Şimdi Ara

5+1 ses sistemi arızalı

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
3 Misafir Kullanıcı, 1 Masaüstü Kullanıcı, 2 Mobil Kullanıcı ( 2 Mobil Cihaz )
22
Cevap
1
Favori
11.743
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Elektronik ve Mekanik >> Elektronik >> 5+1 ses sistemi arızalı
Sayfaya Git:
Sayfa:
Giriş
Mesaj
  • Teğmen
    202 Mesaj
    arkadaşlar premier marka 90w lık 5+1 ses sistemimi bozdum ewet bozdum. nasıl bozduğuma gelince 8 ohmluk subwoofer çıkışına kendi 8ohmlu subwooferına paralel olarak 4ohmluk 250w lık bir woofer ve bu woofera seri 4,7 ohmluk bir direç bağladım. ik başlarda gayet hoş ses alıyordum. daha sonra bass test müziği buldum ve çalıştırdım müzik çok şiddetli bass verdi ve bu seri direnç yandı. eklediğim 250w lık woofer ı söktüm cihazı kapatıp açtım ve kendi wooferı sadece kesintisiz gürültü verdiğini gördüm. patlamış olduğunu düşündüm ve wooferi söküp surround yerine bağladım. çokda güzel ses aldım. sizce sorun nerede olabilir.



    |
    |
    _____________________________
  • Teğmen
    189 Mesaj
    quote:

    Orjinalden alıntı: masterabi



    arkadaşlar premier marka 90w lık 5+1 ses sistemimi bozdum ewet bozdum. nasıl bozduğuma gelince 8 ohmluk subwoofer çıkışına kendi 8ohmlu subwooferına paralel olarak 4ohmluk 250w lık bir woofer ve bu woofera seri 4,7 ohmluk bir direç bağladım. ik başlarda gayet hoş ses alıyordum. daha sonra bass test müziği buldum ve çalıştırdım müzik çok şiddetli bass verdi ve bu seri direnç yandı. eklediğim 250w lık woofer ı söktüm cihazı kapatıp açtım ve kendi wooferı sadece kesintisiz gürültü verdiğini gördüm. patlamış olduğunu düşündüm ve wooferi söküp surround yerine bağladım. çokda güzel ses aldım. sizce sorun nerede olabilir.





    Geçmiş olsun çok büyük ihtimalle subwoofer amplisinin entegresi yanmıştır.

    Ayrıca çıkışlrı kısa devre veya fazla yükten dolayı yanan bir çok entegreninde hoparlör çıkışına direkt olarak besleme gerilimi verdiğine şahit oldum yani entegre içerisinde besleme gerilimi ve hoparlör çıkışına kısa devre oluyor.



    Senin subwoofer çıkışına hoparlörü bağlayınca gelen uğultunun sebebide bu.Yani bu çıkışa hoparlörü bağladığında hoparlöre direkt olarak besleme gerilimi uygulanıyor.Doğal olarak 50 Hz'lik şebeke gürültüsü hoparlöre çok şiddetli bir şekilde yansıyor...



    Tabi sistemi görmediğim için bunlar birer varsayım sorun başka birşeyde olabilir.Forumda ampli konusunda deneyimli birçok arkadaş var onlar daha kesin birşeyler söyleyebililer...



    Saygılar...



    < Bu mesaj bu kişi tarafından değiştirildi ElektroEmre -- 22 Mart 2008; 18:27:46 >
    |
    |
    _____________________________




  • Yarbay
    3248 Mesaj
    Aynı sorunu bende yaşadım subwoofer ın çıkış entegresi yandı üzerinde creative yazıyordu bunu bulmak tabikide zordu arkadaşlara 2-3 resmini koydum burda sağolsun buldular eşdeğer entegreyi tda 7360



    http://forum.donanimhaber.com/m_20787665/tm.htm
    |
    |
    _____________________________
  • Yarbay
    15498 Mesaj
    Büyük ihtimalle çıkış entegresi yanmıştır hocam,en yapılmayacak şeyi yapmışsınız sizde 4 ohm woofer ile 8ohm woofer paralelenirse 2.66ohm eder...Nerdeyse 2.5 kat fazla güç çekiyor yani,yüksek ses ayarında bu çıkış entegresini kavurmaya fazlasıyla yeter.



    |
    |
    _____________________________


    159 1.9 JTDM
  • Teğmen
    202 Mesaj
    o dediğin olmasın diye 4 ohmluk woofera 4.7 ohmluk wattlı direnç seri bağladım ama engelleyememişim demekki :D





    quote:

    Orjinalden alıntı: DiabloXT



    Büyük ihtimalle çıkış entegresi yanmıştır hocam,en yapılmayacak şeyi yapmışsınız sizde 4 ohm woofer ile 8ohm woofer paralelenirse 2.66ohm eder...Nerdeyse 2.5 kat fazla güç çekiyor yani,yüksek ses ayarında bu çıkış entegresini kavurmaya fazlasıyla yeter.





    |
    |
    _____________________________
  • Teğmen
    202 Mesaj
    kardeş çıkış entegresini değiştirdim değişen bişi olmadı. :s başka nasıl bir sorun olabilir. diğer kanallar çalışıyor. fakat subwoofer sadece uğultu vermeye dewam ediyor :S





    quote:

    Orjinalden alıntı: ElektroEmre



    quote:

    Orjinalden alıntı: masterabi



    arkadaşlar premier marka 90w lık 5+1 ses sistemimi bozdum ewet bozdum. nasıl bozduğuma gelince 8 ohmluk subwoofer çıkışına kendi 8ohmlu subwooferına paralel olarak 4ohmluk 250w lık bir woofer ve bu woofera seri 4,7 ohmluk bir direç bağladım. ik başlarda gayet hoş ses alıyordum. daha sonra bass test müziği buldum ve çalıştırdım müzik çok şiddetli bass verdi ve bu seri direnç yandı. eklediğim 250w lık woofer ı söktüm cihazı kapatıp açtım ve kendi wooferı sadece kesintisiz gürültü verdiğini gördüm. patlamış olduğunu düşündüm ve wooferi söküp surround yerine bağladım. çokda güzel ses aldım. sizce sorun nerede olabilir.





    Geçmiş olsun çok büyük ihtimalle subwoofer amplisinin entegresi yanmıştır.

    Ayrıca çıkışlrı kısa devre veya fazla yükten dolayı yanan bir çok entegreninde hoparlör çıkışına direkt olarak besleme gerilimi verdiğine şahit oldum yani entegre içerisinde besleme gerilimi ve hoparlör çıkışına kısa devre oluyor.



    Senin subwoofer çıkışına hoparlörü bağlayınca gelen uğultunun sebebide bu.Yani bu çıkışa hoparlörü bağladığında hoparlöre direkt olarak besleme gerilimi uygulanıyor.Doğal olarak 50 Hz'lik şebeke gürültüsü hoparlöre çok şiddetli bir şekilde yansıyor...



    Tabi sistemi görmediğim için bunlar birer varsayım sorun başka birşeyde olabilir.Forumda ampli konusunda deneyimli birçok arkadaş var onlar daha kesin birşeyler söyleyebililer...



    Saygılar...

    |
    |
    _____________________________




  • Teğmen
    189 Mesaj
    quote:

    Orjinalden alıntı: masterabi



    kardeş çıkış entegresini değiştirdim değişen bişi olmadı. :s başka nasıl bir sorun olabilir. diğer kanallar çalışıyor. fakat subwoofer sadece uğultu vermeye dewam ediyor :S





    quote:

    Orjinalden alıntı: ElektroEmre



    quote:

    Orjinalden alıntı: masterabi



    arkadaşlar premier marka 90w lık 5+1 ses sistemimi bozdum ewet bozdum. nasıl bozduğuma gelince 8 ohmluk subwoofer çıkışına kendi 8ohmlu subwooferına paralel olarak 4ohmluk 250w lık bir woofer ve bu woofera seri 4,7 ohmluk bir direç bağladım. ik başlarda gayet hoş ses alıyordum. daha sonra bass test müziği buldum ve çalıştırdım müzik çok şiddetli bass verdi ve bu seri direnç yandı. eklediğim 250w lık woofer ı söktüm cihazı kapatıp açtım ve kendi wooferı sadece kesintisiz gürültü verdiğini gördüm. patlamış olduğunu düşündüm ve wooferi söküp surround yerine bağladım. çokda güzel ses aldım. sizce sorun nerede olabilir.





    Geçmiş olsun çok büyük ihtimalle subwoofer amplisinin entegresi yanmıştır.

    Ayrıca çıkışlrı kısa devre veya fazla yükten dolayı yanan bir çok entegreninde hoparlör çıkışına direkt olarak besleme gerilimi verdiğine şahit oldum yani entegre içerisinde besleme gerilimi ve hoparlör çıkışına kısa devre oluyor.



    Senin subwoofer çıkışına hoparlörü bağlayınca gelen uğultunun sebebide bu.Yani bu çıkışa hoparlörü bağladığında hoparlöre direkt olarak besleme gerilimi uygulanıyor.Doğal olarak 50 Hz'lik şebeke gürültüsü hoparlöre çok şiddetli bir şekilde yansıyor...



    Tabi sistemi görmediğim için bunlar birer varsayım sorun başka birşeyde olabilir.Forumda ampli konusunda deneyimli birçok arkadaş var onlar daha kesin birşeyler söyleyebililer...



    Saygılar...









    Hiç bir bilgi olmadan devreyi yakından görmeden ancak bu kadar yardım edebilirim

    Bu işten iyi anlayan tanıdığın tamir edebilecek biri varsa ona götür çok masraf çıkacağını zannetmiyorum...



    Saygılar...
    |
    |
    _____________________________




  • Teğmen
    202 Mesaj
    masrafında değilimde. birçoğumuz elektronikciyiz. fikir yürütüp bulma taraftarıyım. çıkış entegreleri tda2030 . besleme devresi codec entegresi ve p4555 di yanlış hatırlamıyorsam entegresi var. hemen entegre mi diyelim yada condansatör direnç sorunu da olabilir diyelim mi?
    |
    |
    _____________________________
  • Yarbay
    3600 Mesaj
    bence çıkışı değiştirirken yine yaktınız...
    |
    |
    _____________________________
  • Teğmen
    202 Mesaj
    değiştiriken çıkış nasıl yanar yaa. yok yok bunu yapabilecek beceri yok bende...
    |
    |
    _____________________________
  • Teğmen
    101 Mesaj
    bencede çıkış entegıresi yanmıştır aynı olay bnm başımada gelmişti ama bnde entegre ortdana ikiye ayrıldı
    |
    |
    _____________________________
  • Teğmen
    202 Mesaj
    arkadaşlar çıkış entegresi sağlam. woofer yine sağlam. nerden biliyorum değiştirdim yine aynı aynı entegreyi başka bir kanala bağlıyorum çalışıyor. woofer da aynı, bunlar garanti. başka neden olabilir. çözücü entegrede sorun olabilir mi yada çözücü entegreyi nasul test edebilirim.
    |
    |
    _____________________________
  • Yüzbaşı
    892 Mesaj
    Hocam TDA 2030 olduğuna eminmisin bas çıkışının ? sakın o 2040 olmasın , çünkü 2030 10 w çıkış gücüne sahip , 2040 20w bence 2040 takmayı dene
    |
    |
    _____________________________
  • Teğmen
    202 Mesaj
    tda230 olduğuna eminim çünkü söktüm ve baktım. ayrıda kullanım kitapçığında devre şemasında da tda2030 olduğu yazıyor.
    |
    |
    _____________________________
  • Yüzbaşı
    892 Mesaj
    quote:

    Orjinalden alıntı: masterabi



    tda230 olduğuna eminim çünkü söktüm ve baktım. ayrıda kullanım kitapçığında devre şemasında da tda2030 olduğu yazıyor.



    Çok ilginç . Peki devre fotoğrafını koyabilirmisiniz , birde 5.1 sisteminizin girişlerin olduğu yerde RMS çıkış gücü yazar bunları yazarsanız yardımcı olabilirim





    Bu arada görmedim 90 w imiş , TDA 2030 Dan 6 adet olduğunu düşünürsek 6*10 = 60 w olur bence Bas çıkışınız TDA 2040 olmalı bendede premier 4.1 var 70 w max 58 w RMS veriyor Bas entegresi LM1875 idi yerine aynı güçte olan TDA 2040 aldım çok güzel bas vuruyor ... bence tda 2040 alıp ( 50 ykr fiyatı ) deneyin kaybedeceğiniz hiç birşey olmaz korkmayın



    < Bu mesaj bu kişi tarafından değiştirildi dota -- 26 Mart 2008; 19:29:36 >
    |
    |
    _____________________________




  • Yüzbaşı
    716 Mesaj
    bende bi soru sormak istiyorum sizlere

    bende tec sound diye bi 2+1 ses sistemi var. 2*5w hoparlör ve 20w lık bi bass ı var ben bunlara ek olarak 2 ve 3 wattlık hoparlörler ekledim ve 3w lık telefunken müzik setinden söktüğüm hoparlörü bass hoparlöründen kablo çekip bu hoparlöre bağladım. toplamda 38w lık bir sistem oldu. acaba bi sorun olurmu entegre yanması filan??
    |
    |
    _____________________________
    ...::: iZMiR :::...
    İntel [email protected] _ Msi B150M Pro vdh _ 2x4Gb Ddr4 2666Mhz _ Asus HD7850
  • Yarbay
    3600 Mesaj
    avo metre varsa bassda dc voltaj ölçümü yapın 10-15 dc volt varsa tda yanıktır tda sinyal uçlarına dokun bassda ses çıkıyosa bass sinyali değiştir ses gelcekmi.. bası besleyen devrede voltaj diyotu bozulmuş olabilir.

    3w sisteme 10 wlık hp takmak toplam gücü 13w yapmaz sonuçta çıkış watın belli sen sadece hp gücünü artıyorsun ama çıkış gücü sabit kalıyo extra hp bağlarken 4 ohm altına inmezseniz çıkışlarınız zarar görmez..



    < Bu mesaj bu kişi tarafından değiştirildi kadircitak -- 26 Mart 2008; 22:39:24 >
    |
    |
    _____________________________
    Hayat da masal gibidir; ne kadar uzun olduğu değil, ne kadar iyi olduğu önemlidir.
  • Yüzbaşı
    552 Mesaj
    bi resim eklersen daha iyi olur



    sub çıkışı tda olan iki tip var (benim hatırladıgım)



    birincisi çift tda kullanıyo ikincisi ise bir tda iki adette transistör var sendeki hangisinden onu bilemiyorum



    resim koyarsan daha fazla yazrdımcı olabiliriz
    |
    |
    _____________________________
    Sorun kuyunun derinliği değil hedefe ulaştırmayan ipin kısalığıdır
  • Teğmen
    202 Mesaj
    eet arkadaşım denedim elimle dokundum bass seslerinde değişmeler oluyordu. çalışıyodur dedim. entegresini değiştirdim ses yine dewam etti. meğersem bassı çıkışının + ucu bir entegreden - ucu diğer entegreden geliyomuş. ikisini birden değiştirdim uğultu sesinden kurtuldum. fakat şimdi cihaz kendi kendini kapatıyor. bununda besleme diyotlarından kaynaklandığını düşünüyorum. değiştirdikten sonra sonucu yazarım. herkese tesekkürler.







    quote:

    Orjinalden alıntı: kadircitak



    avo metre varsa bassda dc voltaj ölçümü yapın 10-15 dc volt varsa tda yanıktır tda sinyal uçlarına dokun bassda ses çıkıyosa bass sinyali değiştir ses gelcekmi.. bası besleyen devrede voltaj diyotu bozulmuş olabilir.

    3w sisteme 10 wlık hp takmak toplam gücü 13w yapmaz sonuçta çıkış watın belli sen sadece hp gücünü artıyorsun ama çıkış gücü sabit kalıyo extra hp bağlarken 4 ohm altına inmezseniz çıkışlarınız zarar görmez..

    |
    |
    _____________________________




  • Yarbay
    2340 Mesaj
    Konuyu hortlatmak istedim. Benim 5+1 de arkadaki soketler bozuk ses gidip geliyordu. Şimdi hiç gelmiyor nasıl çözerim ve kaça patlar bana
    |
    |
    _____________________________
HızlıCevap
Sayfaya Git:
Sayfa:
Reklamlar
üniversite
haberler
son dakika
Canlı Tv izle
Mobilya Takımları
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR2
0,250
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.