Şimdi Ara

Unlock yapmak için BB'nizi 6.15.00'a yükseltmek ne kadar doğru ?

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir - 1 Masaüstü
5 sn
6
Cevap
0
Favori
1.487
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 12 yıl
  • Cevaplayan Üyeler 6
  • Konu Sahibinin Yazdıkları 1
  • Ortalama Mesaj Aralığı 1 saat 42 dakika
  • Son 1 Saatteki Mesajlar 1
  • Konuya En Çok Yazanlar
  • izzy76 (1 mesaj) ultrapengu (1 mesaj) raGe2 (1 mesaj) volkantutuncu (1 mesaj) kutlug (1 mesaj)
  • @
0 oy
Öne Çıkar
Giriş
Mesaj
  • Öncelikle Dev Team ve Sherif Hashim'e teşekkür etmek istiyorum. Onlar sayesinde telefonlarımızı istediğimiz operatörle kullanabiliyoruz.

    Bende sizin gibi uzun bir süredir bu unlock'ın çıkmasını bekliyordum. Dev Team unlock'ın hazır olduğunu ama 4.2 yayınlanmadan, yayınlamayacaklarını söylediklerinden beri oldukça sabırlı ama sinirli bir şekilde bekledim.
    Dün herkes gibi bende basit bir Ultrasn0w güncellemesi beklerken Ipad BB güncellemesini görünce ufak bir şok geçirdim.
    Ben Iphone konusunda uzman biri değilim ama anladıklarım:

    1. Mevcut BB'ler 5.14.00 gibi giderken bunu 6.15.00 gibi yüksek bir BB'e çıkarmak, gelecekte yeni FW'lerin(Şu anda 4.2.1) BB'leri Apple tarafından 5.14.00 serisi gibi gittiği sürece bizi telefonumuzdan güncellemelere mahrum bırakacak. Daha da korkuncu Apple Unlock yapanları cezalandırıp FW 5.0 belki dahada ileriki FW'lere kadar BB'leri 6.15 serisinin altında bırakırsa, gelecekte çıkacak applicationslardan bizi mahrum edebilir.

    2. BB'ımızı 6.15 e çıkardıktan sonra telefonları RESTORE ve UPDATE etmek için tek şansımız DeV-Team'in custom FW çıkarmasını beklemek olacak. Çıkaracaklarını varsayarsak sorun yok ama ya çıkaramazlar sa ?

    3. Apple insafa gelip 4.3 çıkardığında BB'leri 6.15.01 veya üstüne çıkarırsa o zaman biraz daha rahatlarız ve Sherif abimizin yeni bir BB crash bulmasını bekleriz.

    Bende herkes gibi telefonu kullanmayı çok istiyorum ama bunun sonuçları gelecekte elimdeki 3gs'i kullanılamaz bir telefon haline getirecekse iyice düşünmekte yarar var.



    |
    |




  • bir tek olumlu yanı sudurki: BB 6.15 ustune cıkana kadar yanlışlıklada olsa unlock derdimiz kalmayacak
    saygılar
  • Telefonu kullanmadan 6.15 üstüne çıkmayı beklemektense kullanırız ne zaman 6.15'in üstüne çıkarsa o zaman güncelleriz (:
  • kendi tlf num adina yazayim benim iphone 3G zaten 6 li surumleri gormeye omru yetmez bu sebepten ipod olarak duracagina alo demesi daha onemli.
  • aynen öyle 3gs te belki görür belki görmez
    Saygılar...



    quote:

    Orijinalden alıntı: ultrapengu

    kendi tlf num adina yazayim benim iphone 3G zaten 6 li surumleri gormeye omru yetmez bu sebepten ipod olarak duracagina alo demesi daha onemli.
  • Aynen zaten miladı doluyor 3g'nin.
    Nasıl ki şimdi 2g'lere iOS 4 yüklenemiyor 3g'lere de yeni iOS'lar yüklenemeyecektir. O yüzden dakika düşünmeden yaptım unlock.
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.