Şimdi Ara

Asus Onboard ses problemi...

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
11
Cevap
0
Favori
377
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 17 yıl
  • Cevaplayan Üyeler 7
  • Konu Sahibinin Yazdıkları 3
  • Ortalama Mesaj Aralığı 1 saat 55 dakika
  • Son 1 Saatteki Mesajlar 1
  • Haberdar Edildiklerim (Alıntılar) 2
  • Konuya En Çok Yazanlar
  • sucukluyumurta (3 mesaj) win11 (3 mesaj) tolga2g (2 mesaj) Castle Bravo (1 mesaj) duncan21 (1 mesaj)
  • @
0 oy
Öne Çıkar
Giriş
Mesaj
  • Arkadaşlar sorunumun çözümü için forumu arayıp bakmadığım mesaj kalmadı fakat kimse net olarak "şunu yap" dememiş. Sorunu çözdüm ben diyip s.trip gitmiş topicten, ayrıntı vermemiş. Benim problemim şu:

    Elimde Asus A7N8X-e Deluxe anakart var ve bu anakarttın ses çipinden ses alamıyorum. Ne yaptıysam STEREO hoparlörlerimden çıkış alamadım. Bu can sıkıcı sorunun çözümü nedir size soruyorum..? Campır mampır bişiler tak çıkar bilemem ne yap diye yazanları okudum fakat lütfen biri bana net olarak anlatsın. Sorunun çözümü için ne yapmalıyım..? 2 saat 45 dakikadır uğraşıyorum, hadi gözünüzü seviyim, lütfen...



    |
    |
  • kardeş bios tan onboard device diye biiryer var.orda ses disabled olabilir orayı bir kontrol et.gerçi bakmışsındır ama belki atlamışsındır.
  • Arkadaşım bu cevabın beni korkuttu çünkü daha önce aramalarda karşılaştığım dialoglara benzemeye başladı olay :) ben sana baktım diyicem.. daha sonra biri bana sürücüleri güncelle öyle dene diyicek. Sonrasında ise daha başka biri jackı doğru yere taktığından emin misin diye sorucak.. Duyduğum kadarıyla bunun bir tek çözümü varmış.. O da Jumperlarla alakalı imiş.. Biraz daha derinlemesine dalıp olaya halletsek çok mutlu olucam vallaa.. Yine de saol duncan21 kardeş.. Başka bi çözüm yolu öneriyo musun..?
  • yaw aynı sorun bendede vardı başlık açtım dün kimse iplemedi,


    bende anakartla gelen cd de win98 i destekleyen onboard sürücüleri yok, benim win98 i destekleyen sürücüler bulup ses çıkarttırmam lağzım anakart onboard ses sisteminden, ama ardım bulamadım,

    yardım, please .....
  • sucukluyumurta,
    arkadaş vermiş linki yükle bakalım, bencede senin problem sürücülerle alakalı...
  • ilk link sucuklu arkadaş için ikinci link 98 yüklü olan arkadaş için..
  • Arkadaş ben bu işten bişiy anlamadım :) ilk önce sürücülerle alakası yok jumperlardan deniyodu ama sonra gittim "nForce_5.10_WinXP2K_WHQL_english" adlı şeyi yükliyince sorunum çözülüverdi. Bu kadar kolay hallolması canımı sıktı çünkü yaptığım yaygaraya değmedi :) Herkese teşekkürler...
  • Eski soundstorm ses sürücüleri sorun çıkartmekla ünlüdür...(özellikle mobo ile beraber gelen sürücü cd sinde)
  • Büyük ihtimal bakmışsındır ama yine de bazen çok basit şeyler gözden kaçabiliyor. Bir hatırlatayım dedim. Bios ayarlarınızda Advanced bölümüne gelin. Burada Integrated Peripherals menüsü altında Onboard AC97 Audio Controller ayarının auto olmasına dikkat edin.






    EDIT: Bu da tüm cevapları okumamanın zararları işte... Neyse sorunu çözdüğünüze sevindim. Geçmiş olsun.



    < Bu mesaj bu kişi tarafından değiştirildi vozer -- 9 Temmuz 2005, 20:22:28 >
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.