Şimdi Ara

USB Hakkında Herşey

Koronavirüs Özel
Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
2.509
Cevap
25
Favori
564.290
Tıklama
Giriş
Mesaj
  • Emekli Yönetici
    16109 Mesaj
    quote:

    Orjinalden alıntı: faktimur


    quote:

    Orjinalden alıntı: dejaay

    Bunu deneyiniz.
    http://www.u3.com/uninstall/files/u3%20uninstall.exe



    teşekkür ederim bu deneyişimde işime yaradı, fakat benimle aynı hatayı diğer ilgilenen arkadaşlar yapmasın diye şunu söyleyeyim programı başlatıp sonra flash diskinizi takın. ben takılı haldeyken yaptığım için hata veriyordu. tekrar teşekkürler dejaay :)


    İşe yaradığına sevindim.

    Son zamanda U3 özelliğini kaldırmak isteyen kullanıcı sayısı baya bi arttı. En güzeli ana konuya yukarda bulunan "U3 kaldırma" linki eklemek.
    |
    |
    _____________________________




  • Teğmen
    147 Mesaj
    İlgine çok teşekkür ederim dejaay ama sorun kanaatimce donanımsal..! İlk aldığımda normal bir şekilde takınca aygıtı yükleyip görüyordu. Bellek anahtarlıkta takılıyken dışındaki muhafazası çıkmış. Geri takıp pc'ye taktım. Işığı yandı. vistada aygıt sürücü yazılımı yükleniyor dedi. Daha sonra yüklemenin tamamlanamadığına dair bir uyarı çıktı. Farklı pc'lerde denedim. Farklı hub'ları denedim sonuç hep aynı. Hiçbir şekilde belleğin içine bir türlü giremedim..! Yine de ilgin için çok teşekkür ederim. Yapacak pek bir şey kalmadı herhalde..! Saygılar...!
    |
    |
    _____________________________
    İntel Core2 Duo E6550 / MSI P35 NEO-F BEARLAKE / Bigboy 512 Mb ddr2 667 + Kingston 1 Gb Ddr2 667 / İnca Dijital Uydu Kartı / Thermaltake Blue Orb2 Cpu Fanı
  • Emekli Yönetici
    16109 Mesaj
    quote:

    Orjinalden alıntı: cahid

    İlgine çok teşekkür ederim dejaay ama sorun kanaatimce donanımsal..! İlk aldığımda normal bir şekilde takınca aygıtı yükleyip görüyordu. Bellek anahtarlıkta takılıyken dışındaki muhafazası çıkmış. Geri takıp pc'ye taktım. Işığı yandı. vistada aygıt sürücü yazılımı yükleniyor dedi. Daha sonra yüklemenin tamamlanamadığına dair bir uyarı çıktı. Farklı pc'lerde denedim. Farklı hub'ları denedim sonuç hep aynı. Hiçbir şekilde belleğin içine bir türlü giremedim..! Yine de ilgin için çok teşekkür ederim. Yapacak pek bir şey kalmadı herhalde..! Saygılar...!


    Eğer donanım yüklendi ama sorun oluştu diyorsa ve aygıt yöneticisinde bilinmeyen aygıt olarak görünüyorsa şu yöntemi dene:

    Dostum bir de aşağıda anlatılan yöntemi dene !

    Engellenen donanım sürücüsü kurulumunun tamamlanması

    Yeni bir donanım bileşeninin kurulumu sırasında ilk girişim uygun sürücünün yüklenmesi aşamasında başarısızlıkla sonuçlandı. Windows XP yeniden başlatıldığında her defasında bu yeni donanımı bulsa da kurulumu tamamlayamıyor.

    ipucu: Bu gibi durumlarda sorun genellikle Windows'un yeni sürücü yüklenirken başvurduğu bir INF dosyasındaki hatadan kaynaklanır. Şu yöntemi uygulayabilirsiniz: Windows Gezgini'nden C:/Windows klasörüne geçin ve Araçlar / Klasör Seçenekleri'nden Görünüm sekmesini, akabinde Gizli dosya ve klasörleri göster'i işaretleyin. Önce Uygula'ya ardından Tamam'a tıklayın.

    Artık görünür hale gelen "Inf" klasörüne girerek "Infcache.1" dosyasına ulaşabilirsiniz. Bu dosyayı silin ve Geri dönüşüm Kutusu'nu boşalttıktan sonra bilgisayarınızı yeniden başlatın.

    Sürücüyü yeniden yükleyin ve cihazı bilgisayara bağlayın. "Donanım ekle" sihirbazı yeni bileşeni tanıyacak ve uygun sürücüleri seçmenizi isteyecek. Kaynak olarak "C:WindowsInf" klasörünü girin. Kısa bir süre sonra yeni donanımın başarıyla kurulduğuna dair mesaj, görev çubuğu üzerinde açılan bir pencere aracı lığıyla size bildirilecektir.
    |
    |
    _____________________________




  • Er
    1 Mesaj
    benim bilgisayarımda hiç bir tane usb hub çalışmıyor neden acaba? ve ne yapmalıyım yardımcı olur musunuz?
    |
    |
    _____________________________
  • Emekli Yönetici
    16109 Mesaj
    quote:

    Orjinalden alıntı: weblebi

    benim bilgisayarımda hiç bir tane usb hub çalışmıyor neden acaba? ve ne yapmalıyım yardımcı olur musunuz?


    Herhangi bir USB aygıt taktığınızda bilgisayarda bir tepki oluşuyor mu? Usb aygıtınıza elektrik geliyor mu? Eğer herhangi bir tepki gelmiyor ise anakart üzerindeki usb kökleriniz yanlış bağlanmış olabilir, kontrol edilmeli
    |
    |
    _____________________________
  • Yüzbaşı
    481 Mesaj
    çok açıklayıcı bir yazı, teşekkürler...
    benim sorunum şu: external hdd.yi evdeki pc.ye taktığımda (işteki pc.de hiçbir sorun yok) gayet güzel görüyor, ama veri transferine başlayınca bir süre sonra çat kopuyor, bağlantı kesiliyor, sonra da yeni takmışım gibi yeni donanım bulundu deyip otomatik kullan açılıyor, işteki pc.de ise sorun yok, yani external hdd ve kablo sağlam.
    şimdiden sağolun



    < Bu mesaj bu kişi tarafından değiştirildi birgaripyolcu -- 12 Haziran 2007; 10:42:06 >
    |
    |
    _____________________________
  • Emekli Yönetici
    16109 Mesaj
    quote:

    Orjinalden alıntı: birgaripyolcu

    çok açıklayıcı bir yazı, teşekkürler...
    benim sorunum şu: external hdd.yi evdeki pc.ye taktığımda (işteki pc.de hiçbir sorun yok) gayet güzel görüyor, ama veri transferine başlayınca bir süre sonra çat kopuyor, bağlantı kesiliyor, sonra da yeni takmışım gibi yeni donanım bulundu deyip otomatik kullan açılıyor, işteki pc.de ise sorun yok, yani external hdd ve kablo sağlam.
    şimdiden sağolun


    Dostum farklı bilgisayarda bir sorun olmadığına, stabil çalıştığına göre evdeki bilgisayarınızda sorun olabilir. Öncelikle evdeki bilgisayarınızın USB yuvalarını kontrol ediniz. Bir gevşeme, yuvadaki bozulma bu bağlantı kopmasına neden olabilir. O nedenle bir başka bir bellek deneme imkanınız varsa onu deneyiniz. Bakalım aynı sorunu verecek mi?
    |
    |
    _____________________________




  • Yüzbaşı
    481 Mesaj
    Teşekkür ederim Dejaay...
    |
    |
    _____________________________
  • Er
    1 Mesaj
    yazıda aradım tam olarak bunun gibi bişey bulamadım.

    arkadaşlar bilgisayarın usb girişlerine herhangi bir aygıt takınca ekran tamamen gidiyor ve mavi fon
    üzerine uzun bir metin geliyor: "donanım veya aygıtlarınızda bir sorun algılandı. bu metni ilk kez görüyorsanız bilgisayarınızı resetleyiniz..." die devam ediyor. resetledim vs. ama sorun düzelmedi. usb lere ne takarsam aynı şey ne yapabilirim?
    |
    |
    _____________________________
  • Emekli Yönetici
    16109 Mesaj
    quote:

    Orjinalden alıntı: oboga

    yazıda aradım tam olarak bunun gibi bişey bulamadım.

    arkadaşlar bilgisayarın usb girişlerine herhangi bir aygıt takınca ekran tamamen gidiyor ve mavi fon
    üzerine uzun bir metin geliyor: "donanım veya aygıtlarınızda bir sorun algılandı. bu metni ilk kez görüyorsanız bilgisayarınızı resetleyiniz..." die devam ediyor. resetledim vs. ama sorun düzelmedi. usb lere ne takarsam aynı şey ne yapabilirim?


    Dostum ilk kez böyle bir sorunla karşılaşıyorum....Gerçekten çok ilginç İlk aklıma gelen şey, kısa devre falan var galiba.. Anakart üzerinde USB bağlantılarınızın kontrol edilmesi gerekir. Galiba Usb yuvasına taktığınız bir aygıt buna neden olmuş olabilir. USB bağlantılarınız yanmış da olabilir. Bütün USB yuvalarında mı bu sorunu veriyor?
    |
    |
    _____________________________




  • Çavuş
    45 Mesaj
    kardeş ben de wd 500 gb pro var. bugün başıma gelen şeyi anlatayım sana.
    aleti taktıktan sonra network e açıyorum ( yani ftp ) . biraz zaman geçince klasörlerin içleri boş gözüküyo. Klasörler var ama çoğunun içi boş çıkıyor.(kullanılan alan da da herhang bi değişiklik yok sadece gözükmüyorlar.) usb yi çıkarıp tekrar takınca klasörler dolu yani sorun yok. Kafam kaıştı daha önce de ftp olarak kullanmıştım böyle bi sorun çıkmamıştı.
    di de eğer vaktin varsa şuraya da bakabilir misin:
    http://forum.donanimhaber.com/m_15259751/tm.htm
    |
    |
    _____________________________
  • Emekli Yönetici
    16109 Mesaj
    quote:

    Orjinalden alıntı: kayakoku

    kardeş ben de wd 500 gb pro var. bugün başıma gelen şeyi anlatayım sana.
    aleti taktıktan sonra network e açıyorum ( yani ftp ) . biraz zaman geçince klasörlerin içleri boş gözüküyo. Klasörler var ama çoğunun içi boş çıkıyor.(kullanılan alan da da herhang bi değişiklik yok sadece gözükmüyorlar.) usb yi çıkarıp tekrar takınca klasörler dolu yani sorun yok. Kafam kaıştı daha önce de ftp olarak kullanmıştım böyle bi sorun çıkmamıştı.
    di de eğer vaktin varsa şuraya da bakabilir misin:
    http://forum.donanimhaber.com/m_15259751/tm.htm


    Dostum, büyük ihtimal fişini yanlışlıkla çektiğin için aygıtın dosya sisteminde bozulma olmuş. Led ışığının sönmeme nedeni de elektriksel bir sorun gibi.. Eğer bu sorun ilerleyen zamanda da geçmezse servise göndermeniz doğru bir karar olur. Bu arada aygıt içindeki dosyalarınızı mutlaka yedekleyiniz. Dediğin gibi bu alete bişiyler olmuş. Eğer garantisi varsa, garantiye gönderiniz.

    Bu arada aklıma gelen bir çözüm var, o da aygıtınızı biçimlendirmek. Aşağıdaki program işinizi görür. Biçimlendirme yaparken "hızlı biçimlendirme" kutucuğunu işaretlemeyi unutmayınız. Biçimlendirme sırasında bilgileriniz kaybolacaktır. !!!

    USB DİSKLERİNİZE FORMAT ATMA (FAT,FAT32,NTFS)
    |
    |
    _____________________________




  • Çavuş
    45 Mesaj
    quote:

    Orjinalden alıntı: dejaay


    quote:

    Orjinalden alıntı: kayakoku

    kardeş ben de wd 500 gb pro var. bugün başıma gelen şeyi anlatayım sana.
    aleti taktıktan sonra network e açıyorum ( yani ftp ) . biraz zaman geçince klasörlerin içleri boş gözüküyo. Klasörler var ama çoğunun içi boş çıkıyor.(kullanılan alan da da herhang bi değişiklik yok sadece gözükmüyorlar.) usb yi çıkarıp tekrar takınca klasörler dolu yani sorun yok. Kafam kaıştı daha önce de ftp olarak kullanmıştım böyle bi sorun çıkmamıştı.
    di de eğer vaktin varsa şuraya da bakabilir misin:
    http://forum.donanimhaber.com/m_15259751/tm.htm


    Dostum, büyük ihtimal fişini yanlışlıkla çektiğin için aygıtın dosya sisteminde bozulma olmuş. Led ışığının sönmeme nedeni de elektriksel bir sorun gibi.. Eğer bu sorun ilerleyen zamanda da geçmezse servise göndermeniz doğru bir karar olur. Bu arada aygıt içindeki dosyalarınızı mutlaka yedekleyiniz. Dediğin gibi bu alete bişiyler olmuş. Eğer garantisi varsa, garantiye gönderiniz.

    Bu arada aklıma gelen bir çözüm var, o da aygıtınızı biçimlendirmek. Aşağıdaki program işinizi görür. Biçimlendirme yaparken "hızlı biçimlendirme" kutucuğunu işaretlemeyi unutmayınız. Biçimlendirme sırasında bilgileriniz kaybolacaktır. !!!

    USB DİSKLERİNİZE FORMAT ATMA (FAT,FAT32,NTFS)



    teşekkürler dejaay...
    |
    |
    _____________________________




  • Yarbay
    7403 Mesaj
    çok güzel bir yazı olmuş, sağolasın...
    |
    |
    _____________________________
    Hây'dan gelen Hû'ya Gider!!....
  • Yüzbaşı
    845 Mesaj
    güzel ve öğretici bi yazı olmuş elinize sağlık
    |
    |
    _____________________________
  • Binbaşı
    1897 Mesaj
    Sorunuma çözüm bulacak bi hayır sever arıyorum..
    Nedir bu usbden çektiğim kardeşim ya.. 130 ytlye kulaklık alıyoruz sorun,fare alıyoruz sorun.
    Bilgisayara kulaklıgı tanıtıyorum sorun yok çalışıyor çok güzel ama bilgisayarı kapatıp açınca çalışmıyor kulaklık ! Usb fişini çıkartıp tekrar taktıgımda çalışıyor ! Bu sorun logitech faremde'de var.Ms faremde hiç sorun çıkartmadan çalışıyor.
    Ürünlerde sorun olmasına ihtimal vermiyorum yeni aldım kulaklığı ve fareyi.
    Ya şimdi anakartı servise yollasam 30 gün bekleyecez,30 gün bilgisayarsız bir hayat düşünemiyorum.
    Allah rızası için bir çözüm yolu gösterin ya.. Sıkıldım artık..
    |
    |
    _____________________________
  • Emekli Yönetici
    16109 Mesaj
    quote:

    Orjinalden alıntı: ozgur06

    Sorunuma çözüm bulacak bi hayır sever arıyorum..
    Nedir bu usbden çektiğim kardeşim ya.. 130 ytlye kulaklık alıyoruz sorun,fare alıyoruz sorun.
    Bilgisayara kulaklıgı tanıtıyorum sorun yok çalışıyor çok güzel ama bilgisayarı kapatıp açınca çalışmıyor kulaklık ! Usb fişini çıkartıp tekrar taktıgımda çalışıyor ! Bu sorun logitech faremde'de var.Ms faremde hiç sorun çıkartmadan çalışıyor.
    Ürünlerde sorun olmasına ihtimal vermiyorum yeni aldım kulaklığı ve fareyi.
    Ya şimdi anakartı servise yollasam 30 gün bekleyecez,30 gün bilgisayarsız bir hayat düşünemiyorum.
    Allah rızası için bir çözüm yolu gösterin ya.. Sıkıldım artık..


    Dostum, gereçekten ilginç bir sorun. Bunun başlangıçta yüklenen Infcache.1 dosyası ile ilgili olabileceğini düşünüyorum. Onun için aşağıdaki işlemi uygulamalısın. Eğer tanınmayan aygıtların sürücü cd leri var ise onları da yüklemeyi dene.

    C:/Windows klasörüne geçin ve Araçlar / Klasör Seçenekleri'nden Görünüm sekmesini, akabinde Gizli dosya ve klasörleri göster'i işaretleyin. Önce Uygula'ya ardından Tamam'a tıklayın.

    Artık görünür hale gelen "Inf" klasörüne girerek "Infcache.1" dosyasına ulaşabilirsiniz. Bu dosyayı silin ve Geri dönüşüm Kutusu'nu boşalttıktan sonra bilgisayarınızı yeniden başlatın.

    Sürücüyü yeniden yükleyin ve cihazı bilgisayara bağlayın. "Donanım ekle" sihirbazı yeni bileşeni tanıyacak ve uygun sürücüleri seçmenizi isteyecek. Kaynak olarak "C:WindowsInf" klasörünü girin. Kısa bir süre sonra yeni donanımın başarıyla kurulduğuna dair mesaj, görev çubuğu üzerinde açılan bir pencere aracı lığıyla size bildirilecektir.
    |
    |
    _____________________________




  • Emekli Yönetici
    3142 Mesaj
    Emeğine eline sağlık
    |
    |
    _____________________________
  • Binbaşı
    1897 Mesaj
    quote:

    Orjinalden alıntı: dejaay


    quote:

    Orjinalden alıntı: ozgur06

    Sorunuma çözüm bulacak bi hayır sever arıyorum..
    Nedir bu usbden çektiğim kardeşim ya.. 130 ytlye kulaklık alıyoruz sorun,fare alıyoruz sorun.
    Bilgisayara kulaklıgı tanıtıyorum sorun yok çalışıyor çok güzel ama bilgisayarı kapatıp açınca çalışmıyor kulaklık ! Usb fişini çıkartıp tekrar taktıgımda çalışıyor ! Bu sorun logitech faremde'de var.Ms faremde hiç sorun çıkartmadan çalışıyor.
    Ürünlerde sorun olmasına ihtimal vermiyorum yeni aldım kulaklığı ve fareyi.
    Ya şimdi anakartı servise yollasam 30 gün bekleyecez,30 gün bilgisayarsız bir hayat düşünemiyorum.
    Allah rızası için bir çözüm yolu gösterin ya.. Sıkıldım artık..


    Dostum, gereçekten ilginç bir sorun. Bunun başlangıçta yüklenen Infcache.1 dosyası ile ilgili olabileceğini düşünüyorum. Onun için aşağıdaki işlemi uygulamalısın. Eğer tanınmayan aygıtların sürücü cd leri var ise onları da yüklemeyi dene.

    C:/Windows klasörüne geçin ve Araçlar / Klasör Seçenekleri'nden Görünüm sekmesini, akabinde Gizli dosya ve klasörleri göster'i işaretleyin. Önce Uygula'ya ardından Tamam'a tıklayın.

    Artık görünür hale gelen "Inf" klasörüne girerek "Infcache.1" dosyasına ulaşabilirsiniz. Bu dosyayı silin ve Geri dönüşüm Kutusu'nu boşalttıktan sonra bilgisayarınızı yeniden başlatın.

    Sürücüyü yeniden yükleyin ve cihazı bilgisayara bağlayın. "Donanım ekle" sihirbazı yeni bileşeni tanıyacak ve uygun sürücüleri seçmenizi isteyecek. Kaynak olarak "C:WindowsInf" klasörünü girin. Kısa bir süre sonra yeni donanımın başarıyla kurulduğuna dair mesaj, görev çubuğu üzerinde açılan bir pencere aracı lığıyla size bildirilecektir.



    O yolu da denedim ama olmadı :( benim sorun driverla ilgili değil sanırım?Elektrikte sorun olabilirmi.İşin ilginci başka bir farem sorunsuz çalışıyor.
    Yeniden başlatınca çalışıyor ama kapatıp açınca çalışmıyor,kapatıp açınca kulaklıktan pıt pıt ses geliyor 5-10 dakika sonra kesiliyor ses,başka bilgisayarlarda böyle yapmıyor.
    |
    |
    _____________________________




  • Emekli Yönetici
    16109 Mesaj
    quote:

    Orjinalden alıntı: ozgur06


    quote:

    Orjinalden alıntı: dejaay


    quote:

    Orjinalden alıntı: ozgur06

    Sorunuma çözüm bulacak bi hayır sever arıyorum..
    Nedir bu usbden çektiğim kardeşim ya.. 130 ytlye kulaklık alıyoruz sorun,fare alıyoruz sorun.
    Bilgisayara kulaklıgı tanıtıyorum sorun yok çalışıyor çok güzel ama bilgisayarı kapatıp açınca çalışmıyor kulaklık ! Usb fişini çıkartıp tekrar taktıgımda çalışıyor ! Bu sorun logitech faremde'de var.Ms faremde hiç sorun çıkartmadan çalışıyor.
    Ürünlerde sorun olmasına ihtimal vermiyorum yeni aldım kulaklığı ve fareyi.
    Ya şimdi anakartı servise yollasam 30 gün bekleyecez,30 gün bilgisayarsız bir hayat düşünemiyorum.
    Allah rızası için bir çözüm yolu gösterin ya.. Sıkıldım artık..

    Dostum, gereçekten ilginç bir sorun. Bunun başlangıçta yüklenen Infcache.1 dosyası ile ilgili olabileceğini düşünüyorum. Onun için aşağıdaki işlemi uygulamalısın. Eğer tanınmayan aygıtların sürücü cd leri var ise onları da yüklemeyi dene.

    C:/Windows klasörüne geçin ve Araçlar / Klasör Seçenekleri'nden Görünüm sekmesini, akabinde Gizli dosya ve klasörleri göster'i işaretleyin. Önce Uygula'ya ardından Tamam'a tıklayın.

    Artık görünür hale gelen "Inf" klasörüne girerek "Infcache.1" dosyasına ulaşabilirsiniz. Bu dosyayı silin ve Geri dönüşüm Kutusu'nu boşalttıktan sonra bilgisayarınızı yeniden başlatın.

    Sürücüyü yeniden yükleyin ve cihazı bilgisayara bağlayın. "Donanım ekle" sihirbazı yeni bileşeni tanıyacak ve uygun sürücüleri seçmenizi isteyecek. Kaynak olarak "C:WindowsInf" klasörünü girin. Kısa bir süre sonra yeni donanımın başarıyla kurulduğuna dair mesaj, görev çubuğu üzerinde açılan bir pencere aracı lığıyla size bildirilecektir.




    O yolu da denedim ama olmadı :( benim sorun driverla ilgili değil sanırım?Elektrikte sorun olabilirmi.İşin ilginci başka bir farem sorunsuz çalışıyor.
    Yeniden başlatınca çalışıyor ama kapatıp açınca çalışmıyor,kapatıp açınca kulaklıktan pıt pıt ses geliyor 5-10 dakika sonra kesiliyor ses,başka bilgisayarlarda böyle yapmıyor.


    Kulaklığınız ve fareniz USB den bağlanıyor değil mi? Bir de tek tek deneyin bakalımç Misal; bilgisayara bağlı bütün usb aygıtlarını çıkarın sadece farenizi takın. Sonra açıp kapatın. Böyle bi deneyin. Dediğiniz gibi, fazla usb aygıtı takınca güç yetmiyor olabilir ya da tanıma da aksaklıklar çıkıyor olabilir. Başka USB yuvalarında da denediniz mi? (arka ön) Aynı sonucu mu veriyor. ? USB çoklayıcı kullanıyor musunuz?

    Tanınmayan USB aygıtlarınızı başka bir bilgisayarda deneme şansınız var mı?
    |
    |
    _____________________________




Sayfaya Git:
Sayfa:
Reklamlar
Bey Azura
Mobilya Takımları
bankalar.org
canlı radyo dinle
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR1
0,740
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.