Şifremi/Kullanıcı Adımı Unuttum
Bağlan Google+ ile Bağlan Facebook ile Bağlan
Şimdi Ara

NIKON MAKİNA USB SORUNU

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir Kullanıcı, 1 Masaüstü Kullanıcı
6
Cevap
0
Favori
3.031
Tıklama
Giriş
Mesaj
  • Yarbay
    2487 Mesaj
    Merhaba, elimde NIKON COOLPIX 5300 var. Makinayı USB kablosundan PC'ye bağladığımda hiç tık yok. Sorun makina ayarlarında olabilir mi? Dig. fot. makinalarının PC'ye bağlanır bağlanmaz kendini kapatıp, otomatik olarak PC'nin tanıyıp (XP var) resimleri göstermesi gerekli değil mi? Yoksa Nikon'ların özel bir ayarı falan mı var? Saygılar...



    |
    |
    _____________________________
    Richy'nin reklama ihtiyacı yok...
  • Yarbay
    3674 Mesaj
    Sevgili @RICHY,

    Öncelikle fotoğraf makinesini başka bir bilgisayara takıp denedin mi? Böylece suçu kimde arayacağımızı anlamış oluruz.

    Ayrıca fotoğraf makinesi içerisinde "SETUP" menüsü altında "USB" menüsünde "Mass Storage", "PTP" ya da "Auto Transfer" gibi yerler varmı? Bu ayarları değiştirmeyi denedin mi?

    Başka bir öneri olarak da; fotoğraf makinesinin fabrika ayarlarını geri dönmesini de deneyebilirsin.
    |
    |
    _____________________________
    ASUS P4P800 SE + P4 2,8E 1MB + HIS ATI RADEON 9600XT + 1,25GB TWINMOS DDR400 RAM + MAXTOR S-ATA 80GB
  • Binbaşı
    1295 Mesaj
    bilgisayarın usb portu disable olabilir, böyle ise biostan enable yapman gerekir...
    |
    |
    _____________________________
    Hayallerini gerçekleştirmek istiyorsan önce uyanmalısın.
  • Emekli Yönetici
    10709 Mesaj
    Makina ile ilgili bir sorun lacağını zannetmiyorum. Bilgisayar haber vermese bile çıkarılabilir disk ikonunudan makinadaki fotolara ulaşabilirsin. Arkadaşların dediği gibi sorun bilgisayarda gibi gözüküyor. Bilgisayarının ayarlarını gıdıkla, usp soketini değiştir...
    |
    |
    _____________________________
  • Yarbay
    2487 Mesaj
    Başka bir bilgisayarda deneme şansım olmadı. Bilgisayarın USB portları çalışır durumda. Fotoğraf makinasını fabrika ayarlarına döndürmeme ve USB menüsünde "Mass Storage", "PTP" ya da "Auto Transfer" gibi yerlerin hepsiyle oynamama rağmen sorun değişmedi. Kabloyu aldığım yerde de deneme imkanım olmadığı için kabloyu geri verdim. Şu sıralar fazla zamanım olmadığı için makinayı baktıramıyorum. En yakın zamanda başka bir yerden yeni bir kablo alıp tekrar deneyeceğim. Yardımlarınız için teşekkürler..
    |
    |
    _____________________________
    Richy'nin reklama ihtiyacı yok...
  • Binbaşı
    1469 Mesaj
    kardeş bende sıfır aldım. aynı sorun bende de vardı.
    sen yeni bir kablo al sorun kablodadır.


    quote:

    Orjinalden alıntı: RICHY

    Merhaba, elimde NIKON COOLPIX 5300 var. Makinayı USB kablosundan PC'ye bağladığımda hiç tık yok. Sorun makina ayarlarında olabilir mi? Dig. fot. makinalarının PC'ye bağlanır bağlanmaz kendini kapatıp, otomatik olarak PC'nin tanıyıp (XP var) resimleri göstermesi gerekli değil mi? Yoksa Nikon'ların özel bir ayarı falan mı var? Saygılar...
    |
    |
    _____________________________
    http://forum.donanimhaber.com/m_78671564/f_/key_s510//tm.htm Logitech S510 Klavye Fare Seti ve Smart Media Player
  • Onbaşı
    22 Mesaj
    Bende Nikon Coolpix 5700 vardi
    Benzer bir sorun bende de olustu
    Usb kablonun foto.mak.na takildigi yuvada bir sorundan kaynaklanmis
    makine üzerindeki bu yuva degisince sorun ortadan kalkti .
    Pek bir masraf olmadi

    Umarim sorununu bir an önce halledersin .



    < Bu mesaj bu kişi tarafından değiştirildi metinyus -- 21 Şubat 2005, 20:38:59 >
    |
    |
    _____________________________
    Aşık değilim . . .
HızlıCevap
Sayfaya Git:
Sayfa:
1
Reklamlar
SEO
son dakika
google reklamları
Masal
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR3
0,266
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.