Şimdi Ara

Brenner 8 Problemi

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
26
Cevap
1
Favori
1.295
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 5 yıl
  • Cevaplayan Üyeler 5
  • Konu Sahibinin Yazdıkları 9
  • Ortalama Mesaj Aralığı 6 gün 12 saat 28 dakika
  • Son 1 Saatteki Mesajlar 1
  • Haberdar Edildiklerim (Alıntılar) 1
  • Favoriye Eklediklerim 1
  • Konuya En Çok Yazanlar
  • CarnageTR (9 mesaj) kankixx123 (8 mesaj) akrepefe007 (4 mesaj) ferit (4 mesaj) HzVolkan (1 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Mobil (8 mesaj)
  • @
Sayfaya Git:
Sayfa:
Giriş
Mesaj
  • Yüzbaşı
    521 Mesaj
    Konu Sahibine Özel
    Merhaba arkadaşlar,



    Elimde var olan ve daha önceden kullandığım Brenner 8 Pic Programcısı var. Memlekette kardeşim kullanırken herhangi bir sıkıntı yoktu. İstanbula getirip benim laptop a bağladık Error Code: 997 hatası vermeye başladı. Ayrıca arayüz programında da "Firmware defectiv" uyarısı veriyor. Başka bir bilgisayarda da yine aynı hatayı vermekte. İnternette ve forumlarda araştırdım içindeki pic in programında hata oluştuğundan falan bahsediliyor. Sizce sorun ne olabilir? Bir de İstanbul-Pendik'te oturup da elinde pic programlayıcı olan var mı?



    Teşekkürler.



    |
    |
    _____________________________
  • Yüzbaşı
    552 Mesaj
    Kardeş driverini yükleyip tekrar deneyiniz. Eğer yükşedikten sonra çalışmazsa aygıt yöneticisinden driveri kaldırın. Kaldırırken eğer windows 7 ve üzeri işletim sistemiyse sil diye bir seçenek çıkar kutu olarak. Onu işaretle ve yeniden yükle. Tabi bunları her yapışında çıkarıp takmayı unutma.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________
  • Yüzbaşı
    521 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: kankixx123



    Kardeş driverini yükleyip tekrar deneyiniz. Eğer yükşedikten sonra çalışmazsa aygıt yöneticisinden driveri kaldırın. Kaldırırken eğer windows 7 ve üzeri işletim sistemiyse sil diye bir seçenek çıkar kutu olarak. Onu işaretle ve yeniden yükle. Tabi bunları her yapışında çıkarıp takmayı unutma.



    hocam system32 içindeki driver dosyasına kadar silip tekrar yükledim ancak sorun malesef devam etmekte. program aygıt yöneticisinde güncel olarak gözüküyor. ayrıca usburner içinden bakıldığında da programmer tanınıyor. ancak #firmware defectiv" hatası veriyor. kalibrasyon ya da pic tanıtmak istediğimde de 997 hatasını veriyor.
    |
    |
    _____________________________
  • Yüzbaşı
    290 Mesaj
    quote:

    Orijinalden alıntı: CarnageTR

    quote:

    Orijinalden alıntı: kankixx123



    Kardeş driverini yükleyip tekrar deneyiniz. Eğer yükşedikten sonra çalışmazsa aygıt yöneticisinden driveri kaldırın. Kaldırırken eğer windows 7 ve üzeri işletim sistemiyse sil diye bir seçenek çıkar kutu olarak. Onu işaretle ve yeniden yükle. Tabi bunları her yapışında çıkarıp takmayı unutma.



    hocam system32 içindeki driver dosyasına kadar silip tekrar yükledim ancak sorun malesef devam etmekte. program aygıt yöneticisinde güncel olarak gözüküyor. ayrıca usburner içinden bakıldığında da programmer tanınıyor. ancak #firmware defectiv" hatası veriyor. kalibrasyon ya da pic tanıtmak istediğimde de 997 hatasını veriyor.

    Alıntıları Göster
    Ben de daha önce bu problemle karşılaştım.

    İnternetten bulduğum çözüm şöyle idi.



    Win8 kullanıyorum.



    "Bu sorunla ilgili yardımcı olacak bilgimi paylaşayım ben de.



    1- "Windows butonu + R" ye basın

    2 - Gelen ekrandaki satıra "shootdown.exe /r /o /t 00" girip "Tamam" a tıklayın. (PC kapanıp açılacak)

    3 - Gelen ekranda "Sorun gider" i seçin"

    4 - "Gelişmiş seçenekler" i seçin.

    5 - "Başlangıç ayarları" nı seçin.

    6 - "Yeniden başlat" ı seçin. (PC kapanıp açılacak)

    7 - Gelen ekranda "7) Disable driver signature enforcement" için klavyede "7" rakamına basın. (PC kapanıp açılacak)



    Bu andan itibaren sürücüleri tekrar yükleyin.



    Programı çalıştırmadan önce; program dosyasına sağ tıklayp "özellikler-uymumluluk sekmesi" nde "Bu programı yönetici olarak çalıştır" ı işaretleyin ve "Tamam" a basın"





    ben yukarıdakini Win8 de çalıştırıp deneyemedim ama bir şekilde "yayıncının imza doğrulaması" olayını iptal etmek gerekiyordu epeyce karıştırıp buldum ve imza doğrulamasını kaldırdım.



    Başlangıç ayarlarındayeni program kurulumunda "imza doğrulama" olayının iptal edilmesi gerekiyor.

    Şu an sorunsuz kullanıyorum.



    İnternetten şimdi bulduğum çözüm;



    Windows 8'de sürücülerim imzalanmış olması zorunluluğunu kaldırabilirsiniz.



    "

    Metro Başlat Ekranı kısmında ekranın sağ alt köşesine fareyi götürüp yandaki menünün çıkmasını bekleyin. Ardından Dişli simgesine tıklayıp açılan kısmın an altındaki "Bilgisayar ayarlarını değiştir" seçeneğine tıklayın.

    Bilgisayarınızın ayarlarını yapabileceğiniz denetim masası açılacaktır. Burada Genel sekmesine tıklayın.

    Aşağı inin ve "Gelişmiş başlangıç​" altında yer alan "Şimdi yeniden başlat"ı tıklatın.

    Bilgisayar yeniden açıldığında "Sorun Gider" seçeneğine tıklayın.

    Ardından 'Gelişmiş Seçenekler' deyin ve "Windows Başlangıç ​​Ayarları"na tıklayın. Son olarak "Yeniden Başlat" diyerek sistemi yeniden başlatın.

    Çıkan menüden 7'ye basarak sürücü imzalamasının zorunlu olmadığı şekilde sistemi açın."





    https://www.technopat.net/sosyal/konu/windows-8-s%C3%BCr%C3%BCc%C3%BC-%C4%B0mzalama-zorunlulu%C4%9Fu-kald%C4%B1rma.8528/



    < Bu mesaj bu kişi tarafından değiştirildi ferit -- 16 Ocak 2015; 9:20:27 >




  • Yüzbaşı
    521 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: ferit



    Ben de daha önce bu problemle karşılaştım.

    İnternetten bulduğum çözüm şöyle idi.



    Win8 kullanıyorum.



    "Bu sorunla ilgili yardımcı olacak bilgimi paylaşayım ben de.



    1- "Windows butonu + R" ye basın

    2 - Gelen ekrandaki satıra "shootdown.exe /r /o /t 00" girip "Tamam" a tıklayın. (PC kapanıp açılacak)

    3 - Gelen ekranda "Sorun gider" i seçin"

    4 - "Gelişmiş seçenekler" i seçin.

    5 - "Başlangıç ayarları" nı seçin.

    6 - "Yeniden başlat" ı seçin. (PC kapanıp açılacak)

    7 - Gelen ekranda "7) Disable driver signature enforcement" için klavyede "7" rakamına basın. (PC kapanıp açılacak)



    Bu andan itibaren sürücüleri tekrar yükleyin.



    Programı çalıştırmadan önce; program dosyasına sağ tıklayp "özellikler-uymumluluk sekmesi" nde "Bu programı yönetici olarak çalıştır" ı işaretleyin ve "Tamam" a basın"





    ben yukarıdakini Win8 de çalıştırıp deneyemedim ama bir şekilde "yayıncının imza doğrulaması" olayını iptal etmek gerekiyordu epeyce karıştırıp buldum ve imza doğrulamasını kaldırdım.



    Başlangıç ayarlarındayeni program kurulumunda "imza doğrulama" olayının iptal edilmesi gerekiyor.

    Şu an sorunsuz kullanıyorum.



    İnternetten şimdi bulduğum çözüm;



    Windows 8'de sürücülerim imzalanmış olması zorunluluğunu kaldırabilirsiniz.



    "

    Metro Başlat Ekranı kısmında ekranın sağ alt köşesine fareyi götürüp yandaki menünün çıkmasını bekleyin. Ardından Dişli simgesine tıklayıp açılan kısmın an altındaki "Bilgisayar ayarlarını değiştir" seçeneğine tıklayın.

    Bilgisayarınızın ayarlarını yapabileceğiniz denetim masası açılacaktır. Burada Genel sekmesine tıklayın.

    Aşağı inin ve "Gelişmiş başlangıç​" altında yer alan "Şimdi yeniden başlat"ı tıklatın.

    Bilgisayar yeniden açıldığında "Sorun Gider" seçeneğine tıklayın.

    Ardından 'Gelişmiş Seçenekler' deyin ve "Windows Başlangıç ​​Ayarları"na tıklayın. Son olarak "Yeniden Başlat" diyerek sistemi yeniden başlatın.

    Çıkan menüden 7'ye basarak sürücü imzalamasının zorunlu olmadığı şekilde sistemi açın."





    https://www.technopat.net/sosyal/konu/windows-8-s%C3%BCr%C3%BCc%C3%BC-%C4%B0mzalama-zorunlulu%C4%9Fu-kald%C4%B1rma.8528/





    hocam sonuç yine aynı malesef :/

    _____________________________




  • Yüzbaşı
    552 Mesaj
    Hangi pici kullanıyorsun?



    Pin seçeneklerinden bacak sayısını seçip pici doğru şekilde yerleştirin ve yeşil yazıya basınız.



    Bende aynı programı kullanıyorum ama böyle bir sorunla karşılaşmadım. Arkadaşımın da sizinki gibi sorunu varmış. Eğer laptopunu getirirse sorunu halletmiş olurum. Sana da burası aracılığıyla açıklarım.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________
  • Yüzbaşı
    552 Mesaj
    Bu arada 997 koduna baktım. Service Pack 3 ile çalıştırıyorsunuz. Başka seçenekler de deneyebilirsiniz ama uyumluluk sorunu olmadan da açılıyor.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Yüzbaşı
    521 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: kankixx123



    Hangi pici kullanıyorsun?



    Pin seçeneklerinden bacak sayısını seçip pici doğru şekilde yerleştirin ve yeşil yazıya basınız.



    Bende aynı programı kullanıyorum ama böyle bir sorunla karşılaşmadım. Arkadaşımın da sizinki gibi sorunu varmış. Eğer laptopunu getirirse sorunu halletmiş olurum. Sana da burası aracılığıyla açıklarım.



    16f84a ve 877 ile denedim. pic takılı olsa da olmasa da program açılırken hata vermekte. Ayrıca kalibrasyon ayarlarını yapmaya çalışırken de aynı hatayı veriyor. Mesela Auto adjust a tıkladığımda ya da identify pic e tıkladığımda arka arkaya 15-20 kere hata penceresi açıyor.
    |
    |
    _____________________________
  • Yüzbaşı
    552 Mesaj
    Pic takılmadan yeşil butona basarsanız hata verir. Picin doğru tarafa takıldığından emin olun. Bu deneyi 877 ile yapın. İki tarafa da döndürün. Bunu yapmadan önce:

    1)Driveri kaldırın, silme kutusu çıkarsa işaretleyip kaldırın,

    2)Usbyi çıkarıp geri takınız,

    3)Driveri yükleyiniz,

    4)Usburn'u çalıştırınız,

    5)Pini 38/40 seçeneğine getirin,

    6)Yeşil yazıya basınız,

    7)Select hex file deyip atacağınız dosyayı seçiniz,

    8)Write'ye basınız(Büyük kırmızı yazı),

    9)Attıktan sonra O.K. ibaresi gelmezse Erase Pic'e basınız,

    10)Atarsa buraya gerek yok, atmazsa yine write yazına basınız, O.K. yazısı gelince atılmış demektir.



    Tek sizin için değil ilk öğrenenler için de yazdım. Zaten biliyorsunuzdur ama yine de üsttekileri deneyiniz.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________
  • Yüzbaşı
    552 Mesaj
    Yukardakileri yaparken picin doğru yönde takıldığına emin olunuz. Bu işlemlere başlamadan önce picinizi takınız. Eğer yanlış yönde taktığınızı farkettiyseniz, yönünü doğru yere döndürüp en baştan işlemlere başlayınız.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Yüzbaşı
    521 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: kankixx123



    Pic takılmadan yeşil butona basarsanız hata verir. Picin doğru tarafa takıldığından emin olun. Bu deneyi 877 ile yapın. İki tarafa da döndürün. Bunu yapmadan önce:

    1)Driveri kaldırın, silme kutusu çıkarsa işaretleyip kaldırın,

    2)Usbyi çıkarıp geri takınız,

    3)Driveri yükleyiniz,

    4)Usburn'u çalıştırınız,

    5)Pini 38/40 seçeneğine getirin,

    6)Yeşil yazıya basınız,

    7)Select hex file deyip atacağınız dosyayı seçiniz,

    8)Write'ye basınız(Büyük kırmızı yazı),

    9)Attıktan sonra O.K. ibaresi gelmezse Erase Pic'e basınız,

    10)Atarsa buraya gerek yok, atmazsa yine write yazına basınız, O.K. yazısı gelince atılmış demektir.



    Tek sizin için değil ilk öğrenenler için de yazdım. Zaten biliyorsunuzdur ama yine de üsttekileri deneyiniz.



    hocam hepsini yaptım. hata sadece pic programlamaya çalışırken değil USBurner'i açarken de oluyor. prgrammerin üzerinde pic olsa da olmasa da hatayı veriyor. programmer'i usb den çıkarttığımda USBurner hata vermeden açılıyor. (yeşil yazı yerinde detect programmer yazıyor). Programmer bağlıken hava deriğinde de ekranda aşağıdaki hata kodları yazıyor. garip bir durum sanırım donanımsal bir hata var :/





    |
    |
    _____________________________




  • Yüzbaşı
    552 Mesaj
    Daha önce bu hataları ben de almıştım ama sonuçta açılmıştı. Program kartının marka vr modelini verir misin? Bir de bu yönden bakayım.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________
  • Yüzbaşı
    288 Mesaj
    quote:

    Orijinalden alıntı: kankixx123

    Daha önce bu hataları ben de almıştım ama sonuçta açılmıştı. Program kartının marka vr modelini verir misin? Bir de bu yönden bakayım.
    şuan aynı sorun bendede var nasıl yapabiliriz

    her şeyi denedim şuan driverlarını sildim siz ne derseniz denedim olmadı





    işl sistemim win7 32 bit

    _____________________________




  • Yüzbaşı
    521 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: kankixx123



    Daha önce bu hataları ben de almıştım ama sonuçta açılmıştı. Program kartının marka vr modelini verir misin? Bir de bu yönden bakayım.



    brenner 8 2011 model programın açılmasında herhangi bir problem yok olay sürekli hata vermesi
    |
    |
    _____________________________
  • Yüzbaşı
    552 Mesaj
    quote:

    Orijinalden alıntı: CarnageTR



    quote:

    Orijinalden alıntı: ferit



    Ben de daha önce bu problemle karşılaştım.

    İnternetten bulduğum çözüm şöyle idi.



    Win8 kullanıyorum.



    "Bu sorunla ilgili yardımcı olacak bilgimi paylaşayım ben de.



    1- "Windows butonu + R" ye basın

    2 - Gelen ekrandaki satıra "shootdown.exe /r /o /t 00" girip "Tamam" a tıklayın. (PC kapanıp açılacak)

    3 - Gelen ekranda "Sorun gider" i seçin"

    4 - "Gelişmiş seçenekler" i seçin.

    5 - "Başlangıç ayarları" nı seçin.

    6 - "Yeniden başlat" ı seçin. (PC kapanıp açılacak)

    7 - Gelen ekranda "7) Disable driver signature enforcement" için klavyede "7" rakamına basın. (PC kapanıp açılacak)



    Bu andan itibaren sürücüleri tekrar yükleyin.



    Programı çalıştırmadan önce; program dosyasına sağ tıklayp "özellikler-uymumluluk sekmesi" nde "Bu programı yönetici olarak çalıştır" ı işaretleyin ve "Tamam" a basın"





    ben yukarıdakini Win8 de çalıştırıp deneyemedim ama bir şekilde "yayıncının imza doğrulaması" olayını iptal etmek gerekiyordu epeyce karıştırıp buldum ve imza doğrulamasını kaldırdım.



    Başlangıç ayarlarındayeni program kurulumunda "imza doğrulama" olayının iptal edilmesi gerekiyor.

    Şu an sorunsuz kullanıyorum.



    İnternetten şimdi bulduğum çözüm;



    Windows 8'de sürücülerim imzalanmış olması zorunluluğunu kaldırabilirsiniz.



    "

    Metro Başlat Ekranı kısmında ekranın sağ alt köşesine fareyi götürüp yandaki menünün çıkmasını bekleyin. Ardından Dişli simgesine tıklayıp açılan kısmın an altındaki "Bilgisayar ayarlarını değiştir" seçeneğine tıklayın.

    Bilgisayarınızın ayarlarını yapabileceğiniz denetim masası açılacaktır. Burada Genel sekmesine tıklayın.

    Aşağı inin ve "Gelişmiş başlangıç​" altında yer alan "Şimdi yeniden başlat"ı tıklatın.

    Bilgisayar yeniden açıldığında "Sorun Gider" seçeneğine tıklayın.

    Ardından 'Gelişmiş Seçenekler' deyin ve "Windows Başlangıç ​​Ayarları"na tıklayın. Son olarak "Yeniden Başlat" diyerek sistemi yeniden başlatın.

    Çıkan menüden 7'ye basarak sürücü imzalamasının zorunlu olmadığı şekilde sistemi açın."





    https://www.technopat.net/sosyal/konu/windows-8-s%C3%BCr%C3%BCc%C3%BC-%C4%B0mzalama-zorunlulu%C4%9Fu-kald%C4%B1rma.8528/





    hocam sonuç yine aynı malesef :/





    Buradaki fotoğraflarda arkadaki klasörlerden driver olanını mı yüklüyorsunuz?



    Bir de şöyle birşey deneyelim...

    Ben kendi programımın driverini atayım onu kurun.



    Aslında program kuruluyor ama b8 b9 firmwarelin bir yere atılacağını düşünüyorum. Bem senin yerinde olsam bilgisayarımı win7 yapar kurtulurdum



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________




  • Yüzbaşı
    521 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: kankixx123





    quote:

    Orijinalden alıntı: CarnageTR



    quote:

    Orijinalden alıntı: ferit



    Ben de daha önce bu problemle karşılaştım.

    İnternetten bulduğum çözüm şöyle idi.



    Win8 kullanıyorum.



    "Bu sorunla ilgili yardımcı olacak bilgimi paylaşayım ben de.



    1- "Windows butonu + R" ye basın

    2 - Gelen ekrandaki satıra "shootdown.exe /r /o /t 00" girip "Tamam" a tıklayın. (PC kapanıp açılacak)

    3 - Gelen ekranda "Sorun gider" i seçin"

    4 - "Gelişmiş seçenekler" i seçin.

    5 - "Başlangıç ayarları" nı seçin.

    6 - "Yeniden başlat" ı seçin. (PC kapanıp açılacak)

    7 - Gelen ekranda "7) Disable driver signature enforcement" için klavyede "7" rakamına basın. (PC kapanıp açılacak)



    Bu andan itibaren sürücüleri tekrar yükleyin.



    Programı çalıştırmadan önce; program dosyasına sağ tıklayp "özellikler-uymumluluk sekmesi" nde "Bu programı yönetici olarak çalıştır" ı işaretleyin ve "Tamam" a basın"





    ben yukarıdakini Win8 de çalıştırıp deneyemedim ama bir şekilde "yayıncının imza doğrulaması" olayını iptal etmek gerekiyordu epeyce karıştırıp buldum ve imza doğrulamasını kaldırdım.



    Başlangıç ayarlarındayeni program kurulumunda "imza doğrulama" olayının iptal edilmesi gerekiyor.

    Şu an sorunsuz kullanıyorum.



    İnternetten şimdi bulduğum çözüm;



    Windows 8'de sürücülerim imzalanmış olması zorunluluğunu kaldırabilirsiniz.



    "

    Metro Başlat Ekranı kısmında ekranın sağ alt köşesine fareyi götürüp yandaki menünün çıkmasını bekleyin. Ardından Dişli simgesine tıklayıp açılan kısmın an altındaki "Bilgisayar ayarlarını değiştir" seçeneğine tıklayın.

    Bilgisayarınızın ayarlarını yapabileceğiniz denetim masası açılacaktır. Burada Genel sekmesine tıklayın.

    Aşağı inin ve "Gelişmiş başlangıç​" altında yer alan "Şimdi yeniden başlat"ı tıklatın.

    Bilgisayar yeniden açıldığında "Sorun Gider" seçeneğine tıklayın.

    Ardından 'Gelişmiş Seçenekler' deyin ve "Windows Başlangıç ​​Ayarları"na tıklayın. Son olarak "Yeniden Başlat" diyerek sistemi yeniden başlatın.

    Çıkan menüden 7'ye basarak sürücü imzalamasının zorunlu olmadığı şekilde sistemi açın."





    https://www.technopat.net/sosyal/konu/windows-8-s%C3%BCr%C3%BCc%C3%BC-%C4%B0mzalama-zorunlulu%C4%9Fu-kald%C4%B1rma.8528/





    hocam sonuç yine aynı malesef :/





    Buradaki fotoğraflarda arkadaki klasörlerden driver olanını mı yüklüyorsunuz?



    Bir de şöyle birşey deneyelim...

    Ben kendi programımın driverini atayım onu kurun.



    Aslında program kuruluyor ama b8 b9 firmwarelin bir yere atılacağını düşünüyorum. Bem senin yerinde olsam bilgisayarımı win7 yapar kurtulurdum



    win 7 bilgisayarda da denedim sonuçta değişen birşey yok. ayarlar kısmında firmware update etmek için bir kısım var ancak ordan update etmeye çalıştığımda da yine aynı hatayı veriyor. sanırım programmerin üzerinde bulunan pic ile alakalı bir durum onu tekrar güncellemek lazım gelecek. onun için de yeni bir programmer :D
    |
    |
    _____________________________




  • Yüzbaşı
    290 Mesaj

    brenner programını yönetici olarak çalıştırmadığınızda sizdeki hatayı verir.
    |
    |
    volkan9705 kullanıcısının, bahsedilen mesajını gör
  • Yüzbaşı
    290 Mesaj
    quote:

    Orijinalden alıntı: kankixx123

    quote:

    Orijinalden alıntı: CarnageTR



    quote:

    Orijinalden alıntı: ferit



    Ben de daha önce bu problemle karşılaştım.

    İnternetten bulduğum çözüm şöyle idi.



    Win8 kullanıyorum.



    "Bu sorunla ilgili yardımcı olacak bilgimi paylaşayım ben de.



    1- "Windows butonu + R" ye basın

    2 - Gelen ekrandaki satıra "shootdown.exe /r /o /t 00" girip "Tamam" a tıklayın. (PC kapanıp açılacak)

    3 - Gelen ekranda "Sorun gider" i seçin"

    4 - "Gelişmiş seçenekler" i seçin.

    5 - "Başlangıç ayarları" nı seçin.

    6 - "Yeniden başlat" ı seçin. (PC kapanıp açılacak)

    7 - Gelen ekranda "7) Disable driver signature enforcement" için klavyede "7" rakamına basın. (PC kapanıp açılacak)



    Bu andan itibaren sürücüleri tekrar yükleyin.



    Programı çalıştırmadan önce; program dosyasına sağ tıklayp "özellikler-uymumluluk sekmesi" nde "Bu programı yönetici olarak çalıştır" ı işaretleyin ve "Tamam" a basın"





    ben yukarıdakini Win8 de çalıştırıp deneyemedim ama bir şekilde "yayıncının imza doğrulaması" olayını iptal etmek gerekiyordu epeyce karıştırıp buldum ve imza doğrulamasını kaldırdım.



    Başlangıç ayarlarındayeni program kurulumunda "imza doğrulama" olayının iptal edilmesi gerekiyor.

    Şu an sorunsuz kullanıyorum.



    İnternetten şimdi bulduğum çözüm;



    Windows 8'de sürücülerim imzalanmış olması zorunluluğunu kaldırabilirsiniz.



    "

    Metro Başlat Ekranı kısmında ekranın sağ alt köşesine fareyi götürüp yandaki menünün çıkmasını bekleyin. Ardından Dişli simgesine tıklayıp açılan kısmın an altındaki "Bilgisayar ayarlarını değiştir" seçeneğine tıklayın.

    Bilgisayarınızın ayarlarını yapabileceğiniz denetim masası açılacaktır. Burada Genel sekmesine tıklayın.

    Aşağı inin ve "Gelişmiş başlangıç​" altında yer alan "Şimdi yeniden başlat"ı tıklatın.

    Bilgisayar yeniden açıldığında "Sorun Gider" seçeneğine tıklayın.

    Ardından 'Gelişmiş Seçenekler' deyin ve "Windows Başlangıç ​​Ayarları"na tıklayın. Son olarak "Yeniden Başlat" diyerek sistemi yeniden başlatın.

    Çıkan menüden 7'ye basarak sürücü imzalamasının zorunlu olmadığı şekilde sistemi açın."





    https://www.technopat.net/sosyal/konu/windows-8-s%C3%BCr%C3%BCc%C3%BC-%C4%B0mzalama-zorunlulu%C4%9Fu-kald%C4%B1rma.8528/





    hocam sonuç yine aynı malesef :/





    Buradaki fotoğraflarda arkadaki klasörlerden driver olanını mı yüklüyorsunuz?



    Bir de şöyle birşey deneyelim...

    Ben kendi programımın driverini atayım onu kurun.



    Aslında program kuruluyor ama b8 b9 firmwarelin bir yere atılacağını düşünüyorum. Bem senin yerinde olsam bilgisayarımı win7 yapar kurtulurdum

    Alıntıları Göster
    CarnageTR;





    birinci fotoğraftaki driver klasörünün altındaki WinXp driverini (driver_2k_xp_vista) kurdunuz mu?



    < Bu mesaj bu kişi tarafından değiştirildi ferit -- 19 Ocak 2015; 12:12:11 >




  • Yüzbaşı
    552 Mesaj
    quote:

    Orijinalden alıntı: ferit



    birinci fotoğraftaki driver klasörünün altındaki WinXp driverini (driver_2k_xp_vista) kurdunuz mu?



    Benim sorunum yok Carnage TR'ye yazacaksınız.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Yüzbaşı
    521 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: ferit





    CarnageTR;





    birinci fotoğraftaki driver klasörünün altındaki WinXp driverini (driver_2k_xp_vista) kurdunuz mu?



    aynen. Win 8 bilgisayarda uyumlulk xp sp3, win 7 bilgisayarda uyumluluk xp sp2 ve sp3 denendi. sorun devam etmekte.
    |
    |
    _____________________________
Sayfaya Git:
Sayfa:
Reklamlar
Sohbet
SEO
Canlı Tv izle
Cancer Clinical Trials
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR3
0,484
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.