Şimdi Ara

'Bios veya windows mu çöktü yoksa psu mu bozuldu' tespiti

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir (1 Mobil) - 1 Masaüstü1 Mobil
5 sn
10
Cevap
0
Favori
1.029
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 9 yıl
  • Cevaplayan Üyeler 3
  • Konu Sahibinin Yazdıkları 5
  • Ortalama Mesaj Aralığı 10 saat 56 dakika
  • Son 1 Saatteki Mesajlar 1
  • Haberdar Edildiklerim (Alıntılar) 4
  • Konuya En Çok Yazanlar
  • :::LOSTPLANET::: (5 mesaj) Din Djarin (4 mesaj) R40 (1 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (10 mesaj)
  • @
0 oy
Öne Çıkar
Giriş
Mesaj
  • aklaşık 6 senedir kullandığım sistemim .2 gün önce sabah kahvaltıdan sonra pcyi açtığımda gigabyte anakart görüntüsünden sonra reset atmaya başladı. ama resetten sonra tekrar resetler geliyor bilgisayar asla windows'a geçmiyor.

    acaba windows mu çöktü dedim elimdeki dvd'den çalışan mobil windows'ları denedim ama biostan cd romdan boot et seçtiğim halde pc cdromdan boot etmedi yani yine pc açılınca anakart görüntüsünden sonra o ekran geçer geçmez yine reset atıyor.

    pcyi çalıştırdığımda gigabyte x48-dq6 model anakartın üzerindeki sarı yeşil ve kırmızı renkli ışıklar sürekli yanıyor ve sönmüyor.

    dikkat çekici bir nokta ise psuya ışık tuttuğumda fanının dönmediğini farkettim. pcyi söktüm psunun içini açtım temizledim. elektriği verdim fakat pc açılışta pervane yine dönmedi. Bios'tan baktığımda işlemci ve sistem fanları dönüyor gözüküyor ısılar normal fakat power fanı 0 rpm gözüküyor yani çalışmıyor ama gerçekte donanımsal olarak psu'nun fanı dönüyor .

    acaba psu mu arızalı yoksa sistemde yazılımsal bir sorun mu var ?

    bios başlarken tab tuşuna basarak o anakart ekranını hemen geçtim ve sistemin bileşenlerini okeyledi bios ve ordaki hddleri de okeylediğini gördüm ama o ekrandna sonra ileri gitmiyor. normal şartlarda o ekrandan sonra işletim sistemi listesi gelir 29 saniye sayar boot edip windows logosu gelirdi.

    psu: silverstone 750 watt üst seviye korumaya ve komponent kalitesine sahip . ama aradan 6 sene geçtikten sonra ömrü mü bitti artık bilemedim.

    şimdi düşünüyorum psu çalışıyor fan dönüyor ama sistem reset oluyor biosta

    ekstradan bir psu'm olmadığı ,çevreden de edinme durumum olmadığı için yeni bir psu almadan önce emin olmam lazım arızanın gerçekten psudan kaynaklanıp kaynaklanmadığını ...



    |
    |




  • Disklerini cikar cd-romlari cikar no boot devices hatasini bekle. memtest86 ile ram testi yapmaya calis.. windows u kurdugun diski baska bir makinede bak bakalim bolumleri gorebiliyor musun?

    Psu fanini anakartin probe yani algilayicilarina takmazsan oda kac rpm de dondugunu gormez. Fan normalde donsun yeter...
  • quote:

    Orijinalden alıntı: exeter

    Disklerini cikar cd-romlari cikar no boot devices hatasini bekle. memtest86 ile ram testi yapmaya calis.. windows u kurdugun diski baska bir makinede bak bakalim bolumleri gorebiliyor musun?

    Psu fanini anakartin probe yani algilayicilarina takmazsan oda kac rpm de dondugunu gormez. Fan normalde donsun yeter...

    maalesef memtest yapamıyorum. hiçbir şekilde ne usb bellekten ne de cd'den başlatmak mümkün değil.

    ramleri test de edemiyorum yeni ram yok zaten makinada ddr2 800mhz ram var. piyasada da çok uçuk fiyatlara satıyorlar 200 lira civarı

    bu iş yattı sanırım pc perte çıktı . anakart ddr3 desteklemiyor çünkü . psu'yu değiştirsem yenisinde de çalışmazsa ramler değişecek. ddr2 ram almak lazım aksi halde anakart da değişecek boşa bir ton masraf.




  • Arkadasim yas kac bilmiyorum ama ben sana ilk cumlemde diskleri ve cd-romlari cikar ve no boot hatasini bekle dedim. Bunu yaptin mi? memtest86 icin disk gerekli degil bir usb bellek ile hic bir cihaz bagli olmadan dos ustunden ram testi yapabiilrsin... Bunu bir yap bakalim ne gitti ne kaldi bir ogrenelim...
  • quote:

    Orijinalden alıntı: exeter

    Arkadasim yas kac bilmiyorum ama ben sana ilk cumlemde diskleri ve cd-romlari cikar ve no boot hatasini bekle dedim. Bunu yaptin mi? memtest86 icin disk gerekli degil bir usb bellek ile hic bir cihaz bagli olmadan dos ustunden ram testi yapabiilrsin... Bunu bir yap bakalim ne gitti ne kaldi bir ogrenelim...

    iyi de ben yazdım yukarıdaki mesajımda usb bellek olmuyor dedim . neden yaşıma vurgu yaptınız hemence anlamadım .(yaşım 29 )

    zaten usb ile açma imkanı olsa ben gidip windows kurabilirdim veya cdden açılan windows ile açar bakardım .

    teşekkürler...
  • siz ide sata herseyi soktunuz boot yok uyarisi aldiniz mi almadiniz mi buna bir bakin. Gerekli ise biosu resetleyin belki bir sıkıntısı vardir... Bunlari yapmadan hoooop anakart cop diyorsaniz yollayin bana anakarti ben kullanirim yada kullanilacak hale getiririm...

  • merhaba .dün bütün kabloları söktüm anakarttan ve süpürge ile tozu çekip temiz şekilde tekrar psu kablolarını anakarta taktım . hddlerimi (4 tane dahili mevcut) sisteme bağlamadan çalıştırdım fakat hiç "hdd yok sistem diski bulunamadı gibi bir hata vermedi. daha doğrusu hdd takılı olsa da olmasa da hiçbir hata vermiyor pc .sürekli restart atıyor biostayken .

    memtest86 konusuna gelirsek evet programcığı indirip cdye yazdırdım .first bot cdrom yaptım . fakat pc yeniden açıldığında biostan cdromu seçmeme rağmen cd'den boot etmiyor. dün akşam uğraşırken gigabyte'ın recovery express 2 adlı cdsini takıp cd2den 1 kere boot etmeyi başarmıştım. ama sonrasında cd'den boot edemedim. aynı şekilde usbden de boot etmiyor.

    bende arkadaşımın verdiği ocz 4gb ddr2 800 ramler var . bunlar şuana kadar kasada takılı olanlar. bunlar o elektrik gitmesinde bozulduysa da elimde daha önceden var olan 2gb geil ddr2 800 ramlerimi takıp denedim ama değişen birşey olmadı. ramlerin arızalı olması şüpheli şu durumda . acaba ram slotlarına mı birşey oldu dersiniz.

    gigabyte x48 dq6 model anakartın üzerinde 3 kırmızı 3 sarı ve 3 yeşil led ışık var bunlar normal şartlarda pc açılırken bios ekranında çok kısa süre yanar sonra da sönerdi .ancak bu ışıklar hiç sönmüyorlar.





  • Bios güncelleştirmesi var mı varsa bi dene belki çözüm olabilir...
    |
    |
    :::LOSTPLANET::: kullanıcısının, bahsedilen mesajını gör

  • evet bios güncel sürümde en son 2009da çıktı F8D adlı gnceleme .biostan versiyona baktığıda 2009 güncellemesi F8D son versiyonu görüyorum. bir parça bozulmuş olsa ve pc hiç açımasa hadi onu geçtim en azından bir hata kodu verse gam yemeyeceğim.böyle bir sorunla ilk kez karşılaşıyorum
  • Su an disaridayim. Kendi bilgisayarima gidince su sizin bahsettiginiz ledleri vs leri kitapcigindan bulur anlariz. Siz bu ara bir kere bios sifirlayin hatta yapabiliyorsaniz f8d yerine varsa f7 biosunuza donun belki bir etkisi olabilir.
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.