Şimdi Ara

oyunları tam ekran yapma sorunu!!!!!!!

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
5 Misafir (2 Mobil) - 3 Masaüstü2 Mobil
5 sn
42
Cevap
0
Favori
442.443
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri Yükleniyor
0 oy
Öne Çıkar
Sayfa: 123
Sayfaya Git
Git
sonraki
Giriş
Mesaj
  • arkadaşlar toshiba laptop aldım oyun kurdum fakat yüklediğim bütün oyunlar tam ekran olarak açılmıyor.tam ekran içinde ufak bi kısımda oyun var geri kalan kısım siyah şeklinde.yardımcı olurmusunuz??



  • quote:

    Orijinalden alıntı: ata326

    oyunu aç oyun açılırken oyunun olduğu bencereye mouse sol tuşuna oyun tam ekran olana akdar bas.
    Bu benim bulduğum bir yöntem
    ne kadar doğru bilmiyorum ama çalışıyor.



    OYunun ayarlarından ekran çözünürlüğünün doğru ayarlarsan da düzelebilir diye düşünüyorum

    Alıntıları Göster
    oyun açık iken ALT+ENTER tuşlarına aynı anda basın!
  • arkadaşlar bi yardımcı olun ya 15.4 ekran toshiba
  • quote:

    Orijinalden alıntı: rockcapo

    arkadaşlar bi yardımcı olun ya 15.4 ekran toshiba
    oyunu aç oyun açılırken oyunun olduğu bencereye mouse sol tuşuna oyun tam ekran olana akdar bas.
    Bu benim bulduğum bir yöntem
    ne kadar doğru bilmiyorum ama çalışıyor.



    OYunun ayarlarından ekran çözünürlüğünün doğru ayarlarsan da düzelebilir diye düşünüyorum



    < Bu mesaj bu kişi tarafından değiştirildi ata326 -- 12 Eylül 2008; 17:40:10 >
  • quote:

    Orijinalden alıntı: ata326

    oyunu aç oyun açılırken oyunun olduğu bencereye mouse sol tuşuna oyun tam ekran olana akdar bas.
    Bu benim bulduğum bir yöntem
    ne kadar doğru bilmiyorum ama çalışıyor.



    OYunun ayarlarından ekran çözünürlüğünün doğru ayarlarsan da düzelebilir diye düşünüyorum

    Alıntıları Göster
    oyun açık iken ALT+ENTER tuşlarına aynı anda basın!
  • quote:

    Orijinalden alıntı: QbLaY!!!

    oyun açık iken ALT+ENTER tuşlarına aynı anda basın!

    Alıntıları Göster
    tamam arkadaşlar deneyeceğim
  • quote:

    Orijinalden alıntı: rockcapo

    tamam arkadaşlar deneyeceğim

    Alıntıları Göster
    olmuyo arkadaşlar başka bi yolu yok mu?
  • quote:

    Orijinalden alıntı: rockcapo

    olmuyo arkadaşlar başka bi yolu yok mu?

    Alıntıları Göster
    arkadaşar bende nvidia 8400gs var ayrı srunu bende yaşadım nvidia için kontrol paneline girin orda 5. sırada masaüstü boyutunu ve konumunu ayarlayın seçenegi var oraya girin önünüze gelecek seceneklerden 1. sıradakini seçin ''nvidia ölceklendirmesini kullan '' (muhtemelen sizinkide 2. secenektedir.) ve uygula deyin bu kadar basit. ati hakkında ise bilgim yok
  • quote:

    Orijinalden alıntı: antu007

    arkadaşar bende nvidia 8400gs var ayrı srunu bende yaşadım nvidia için kontrol paneline girin orda 5. sırada masaüstü boyutunu ve konumunu ayarlayın seçenegi var oraya girin önünüze gelecek seceneklerden 1. sıradakini seçin ''nvidia ölceklendirmesini kullan '' (muhtemelen sizinkide 2. secenektedir.) ve uygula deyin bu kadar basit. ati hakkında ise bilgim yok

    Alıntıları Göster
    nvidia çözünürlüğünü masaüstü çözünürlüğünle uyumlu olarak yaparsan sorun çözülecektir.




  • quote:

    Orijinalden alıntı: allycon

    nvidia çözünürlüğünü masaüstü çözünürlüğünle uyumlu olarak yaparsan sorun çözülecektir.

    Alıntıları Göster
    başlattan çalıştıra regedit yazın ordan tam eran yapmak istediğiniz oyunu bulun oyunun video kısmına gelin resheight ve reswidhti bilgisayarınızın çözünürlüğüne göre ayarlayın olması lazım...
  • quote:

    Orijinalden alıntı: Dark_Passenger47

    başlattan çalıştıra regedit yazın ordan tam eran yapmak istediğiniz oyunu bulun oyunun video kısmına gelin resheight ve reswidhti bilgisayarınızın çözünürlüğüne göre ayarlayın olması lazım...

    Alıntıları Göster
    arkadaşım masaüstünde bir yerde sağ tıkla nvdia denetim masası açılan yerde düz panel ölçeklendirmesini dğiştir var

    nvidia öllçeklendirmesiin kullan olarak ayarla sorun kalmaz

    tek çözüm yolu budur başka bir şeylerle uğraşma...



    < Bu mesaj bu kişi tarafından değiştirildi Saiph -- 6 Haziran 2011; 0:50:27 >




  • quote:

    Orijinalden alıntı: Saiph

    arkadaşım masaüstünde bir yerde sağ tıkla nvdia denetim masası açılan yerde düz panel ölçeklendirmesini dğiştir var

    nvidia öllçeklendirmesiin kullan olarak ayarla sorun kalmaz

    tek çözüm yolu budur başka bir şeylerle uğraşma...

    Alıntıları Göster
    bu bendede oldu . bende çözemedim. ama sanırım win7 olduğundan dolayı
  • quote:

    Orijinalden alıntı: By-Gsli

    bu bendede oldu . bende çözemedim. ama sanırım win7 olduğundan dolayı



    yazdımı okurmusun hep öyle çözüyorum o sorunu
  • quote:

    Orijinalden alıntı: yunus_1866


    quote:

    Orijinalden alıntı: By-Gsli

    bu bendede oldu . bende çözemedim. ama sanırım win7 olduğundan dolayı



    yazdımı okurmusun hep öyle çözüyorum o sorunu

    şuan yanımda laptop yok ama denerim saol.
  • quote:

    Orijinalden alıntı: By-Gsli

    quote:

    Orijinalden alıntı: yunus_1866


    quote:

    Orijinalden alıntı: By-Gsli

    bu bendede oldu . bende çözemedim. ama sanırım win7 olduğundan dolayı



    yazdımı okurmusun hep öyle çözüyorum o sorunu

    şuan yanımda laptop yok ama denerim saol.

    Alıntıları Göster
    MERHABA ARKADAŞLAR BENİM DE BÖYLE BİR SORUNUM VAR NVIDIA DA TM EKRAN YAPMAK İÇİN EKRAN SEKMESİNE GİRMEK GEREKİYORMUŞ BENDE EKRAN SEKMESİ YOK YARDIMCI OLURSANIZ SEVİNİRİM TAM 1 AYDIR GİRMEDİĞİM SİTE KALMADI Bİ CEVAP ALAMADIM




  • quote:

    Orijinalden alıntı: byserdar47

    MERHABA ARKADAŞLAR BENİM DE BÖYLE BİR SORUNUM VAR NVIDIA DA TM EKRAN YAPMAK İÇİN EKRAN SEKMESİNE GİRMEK GEREKİYORMUŞ BENDE EKRAN SEKMESİ YOK YARDIMCI OLURSANIZ SEVİNİRİM TAM 1 AYDIR GİRMEDİĞİM SİTE KALMADI Bİ CEVAP ALAMADIM

    Alıntıları Göster
    Nvidia sitesinden son sürümünü indir istersen.
  • quote:

    Orijinalden alıntı: VII_outLaw

    Nvidia sitesinden son sürümünü indir istersen.

    Alıntıları Göster
    son driverlerini yükle sonrada oyun içinden options a gir orda fullscreen seçeneği gibi bir seçenek vardır belki 2 yoluda dene bence
  • quote:

    Orijinalden alıntı: Alvaro-Negredo

    son driverlerini yükle sonrada oyun içinden options a gir orda fullscreen seçeneği gibi bir seçenek vardır belki 2 yoluda dene bence

    Alıntıları Göster
    Arkadaşın laptopda son sürümünü kurduğum halde...
    Masaüstü boyutunu ve konumunu ayarla menüsü yok enterasan.
  • quote:

    Orijinalden alıntı: VII_outLaw

    Arkadaşın laptopda son sürümünü kurduğum halde...
    Masaüstü boyutunu ve konumunu ayarla menüsü yok enterasan.

    Alıntıları Göster
    buda başka birşey :)
  • quote:

    Orijinalden alıntı: Alvaro-Negredo

    buda başka birşey :)

    Alıntıları Göster
    Oyun ayarlarında olabilir genellikle öyle oluyo
  • quote:

    Orijinalden alıntı: les paul

    Oyun ayarlarında olabilir genellikle öyle oluyo

    Alıntıları Göster
    Oyunu açınca options menüsünden ekran seçeneklerini full screen yapın.
    Yada oyunun kurulu olduğu yerde config ayarları vardır ordan tam ekran olarak ayarlayın.
  • 
Sayfa: 123
Sayfaya Git
Git
sonraki
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.