Şimdi Ara

Yeni kurduğum sitemi çalıştıramıyorun.

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
62
Cevap
0
Favori
2.507
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 2 yıl
  • Cevaplayan Üyeler 16
  • Konu Sahibinin Yazdıkları 25
  • Ortalama Mesaj Aralığı 1 saat 13 dakika
  • Son 1 Saatteki Mesajlar 1
  • Haberdar Edildiklerim (Alıntılar) 21
  • Favoriye Eklediklerim 1
  • Konuya En Çok Yazanlar
  • Sir.Eko (25 mesaj) huso (8 mesaj) Reception47 (5 mesaj) şoray uzun yolda (4 mesaj) kunGFu (4 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (50 mesaj) Mobil (11 mesaj) Mini (1 mesaj)
  • @
7 oy
Öne Çıkar
Giriş
Mesaj
  • Öncelikle selamlar,yeni bir sistem topladım(r5 5600x,b550 gaming edge Wi-Fi,16 gb RAM,sn550 500gb) ekran kartımı değiştirecek bütçem olmadığında ilk bir yıl elimde bulunan ekran kartımı kullanmak istedim. (R9 290) Sistemi topladım ilk açılışta şöyle bir uyarı aldım,

    Yeni kurduğum sitemi çalıştıramıyorun.

    Daha sonra Windows 10 kurulum USB diskini takıp çalıştırdım bu kez de bu şekilde bir ekranda kaldım.


    Yeni kurduğum sitemi çalıştıramıyorun.
    Bu ekran kartını ve monitörü eski kasamda kullanmaktaydım. Herhangi bir sıkıntı yoktu.
    Bu forumda daha önce defalarca yaşadığım sıkıntılara sizler sayesinde çözümler buldum,dilerim bu defa da yine sizlerin yardımı ile bu konuyu da çözeceğim. Şimdiden teşekkür ediyorum.

    Edit: @şoray uzun yolda arkadaşımızın uyarı ile,ekran kartının üzerinde bulunan bir tırnak vasıtası ile ekran kartının biosunu değiştirdim ve artık UEFI uyumlu hale geldi,açtığımda direk olarak msi boot menüye giriyor(tam ekran) fakat windows kurulumu yapöak istediğimde yatay çizgiler tekrar oraya çıkıyor ve windows logosu ile öyle kalıyor.



    < Bu mesaj bu kişi tarafından değiştirildi Sir.Eko -- 4 Aralık 2020; 1:55:53 >



    |
    |




  • Reception47 kullanıcısına yanıt
    Ekranda çıkan yatay çizgiler bununla mı alakalı? Bu menüye hangi tuş ile giriyorum?
  • Reception47 kullanıcısına yanıt
    Söylediğinizi yaptım fakat Windows kurulum USB takınca yine aynı alt tarafı çizgili ekran çıkıyor.

    Yeni kurduğum sitemi çalıştıramıyorun.



    < Bu mesaj bu kişi tarafından değiştirildi Sir.Eko -- 3 Aralık 2020; 21:41:14 >
  • Reception47 kullanıcısına yanıt

    O çizgili ekranda Windows logosu ile kalıp ilerlemiyor.

  • Anakartın biosunu güncelleyip deneyin. Gpu'da problem yoksa bioslar çakışıyor ve gpu tam anlamıyla çalışmıyor gibi görünüyor. bios sürümlerini bir ileri bir geri deneyin anakartınızın. Eski ekran kartı yeni anakart, windows da yok kardeş kardeş çalışamıyorlar :)

  • Reception47 kullanıcısına yanıt
    Genelde ekran kartı yazılımı eski olduğu için diyorlar ama ben de çıkamadım işin içinden daha doğrusu benim bilgim yetmiyor bundan sonrasına,yerli forumlarda da pek bilgi yok hep yurt dışı.Birisi w10 1900 lü seri yüklemen lazım cms ile yükleme için demiş,onu da bulamadım.
  • B450 Anakart ile 10 yıl ustu 7900GS yi sorunsuz kullanıyorum.290 ile her turlu acılması lazım ...

  • huso h kullanıcısına yanıt
    İlk taktığınızda sorunsuz açıldı mı? Yani bende öyle düşünerek adım attım hep fakat burada kaldım. Şimdi fps sayıp yarıştıracak bir ekran kartı değil ama benim tüm ihtiyaçlarımı karşılayacak düzeyde olduğunu düşüyorum.
  • quote:

    Orijinalden alıntı: Sir.Eko

    İlk taktığınızda sorunsuz açıldı mı? Yani bende öyle düşünerek adım attım hep fakat burada kaldım. Şimdi fps sayıp yarıştıracak bir ekran kartı değil ama benim tüm ihtiyaçlarımı karşılayacak düzeyde olduğunu düşüyorum.

    Ben de vardı ben de hep guncel bios severim kurdum gitti.Bios Update ettim ben sorun yok.bakarsın yarın mantıklı bir rakam olur geceriz 5700-5800-5900 a...

    Zaten destekledikten sonra B550 de almam kendi adıma 2 tane B450 Anakartım var ikisi de bence kaliteli Asrock Fatlity B450 ITX/AC ve Asus Rog Strix ITX ikisine de 5000 Biosu kurdum.

  • huso h kullanıcısına yanıt
    Anakart biosu mu yoksa ekran kartı mı?
  • quote:

    Orijinalden alıntı: Sir.Eko

    Anakart biosu mu yoksa ekran kartı mı?

    Anakart dan bahsediyorum.Biosları guncelledim derken...

    VGA zaten ben de 1650 var.Eti belli budu belli...

  • huso h kullanıcısına yanıt
    Yani b550 anakart anladım biosu günceldir diye düşünüyorum ama bir bakayım tabi,sizin ekran kartınız eski diye düşündüm o yüzden sordum,kusura bakma anlaşamadık.😀
  • quote:

    Orijinalden alıntı: Sir.Eko

    Yani b550 anakart anladım biosu günceldir diye düşünüyorum ama bir bakayım tabi,sizin ekran kartınız eski diye düşündüm o yüzden sordum,kusura bakma anlaşamadık.😀

    Yok orada da haklısınız.Asus da GTX 1650 takılı, Asrock da 15 senelik belki 256NB XFX 7900GS takılı sıfır sorun...15 yıllık kart ile calısıyor sistem, Asus GTX 285TOP var onla da calısıyor o da en az 10 yıllık...

  • Bak Hocam Asrock B450İ İtx,Ryzen 1500X,256MB XFX 7900GS, Win10Pro 15 yillik kart
    Arkadaslarin dediklerini deneyin.


    Yeni kurduğum sitemi çalıştıramıyorun.




    Yeni kurduğum sitemi çalıştıramıyorun.
    Yeni kurduğum sitemi çalıştıramıyorun.
    Yeni kurduğum sitemi çalıştıramıyorun.

    < Bu ileti mobil sürüm kullanılarak atıldı >




  • Ekran kartının çalışıyor olması bozulmayacağı anlamına gelmez. Farklı bir ekran kartıyla sistemi deneme şansın var mı? Büyük ihtimalle ekran kartın bozulmuş olabilir yoksa kurulum esnasında ekranda o şekilde çizgiler oluşmaması lazım. Ki ben de x470 2700x li sistemde şu anda geçici olarak r9 270 kullanıyorum.

- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.