DonanımHaber'de AraYENİ GELİŞMİŞ ARAMA
ForumBu Bölümde Ara
Yeni DH Mobil Uygulama herkese açık beta sürümü kullanıma açıldı. Gizle Şimdi Dene
WİNDOWS 7 usb sorunu
Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
6 Misafir Kullanıcı
33
Cevap
1
Favori
84.151
Tıklama
Konudaki Resimler
Mesaj Tarihine Göre En Beğenilen Son Ekleneneler
Seçimimi Hatırla
Sayfaya Git:
Sayfa:
Giriş
Mesaj
    • Er
      14 Mesaj
      07 Kasım 2009 22:24:18 Konu Sahibi
      Merhaba arkadaşlar, yardımınıza ihtiyacım var.
      asus a6vm laptopuma windows 7 yi kurduktan sonra usb portlarım çalışmaz oldu.
      harici hdd, flash bellek, usb mouse, mp3 player denedim ama hiçbirisini görmüyor.
      ancak herhangibiri takılıyken bilgisayarı kapatıp açarsam o zaman görüyor.
      aygıt yöneticisinde de kod:43 diye bi hata görünüyor.
      daha önce win 7 beta kullanıyordum ve böyle bir sorun yoktu.
      ne yapabilirim, bi fikri olan varmı?





      |
      |
      _____________________________

    • Er
      14 Mesaj
      08 Kasım 2009 03:01:26 Konu Sahibi
      aygıt yöneticisinden sorunlu usb portunu kaldırıp tekrar kurunca düzeldi, aynı sorunu yaşayan varsa duyurulur
      |
      |
      _____________________________

    • Çavuş
      56 Mesaj
      17 Aralık 2009 21:08:13
      kytrk

      Bende de şu anda ayı sorun var ama usb portu kaldırdım sonra donamım değişiklerini tara deyince bi değişiklil olmuyor.
      Tekrar kurunca düzeldi demişsin tekrar kurdan kastınız donanım değişikliklerini tara mı yoksa başka bişey mi ?
      |
      |
      _____________________________

    • Er
      5 Mesaj
      18 Aralık 2009 16:34:05
      merhaba. bende de aynı sorun var ve bu yöntem tam olarak işe yaramıyor
      ama görmediği flash belleği, bellek takılıyken usb portunu kaldırıp donanım değişikliklerini tara diyince görüyor. hiç olmazsa yeniden başlat demekten kurtuldum kesin çözümü bilen birileri varsa yardımınızı bekliyoruz
      |
      |
      _____________________________

      2007 TOYOTA YARİS 1.3 TERRA YAKAMOZ GÜMÜŞ
    • Er
      5 Mesaj
      20 Aralık 2009 01:02:53
      benim sorun belli oldu. entegre bison 1.3 webcam için win7 driverı bulamamıştım ve vista driverı kurmuştum, sorun ondaymış şimdi aygıt yöneticisinden webcamı devredışı bıraktım ve sorun kalmadı ama webcam da gitti
      |
      |
      _____________________________

      2007 TOYOTA YARİS 1.3 TERRA YAKAMOZ GÜMÜŞ
    • Er
      4 Mesaj
      16 Şubat 2010 23:01:09
      arkadaslar bende de aynı sorun war 250gb harıcı dıskımı taktım yukleyemdı we wındows kod43 hatasını werdı baska pc de denedım olmadı aynı hatayı werdı (wın7) donanım kaldırdım we kurdum bısey degısmedı aradım forumda ama tek burası uygun geldı bana yardımcı olurmusnuz acıl lutfen saolun ...
      |
      |
      _____________________________

    • Yüzbaşı
      619 Mesaj
      09 Mart 2011 09:20:52
      bu sorun bendede başladı çözümünü bilen var mı ?
      |
      |
      _____________________________

      Sen susta gözlerin konuşsun
    • Er
      14 Mesaj
      11 Mart 2011 11:44:45
      aynı problem bende de var. çok ilginç bişey. usb mouse başta çalışıyordu birkaç hafta kullandım sonra windows hata vermeye başladı diğer usb porta taktım orda çalıştı bir süre şimdi o da çalışmıyor. saçma ötesi bişey. çözümü bilen var mı?
      |
      |
      _____________________________

      The most dangerous thing in the world is an idea. The most dangerous person in the world is the one with an idea.
    • Yüzbaşı
      275 Mesaj
      12 Mart 2011 21:20:15
      arkadaşlar aynı sorun bende de var yardımlarınızı bekliyorum
      |
      |
    • Er
      14 Mesaj
      13 Mart 2011 10:31:06
      Arkadaşlar bu sorunla karşılaşan ve çözen kimse yok mu? 2 gündür deli oldum resmen, ne yapsam olmuyor. Forrmat bile attım makineye ama hiçbir faydası olmadı.

      Ben bu sorunla Casper CNQ.2630-8M37P model Windows 7 işletim sistemli 1 aylık laptopda karşılaştım. Alet 1 ay sorunsuz çalıştı. Bir gün makineyi uyku modunda bıraktım ve ertesi sabah baktığımda USB mouse ve aynı zamanda hiçbi USB aygıtı çalışmaz oldu. Mouse'a ışık geliyor ama imleç hareket etmiyor. TÜm bunlar dediğim gibi durduk yere oldu yani hiçbir müdahale ya da donanıma zarar verecek en ufak bişey olmaksızın.

      Ekteki resimlerde görülceği üzere aygıt yöneticisinde USB kısmında "Unknown Device" olarak gözüküyor. Kaldırıp tekrar eklemesini istedğimde "Başarısız" uyarısı dönüyor. Sürücüyü güncelle dediğimde zaten en güncel yazılım yüklü diyor. Tüm bunları bir kenara bırakalım tüm diski silip tekrar format atmak bile çare olmadı. Hani windows kurulumu sırasında bile USB mouse çalışır normalde next next dersiniz o da yok yani çalışmıyor, sanki sistem USB yi donanımdan kapatmış gibi ama değil ışık geliyor sözde. Ayrıca Biostan kontrol ettim USB ile ilgili herşy enabled. Disabled'a çekip tekrar enabled'a getirmeyi felan denedim faydası yok. Formlarda araştırdım, birrçok yabancı sitede "Aleti kapatın, tüm elektriği bataryayı çekin alet birr 20 dakka dinlensin, hardware reset'i oluyormuş, düzelir" tarzındaki tavsiyelerin de hiç yararı olmadı. Off offf yardım edin ey dostlar!..sıyırmak üzereyim bugün pazar olmasa teknik servisin yolunu çoktan tutmuştum donanımsal bir arıza mı var acaba diye ama bahsettiğim gibi çok saçma durduk yere olan birşey bu, donanımın üzerinden rüzgar bile esmedi yani o derece:P








      < Bu mesaj bu kişi tarafından değiştirildi mali_karabulut -- 13 Mart 2011; 10:41:50 >
      _____________________________

      The most dangerous thing in the world is an idea. The most dangerous person in the world is the one with an idea.
    • Yüzbaşı
      500 Mesaj
      11 Mayıs 2011 08:14:38
      Büroda birbirinin aynısı olan 3 pc den 2 tanesine aynı cd ile windows XP den sonra Windows 7 kurdum. Hatasız olarak kullanırken 3. bilgisayara da Windows 7 kurdum. Fakat bu bilgisayar da usb'lerin hiç birisi çalışmıyor. Enerji geliyor. Mesele usb den telefonu şarz edebiliyorum ama ne yazıcıyı ne flash diski ne de telefonları görüyor. Tekrar format atıp Windows 7 yi kurmama rağmen sorunu düzeltemedim. Bende çözüm arıyorum ama yok malesef bulamadım :(
      |
      |
      _____________________________

      İmza yok şimdilik :)
    • Süresiz olarak uzaklaştırıldı.
      02 Temmuz 2011 14:44:54
      quote:

      Orijinalden alıntı: kytrk

      aygıt yöneticisinden sorunlu usb portunu kaldırıp tekrar kurunca düzeldi, aynı sorunu yaşayan varsa duyurulur


      Çok teşekkür ediyorum. Aynı sorun bende de vardı. Bu şekilde çözüldü.
      |
      |
      _____________________________

    • 28 Ağustos 2011 16:58:07
      Bu sorun sadece ipod touch ı bağladığımda karşıma çıkıyor. Sizce sorun ipod tan mı yoksa usb lerden mi kaynaklanıyor?
      |
      |
      _____________________________

    • Teğmen
      117 Mesaj
      21 Şubat 2012 17:55:30
      Sistem geri yükleme yapın arkadaşlar düzeldi
      |
      |
      _____________________________


      DONANIM HABER PLAYSTATION 3
      ORİJİNAL OYUN DESTEKÇİLERİ KULÜBÜ
    • Yarbay
      3278 Mesaj
      03 Ağustos 2012 01:52:29
      Aynı sorun bende var, windows 7 yükleyeli bi iki gün oldu. Iphone'u bilgisayara bağlayınca telefon kafayı yiyor, harici hard disk'i okumuyor. Windows 7 ingilizce şuan aygıt yöneticisinden nasıl ne yaparım hiç bilemiyorum o yüzden, yardımcı olabilecek yok mu?
      |
      |
      _____________________________

      Nikon D90 - 18-105mm VR - MacBook Pro Retina 15"
      Ibanez SA120EX
    • Yarbay
      3278 Mesaj
      03 Ağustos 2012 17:27:10
      Yardım edebilecek kimse yok mu?
      |
      |
      _____________________________

      Nikon D90 - 18-105mm VR - MacBook Pro Retina 15"
      Ibanez SA120EX
    • Yüzbaşı
      605 Mesaj
      24 Ağustos 2012 22:09:06
      Mouse takılıyken "unknown device" modundayken aygıt yöneticisinden donanımı kaldırırsanız; tak ve kullan aygıtları yeniden tara deseniz bile sonuç alamazsınız arkadaşlar.. Önce unknown device olarak geçen donanımınızı (örneğin usb mouse) usb den çıkartın; arkasından tam onun takılı olduğu USB yolunu aygıt yöneticinizden kaldırın..Sonrasında yeni tarama yaptırın ve o USB portunu bilgisayarınız tanısın..Arkasından tekrar USB mouse ınızı takın; düzgünce çalıştığını göreceksiniz, bize de bir "Allah razı olsun" diyeceksiniz inşaallah.. :)
      |
      |
      _____________________________

      Yüreğimizden geçenler; adımlarımıza dökülmeli..!

      Daihatsu Sirion 2004 1.3lt 102hp
    • Yüzbaşı
      339 Mesaj
      05 Eylül 2012 15:49:14
      unknown device donanım bulunamdı hatası.
      turkcell 3g winn modemde böyle bir sorun vardı. usb modemi 2mm geri çekerek yada modemin usb ucun dibine paket lastiği taktığımda sorun düzelmişti.
      takıp çıkarmaktan aşınma veya gevşememi olmuştu tam incelemedim. sorunu, bu şekilde çözmüştüm.

      |
      |
      _____________________________

    • Yüzbaşı
      450 Mesaj
      07 Eylül 2012 23:34:46
      Chipseti baştan yükleyin yada driver pack solulition indirin chipsetleri yükleyin.
      |
      |
      _____________________________

    • 21 Ekim 2012 11:31:56
      quote:

      Orijinalden alıntı: mali_karabulut

      Arkadaşlar bu sorunla karşılaşan ve çözen kimse yok mu? 2 gündür deli oldum resmen, ne yapsam olmuyor. Forrmat bile attım makineye ama hiçbir faydası olmadı.

      Ben bu sorunla Casper CNQ.2630-8M37P model Windows 7 işletim sistemli 1 aylık laptopda karşılaştım. Alet 1 ay sorunsuz çalıştı. Bir gün makineyi uyku modunda bıraktım ve ertesi sabah baktığımda USB mouse ve aynı zamanda hiçbi USB aygıtı çalışmaz oldu. Mouse'a ışık geliyor ama imleç hareket etmiyor. TÜm bunlar dediğim gibi durduk yere oldu yani hiçbir müdahale ya da donanıma zarar verecek en ufak bişey olmaksızın.

      Ekteki resimlerde görülceği üzere aygıt yöneticisinde USB kısmında "Unknown Device" olarak gözüküyor. Kaldırıp tekrar eklemesini istedğimde "Başarısız" uyarısı dönüyor. Sürücüyü güncelle dediğimde zaten en güncel yazılım yüklü diyor. Tüm bunları bir kenara bırakalım tüm diski silip tekrar format atmak bile çare olmadı. Hani windows kurulumu sırasında bile USB mouse çalışır normalde next next dersiniz o da yok yani çalışmıyor, sanki sistem USB yi donanımdan kapatmış gibi ama değil ışık geliyor sözde. Ayrıca Biostan kontrol ettim USB ile ilgili herşy enabled. Disabled'a çekip tekrar enabled'a getirmeyi felan denedim faydası yok. Formlarda araştırdım, birrçok yabancı sitede "Aleti kapatın, tüm elektriği bataryayı çekin alet birr 20 dakka dinlensin, hardware reset'i oluyormuş, düzelir" tarzındaki tavsiyelerin de hiç yararı olmadı. Off offf yardım edin ey dostlar!..sıyırmak üzereyim bugün pazar olmasa teknik servisin yolunu çoktan tutmuştum donanımsal bir arıza mı var acaba diye ama bahsettiğim gibi çok saçma durduk yere olan birşey bu, donanımın üzerinden rüzgar bile esmedi yani o derece:P







      merhaba,

      sorunu çözebildiniz mi? birebir aynı sorun bende de var. çözüm bulamıyorum
      _____________________________





Reklamlar
Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.