Şimdi Ara

rx 590 ekran kartı sistemi resetliyor

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
20
Cevap
0
Favori
288
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Dahili Bileşenler >> Ekran kartı >> rx 590 ekran kartı sistemi resetliyor
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Onbaşı
    16 Mesaj
    Herkese iyi forumlar. Arkadaşlar benim AMD tabanlı bir bilgisayarım var. Anakart ASUS ROG STRIX B450-F. Son zamanlarda bilgisayarım güç tuşuna basınca gelmiyor. Anakart üzerindeki beyaz LED yanıyor, tekrar kapatıp enerji verince yine beyaz LED yanıyor ve monitöre görüntü gelmiyor. BIOS güncel, RAM'leri tek tek söküp denedim, sıkıntı yok. Çözümü yazarsanız sevinirim. anakart üzerinde VGA sorunu gözüküyor. Sapphire RX 590 kartta yapıyor ama HD 5850'de sorunsuz sistem çalışıyor ekran kartını servise gönderdim sorun bulunamadı deyip geri gönderdiler. Benim aklımda şu sorunlar var monitör VGA giriş dönüştürücü kullanıyorum dönüştütücülerim sağlam 5850'de tek tek denedim görüntü aldım. Ama RX590 sisteme bağlayınca buzzer bir seri sonra devamlı hata mesajı veriyor. Ekranı bağlamadan açınca yeşil LED yani BIOS hatası diyor sorun ne tam olarak anlamadım. Monitör mü değiştireyim komple kasayı mı kırayım bilmiyorum.(bios dahil açılmıyor)



    |
    |
    _____________________________




  • Binbaşı
    1412 Mesaj
    Rx 590 lar kronik sorunlu galiba bazılarında ram arızası vardı



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________
  • Onbaşı
    16 Mesaj

    kardeşim bunu peki servise nasıl anlatacağım, oradaki uzman 2 saat test yaptığını bildirmiş kağıtta ama yok bios dahil açmıyor sistemi resetliyor
    |
    |
    Technical.assistance kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Yarbay
    4225 Mesaj
    quote:

    Orijinalden alıntı: redzhn

    kardeşim bunu peki servise nasıl anlatacağım, oradaki uzman 2 saat test yaptığını bildirmiş kağıtta ama yok bios dahil açmıyor sistemi resetliyor
    güç kaynağın yetmiyor.
    _____________________________
    Fx 8350, Gtx 1070ti Windforce.
  • Onbaşı
    16 Mesaj



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________
  • Onbaşı
    16 Mesaj

    psu nun değerini yükledim
    |
    |
    MogoLKhan kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Binbaşı
    1412 Mesaj
    Tekrar gönderin video çekip yollayın



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Onbaşı
    16 Mesaj
    Tekrar yapacağım.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Çavuş
    81 Mesaj
    Eski Kullanıcı Adı:
    WhiteWalker007


    Kisa devre yapiyor sanirim



    < Bu ileti DH mobil uygulamasından atıldı >
  • Onbaşı
    16 Mesaj

    video çekip servise gönderdim. anlamadığım eski kartlar anakartta çalışıyor. eğer kısa devre yapıyorsa tüm kartlarda yapmaz mı? serviste 2 saat çalışmış raporda öyle söyleniyor normal değerler alınmış bende mesela tek renk geliyordu onlarda neden olmamış anlamadım
    |
    |
    Desxz kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Çavuş
    43 Mesaj
    Eski Kullanıcı Adı:
    Aslan7272


    quote:

    Orijinalden alıntı: redzhn

    |
    |
    _____________________________
  • Yarbay
    4342 Mesaj
    Donusturucu aktif donusturucu mu? Aktif olmasi gerekiyor birde 2. Ci pci Slotuna takip deneyin bakalim servis karttan goruntu aliyor muhtemelen TV varsa TV den deneyin bakalim direk hdmi Dan?



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________
  • Onbaşı
    16 Mesaj
    quote:

    Orijinalden alıntı: gtx295

    Donusturucu aktif donusturucu mu? Aktif olmasi gerekiyor birde 2. Ci pci Slotuna takip deneyin bakalim servis karttan goruntu aliyor muhtemelen TV varsa TV den deneyin bakalim direk hdmi Dan?
    kardeşim bu önerilerin hepsini yaptım 3. slota dahi taktım, yok.
    |
    |
    _____________________________
  • Onbaşı
    16 Mesaj

    evet aktif dönüştücü kullanıyorum
    |
    |
    gtx295 kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Yarbay
    9789 Mesaj
    psu multi rail

    arızası yoksa 2 kabloyla ekran kartını beslemen lazım.tek kabloyla kartı besleme sınırında..
    _____________________________
  • Onbaşı
    16 Mesaj

    şöyle de denedim psu nun biri ile anakart besledim birisi ile de ekrankartı besledim yinede açılmadı önce eski kullandığım 5850 de denedim açıldı ama bunda en ufak bir kıpırdama yok
    |
    |
    selahattın ısık kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Yarbay
    5801 Mesaj
    psu kaynakli olabilir bi ihtimal o psu pekte kaliteli sayilmaz

    o kartta cift bios vardir bi celtik var diger tarafa cevir 2.biosla dene bir



    < Bu mesaj bu kişi tarafından değiştirildi şoray uzun yolda -- 25 Mart 2020; 15:32:1 >
    _____________________________
  • Onbaşı
    16 Mesaj

    2.bios denedim olmadı. psu nun olmadığına nereden emin olabiliyorsunuz ki? çok yük altında dahi fazla fazla yetiyor.
    |
    |
    şoray uzun yolda kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Yarbay
    5801 Mesaj
    tek çare başka bir bilgisayarda deneyin sorun varsa yine garantisi varsa yollayin tekrar garantiye ücret talep edin vs
    |
    |
    _____________________________
Sayfaya Git:
Sayfa:
1
Reklamlar
SEO
Canlı Tv izle
kolayoto.com
Mobilya Takımları
üniversite
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR3
0,719
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.