Şifremi/Kullanıcı Adımı Unuttum
Bağlan Google+ ile Bağlan Facebook ile Bağlan
Şimdi Ara

HDD Sorunu (Çok Önemli)

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir Kullanıcı, 1 Masaüstü Kullanıcı
22
Cevap
0
Favori
346
Tıklama
Cevapla
Tüm Forumlar >> Donanım / Hardware >> Dahili Bileşenler >> HDD Sorunu (Çok Önemli)
Sayfaya Git:
Sayfa:
Giriş
Mesaj
  • Er
    8 Mesaj
    Hiç uzatmadan problemi yazıyorum...

    20 GB Quantum Fireball Plus AS Hdd'm var.C ve D olmak üzere 2 ye böldüm(C:10 GB-D:10GB)...C ye win2000 kurdum,D de ise programlar ıvır zıvır falan var.C sürücüsü ilk win2000 kurulduğunda sürücüler dışında hiç program kurulmadan 1.08 GB olarak görünüyor ama C ye girdiğimde CTRL+A ile tüm dosyaları seçip özelliklerine baktığımda 698MB olarak görünüyor.Dediğim gibi dışarıdan bakıldığında 1.08 GB olan C sürücüsü içerisinde tüm dosyalar seçildikten sonra bakıldığında 698 MB olarak görünüyor.Fdisk i tekrar denemeyi düşünüyorum.D sürücüsü ise dışarıdan 3.45GB içerisinden bakıldığında da aynı 3.45 GB yani problem yok.Birde PC yaklaşık 5 açılıp kapanma arasında "CHKDSK" yapıyor ve C de kayıp zincir hatası var diyor...Bad Sector veya benzeri bir arıza görünürde yok...Fdisk yapmanın haricinde başka yapılacak birşey olabilirmi???Yada bu problem başka hangi sebeplerden kaynaklanıyor olabilir...
    File Allocation Table dan kaynaklanan bir problem olabilirmi,yani en azından problemin en çok öyle olmasını umuyorum.Yardımcı olabilirseniz minnettar kalırım,teşekkürler...



    |
    |




  • Binbaşı
    1222 Mesaj
    Aynı sorunu ben ve 2 arkadaşım XP yi kurunca farkettik.Gerçi sorun mu değil mi bilmiyorum.Önce xp herhalde kendine yer ayırıyo önceden diye düşündüm ama eksik gösterilen alanım 800mb a ulaşınca yuh dedim.Sonra 250küsür mblık bi oyunu sildim bi de ne göreyim.Yeni boş yer açılmamış.Ne yaptım ne ettim olmadı.Arkadaşta da recyle bin deki dosyaları silince yer açılmıyordu.Virüs programıyla scan ettik ve silinen dosyaları de scan etti !! ama o dosyalara kesinlikle ulaşılamıyordu.Sen de bi dene bakalım bişeyi sil ve bak bakalım boş yer açılıyor mu yoksa aynı mı gösteriyor.
    <img src='http://bornflows.s5.com/bannerksk2.gif' border=0>
    |
    |
  • Yüzbaşı
    573 Mesaj
    deneme
    |
    |
  • Yüzbaşı
    573 Mesaj
    |
    |
  • Yüzbaşı
    573 Mesaj
    deneme

    </P><P><img src="http://www.yali.org/gif/yali.swf" border=0>
    |
    |
  • Yüzbaşı
    599 Mesaj
    sistemi dostan başlat (sistem disketiyle ) dostan bi dır çek dır/s bazzen windows böyle asakrlıklar yapıyor. Bunu denemeni tavsiye ederim...
    |
    |
  • Yüzbaşı
    292 Mesaj
    gizli ve sistem dosyalalarını görünmez yapmışsındır
    |
    |
  • Er
    10 Mesaj
    1 tim dosyalırın görünmesini sağla!
    2 neden win 2000 kullanıyorsun!
    3 bece ya 98 yükle ya xp terfi et!!
    4 windows2000 son kullanıcılar için dedil
    5 windows 2000 ve xp nt kerneli taşıdığından ve yani dosya sistemi olan NTFS e kurmanı tavsiye edecem belki o kayıp zincir hatası o yüzden olmaktadır!
    |
    |
  • Yüzbaşı
    421 Mesaj
    denemeler için GEREKSİZ MESAJLAR diye bir bölüm var ..

    --118415009--
    |
    |
  • Teğmen
    142 Mesaj
    Arkadaşım. Aynı sorun yaklaşık 3 ay önce bendede oldu. 15GB lik haddiski 560Mb. olarak görüyordu. sen widows'u kurmuşsun ben onu bile kuramıyordum. Fdısk de işe yaramıyordu. Bende güvenlik kartı var. Güvenlik kartının fdisk olayı biraz daha farklı, onunla fdisk yaptım ve bölümleri etkinleştirdim ve sorunum kalmadı. daha farklı bir yöntem bilmiyorum güvenlik kartı temin edebilirsen denmeni tavsiye ederim. Bunun dışında fikri olan varsa yazsın. Saygılar. Kolay gelsin......
    <img src='http://www.ozgunes.com.tr/klogo.jpg' border=0>



    <img src='http://fun.ohmygoodness.com/Cards/winter/Animated/tn_letitsnowman.gif' border=0>

    Edited by - HainDomDom on 04 January 2002 15:48:42
    |
    |
  • Çavuş
    94 Mesaj
    unix cf disk dene
    |
    |
  • Emekli Yönetici
    4452 Mesaj
    Bu kayıp işletim sisteminin sistem restore için ayırdığı alan oluyor arkadaşlar, aynı şeyi winme de de görebilirsiniz..Windows bazı sistem ayarlarını geri getirebilmek için kendince kayıtlar tutuyor o yüzden gizli bir dosya olarak kayıp alan oluşuyor...
    <img src='http://a1368.g.akamaitech.net/7/1368/25/a5d8fce70365bf/whatisthematrix.warnerbros.com/img/lapham_on_bike_smll.gif' border=0>
    Duron 800@975 300MHZ!!FSB
    EPOX 8KHA+
    Winfast 32MB GFTİ 250/480
    |
    |
  • Er
    8 Mesaj
    Re Selam...
    Arkadaşlar az önce fdisk yaptım ve Hdd mi 5GB-7GB-7GB olarak üçe böldüm.Win2000 i yeniden kurdum.2,3 açılıştan sonra win2000 logosunun göründüğü yere daha gelmeden PC de siyah ekran kalıyor.Yani logoya geçiş anındaki boot işlemini yapamıyor.Şimdi ghost almıştım onu açtım şu anda herşey normal.Win2000 cd sinde bir sorun yok çünkü 2 ay kullandım bu cd den kurulmuş bir systemi.Bu arada extra dan bir işlem yapıyordum onu şu an iptal ettim.Aslında ne gibi etkisi vardı tam olarak bilemiyorum ama tam olarak yaptığım şuydu.Hani şu registry ayarlarında "Enable UDMA66" dword girdisi varya işte onu enable etmiştim gerçi ben bundan olduğunu sanmıyorum ama biliyosunuzki denemek lazım.HDD yi garantiye göndersem tam olarak elle tutulur bir şey bulamayacakları için geri yollarlar.Bazen diyorumki bad sector falan olsaydı keşke de hiç olmazsa "haaa bundanmış" derdim.win98 başlangıç disketi ile açıp fdisk/mbr yaptım.Ya inanamayacağınız şeyler denedim,kasanın power supply sini değiştirdim.Bana koyan sorunun çözülememiş olması aslında "tüh tüh gitti canım HDD" meselesi değil.Ulan bir kutucuk meret beni bu kadar yorarmı ya hırs küpü etti gavur icadı valla beni.Hadi beyler admin lerden user lara kadar saçma olsun ama en azından fikir olsun yazın birşeyler...Amman ha geyiğe getirmeyiniz ricam olur...ilgilenen ve ilgilenecek olan arkadaşlara tekrar tekrar teşekkürler.

    P.S:System i yeniden kurdum dedim ya daha önceki C nin alanı mevzusu aynen devam ediyor ama ben onu artık sorundan saymıyorum çünkü bu kezde dediğim gibi PC 2. restartından sonra win2000 logosuna ulaşamadı...
    |
    |




  • Er
    8 Mesaj
    Re Selam...
    Arkadaşlar az önce fdisk yaptım ve Hdd mi 5GB-7GB-7GB olarak üçe böldüm.Win2000 i yeniden kurdum.2,3 açılıştan sonra win2000 logosunun göründüğü yere daha gelmeden PC de siyah ekran kalıyor.Yani logoya geçiş anındaki boot işlemini yapamıyor.Şimdi ghost almıştım onu açtım şu anda herşey normal.Win2000 cd sinde bir sorun yok çünkü 2 ay kullandım bu cd den kurulmuş bir systemi.Bu arada extra dan bir işlem yapıyordum onu şu an iptal ettim.Aslında ne gibi etkisi vardı tam olarak bilemiyorum ama tam olarak yaptığım şuydu.Hani şu registry ayarlarında "Enable UDMA66" dword girdisi varya işte onu enable etmiştim gerçi ben bundan olduğunu sanmıyorum ama biliyosunuzki denemek lazım.HDD yi garantiye göndersem tam olarak elle tutulur bir şey bulamayacakları için geri yollarlar.Bazen diyorumki bad sector falan olsaydı keşke de hiç olmazsa "haaa bundanmış" derdim.win98 başlangıç disketi ile açıp fdisk/mbr yaptım.Ya inanamayacağınız şeyler denedim,kasanın power supply sini değiştirdim.Bana koyan sorunun çözülememiş olması aslında "tüh tüh gitti canım HDD" meselesi değil.Ulan bir kutucuk meret beni bu kadar yorarmı ya hırs küpü etti gavur icadı valla beni.Hadi beyler admin lerden user lara kadar saçma olsun ama en azından fikir olsun yazın birşeyler...Amman ha geyiğe getirmeyiniz ricam olur...ilgilenen ve ilgilenecek olan arkadaşlara tekrar tekrar teşekkürler.

    P.S:System i yeniden kurdum dedim ya daha önceki C nin alanı mevzusu aynen devam ediyor ama ben onu artık sorundan saymıyorum çünkü bu kezde dediğim gibi PC 2. restartından sonra win2000 logosuna ulaşamadı...
    |
    |




  • Binbaşı
    1222 Mesaj
    javanın dediği doğru az önce system restore u kapadım ve 300mb yer geri geldi.D sürücüsünü bende de normal gösteriyorsu çünkü orada herhangi bir restrore olayı yoktu doğal olarak.
    c ye gelip sağ tıkla/properties/disk cleanup/more options/ sonra aşağıda system restrore war ordan clean up dedim ve disable system restroe dedim halloldu (bunlar WinME için)


    <img src='http://bornflows.s5.com/bannerksk2.gif' border=0>
    |
    |
  • Teğmen
    142 Mesaj
    Sevgili bron senin dediğin cleanup ı bende denemiştim sonuç vermiyo. Yada ben yapamadım diyecem ama ne alaka .... ?
    <img src='http://fun.ohmygoodness.com/Cards/winter/Animated/tn_letitsnowman.gif' border=0>
    |
    |
  • Binbaşı
    1222 Mesaj
    senin sorunun yazdığına göre HDDnin boyutunu yanlış görmesiymiş.Bizde ise adam gibi kuruluyodu windows ama 300-400mb fazladan dosya varmış gibi gösteriyordu...aslında buna sorun demek de yanlışmış çünkü windowsun içinde olan restrore özelliğinden kaynaklanıyormuş.Kapatınca o fazladan alan geri geldi bende.Sendeki durum daha farklı tabii ki..
    <img src='http://bornflows.s5.com/bannerksk2.gif' border=0>
    |
    |
  • Teğmen
    142 Mesaj
    Yani windowsun bir hatasımı diyorsun bron. O kadar boşunamı uğraşmışız. Eğer öyleyse detaylı olarak anlatman mümkünmü ?
    <img src='http://fun.ohmygoodness.com/Cards/winter/Animated/tn_letitsnowman.gif' border=0>
    |
    |
  • Binbaşı
    1222 Mesaj
    Hayır hata diil gereksiz windows özelliklerinden biri işte bence...Ama senin sorununun bununla bir alakası yok.ichobay ile senin dediğin farklı olaylar...O yüzden de bi sonuç alamamışsın doğal olarak.
    <img src='http://bornflows.s5.com/bannerksk2.gif' border=0>
    |
    |
  • Yüzbaşı
    258 Mesaj
    Fdisk ile bütün partitionları kaldırıp tek bölümlük fdisk yap. C'nin içerisinde uzatılmış msdos bölümünü farketmemiş olabilirsin.
    |
    |
HızlıCevap
Sayfaya Git:
Sayfa:
Reklamlar
Mobilya Takımları
son dakika
SEO
Masal
Kurumsal Web Tasarım Şirketi
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR4
0,344
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.