DonanımHaber'de AraYENİ GELİŞMİŞ ARAMA
ForumBu Bölümde Ara
Yeni DH Mobil Uygulama herkese açık beta sürümü kullanıma açıldı. Gizle Şimdi Dene
Excel Kullanımı Ve Formülleri[Temel Rehber]
17
Cevap
1
Favori
20.016
Tıklama
Konudaki Resimler
Mesaj Tarihine Göre En Beğenilen Son Ekleneneler
Seçimimi Hatırla
Tüm Forumlar >> İşletim Sistemleri ve Yazılımlar >> Yazılım Genel >> Excel Kullanımı Ve Formülleri[Temel Rehber]
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
    • Çavuş
      83 Mesaj
      29 Ağustos 2010 02:43:31 Konu Sahibi
      Excel Nedir?:
      Excel bir hesap tablosu programıdır.Bu programın kullanımındaki temel amaç,çeşitli türdeki tablolarımızı ve hesaplarımızı yapmak,taplolarımızdaki sayısal verileri grafiğe dönüştürerek yazıcıdan kağıda döküman almaktır.
      Excel Uzantıları:
      Her Office Programının uzantısı olduğu gibi bunun uzantısıda vardır.Fakat sadece 1 Uzantıdan oluşmamaktadır.İşte Uzantılar:
      Microsoft Excel İletişim Sayfası XLD
      Microsoft Excel Makro XML
      Microsoft Excel Comma Reparated Values File CVS
      Microsoft Excel Çalışma Alanı XLW
      Microsoft Excel Çalışma Sayfası XLS
      Microsoft Excel Eklentisi XLA
      Microsoft Excel Grafiği XLC
      Microsoft Excel HTML Şablonu XLT,HTML
      Microsoft Excel ODBC Query Dosyaları DQY
      Microsoft Excel OLAP Query Dosyaları OQY
      Microsoft Excel OLE DE Query Dosyaları RQY
      Microsoft Excel SLK Veri Alma Biçimi SLK
      Microsoft Excel Şablonu XLT
      Microsoft Excel VBA Modülü XLV
      Microsoft Excel Veri Değişim Biçimi DIF
      Microsoft Excel Web Query Dosyası IQY
      Microsoft Excel XLL Eklentisi XLL
      Microsoft Excel Yedek Dosyası XLK

      Bunlar Ayrıntı,Çokta İşimize yaramayacak sadece ne olur ne olmaz diye yazdım.

      Temel Bilgiler:
      Excel'e girdiğimizde program bize Çalışma Kitabı adını taşıyan ve başlangıçta 3 adet çalışma sayfasından oluşan dosya verir.Çalışma Kitabı,ana program pencerisi içinde bir alt pencere şeklinde bulunur.Çalışma Kitabı penceresi program pencerisi içinde ekranı kaplamış durumda ise başlık çubuğunda aşağıdaki gibi bir görüntü olur:
      Aşağıdaki resim küçültülmüştür. Buraya tıklayarak büyütebilirsiniz. Resmin orijinal boyutları 1020x274.


      Excel'de de araç çubuklarının hepsi çalışma alanında bulunmazçEn çok kullanılan düğmeler Standart ve Biçimlendirme araç çubuklarında olduğu için bunların ekranda bulunmasında faydalıdır.Araç Çubuklarını ekrana getirmek veya ekrandan kaldırmak için Excel'e kullanılan yöntem Meni Çubuğuna sağ tıklayıp istenen araç çubuğunun seçilmesidir.

      Ayrıca Excel de Kullanılan bir ekran öğesi de formül çubuğudur.Formül çubuğu hem girilen bilgiyi görmek hem de düzeltmek için faydalı bir ekran öğesidir.Formül çubuğu ekranda bulunmadığı taktirde de yine görünüm menüsünden ayarlayabiliriz.
      Çalışma Sayfaları:
      Excel'de her çalışma kitabı 3 çalışma sayfasından oluşur.Sayfaların iç yapısı itibariyle özellikleri şöyledir:
      Her çalışma sayfası;256 Sütun(A-IV) ile 65536 satırdan oluşur.Sütun ve satırların oluşturduğu her bölmeye hücre adı verilir.
      Sayfa Ekleme-Silme:
      Excel çalışma kitabıa yeni sayfalar eklenebilir ve mevcut sayfalardan istenenler silinebilir.Sayfa sayısı en az bir en fazla 256 olabilir.
      Sayfa eklemek için:

      Ekle Menüsü açılır
      Çalışma sayfası seçeneği seçilir

      Sayfa Silmek İçin:

      Önce Silinecek Sayfaya gelinir.
      Düzen Menüsü açılır
      Sayfayı sil seçeneği seçilir.
      Uyarı mesajı geldiğinde Tamam Düğmesine basılarak silinir.

      Sayfaya Ad Verme:

      Bunun için;
      Fare İşaretini adını değiştireceğimiz sayfa ismine götürüp,farenin sol tuşuna tıklanır.Sayfa İsmi karardığında verilecek isim yazılır.

      FORMÜLLER VE İŞLEVLER:
      Başlamadan Önce Belirtelim: Formül ve işlevlerde Noktalı Virgül(Yazılan hücreleri belirtir.İki nokta(Arasını belirtir.İleride Anlayacaksınız.
      Dört İşlem Formülü ve İşlevi:
      Bu tarz şeyleri anlatırken örnekler üzerinde gideceğiz.Diyelim ki A1 Hücresinde 5 Ve B1 Hücresinde 15 Var.Bunları Toplayacağız.Yazıyoruz; =A1+B1 veya =TOPLA(A1;B1) Yazılır

      Diğer Dört İşlemlerde Yukaridaki örnek gibi
      Toplama İşlemi Yapılırken Araya +
      Çıkarma İşlemi Yapılırken Araya -
      Bölme İşlemi Yapılırken Araya /
      Çarpma İşlemi Yapılırken Araya *
      Konur.

      ORTALAMA İŞLEVİ:

      Ortalama İşlevinin formülü =ORTALAMA(Sayı1:Sayı2) dir
      Örnek: Diyelim ki;
      A1=4
      B1=5
      C1=3
      Bunların Ortalaması Şu Şekilde Alınır =ORTALAMA(A1:C1)
      Gelmesi Muhtemel Soru:B1 Nerde?
      Cevap:İki Nokta( : )Var Arası Olarak Geçtiği İçin B1 Yazmaya gerek yok Şöylede Yapabilirdik:
      =ORTALAMA(A1;B1;C1)
      Ama bu daha çok yan yana veya alt alta gelmeyen hücreler için daha uygun

      YUVARLA İŞLEVİ:
      Yuvarla İşlevini direkt Örnekle Açıklayacağım:
      Diyelim ki 35,4281 sayısını yuvarlayacağız.Yazıyoruz: =YUVARLA((35,4281);2)
      Gelmesi Muhtemel Sorular:Oradaki 2 Ne oluyor?
      Cevap:Kaçıncı basamaktan sonra yuvarlacağı oluyor.
      Soru-2:Sayı yerine hücre yazsak?
      Cevap-2:Olabilir

      NSAT İŞLEVİ
      Gayet basittir.Ondalık Kısmı Atar Örneğin =NSAT(13,345) Yazdık.Sonucu 13 Çıkacaktır.(Yukarıda dediğim gibi hücrede yazılabilir.

      MİN-MAK İŞLEVİ
      MİN Seçilen Aralıktaki en küçüğü MAK ise en büyüğü Verir Örneğin;
      A1=5
      A2=7
      A3=10
      A4=46

      En küçüğü İçin:
      =MİN(A1:A4)
      En Büyüğü İçin:
      =MAK(A1:A4)
      (Noktalı Virgül Kullanılılarakta yapılabilir)

      EĞER İŞLEVİ
      En Karışık İşlevlerden fakat aynı zamanda en zevkli İşlevlerden biridir.
      Bir koşulun gerçekleşip gerçekmemesi durumlarında ortaya çıkacak durumların değerlendirilmesini sağlar.
      Örnek:
      =EĞER(D3>=45;"Geçti";"Kaldı")
      Burada Eğer D3 Hücresi 45'den büyük veya Eşit ise Kaldı yazacak,Küçük İse Kaldı yazacak
      Bu arada Bir Şey daha;İşlevi Yazdıktan sonra eğer 2 den fazla seçenek varsa yeni parantez açın örneğin
      =EĞER(D3<45;"KALDI";(D3<65;"İYİ";(D3<100;"Çok İyi")))
      Ve Açtığınız kadar Parantez kapatın

      ŞİMDİ İŞLEVİ:
      Çok basittir.Şuan ki tarih ve saati verir.
      =ŞİMDİ() Yazılır
      Gelecek Muhtemel Soru:Parantez arasına birşey yazmayacak mıyız?
      Cevap;Hayır,Orası boş
      Örneğin 10 gün sonraki tarihi öğrenmek için:
      =ŞİMDİ()+10
      BUGÜN İŞLEVİ:
      Aktif Tarihi Verir.
      Kullanımı: =BUGÜN()
      Evet yine arasında birşey yok

      BOŞLUKSAY:
      Adından da belli olduğu gibi Seçilen Aralıktaki boşlukları sayar
      Örneğin:
      =BOŞLUKSAY(A1:A5)
      (Noktalı Virgüllede yapabilirsiniz)

      EĞERSAY İŞLEVİ:
      Belli bir aralıktaki belli bir kelime veya sayıdan kaç tane olduğunu belirtir.
      Kullanımı:
      =EĞERSAY(A1:A7;6)
      =EĞERSAY(A1:A7:"ELMA")
      Eğer metin bulduracaksanız Tırnak Kullanıyoruz
      (Noktalı Virgülde Kullanılabilir)

      BİRLEŞTİR İŞLEVİ:
      Belirttiğiniz Hücrelerdeki Harf ve Sayıları Birleştirir
      Kullanımı:
      Diyelim ki A1 de Elma D4 de 5 yazıyor
      =BİRLEŞTİR(A1;D4)
      Sonucu Elma5 Olarak Çıkacaktır.
      BÜYÜKHARF İŞLEVİ:
      Girdiğinizde Hücredeki metnin hepsini büyük harfe Çevirir
      Örnek:A1 de okul yazıyorsa;
      =BÜYÜKHARFT(A1)
      Sonuç OKUL olarak çıkacaktır
      Ya da =BÜYÜKHARF("okul") Olarakta yazabilirsiniz.
      DAMGA İŞLEVİ:
      Office Programlarında Simgeler vardır.Örneğin: ® İşareti
      Bunların Sayıları vardır.Atıyorum ® Simgesinin sayısı 135 İşlevde şöyle yazıyoruz:
      =DAMGA(135)
      EMETİNSE İŞLEVİ:
      Yazdığınız hücredeki değerler metinse "DOĞRU" Değilse "YANLIŞ" yazar
      Kullanımı: =EMETİNSE(A1)
      Pİ İŞLEVİ:
      Pi sayısını verir
      Kullanımı: =Pİ()

      COS-SİN-DERECE-LN- İŞLEVLERİ:
      Bir sayının Kosinüsünü verir.
      Kullanımı =COS(Sayı)
      Sinüsünü verir
      Kullanımı =SİN(SAYI)
      Radyani dereceye çevirir
      Kullanımı: =DERECE(AÇI)
      Bir sayının Doğal logaritmasını verir.
      Kullanımı: =LN(SAYI)



      Evet daha çok Formüller Üzerinde Durduk Bu rehberde.Çoğu Office Programında Menüler,Grafit Oluşturma Vb.Aynı olduğu için bu rehberde vermedim.Daha çok farklı olanları verdim.İstek gelirse Farklı office Programlarının rehberilerini de yapabilirim.İsteklerinizi bu konudan yazabilirsiniz
      Bu Konudan Excel İle İlgili Sorularınızı Sorabilirsiniz.

      Not:Bunları yazarken Bilgisayar Kursu notlarından yararlandım fakat direkt geçirmedim.Kendi Konunuza eklerken bir alıntı yazmayı çok görmeyin

      Yorumlarınızı bekliyorum.



      |
      |
      _____________________________

      Her İki Taraftada İnsanlar Savaşır;Fakat sadece biri insanlık için savaşır!
    • Çavuş
      81 Mesaj
      30 Ağustos 2010 12:04:53
      sanırım bu formülde hata var :)
      =EĞER(D3<45;"KALDI";(D3<65;"İYİ";(D3<100;"Çok İyi")))
      |
      |
      _____________________________

    • Çavuş
      81 Mesaj
      30 Ağustos 2010 12:08:04
      =EĞERSAY(A1:A7:"ELMA")
      Burada da A7 den sonra : yerine ; olacak :)
      |
      |
      _____________________________

    • Çavuş
      83 Mesaj
      05 Eylül 2010 18:08:56 Konu Sahibi
      aa evet pardon :D
      |
      |
      _____________________________

      Her İki Taraftada İnsanlar Savaşır;Fakat sadece biri insanlık için savaşır!
    • Yüzbaşı
      778 Mesaj
      06 Eylül 2010 11:21:31
      güzel başlık olmuş tşk
      |
      |
      _____________________________

    • Er
      2 Mesaj
      06 Eylül 2010 12:02:39
      hos olmus ;)
      |
      |
      _____________________________

    • Yüzbaşı
      477 Mesaj
      06 Eylül 2010 15:52:46
      quote:

      Orijinalden alıntı: PashaX

      sanırım bu formülde hata var :)
      =EĞER(D3<45;"KALDI";(D3<65;"İYİ";(D3<100;"Çok İyi")))


      evet eksik yazılmış. doğrusu;
      =EĞER(D3<45;"KALDI";EĞER(D3<65;"İYİ";EĞER(D3<100;"Çok İyi")))
      |
      |
      _____________________________

    • Teğmen
      152 Mesaj
      04 Mart 2011 11:27:43
      Arkadaşlar exel de girilen dereceyi grad ve radyan cinsinden çeviren bi program yapmam gerekiyo .yardımcı olurmusunz ..
      |
      |
      _____________________________

    • Yüzbaşı
      477 Mesaj
      05 Mart 2011 03:23:43
      Radyan için "=RADYAN(derece)" formülü varda grad'ın neydi hatırlamıyorum.

      Ama orantılayarak hesaplarsak 400Grad=360Derece ise;
      "=Derece*400/360"
      |
      |
      _____________________________

    • Binbaşı
      1743 Mesaj
      05 Mart 2011 09:35:21
      güzel konu tşkr
      |
      |
      _____________________________


      F.C. INTERNAZIONALE MILANO 1908


      ●Forumdaki Inter'lilerin Buluşma Noktası -> Tıkla
    • Teğmen
      152 Mesaj
      05 Mart 2011 14:28:21
      quote:

      Orijinalden alıntı: by_OriON

      Radyan için "=RADYAN(derece)" formülü varda grad'ın neydi hatırlamıyorum.

      Ama orantılayarak hesaplarsak 400Grad=360Derece ise;
      "=Derece*400/360"


      çok teşekkür ederim ...
      |
      |
      _____________________________

    • 08 Nisan 2011 00:06:32
      Merhaba diyelimki, ben bir tablo hazırladım bu tablo kurs kayıtları ile ilgili 2006-2007 yıllarında ocak ayında şubat ayında şu kadar kişi kayıt oldu, 2008-2009 ocak, şubat aylarında şu kadar kişil kayıt oldu diye bunların arasındaki farkı çıkart derken nasıl bir formül uyguluyorum? Bu yılları toplayıp elde ettiğim sonucu sonra çıkartıyormuyum? ama nasıl geçenlerde buna benzer bir soruya rastladım yapması karışık geldi biraz tabi sıra arkadaşımın etkisi de var.
      |
      |
      _____________________________

    • Onbaşı
      35 Mesaj
      08 Nisan 2011 09:41:54
      güzel paylaşım
      |
      |
      _____________________________

      2'NCI J.EGT.TB.K.LIGI/DEVREK/ZONGULDAK
    • Onbaşı
      28 Mesaj
      08 Nisan 2011 12:03:10
      yatay ve dikey sabit sayıları kesiştikleri yerle otomotik olarak toplamak excel programında mümkün mü ? Örnekte de olduğu gibi bu şekilde çok sayı toplamam gerekiyor. Excel dışı bir programda olablr.. çok acilll!!!!! lütfen yardım edin..




      Ufaltılmış önizleme resmi



      < Bu mesaj bu kişi tarafından değiştirildi funl -- 8 Nisan 2011; 12:04:00 >
      |
      |
      _____________________________

    • 12 Nisan 2011 01:49:49
      Eline sağlık...
      |
      |
      _____________________________

    • Teğmen
      166 Mesaj
      23 Haziran 2014 09:13:43
      Merhaba. Formülle alakalı bir problemim oldu. Sizlerden yardım rica ediyorum. Mesela bir tabloda alt alta yazılmış bir sütundaki rakamları topluyoruz ve diyelim ki 30 çıktı. Sonra bu 30 yazan hücrenin sağ alt köşesinden tutup yanındaki hücrelere sürükledik mi aynı formülü o hücrelere de işliyor ve sütunların toplamını yazıyor. Fakat arkadaş bir yere mi bastı naptıysa hücreyi sürüklediğinde sütunların toplamını değil de 30 yazan sütunun toplamını hepsine uyguluyor ve hepsi 30 çıkıyor. Bunu nereden nasıl düzeltebiliriz. Yardımlarınız için teşekkürler.
      |
      |
      _____________________________

      Köpeklerin kardeşliği aralarına kemik atılana kadardır.
Reklamlar
ses yalıtım malzemeleri
modasor
ses yalıtımı
SEO
izmir havalimanı transfer
Bu sayfanın
Mobil sürümü
Tablet sürümü
Mini Sürümü

BR4
0,469
1.2.162

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.