Şimdi Ara

Teamspeak3 Sorunu

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
4
Cevap
0
Favori
443
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri Yükleniyor
0 oy
Öne Çıkar
Sayfa: 1
Giriş
Mesaj
  • Merhabalar, yaşadığım sorunun biraz farklı olduğunu düşündüğüm için ve birkaç gündür hiç biryerde çözümüne ulaşamadığım için biraz uzun olacak şekilde anlatıcam. 2 Hafta önce ev taşdıdım ve zoraki olarak (başka altyapı olmadığı için) TTNet aboneliği açtırdım. Fakat daha önceki tecrübelerimden adi modemler verdikleri için kendi modemimi kendim almak istedim ve ASUS DSL-N14U modemini alıp kurdum. ilk birkaç gün hiç bir sıkıntı olmadı. Sonra bir anda Teamspeak3 e girememeye başladım. Herzaman kullandığım adrese connect diyince Failed to Connect hatası vermeye başladı, ama sorun olan bunu herzaman yapmaması bazen (özellikle gece saatlerinde) connect dediğim zaman sıkıntısız bir şekilde bağlanıyor ve saatlerce kullanıyorum ertesi gün işten gelince connect diyorum aynı hatayı tekrar yapıyo veya bazen bağlanıyo ama 1-2 saat sonra sesler bozulmaya başlayıp tekrar atıyo ve birdaha girmiyo. Sorunun wifi adapterinden kaynaklabileceğini düşünüp kablo aldım devam etti Hotspot Shield Elite üyeliğim vardı kurdum bağlanmaya başladı fakat location United State yapınca sorunsuz bağlanıyor farklı bir location yapınca (Germany mesela) yine atmaya ve girmemeye başlıyo. US. yapınca da oynadığım oyunda (World of Warcraft) ping yükselmeye başlıyor. Zaten diğer bir sorunum da o oyunda kablo ile bağlanmama rağmen ping herzaman 100'ün üzerinde oluyo. Ayrı bir sorunda evde 2. bir lbilgisayar var onda HonnorBuddy adlı bir program çalıştırıyorum, bilenler vardır Bot programı benzer bir sıkıntı onda da oldu. Kurduktan sonra 2 gün felan sıkıntısız çalıştı fakat sonradan durduk yere atmaya başladı. Tekrar girmek istediğimde ise uzun uzun bekleyrek alıyodu ve 10dk sonra tekrar atıyodu. Ona da Hotspot Shield kurdum sorun düzeldi. Lütfen bu konuda bilgisi veya tecrübesi olan biris varsa yardım etsin sinir etmeye başladı herzman kullandığım şeyler aptal sorunlar çıkarmaya başladı. Şimdiden teşekürler



    < Bu mesaj bu kişi tarafından değiştirildi volya -- 14 Mart 2015; 22:51:53 >







  • Teamspek sıkıntıma ek olarak masaüstü pcden giremediğim zaman Laptoptan denemiştim orda sıkıntısız bir şekilde girmişti
  • DNS ayarlarımıla da oynadım, 8-8-8-8 / 8-8-4-4 Dnslerini kullanıyodum otomatik al olarak çevirdim, hiçbirşey değişmedi sonra farklı bikaç DNS denedim onlarda da sorun düzelmedi en son tekrar 8-8-8-8/8-8-4-4 yaptım
  • Yok mu sorunla ilgili bir tecrübesi olan kimse acaba ?
  • 
Sayfa: 1
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.