Şimdi Ara

Ram Upgrade'inden Sonra Bilgisayarın Açılmaması

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
5
Cevap
0
Favori
761
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri Yükleniyor
0 oy
Öne Çıkar
Sayfa: 1
Giriş
Mesaj
  • Selamlar, öncelikle sistemimi yazayım. Daha sonra soruna geçeceğim.

    Intel Core 2 Quad Q9550 @2.83gHz
    Gigabyte EP45-DS3L anakart
    Asus R9 270 Direct CU II OC
    Kingston Hyperx 2x2 GB DDR2 KHX8500D2K2/4G 1066 mHz (800 mHz'de kullanıyorum)
    High Power Absolute 650W güç kaynağı

    Yeni Ramler ise Kingston Hyperx 2x2 GB DDR2 KHX8500D2/2G .


    Windows 8.1 kullanıyorum, zamanında Windows 7'den Windows 8'e yükseltme paketini kampanyadan almıştım, onu da 8.1'e yükseltip kullanıyordum. 4 GB ram yetersiz gelmeye başladığı için 2 adet Kingston 2x2 GB Hyperx ram daha satın aldım ve dün anakartın boş kalan iki slotuna bunları yerleştirdim. Bundan sonra bilgisayarı açtığımda bilgisayar çalıştı, fakat ekrana görüntü gelmedi. Biraz bekledikten sonra bilgisayarı kapattım. Tekrar açtığımda yine aynı şey oldu ve 5-10 saniyede bir bilgisayar kendisine restart atmaya başladı.

    Bu olaydan sonra ramleri tam oturduklarından emin olmak için söküp tekrar taktım, yine aynı sorunla karşılaştım. Daha sonra sorunu anlayabilmek için öncelikle yeni ramleri söküp bilgisayarın stabil çalışıp çalışmadığına baktım. Sorun yoktu. Kapatıp bu sefer de eski ramleri söküp sadece yeni ramleri taktım, yine sorun yoktu. Bir yeni, bir eski ram kombinasyonu yaptım, yine sorun yok. 3 adet ram taktığımda da 2-3 dakikalık kısa bir deneme yaptım. Sorun olmadığını düşündüğüm için bilgisayarı kapattım, eski ramleri tekrar taktım. Dual Channel olduğu için bilgisayarı 3 ram takarak kullanmayı düşünmüyorum, sadece sorun olup olmayacağına bakmak için yapmıştım.

    BIOS'a girip ramlere biraz daha fazla voltaj verip tüm ramleri taktım. Yanılmıyorsam 2.260 Volt'ta bilgisayar açıldı. Anakartın Gigabyte yazısı ekrana geldi ve yine restart attı. Artık sürekli Gigabyte ekranında restart atıyordu, ben daha fazla zorlamamak için yeni ramleri söküp eski ayarlara geri döndüm. Sonra internette araştırınca BIOS resetlemenin bu sorunu çözebildiğini söyleyen birçok kişi gördüm. BIOS pilini çıkartıp BIOS resetledim, sorunu çözmedi, BIOS'un içerisinden fail safe ayarlara dönüş yaptım, yine sonuç yok. İşte bu noktadan sonra vazgeçmeye başlamıştım. Ara vermek isteyip bilgisayarı açtım, Windows yükleme ekranında bilgisayar kilitlendi. Daha sonraki denemelerimde Windows açıldı, fakat 1-2 dakika içerisinde bilgisayar blue screen of death vermeye başladı. Sorun tahmin ettiğim kadarıyla bilgisayarın sürekli restart atması yüzünden AMD ekran kartı driverlarında oluşan bir hasar yüzünden oluyordu. Aslında bu sorun ilk ortaya çıktığında ekran kartında donanımsal bir problem ortaya çıktı sanmıştım.

    Windowsu düzeltmeyi başaramadığım birkaç denemeden sonra iki kere format attım, ilkinde mavi ekran almaya devam ettim. İkincisinde Windows ve AMD Catalyst Control Center ekran kartını algılamadı. Microsoft Basic Display Adapter olarak algılanıyordu. AIDA64 ile ekran kartı bilgilerine baktığımda, AIDA64'ün ekran kartını BIOS bilgilerinden algılayabildiğini gördüm. Fakat AMD CCC ekran kartını hala tanımıyordu. Windows 8'i tekrar Windows 8.1'e yükseltince sorun düzeldi. Bir de şöyle bir derdim olduğunu farkettim, Windowsun bulunduğu disk sürücüsünü ve bunun yanında Windows 8'in kendisine özel olarak ayırdığı 350 MB'lık bir disk bölümünü kaldırıp tekrar oluşturarak temiz format attığımı düşünmeme rağmen masaüstü arkaplan resminin hala aynı kaldığını farkettim (batman simgesini masaüstü resmi olarak kullanıyorum). Sanırım Windows 8 kurulum CD'si temiz format atmama bir şekilde engel olmuş. Sorun formattan sonra belki de bu yüzden düzelmemişti.

    Şimdi dünkü bu deneyimlerimden sonra kafamda 3 soru var:

    1- Anakarta 4 ram takınca bilgisayar niye açılmıyor? Bu sorunu nasıl çözerim?
    2- Ekran kartında oluşan bu sorun neydi? Nasıl düzeldi?
    3- Windows 8/8.1'e temiz format atamadım mı? Atmam için ne yapmam gerekir?







  • Anakartının 4 ram girişi olduğuna emin misin ? Bana 2 tane var gibi geldi.4 tane slot olabilir ama genelde onların 2 tanesi ram girişi oluyor

    Fazla açıp kapandığı için ekran kartı hata vermiş olabilir bu olay bir kaç kere benimde başıma gelmişti.O kadar açıp kapamaya Power yanmadığı için dua etmelisin

    Intel Core 2 Quad işlemciye neden Windows 8.1 yüklersin ki

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • quote:

    Orijinalden alıntı: SiyahPapyon

    Anakartının 4 ram girişi olduğuna emin misin ? Bana 2 tane var gibi geldi.4 tane slot olabilir ama genelde onların 2 tanesi ram girişi oluyor

    Fazla açıp kapandığı için ekran kartı hata vermiş olabilir bu olay bir kaç kere benimde başıma gelmişti.O kadar açıp kapamaya Power yanmadığı için dua etmelisin

    Intel Core 2 Quad işlemciye neden Windows 8.1 yüklersin ki


    Anakartın teknik özelliklerinde bellekler için yazan açıklamayı alıntılıyorum:

    1- 4 x 1.8V DDR2 DIMM yuva ile 16GB'a kadar bellek desteği
    2- Çift kanal bellek mimarisi
    3- DDR2 1333+/1066/800/667MHz

    Hani zaten ilk mesajda da bahsetmiştim 3 tanesini takınca sorun yok diye. Dual Channel özellikli ramler için anakarta 3 tane ram slotu koymak gibi bir saçmalık yapmazlardı heralde. Hepsi ram slotu belli ki.

    Core 2 Quad işlemciye Windows 8.1 yüklememdeki sakınca nedir?




  • Yapabiliyorsan başka bi sistemde dene emin ol. Ayrıca son bios güncellemesine sahip olduğundan emin ol.

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • @xtyper Yardımın için teşekkür ederim. BIOS update'i bilgisayarı aldığım yıl yapmıştım, zaten 2009'dan beri BIOS güncellemesi almıyor bu anakart. Ama yine de senin önerin üzerine Q-flash ile BIOS'u tekrar güncelledim. Şu an ramleri taktım ve bilgisayar sorunsuz açıldı. BIOS'ta hiçbir ayarı değiştirmedim. Dolayısıyla 800 mhz'de kullanıyorum. Yardımcı olan herkese teşekkürler.
  • 
Sayfa: 1
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.