Şimdi Ara

Mikrotik 2 Hattı Birleştirme.

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
3 Misafir - 3 Masaüstü
5 sn
5
Cevap
1
Favori
1.629
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 11 ay
  • Cevaplayan Üyeler 4
  • Konu Sahibinin Yazdıkları 2
  • Ortalama Mesaj Aralığı 528 gün 19 saat 58 dakika
  • Son 1 Saatteki Mesajlar 1
  • Favoriye Eklediklerim 1
  • Konuya En Çok Yazanlar
  • netlife32 (2 mesaj) baden (1 mesaj) cherokee035 (1 mesaj) alibaba (1 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (2 mesaj) Mobil (1 mesaj)
  • @
0 oy
Öne Çıkar
Tüm Forumlar >> Donanım / Hardware >> Network ve Güvenlik >> Network >> Mikrotik 2 Hattı Birleştirme.
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Yüzbaşı
    836 Mesaj
    Konu Sahibine Özel
    Merhaba arkadaşlar elimde bir adet rb951g-2hnd cihazım var.
    ve 2 adet 16 mbps internet var.

    Bunları hatları birleştirip 16*16=32 mbps internet kullanmak istiyorum.

    İnternette araştırdığım kadarıyla bu yöntem pcc load balancing diye geçiyor biraz deneme yaptım ama başaramadım.

    1. modem 192.168.10.x
    2.modem 192.168.0.x

    ve Local olarak 192.168.2.x gibi kullanmak istiyorum.

    Halihazırda şu an tek hat ile hotspot olarak kullanmaktayım ama akşam saatlerinde yoğunluktan dolayı yetersiz gelmeye başladı cevaplarınızı bekliyorum.

    şimdiden teşekkürler



    |
    |
  • Teğmen
    241 Mesaj
    Modem 1 IP : 192.168.10.1
    WAN 1 IP : 192.168.10.2

    Modem 2 IP : 192.168.0.1
    WAN 2 IP : 192.168.0.2

    Mikrotik Local UP : 192.168.21.1
    Mikrotik DHCP : 192.168.21.2-192.168.21.254

    DNS : 84.200.69.80 ve 84.200.70.40

    Varolan kurulumunuzun backupını alın.
    Ayrıca sexport edip bir txt dökümanına kopyalayın.
    Mutlaka backup ve export script alın!

    Aşağıdaki script sadece ether 1 ve 2 yi 3 de birleştirir. (hotspot için)
    Hotspotu bunun üzerine tekrar kurmalısınız.

    /interface set ether1 name=WAN1
    /interface set ether2 name=WAN2
    /interface set ether3 name=Local

    /ip address
    add address=192.168.21.1/24 network=192.168.0.0 interface=Local
    add address=192.168.10.10/24 network=192.168.1.0 interface=WAN1
    add address=192.168.0.10/24 network=192.168.2.0 interface=WAN2

    /ip pool add name=dhcp_pool1 ranges=192.168.21.11-192.168.21.254

    /ip dhcp-server
    add address-pool=dhcp_pool1 disabled=no interface=Local name=dhcp1

    /ip dhcp-server network
    add address=192.168.21.0/24 gateway=192.168.21.1

    /ip dns
    set allow-remote-requests=yes cache-size=5000KiB max-udp-packet-size=2048 servers=84.200.69.80,84.200.70.40

    /ip firewall mangle
    add action=mark-connection chain=input comment="" disabled=no in-interface=WAN1 new-connection-mark=WAN1_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=WAN2 new-connection-mark=WAN2_conn passthrough=yes
    add action=mark-routing chain=output connection-mark=WAN1_conn new-routing-mark=to_WAN1
    add action=mark-routing chain=output connection-mark=WAN2_conn new-routing-mark=to_WAN2
    add chain=prerouting dst-address=192.168.10.0/24 in-interface=Local
    add chain=prerouting dst-address=192.168.0.0/24 in-interface=Local
    add action=mark-connection chain=prerouting dst-address-type=!local hotspot=auth in-interface=Local new-connection-mark=WAN1_conn per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting dst-address-type=!local hotspot=auth in-interface=Local new-connection-mark=WAN2_conn per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=WAN1_conn in-interface=Local new-routing-mark=to_WAN1
    add action=mark-routing chain=prerouting connection-mark=WAN2_conn in-interface=Local new-routing-mark=to_WAN2

    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=WAN1
    add action=masquerade chain=srcnat out-interface=WAN2

    /ip route
    add check-gateway=ping distance=1 gateway=192.168.10.1 routing-mark=to_WAN1
    add check-gateway=ping distance=1 gateway=192.168.0.1 routing-mark=to_WAN2
    add check-gateway=ping distance=1 gateway=192.168.10.1
    add check-gateway=ping distance=2 gateway=192.168.0.1




  • Yüzbaşı
    836 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: baden

    Modem 1 IP : 192.168.10.1
    WAN 1 IP : 192.168.10.2

    Modem 2 IP : 192.168.0.1
    WAN 2 IP : 192.168.0.2

    Mikrotik Local UP : 192.168.21.1
    Mikrotik DHCP : 192.168.21.2-192.168.21.254

    DNS : 84.200.69.80 ve 84.200.70.40

    Varolan kurulumunuzun backupını alın.
    Ayrıca sexport edip bir txt dökümanına kopyalayın.
    Mutlaka backup ve export script alın!

    Aşağıdaki script sadece ether 1 ve 2 yi 3 de birleştirir. (hotspot için)
    Hotspotu bunun üzerine tekrar kurmalısınız.

    /interface set ether1 name=WAN1
    /interface set ether2 name=WAN2
    /interface set ether3 name=Local

    /ip address
    add address=192.168.21.1/24 network=192.168.0.0 interface=Local
    add address=192.168.10.10/24 network=192.168.1.0 interface=WAN1
    add address=192.168.0.10/24 network=192.168.2.0 interface=WAN2

    /ip pool add name=dhcp_pool1 ranges=192.168.21.11-192.168.21.254

    /ip dhcp-server
    add address-pool=dhcp_pool1 disabled=no interface=Local name=dhcp1

    /ip dhcp-server network
    add address=192.168.21.0/24 gateway=192.168.21.1

    /ip dns
    set allow-remote-requests=yes cache-size=5000KiB max-udp-packet-size=2048 servers=84.200.69.80,84.200.70.40

    /ip firewall mangle
    add action=mark-connection chain=input comment="" disabled=no in-interface=WAN1 new-connection-mark=WAN1_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=WAN2 new-connection-mark=WAN2_conn passthrough=yes
    add action=mark-routing chain=output connection-mark=WAN1_conn new-routing-mark=to_WAN1
    add action=mark-routing chain=output connection-mark=WAN2_conn new-routing-mark=to_WAN2
    add chain=prerouting dst-address=192.168.10.0/24 in-interface=Local
    add chain=prerouting dst-address=192.168.0.0/24 in-interface=Local
    add action=mark-connection chain=prerouting dst-address-type=!local hotspot=auth in-interface=Local new-connection-mark=WAN1_conn per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting dst-address-type=!local hotspot=auth in-interface=Local new-connection-mark=WAN2_conn per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=WAN1_conn in-interface=Local new-routing-mark=to_WAN1
    add action=mark-routing chain=prerouting connection-mark=WAN2_conn in-interface=Local new-routing-mark=to_WAN2

    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=WAN1
    add action=masquerade chain=srcnat out-interface=WAN2

    /ip route
    add check-gateway=ping distance=1 gateway=192.168.10.1 routing-mark=to_WAN1
    add check-gateway=ping distance=1 gateway=192.168.0.1 routing-mark=to_WAN2
    add check-gateway=ping distance=1 gateway=192.168.10.1
    add check-gateway=ping distance=2 gateway=192.168.0.1






    Deneyip bilgilendirme yapicam hocam tesekkur ederim şimdiden

    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |




  • Çavuş
    84 Mesaj

    ben cevap vereyim script kesinlikle işe yarıyor...... ben mikrotik cihaz almıştım balance düzgün şekilde olmuyordu sizin yazınızı buldum ve uyguladım 5 yıl olmuş ama hala çok iyi biçimde çaışıyor çok teşekkür ederim kardeşim saygılar...

    |
    |
  • Yüzbaşı
    877 Mesaj
    Bu şekilde tek bir dosyayı indirirken yarısını bir yerden diğer yarısını öbür yerden indirebiliyor mu? Yoksa birden fazla download yaparken mi işe yarıyor?
    |
    |
Sayfaya Git:
Sayfa:
1
Reklamlar
vp satın al
valorant points
bankacılar
Sohbet
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR2
0,281
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.