Şimdi Ara

[Çözüldü] B450 ve Ryzen 7 3700x uyumsuzluğu var mı ?

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir (1 Mobil) - 1 Masaüstü1 Mobil
5 sn
56
Cevap
1
Favori
1.564
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 6 ay
  • Cevaplayan Üyeler 13
  • Konu Sahibinin Yazdıkları 19
  • Ortalama Mesaj Aralığı 13 saat 49 dakika
  • Son 1 Saatteki Mesajlar 1
  • Haberdar Edildiklerim (Alıntılar) 18
  • Favoriye Eklediklerim 1
  • Konuya En Çok Yazanlar
  • englishman22 (19 mesaj) Timeguard (8 mesaj) BirDHayranı (8 mesaj) Griffith (4 mesaj) mertcnoz (4 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (37 mesaj) Mobil (13 mesaj) Mini (2 mesaj) Uygulama (4 mesaj)
  • @
0 oy
Öne Çıkar
Tüm Forumlar >> Donanım / Hardware >> Dahili Bileşenler >> Anakart >> [Çözüldü] B450 ve Ryzen 7 3700x uyumsuzluğu var mı ?
Sayfaya Git:
Sayfa:
Giriş
Mesaj
  • Yüzbaşı
    364 Mesaj
    Konu Sahibine Özel
    Merhaba arkadaşlar,

    Geçen hafta bir PC topladım ve PC'ye Asus Prime B45 M-K anakart ve 3500x işlemci rx5600xt ekran kartı ile düzgün bir şekilde kullanırken, bazı oyunlarda işlemcinin ekran kartına darboğaz yapmasından ötürü gidip ryzen 7 3700x aldım ve bios güncellmesini yaptım sistem güzel bir şekilde tanıdı.

    Ancak bazen şöyle bir sorun oluyor. Bir anda donup sistem restart atıyor yani bunun özellikle bir zamanı yok bazen hiç olmuyor bazen 10 dakkika da oluyor. Yani sistem stabil değil. Aid64 ve diğer programlarla bench yapıyorum herhangi bir sorun yok, ama gidipte ratsgele bir zamanda oluyor. Sebebini bulamadım. Herşey güncel aklıma tek gelen sebep anakart le işlemci bir noktada uyumsuzluk yaşıyor gibi. ama emin de olamıyorum. Sizce sorun ne olabilir?

    Çözüm: Arkadaşlar uzun zamandır yaşadığım bu sorunu çözdüm, benzer sorunları yaşayan arkadaşlar için açıklama yapıyım:

    Öncelikle bu reset sorunun işlemci-anakart uyumsuzluğundan değil, kullandığım ramlardan kaynaklı. Corsair LPX Veagance ramları kullanıyordum ve hızları 3600MHZ 18-22-22-42 idi. Ancak anakart'ın remi sitesi,nden kontrol ettğiimde bu ramları ancak 19-22-22-42 idi çalıştırabileceği yazıyordu. Ancak XMP açınca ayarlar standart olduğu için 18-22-22-42 de çalıştırıyordu. Anakart ayarlarından 19-22-22-42'ye getirince sorun tamamen ortadan kaldı, bilgilerinize

    Sorunsuz günler!



    < Bu mesaj bu kişi tarafından değiştirildi englishman22 -- 5 Eylül 2020; 14:40:54 >



    |
    |




  • Yüzbaşı
    975 Mesaj
    Uyumsuzluk söz konusu değil. PSU modeliniz nedir?
  • Yüzbaşı
    364 Mesaj
    Konu Sahibine Özel

    Merhaba hocam,

    Kasa PSU'sunu kullanıyorum. 650 80+ PSU var
    https://www.itopya.com/power-boost-x-59-rgb-650w-80-tempered-glass-usb-30-mid-tower-kasa/



    < Bu mesaj bu kişi tarafından değiştirildi englishman22 -- 13 Ağustos 2020; 14:56:45 >
    |
    |
    Griffith kullanıcısının, bahsedilen mesajını gör
  • Yüzbaşı
    975 Mesaj

    Sistemi gerçek bir PSU ile bir süreliğine test etme şansınız var mı?

    Mümkünse BIOS'u son sürüme güncelleyip tüm ayarları sıfırlayın ve tekrar deneyin.
    |
    |
    englishman22 kullanıcısının, bahsedilen mesajını gör
  • Yüzbaşı
    364 Mesaj
    Konu Sahibine Özel

    bu PSU gerçek değil mi hocam ? 650W ve 80+ sertifikası da var. Üstelik 3500x kullanırken böyle bir sorun ile karşılaşmamıştım?

    3700x'i taktıktan sonra anakart pilini çıkart tak vs yapmadım, orda bir sorun olmuş olabilir mi ?

    Mesela yarım saattir aida64 programında stabilite testi yapıyorum. Hiçbir reste veya sorun olmadı
    |
    |
    Griffith kullanıcısının, bahsedilen mesajını gör
  • Yarbay
    11996 Mesaj
    3700x taktıktan sonra mı başladı donma?

    Ozaman bios güncellemesinden sonra cmos jumper reset (pc kapalıyken anakart pilini çıkart 1dk bekle tak) yapın ardından sisteme format atıp deneyin.

    Sorun devam ediyorsa ya aldığınız işlemci arızalı yada montajı hatalı..

    Ya anakartınız kaldırmadı sistemi bu şekilde yada psu.



    < Bu mesaj bu kişi tarafından değiştirildi Timeguard -- 13 Ağustos 2020; 15:18:29 >
  • Yüzbaşı
    364 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: Timeguard

    3700x taktıktan sonra mı başladı donma?

    Ozaman bios güncellemesinden sonra cmos jumper reset (pc kapalıyken anakart pilini çıkart 1dk bekle tak) yapın ardından sisteme format atıp deneyin.

    Sorun devam ediyorsa ya aldığınız işlemci arızalı yada montajı hatalı..

    Ya anakartınız kaldırmadı sistemi bu şekilde yada psu.
    evet 3700x taktıktan sonra olmaya başladı ama dediğim gibi 1 haftada toplamda 3-4 kez olmuştur. Belli bir sebebe bağlayamıyorum her zaman olmadğı için mesela az önce stabilite etstinde yaptım yarım saat bitirdim hiçbir sorun olmadı. hal böyle olunca PSU, sıcaklık, hatalı montaj vs de denmiyor sanırım galiba bir şekilde bu anakart bu işlemci ile biryerde bir uymsuzluk yaşıyor.
    |
    |
  • Yüzbaşı
    975 Mesaj

    80+ sertifikalı PSU'ları bu sayfadan doğrulayabilirsiniz. A320 anakartlarda 3900X ile 4.5GHz'te testler yapılabiliyorsa anakarta boşuna yüklenmeyin derim. Bence işlemci değişikliğinden sonra ekran kartı darboğaz olmadan tam kapasite çalışabildiği için PSU artık yetersiz geliyor.

    PSU isterse 2000W olsun, ısınıp kapandıktan sonra kime ne fayda? Mavi ekran vs. almadan pat diye sistemin gittiğini söylüyorsunuz. Sizin söylediklerinizden yola çıkarak buraya yazıyorum.



    < Bu mesaj bu kişi tarafından değiştirildi Griffith -- 13 Ağustos 2020; 15:46:1 >
    |
    |
    englishman22 kullanıcısının, bahsedilen mesajını gör
  • Yüzbaşı
    364 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: Griffith

    80+ sertifikalı PSU'ları bu sayfadan doğrulayabilirsiniz. A320 anakartlarda 3900X ile 4.5GHz'te testler yapılabiliyorsa anakarta boşuna yüklenmeyin derim. Bence işlemci değişikliğinden sonra ekran kartı darboğaz olmadan tam kapasite çalışabildiği için PSU artık yetersiz geliyor.

    PSU isterse 2000W olsun, ısınıp kapandıktan sonra kime ne fayda? Mavi ekran vs. almadan pat diye sistemin gittiğini söylüyorsunuz. Sizin söylediklerinizden yola çıkarak buraya yazıyorum.
    haklısınız hocam, belirtiler öyle gösteriyor. Peki normalde PSU yetersiz olması için ekran kartı veya işlemci tam kapasite kullanılması gerekmiyormu ? yani atıyorum sistem boşta masaüstünde oluyor bu olay




  • Binbaşı
    1108 Mesaj
    Burnuma ram uyumsuzluğu kokusu geliyor. Xmp acıyor musunuz? Kaç mhzde kullanıyorsunuz ve ramler nedir?



    < Bu ileti DH mobil uygulamasından atıldı >
  • Yüzbaşı
    975 Mesaj

    Aynen öyle. BIOS reset önerilerini uyguladıktan sonra yeni Windows kurulumu yapın ve sonrasında da en güncel chipset sürücülerini yükleyin diyorum o zaman.
    |
    |
    englishman22 kullanıcısının, bahsedilen mesajını gör
  • Kıdemli Yarbay
    693 Mesaj

    Konuya katkı olarak:

    Sizin problem tam olarak nedir bilemiyorum ama kasanızla beraber gelen PSU, eğer şebeke voltajınız dengesiz ya da çoklukla sürekli düşük ise ne gibi korumalara sahiptir?

    Bu tür durumlarda dandik PSU'lar önceleri resetleme yapıyor, bir süre (?) sonra ise mefta oluyorlar. Kimileri ise ayrıca yanlarında anakart ve diğer bazı bileşenleri de götürüyorlar.



    < Bu ileti mini sürüm kullanılarak atıldı >
    |
    |
    englishman22 kullanıcısının, bahsedilen mesajını gör
  • Yüzbaşı
    364 Mesaj
    Konu Sahibine Özel

    güzel bir noktaya parmak bastınız aslında hocam. Kullandığım ramlar bu şekilde;

    XMP açık Ram'lerin desteklerdiği ölçüde 3000 MHZ'de kullanıyorum.CL16
    https://www.itopya.com/corsair-16gb-2x8gb-vengeance-lpx-siyah-ddr4-3000mhz-cl16-dual-kit-ram/

    Internette biryerde ryzden 7 3700x sağlıklı çalışabilmesi için Ram frekanslarının en 3200Mhz olması gerektiği ile ilgili birşey okudum. Acaba bu sorun teşkil ediyor olabilir mi ?
    |
    |
    mertcnoz kullanıcısının, bahsedilen mesajını gör
  • Yüzbaşı
    364 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: Epirus

    Konuya katkı olarak:

    Sizin problem tam olarak nedir bilemiyorum ama kasanızla beraber gelen PSU, eğer şebeke voltajınız dengesiz ya da çoklukla sürekli düşük ise ne gibi korumalara sahiptir?

    Bu tür durumlarda dandik PSU'lar önceleri resetleme yapıyor, bir süre (?) sonra ise mefta oluyorlar. Kimileri ise ayrıca yanlarında anakart ve diğer bazı bileşenleri de götürüyorlar.
    Merhaba hocam şebekeden dengesiz elektrik de geliyor olabilir. Mesela Sabah saatlerinde bu sorunu yaşadım şuanda öğleden sonra bir sorun yok.

    PC'yi aşağıdaki akım korumalı priz ile kullanıyorum. tabi arada uzatma kablosu var. PSU sizce de dandik mi hocam, acaba en iyisi 650W corsair mi alsam.

    Reset şu şekilde oluyor, normal Chromeda takılıyorum önce 1-2 saniye donuyor mause imleci böyle bir değişik hale geliyor ardından sistem kendiki resetleyip Windowsu yeniden başlatıyor.
    https://www.hepsiburada.com/philips-spn-3080-akim-korumali-priz-8c-p-HBV00000192OX




  • Binbaşı
    1108 Mesaj
    quote:

    Orijinalden alıntı: englishman22

    güzel bir noktaya parmak bastınız aslında hocam. Kullandığım ramlar bu şekilde;

    XMP açık Ram'lerin desteklerdiği ölçüde 3000 MHZ'de kullanıyorum.CL16
    https://www.itopya.com/corsair-16gb-2x8gb-vengeance-lpx-siyah-ddr4-3000mhz-cl16-dual-kit-ram/

    Internette biryerde ryzden 7 3700x sağlıklı çalışabilmesi için Ram frekanslarının en 3200Mhz olması gerektiği ile ilgili birşey okudum. Acaba bu sorun teşkil ediyor olabilir mi ?
    kaç V çalışıyor ramler xmp açıkken? 1.35 mi? Belki frekans yükseltip biraz voltaj verebilirsiniz.

    3600 mhz kullanıyor olsaydınız ihtimal yükselecekti ama 3000 mhz ram kullandığınız için ben ramlerden sorun yaşadığını düşünmüyorum açıkçası. Bende ripjaws var 3600mhz ye alınca aynı sorunu yaşıyorum. 3444 mhz hiç sıkıntı yaşamıyorum.




  • Yüzbaşı
    364 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: mertcnoz

    kaç V çalışıyor ramler xmp açıkken? 1.35 mi? Belki frekans yükseltip biraz voltaj verebilirsiniz.

    3600 mhz kullanıyor olsaydınız ihtimal yükselecekti ama 3000 mhz ram kullandığınız için ben ramlerden sorun yaşadığını düşünmüyorum açıkçası. Bende ripjaws var 3600mhz ye alınca aynı sorunu yaşıyorum. 3444 mhz hiç sıkıntı yaşamıyorum.

    Alıntıları Göster
    evet hocam anakarttan kontrol ettim 1,35V de çalışıyor şuanda
  • Kıdemli Yarbay
    693 Mesaj

    Açıkçası uzmanlık derecesinde PSU bilgim yok. Sizinkine dair hiç bilgim yok.

    Tek diyebileceğim şu. Anakart BIOS'unuza girip aktif ise otomatik hız aşırtma özelliği olan PBO'yu (Precision Boost Overdrive) kapatıp bir süre denemek. Bu halde işlemciniz varsayılan 4.4 GHz'e kadar boost döngüsünü soğutmanız yererli ise yine sürdürecektir.



    < Bu ileti mini sürüm kullanılarak atıldı >
    |
    |
    englishman22 kullanıcısının, bahsedilen mesajını gör
  • Binbaşı
    1108 Mesaj
    quote:

    Orijinalden alıntı: englishman22

    evet hocam anakarttan kontrol ettim 1,35V de çalışıyor şuanda

    Alıntıları Göster
    xmp kapatıp bakar mısın kaç voltaj veriyor 2400 haliyle?

    XmP açmadan direk ram frekansını 3000'e çekin elle. bazı xmp profilleri mhz arttırıp voltaj düşürüyor. stabilite sıkıntısı yaşatabilir bu durum. diğer türlü de hafif voltaj verip deneyin.
  • Yarbay
    4619 Mesaj

    ramleri düz ayarda kullaninca kilitleniyor mu pc ?



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    englishman22 kullanıcısının, bahsedilen mesajını gör
  • Yarbay
    5551 Mesaj
    Merhaba,

    Yaklaşık 1 aylık sistemimde bende senin gibi resetler yaşıyordum, herhangi bir hata mavi ekran almadan sistem kapanır gibi olup tekrar açılıyordu. Sadece windows olay görüntüleyicisine baktığım zaman "KERNEL-POWER" hatasını görüyordum.

    Ekran kartım Rtx 2080 süper
    XMP kapattım kendim elle 3600mhz çektim ramlerimi.
    Bios güncelledim
    İşlemci soketini üfleme yoluyla temizledim (toz falan vardır temassızlık olabilir diye)
    fsp hydro g pro 750w 80+ gold vardı sıfır almıştım, diğer sistemimde boşta olan corsair rm850 psuyu taktım.
    Tüm bunlardan sonra sıfırdan uefi kurulum yaptım.
    Ekran kartının ses driverını devre dışı bıraktım.
    Farklı bir priz ve yeni bir grup priz kullandım.

    Yaklaşık 10 gündür sorunsuz kullanıyorum, umarım sorun çıkartmaz. 3 gün sistemi kapatmadım açık beklettim herhangi bir sorun oluşmadı.

    İşin açıkcası sistem herhangi bir hata vermeden kapanıp sonra tekrar açılıyorsa genelde sorun PSU dan kaynaklanıyor. Mavi ekran hatası yada windows reset atınca karşıma hiç bir hata çıkmıyordu. Reset attığını olay görüntüleyicisinden "Power Kernel 41 61" hatasını görüyordum.

    Son olarak psu dan ekran kartına gelen güç kablosu anakart 24 pin kablosu ve cpu kablolarını kontrol et çıkartıp tekrar tak. Yada yapılan en büyük hatalardan bir taneside ekran kartı güç girişi 8 pin diyelim tek kablo üzerinden çokluyorlar buda sorun yaratıyor. Psu dan teker teker güç kablosu çekilmesi lazım.

    Bunları denersen umarım faydası olur.



    < Bu mesaj bu kişi tarafından değiştirildi ProbLem! -- 14 Ağustos 2020; 17:8:13 >




Sayfaya Git:
Sayfa:
Reklamlar
Pubg mobile uc
Masal Oku
Radyo Dinle
Ko Cuce
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR2
0,641
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.