Şimdi Ara

2. Ekrana Görüntü Gelmiyor

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
13
Cevap
0
Favori
5.640
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri Yükleniyor
0 oy
Öne Çıkar
Sayfa: 1
Giriş
Mesaj
  • Merhabalar. Öncelikle normalde çift ekran kullanan biriydim. Daha sonra ekran kartım bozulunca ve garantiye verince eski bir ekran kartı taktım ve 2. monitörü de kaldırdım. Daha sonra kart garantiden gelince 2. monitörü taktım ve hiçbir türlü görüntü alamıyorum. Kablodandır dedim yeni kablo sipariş ettim fakat nafile. Görüntü gelmiyor. DVI No Signal diyor ve kapanıyor. Monitörün power ışığı yanıyor. Windows+P tuşuna basarak uzat diyorum bir tepki vermiyor. Windows görüntü bağdaştıracılarında da görünmüyor.

    Kartım RTX 2070 Super. Kartımda DVI girişi yok diye Monitörü daha önce DVI to HDMI S-Link dönüştürücü ile kullanıyordum. Şuan dönüştürücü olmayan Alfais Kablo aldım direk DVI-D to HDMI fakat yine açılmadı. Monitör mü bozuk diyorum ama ışığı yanıyor ve DVI No Signal diye uyarı veriyor.

    Şimdiden yardım edeceklere teşekkürler.

    1. Monitör: Viewsonic XG2402
    2. Çalışmayan Monitör: Asus VX238T







  • Hocam çalışan monitörün kablosuyla çalışmayana görüntü vermeyi deneyin. Görüntü geliyorsa monitörde sıkıntı yoktur.
  • quote:

    Orijinalden alıntı: V1CT0RY

    Hocam çalışan monitörün kablosuyla çalışmayana görüntü vermeyi deneyin. Görüntü geliyorsa monitörde sıkıntı yoktur.
    Hocam kullandığım monitörde Display Port kullanıyorum. Diğer ekranda o giriş yok fakat az önce şey denedim aldığım bir ucu DVI diğer ucu HDMI olan kablonun DVI olan tarafına dönüştürücü taktım yani iki ucu da HDMI'a çevirdim. O şekilde 1. monitörüm görüntü verdi yani kablolarda sorun yok. DVI girişi mi bozuldu acaba monitörün? 2. Monitörde sadece DVI ve VGA girişi mevcut.
  • Asus VX238T tek denedinmi ? kabloyu ekran kartındada tek olsun diğerini çıkart dene
    olmazsa Asus VX238T başka pc de dene

    bende eski samsun 4:3 bile hdmı ve display porttan adaptor ile çalışıyor . monitörden olabilir.
  • quote:

    Orijinalden alıntı: hakanhan68

    Asus VX238T tek denedinmi ? kabloyu ekran kartındada tek olsun diğerini çıkart dene
    olmazsa Asus VX238T başka pc de dene

    bende eski samsun 4:3 bile hdmı ve display porttan adaptor ile çalışıyor . monitörden olabilir.
    Az önce denedim hocam. PC'yi kapattım ve Viewsonic olanın bağlantıyı kesip ASUS olanı taktım fakat yine ASUS yazısı geldi daha sonrasında DVI No Signal dedi ekrana görüntü gelmedi. DVI girişi oksitlenip bozulmuş olabilir sanırım başka bir şey aklıma gelmedi. VGA girişini deneyeceğim bir de dönüştürücü alıp.
  • quote:

    Orijinalden alıntı: rambo145

    Az önce denedim hocam. PC'yi kapattım ve Viewsonic olanın bağlantıyı kesip ASUS olanı taktım fakat yine ASUS yazısı geldi daha sonrasında DVI No Signal dedi ekrana görüntü gelmedi. DVI girişi oksitlenip bozulmuş olabilir sanırım başka bir şey aklıma gelmedi. VGA girişini deneyeceğim bir de dönüştürücü alıp.

    Alıntıları Göster
    Ekran kartının DP çıkışı bozuk olabilir?
  • quote:

    Orijinalden alıntı: V1CT0RY

    Ekran kartının DP çıkışı bozuk olabilir?

    Alıntıları Göster
    DP çıkışı 1. monitörüme bağlı hocam DP çıkışı ile bir işim yok ki sanırım beni anlamadınız. 1. monitör zaten çalışıyor DP ile.
  • quote:

    Orijinalden alıntı: rambo145

    DP çıkışı 1. monitörüme bağlı hocam DP çıkışı ile bir işim yok ki sanırım beni anlamadınız. 1. monitör zaten çalışıyor DP ile.

    Alıntıları Göster
    DVI yazacaktım hocam, benim hatam.
  • rambo145 kullanıcısına yanıt
    tekrar etmiş olucam ama ekran kartında tek çıkış kalsın kabloları söktün demi, tek kablo ile dene.
    komşu, arkadaş yokmu yakında denesen boşuna kablo alma
  • quote:

    Orijinalden alıntı: hakanhan68

    tekrar etmiş olucam ama ekran kartında tek çıkış kalsın kabloları söktün demi, tek kablo ile dene.
    komşu, arkadaş yokmu yakında denesen boşuna kablo alma
    O şekil denedim hocam tepki vermedi. Kablonun çalıştığını da teyit ettim yani tek sorunlu şey monitörün DVI girişi gibi. Komşu var da bilgisayarları yok maalesef.
  • Bir şey farkettim. Monitörün güç kablosu takılı olmadığında, sadece görüntü kablosu bağlı olduğunda Windows'da görünüyor fakat güç kablosunu taktığım an kayboluyor.
  • Merhabalar hocam biraz konuyu hortlatıyorum da, ben de şu anda aynı problemden muzdaribim. Ekran kartını değiştirdim, kabloları değiştirdim, anakartı değiştirdim, format attım... Yine de problemime çözüm bulamadım. En son bu sayfaya geldim ve sizin güç kablosuyla ilgili son yorumunuzu gördüm. Denedim ve bende de gözüküyor ama kısa bir sürelik sadece 3-4 saniyelik... Sorunu çözdünüz mü? Çözdüyseniz nasıl çözüldü bana da açıklarsanız çok sevinirim.

  • 
Sayfa: 1
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.