DonanımHaber'de AraYENİ GELİŞMİŞ ARAMA
ForumBu Bölümde Ara
'Yüklü Ses Çıkış Aygıtı yok' Hatası
Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir Kullanıcı
25
Cevap
0
Favori
30.994
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Teknik Yardım >> 'Yüklü Ses Çıkış Aygıtı yok' Hatası
Sayfaya Git:
Sayfa: 1 2 sonraki >>>
Giriş
Mesaj
    • Onbaşı
      36 Mesaj
      17 Kasım 2010 09:33:51
      Arkadaşlar Asus P5K-SE anakartım var ve Windows 7 x64 kullanıyorum. Düne kadar Realtek HD Audio R2.50 yüklüydü ve hiçbir sorun yoktu. Güncel sürümünü yükliyim dedim kendi kendime. R2.54 versiyonunu indirdim, kurdum, gelen emir üzerine restart da attım, bi baktım sesler gelmiyo. Sağ altta "Yüklü Ses Çıkış Aygıtı yok" diyo ve Aygıt Yöneticisinde "Ses, video ve oyun denetleyicileri"nde bi tek "Realtek High Definition Audio" var ve başka hiçbişi yok! Yani normalde olması gereken Bilinen ses sürücüleri, Bilinen video yakalama aygıtları falan filan yok. Benim bilgisayar bi ara 3 kez üst üste elektrikler gittiğinden beri otomatik güncelleme falan yapmıyo zaten. ben bununla çok ilgisi olduğunu düşünüyorum. Yardımlarınız için şimdiden teşekkürler...


      _____________________________

    • Yüzbaşı
      323 Mesaj
      17 Kasım 2010 11:45:36
      denetim masası-aygıt yöneticisine girin- realtek e sağ tıklayın özelliklere girin. sürücü kısmında sürücüye geri dön diye bir seçenek vardır. oradan eski sürücüye geri dönüş yapacaktır.


      _____________________________

    • Onbaşı
      36 Mesaj
      17 Kasım 2010 11:50:37
      eski sürücüye dönmeyi denedim zaten ama pek bi fayda etmedi


      _____________________________

    • Yüzbaşı
      323 Mesaj
      17 Kasım 2010 12:16:13
      http://www.asus.com/product.aspx?P_ID=I2f2e2yHI0XF2Vf9

      bu sayfada download kısmında işletim sistemini windows vista 64 bit olarak seçin
      audio ya gelip oradaki 50 küsür mb lık sürücüyü indirip kurun.
      asusun sitesindeki driverlar realtek sitesinden farklı sanki. asus sitesinden bi indirin isterseniz



      _____________________________

    • Onbaşı
      36 Mesaj
      17 Kasım 2010 13:04:06
      asus un sitesindekiler çok eski driverler. yine de denedim ama işe yaramadı


      _____________________________

    • Yüzbaşı
      323 Mesaj
      17 Kasım 2010 13:19:58

      quote:

      Orijinalden alıntı: PainkilleR_58

      asus un sitesindekiler çok eski driverler. yine de denedim ama işe yaramadı

      son olarak sistem geri yükleme deneyiniz. bende çare tükendi.



      _____________________________

    • Onbaşı
      36 Mesaj
      17 Kasım 2010 13:55:36
      yardım etmeye çalıştığın için sağol yine de.


      _____________________________

    • Onbaşı
      36 Mesaj
      17 Kasım 2010 19:44:39
      yardım edicek kimse yok mu arkadaşlar? kafayı yicem ne müzik dinleyebiliyorum ne film-dizi izliyebiliyorum ne de feyste vidyoları falan izleyebiliyorum. hayatım karardı


      < Bu mesaj bu kişi tarafından değiştirildi PainkilleR_58 -- 17 Kasım 2010; 19:45:09 >
      _____________________________

    • Yüzbaşı
      388 Mesaj
      17 Kasım 2010 19:59:07
      Sistemi geri yükle demişler ya arkadaşım,nedir kafayı yicem?

      Programlar-Donatılar-Sistem Araçları menüsünde sistem geri yükleme var.Sürücüyü yüklediğin ana geri geri dön diyeceksin.



    • Onbaşı
      36 Mesaj
      17 Kasım 2010 21:27:31
      3.5 ay önceye geri yükleme noktası var. format atarım daha iyi.


      _____________________________

    • Yarbay
      7979 Mesaj
      17 Kasım 2010 22:32:36
      Denetim masası>ses> e gelip çıkan pencerede hoparlör ü varsayılan yapın değilse.


      _____________________________

    • Onbaşı
      36 Mesaj
      17 Kasım 2010 22:53:58
      hoparlör zaten varsayılan aygıt ama şöyle bişi var: hoparlöre tıklayıp alttan yapılandır tuşuna bastığımda hiçbişi olmuyo. yapılandırma penceresi falan gelmiyo yani


      _____________________________

    • Yarbay
      7979 Mesaj
      17 Kasım 2010 23:07:33
      Öncelikle mevcut sürücü ve yazılımı kaldırın ardından Realtek sitesinden indirdiğiniz dosyayı 7 Zip gibi bir programla klasöre çıkartıp sürücü dosyalarını aygıt yöneticisinden elle yüklemeyi deneyin.
      Birde bazı anakartlarda 2 ses kartı oluyor biri 2 kanal öndeki kulaklık çıkışları için diğeri ana ses çıkışı için bunların hangisinin kullanılacağı biosdan ayarlanıyor böyle bir durumda olabilr bunuda kontrol edin.



      < Bu mesaj bu kişi tarafından değiştirildi exFAT -- 17 Kasım 2010; 23:08:35 >
      _____________________________

    • Onbaşı
      36 Mesaj
      18 Kasım 2010 12:46:07
      aygıt yöneticisinden elle kurmayı denedim, k-lite codec pack i silip yeniden yüklemeyi denedim olmadı. bios ta ac'97 veya hd audio seçenekleri var. önceden de hd audio seçiliydi. ses gittikten sonrada kontrol ettim hd audio seçili. sanırım benim asıl sorunum siz aygıt yöneticisinden ses, video ve oyun denetleyicilerine girdiğinizde 5-6 şey görüyosunuz. ama bende bi tane var ve diğerleri silindi. bunları nasıl geri getirebilirim?



      _____________________________

    • Yarbay
      7979 Mesaj
      18 Kasım 2010 13:43:01
      Aygıt yöneticisindeki durum bendede aynı yani sürücü düzgün bir şekilde yüklü ama sürücüyü güncellediğinizde ses ayarları değişti ve bir yerde problem var birde biosdan AC'97 yi seçip deneyin.




      _____________________________

    • Onbaşı
      36 Mesaj
      18 Kasım 2010 15:27:11
      ac97de de çalıştırmayı denedim o da fayda etmedi :S


      _____________________________

    • Yarbay
      6736 Mesaj
      18 Kasım 2010 16:06:08
      realtek in sitesinden çekilen driverler sorun olabilir anakart üreticisinin driverini yükleyin herşeyi silin ve asusten çekin driveri


      _____________________________

      Eğitimli insanlar topluma borçludurlar. Bir işin nasıl yapılabileceğini biliyorken bir başkasının yapamadığını görüp susmaları kendilerini yetiştiren o topluma ihanettir
    • Onbaşı
      36 Mesaj
      18 Kasım 2010 17:33:59
      asusun sitesindekini de denedim olmadı


      _____________________________

    • Yüzbaşı
      386 Mesaj
      22 Aralık 2010 09:13:36
      konuyu canlandırıyorum ama yeni konu açmak istemedim, sorununuzu çözebildiniz mi acaba, ara sıra kendiliğinden geliyor, bilgisayarı kapattığım anda geri gidiyor ses.


      _____________________________

      kartal için bir güvercini mağlup etmek şeref değildir.
    • Teğmen
      142 Mesaj
      21 Kasım 2012 19:51:53
      bende de aynı sorun mevcut ne yapacağımı bilmiyorum. bi kere çözüm yollarını denedim. oldu ama ertesi gün yine gitti hoparlörün üzerinde X işareti mevcut. sistem conextant ses driver dosyasını yüklememe izin vermiyor. güncelleştirmelerden kaynaklanan bir sorun. vista ultimate ve windows 7 ultimate 64 bit kullanıyorum. her ikisinde de aynı sorunu yaşadım


      _____________________________

Reklamlar
-x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.