Şimdi Ara

ssd takıldıktan sonra 'no boot device found' hatası

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
3 Misafir Kullanıcı, 3 Masaüstü Kullanıcı
18
Cevap
0
Favori
1.302
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Teknik Yardım >> ssd takıldıktan sonra 'no boot device found' hatası
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Teğmen
    123 Mesaj
    merhaba acer nitro v17 serisi bir laptopum var. 2 hafta önce samsung evo ssd aldım ve m2 slotundan bağlantısını yaptım.
    ana sata diski hala içinde duruyor iptal etmedim.
    sistemi ahci 64 bit olarak kurdum, flash belleğe atarken de o şekilde düzenledim. fakat sistemi kurmadan m2 slotuna ssdyi takıp bilgisayarı açtığımda "no boot device found" hatası verdi. restart atınca düzeldi.

    şimdi m2 ssdye sistemi kurup ana satayı yedek olarak kullanmaya başladım. bios ayarladından m2 yuvasındaki ssdyi seçmeme rağmen, bilgisayar her açıldığında "boot" sırasını otomatik deüiştiriyor. yani bir açılmada sanırım satadan açmaya çalışıyor, dolayısıyla "no boot device found" hatası veriyor, restart atınca ssdden açıyor ve sistem geliyor.
    bios kendi başına işletim sistemini bulmak için açılış diskini değiştiriyor. sanırım problem primary ve slave kısmını bilgisayarın kendi başına tanıyamaması dolayısıyla da açılış diskini kendi başına her seferinde değiştirmesi.

    çözüm konusunda fikri olan var mı?



    < Bu mesaj bu kişi tarafından değiştirildi angelizer -- 2 Kasım 2017; 9:21:54 >



    |
    |
    _____________________________




  • Teğmen
    123 Mesaj
    hayde bre yok mu bir babayiğit.
    |
    |
    _____________________________
  • Teğmen
    184 Mesaj
    Şuan sadece SSD içerisinde işletim sistemi yüklü değil mi? SSD'yi 1. sıraya almanıza rağmen boot device hatası veriyor doğru mudur? Eğer bu şekildeyse bios pili olabilir diye düşünüyorum. Kiminde Ram kaynaklı sorun olduğu yazıyor. Kimide Bios'u biraz kurcaladıktan sonra durumu çözmüş.
    |
    |
    _____________________________
  • Yüzbaşı
    309 Mesaj
    Merhabalar,

    Bios Boot bölümünün ve HDD bölümünün ekran görüntüsünü paylaşır mısın?

    Kolaylıklar Dilerim.
    |
    |
    _____________________________
    Ey Gök Yüzündeki, Yağmaya Hazır Hüzün Yağmurları , Sanırım Görmediniz Dostluk Diyarından 'Günaydınlar' Var
  • Teğmen
    123 Mesaj
    müsait zamanda paylaşacağım. ama durum pille alakalı değil.
    biosta ilk sırada sistemin yüklü olduğu SSD olmasına rağmen her resette otomatik olarak bios sırası değişiyor.
    durumun pille alakalı bir şey olduğunu sanmıyorum.
    -bios update edildi
    -ssd ilk sırada iken bios kaydedildi ama sorun hala devam ediyor.
    _____________________________
  • Teğmen
    153 Mesaj
    anakartınız ssd yi görmüyor büyük ihtimalle. biosa girerken ssd görünüyor mu ?
    |
    |
    _____________________________
  • Binbaşı
    1291 Mesaj
    BIOS'taki boot türünde UEFI ve Legacy ayarlarına bakın.
    |
    |
    _____________________________
    Babamın öğrettiği bir atasözü: "Aptallarla tartışma. Etraftakiler aradaki farkı anlamayabilirler."
  • Yüzbaşı
    390 Mesaj

    Bios ayarlarını yapıyorsun ve kayıt ettiğinde kayıt tutulmuyorsa sırasıyla şunlarda sorun vardır. Bios pili->Bios->Anakart. Tavsiyem git yeni bir tane Bios pili al sorun devam ediyorsa ya biosda sıkıntı vardır yeniden yazılması gerekir ya da anakartta ama tahminen büyük bir sorun olduğunu sanmıyorum.
    |
    |
    angelizer kullanıcısının, bahsedilen mesajını gör
    _____________________________
    El alemin ceketiyle hovardalığa gidilmez. Kendinizi geliştirmeyi bıraktığınız gün öldüğünüz gündür.
  • Teğmen
    123 Mesaj
    quote:

    Orijinalden alıntı: KahveDüşkünü

    Bios ayarlarını yapıyorsun ve kayıt ettiğinde kayıt tutulmuyorsa sırasıyla şunlarda sorun vardır. Bios pili->Bios->Anakart. Tavsiyem git yeni bir tane Bios pili al sorun devam ediyorsa ya biosda sıkıntı vardır yeniden yazılması gerekir ya da anakartta ama tahminen büyük bir sorun olduğunu sanmıyorum.

    çok sağ ol. gelen en mantıklı cevaplardan birisi. ama tahminimce bios piliyle alakalı bir sorun yok. biosa yazılıyor fakat otomatik switch yapıyor. yani ayarda ssd master olarak gözükse de ilerleyen aşamalarda yeri otomatik değişiyor bir nevi bios kendi kendine windowsu iki farklı hdde arıyor. gibi gibi neyse alıştım artık açarken çift restart atıyorum :)
    _____________________________
  • Yüzbaşı
    663 Mesaj

    Elinde farklı ram varsa deneyebilceğin farklı ram dene. Koca hayatımda 1 kişide benzer problem olmuştu rami değiştirince düzelmişti. Bios update de denenebilir eğer varsa ve yapılmadıysa.
    |
    |
    angelizer kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Teğmen
    123 Mesaj
    quote:

    Orijinalden alıntı: DesTroYeR00x

    Elinde farklı ram varsa deneyebilceğin farklı ram dene. Koca hayatımda 1 kişide benzer problem olmuştu rami değiştirince düzelmişti. Bios update de denenebilir eğer varsa ve yapılmadıysa.

    yaptım pampa. mevzu garip bir sene olacak neredeyse ve hala aynı :) sistem kendisi swap yapıyor orası da garip, hani desem pil bitti o yüzden diğer hdden açmaya çalışıyor da restart atınca açması gereken hdden başlatıyor. her restart atmada swaplıyor kendisi. sistemi ahci kurdum belki ondandır diye düşünüyorum daha önce hiç denememiştim legacy bios olarak devam ediyordum.
    |
    |
    _____________________________
  • Onbaşı
    30 Mesaj
    Merhaba arkadaşlar yeni bir ssd aldım taktim format atıcam ama boot etmiyor usblere biosta ssd görülüyor ssd markası samsung 860 evo 250 gb sorun nedir acaba.





    Ssd nin bozuk oldugunu düşünmüyorum biostan çeşitli ayarlar yaptim yinede olmadı yardimci olabilecek biri varmıdır.?



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Çavuş
    87 Mesaj

    Hocam merhabalar, ben de ayni durum var, acer nitro ya m.2 taktiktan sonra bende de no bootable device yazisi cikiyor. kapatip tekrar actigimda eskiye nazaran daha uzun surede windows basliyor. Normal kullanabiliyorum. Sistem ssd yi ve hdd yi goruyor. Gerci acer care den hdd yi denetmeye calistigimda %95'te takılıyor. Daha klonlamaya imkanim olmadı. 2 yil gecmis ama siz durumu çözebildiniz mi?



    < Bu mesaj bu kişi tarafından değiştirildi natural pathfinder -- 19 Kasım 2019; 11:57:11 >
    |
    |
    Bahsedilenler: angelizer
    _____________________________
  • Yarbay
    2108 Mesaj
    Dostum ne kadar yardımcı olabilirim bilmiyorum ama mesela benim anakartımın bios ayarında "intel" ile ilgili sata bir ayar var. O kısımda default olarak "intel" ile ilgili bir şey seçili oluyor. Ve mesela bazen format sırasında aynı sorunu yaşıyorum, ama bazen formatı atabiliyorum yalnız bu sefer de "sistem yüklü disk bulunamadı" gibi bi hata alıyorum. O intel ile ilgili kısımda ki seçeneği "ahci" yapınca düzeliyor. Ki şöyle bir sorun bu. MEsela o kısım intel seçeneği seçili olunca bios ayarında boot seçeneklerinde ssd görünüyor. 1 sıraya alıyorum ama olmuyor. İlk formattan sonra o kısım genelde "windows boot xxx disk" diye görünüyor, ama sonra sadece ssd'nin adı yazıyor. Bu durumda "sistem yüklü disk bulunamadı" hatası veriyor. Ama ahci yapınca bios boot menude her zaman "windows boot xxx disk" olarak görülüyor. Ben sorunu böyle aştım.
    _____________________________




  • Çavuş
    87 Mesaj

    Hallettim dostlar, şöyle ki ilk önce neden windows un geç başladığından yola çıkacak olursa içi boş ssd bios sıralamasında hdd'den daha önce yer alıyormuş ondan dolayı laptop geç açılıyordu diye düşünüyorum, eve gelirmez laptobun içini açıp hdd bağlantısını kontrol ettim, orada bir sıkıntı yoktu. Tekrardan acer care'den diski denetledim gene %95'lerde baya oyalandı ama bu sefer %100'e tamamlandı. Nasıl bir yol izlesem diye internette gezinirken samsung'un kendi klonlama ve ssd'ni takip etmeni sağlayan programını buldum. Samsung magician ve samsung data migration. Data migrationın ara yüzü gayet basit. Hatta dün gece macrium reflect beni ayar etmişti. O sinir edince Bi ara temiz kurulum yapmayı düşündüm hatta samsung'un programına denk gelene kadar aklımda o vardı, sonra usb imaj fındık fıstık uğraşmak istemedim. samsung data migration ile hallettim. Kullanımı oldukça basit Üstelik ssd kapasite olarak hdd'den düşükse bile hdd'deki içerik ssd'nin boyut olarak kapasitesinin altındaysa sıkıntısız bir şekilde kuruluyor. En azından bende öyle oldu.

    Klonladıktan sonra bilgisayarım hdd gözükmüyordu. diski klonlanlayınca 2 sistem çakışmasın diye hdd'yi çevrimdışına almış. disk yönetiminden aktive edip, sonrasında ise hdd'yi biçimlendirdim. Tabi bu işlem öncesinde ssd'yi biosta 1. sıraya aldım. bir aksilik olacak mı diye üst üste res attım. Şimdilik bir sıkıntı gözükmüyor.
    |
    |
    Bahsedilenler: angelizer , lautream0nt
    _____________________________




  • Teğmen
    123 Mesaj

    kardeş halletim konuyu, bios pilini değiştirince düzeldi. daha doğrusu pili çıkarınca bile normale döndü.

    bahsettiğin şey uefi ahci ve raid seçeneği sanırım.
    usb bellekten ssdye yükleyeceksem ona göre uygun olan mbr vs gpt arasındaki farktan oluyor.
    yeni kartlar için sanırım gpt daha uygun oluyordu.
    makine açılır açılmaz bios ekranında windowsu yüklemeye başlıyor.
    |
    |
    lautream0nt kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Teğmen
    198 Mesaj

    hocam iyi günler. HP laptopuma yeni bir ssd aldım ve arkasını sökerek hdd ile değiştirdim. Rufus ile windows 10 flash bellek hazırladım. GPT düzeni yani UEFİ için. Laptoptan uefi olarak flash belleği boot ettim windowsu yükledim. Yeniden başladı ve tekrar beni windows yükleme ekranına attı. Flashı çıkarıyorum tekrar başlatıyorum buseferde no boot device no bootable device gibi sorunlar çıkarıyor karşıma. Legacy supportu açtığımda boot optionsta görüğnüyor ssd boot et dediğimde bu disk legacy modda açılmıyor diyor. Legacy supportu kapatınca hiç görünmüyor ssd. Yani kafayı yemek üzereyim ne yapacağımı bilmiyorum böyle kaldım ortada.
    |
    |
    angelizer kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Teğmen
    123 Mesaj

    selamlar,
    bilgisayar açılırken ki boot options sekmesinde, sistemin hangi sırayla açılacağını belirten bir sıra olması lazım.
    sistem kurduğunuz medyayı orada en üst sıraya alın.
    öncelik sırasına göre açmaya dener diye düşünüyorum. umarım sorununuzu çözer.
    |
    |
    Jokeriss kullanıcısının, bahsedilen mesajını gör
    _____________________________
HızlıCevap
Sayfaya Git:
Sayfa:
1
Reklamlar
Mobilya Takımları
haberler
Bey Azura
üniversite
son dakika
Bu sayfanın
Mobil sürümü
Mini Sürümü

DHBR1
0,359
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.