Şimdi Ara

Excel Formül Yardımı

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
9
Cevap
0
Favori
554
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 7 yıl
  • Cevaplayan Üyeler 4
  • Konu Sahibinin Yazdıkları 4
  • Ortalama Mesaj Aralığı 8 saat 6 dakika
  • Son 1 Saatteki Mesajlar 1
  • Haberdar Edildiklerim (Alıntılar) 3
  • Konuya En Çok Yazanlar
  • ae2096 (4 mesaj) icatcikartmayav (3 mesaj) alacatan (1 mesaj) akcan (1 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Mobil (1 mesaj)
  • @
0 oy
Öne Çıkar
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Yüzbaşı
    817 Mesaj
    Konu Sahibine Özel
    Bir satırın belli bir sütunundaki veriyi başka bir sütunuyla bağlamak istiyorum.
    Şöyle ki, A1'de 213 sayısı var ve A2'de ise 7. Belli bir kutucuğa 213 yazdığım zaman hemen karşısına 7 yazmasını istiyorum. Çift taraflı çalışmasına da gerek yok. Yani 7 yazdığımda 213 vermesine de gerek yok.
    Buna bütün satırlar için de ihtiyacım var.
    Bir fikri olan var mı?



    < Bu mesaj bu kişi tarafından değiştirildi ae2096 -- 11 Eylül 2014; 12:10:12 >
    < Bu ileti mobil sürüm kullanılarak atıldı >



    |
    |
  • Teğmen
    182 Mesaj

    Dosya ekleyip talebinizi yazarsanız yardımcı olabilirim. Hayırlı günler.
    |
    |
    ae2096 kullanıcısının, bahsedilen mesajını gör
  • Yüzbaşı
    382 Mesaj
    Merhaba,
    A1'de 213, A2'de 71 rakamları yazılı.
    diyelim ki, D1'e 213 yazdınız, E1'e şu formülü yazın :

    =EĞER(D1=A1;SOLDAN(A2;1);0)
    (D1 ile A1'i karşılaştır, eşitse A2'nin birinci karakterini al, eşit değilse 0 yaz)

    E1 hücresi 7 rakamını alır.

    formülü bu şekilde kendi tablonuza uygulayabilirsiniz.
    |
    |
  • Yarbay
    2051 Mesaj
    213 yazdığınızda 71 yazılı hücrenin 7 sini mi alacak yoksa 71 mi?
    |
    |
  • Yüzbaşı
    817 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: icatcikartmayav

    Dosya ekleyip talebinizi yazarsanız yardımcı olabilirim. Hayırlı günler.

    Bugün içinde örnek bir dosyayı ulaştıracağım size çok teşekkür ederim.

    quote:

    Orijinalden alıntı: alacatan

    Merhaba,
    A1'de 213, A2'de 71 rakamları yazılı.
    diyelim ki, D1'e 213 yazdınız, E1'e şu formülü yazın :

    =EĞER(D1=A1;SOLDAN(A2;1);0)
    (D1 ile A1'i karşılaştır, eşitse A2'nin birinci karakterini al, eşit değilse 0 yaz)

    E1 hücresi 7 rakamını alır.

    formülü bu şekilde kendi tablonuza uygulayabilirsiniz.





    A sütunları haricinde B, C sütunlarında da bu şekilde sayılar olacak. Yaklaşık 1000 tane satır için bu formüle ihtiyacım var. Hepsine tek tek EĞER yazmam mı gerekecek acaba? Örnek dosyayı bugün içinde konuda paylaşayım da daha açıklayıcı olsun. Teşekkür ederim cevabınız için.

    quote:

    Orijinalden alıntı: akcan

    213 yazdığınızda 71 yazılı hücrenin 7 sini mi alacak yoksa 71 mi?


    Yanlış yazmışım gerçekten, uyardığınız için teşekkürler. Sayının tek bir hanesi değil sayının kendisini istiyorum.
    |
    |




  • Yüzbaşı
    817 Mesaj
    Konu Sahibine Özel

    @icatcikartmayav

    Hocam buyrunuz.

    https://www.dropbox.com/sh/bigtg6z1cs04bal/AADlKum1pF-0WMJkFFGDeltga?dl=0

    Örnekte E2 hücresine C sütunundan herhangi bir veri yazınca (mesela C1) bunun A1 hücresine bağlı olduğunu anlayıp F2 hücresine A1 hücresindeki veriyi yazmasını istiyorum.
  • Teğmen
    182 Mesaj

    Formülü eklediğim dosyanızı aşağıdaki linkten indirebilirsiniz.

    http://dosya.co/iu0x8u7i5j8y/Kitap1-icatcikartmayav.xlsx.html
    |
    |
    ae2096 kullanıcısının, bahsedilen mesajını gör
  • Yüzbaşı
    817 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: icatcikartmayav

    Formülü eklediğim dosyanızı aşağıdaki linkten indirebilirsiniz.

    http://dosya.co/iu0x8u7i5j8y/Kitap1-icatcikartmayav.xlsx.html

    Çok çok teşekkür ederim, çok sağolun.
  • Teğmen
    182 Mesaj

    Rica ederim. Hayırlı günler.
    |
    |
    ae2096 kullanıcısının, bahsedilen mesajını gör
Sayfaya Git:
Sayfa:
1
Reklamlar
Instagram takipçi satın al
vp satın al;valorant vp satın al;Valorant VP Fiyat
Radyo Dinle
En ucuz kedi maması fiyatları
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR5
10,266
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.