DonanımHaber'de AraYENİ GELİŞMİŞ ARAMA
ForumBu Bölümde Ara
Excel EĞER seçeneklerinde formül kullanma?
Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir Kullanıcı
124
Cevap
10
Favori
55.179
Tıklama
Tüm Forumlar >> İşletim Sistemleri ve Yazılımlar >> Yazılım Genel >> Excel EĞER seçeneklerinde formül kullanma?
Sayfaya Git:
Sayfa: 1 2 3 4 5 6 7 sonraki >>>
Giriş
Mesaj
    • Teğmen
      173 Mesaj
      24 Şubat 2011 16:30:28
      Merhaba, excel'de bir tabloda mesela, A1 değeri sıfırdan büyükse B1+C1, değilse B1+D1 toplamları yazılsın.

      =EĞER(A1>0;"=(B1+C1)";"=(B1+D1)")

      Ama tırnak içindeki formülleri kabul etmiyor metin olarak yazıyor onları hücreye, =(B1+C1) gibi. EĞER fonksiyonu içinde formül kullanabiliyormuyuz veya nasıl yapabilirim istediğimi?



      < Bu mesaj bu kişi tarafından değiştirildi furkantr -- 24 Şubat 2011; 16:46:14 >
      _____________________________

    • Yüzbaşı
      550 Mesaj
      24 Şubat 2011 17:44:51
      B1+C1 bir hücreye at (ör E1)
      B1+D1 bir hücreye at (ör F1)


      =EĞER(A1>0;E1;F1) formülünü dener misin.



      _____________________________

    • Emekli Yönetici
      2317 Mesaj
      25 Şubat 2011 09:56:39
      =EĞER(A2>0;B2+C2;B2+D2)

      bunu denermisin formülde



      _____________________________

      MSN : wishne@passport.com
      wishne.com.tr
    • Yarbay
      7365 Mesaj
      25 Şubat 2011 16:33:38
      =Eğer(A1>0;B1+C1;B1+D1)

      bu şekilde olacak.




      Eğer(A1>0;B1+C1;B1+D1)


      Formül
      Mantıksal sınama (A1 deki değer 0 dan büyükse)
      Eğer doğruysa değer (B1 deki değer ile C1 deki değeri topla)
      Eğer yanlışsa değer (B1 deki değer ile D1 deki değeri topla

      Formülün açıklaması böyle.



      < Bu mesaj bu kişi tarafından değiştirildi Öner -- 25 Şubat 2011; 16:38:43 >
      _____________________________

      imzami kaybettim, gören ya da duyan var mi?
    • Teğmen
      173 Mesaj
      02 Mart 2011 10:26:34
      Teşekkürler, tırnak veya köşeli parantez ile deniyordum ben, direk yazınca oldu. Makro kullanmak zorunda kalmadım :)


      _____________________________

    • Yarbay
      10612 Mesaj
      02 Mart 2011 19:17:39
      Başka konu açmadan Bir formul sorusu da ben sorabilir miyim?
      office 2007 turkçe

      A1 hücresinde "almanya,fransa, ingiltere " kelimelerinden birisi varsa A2 hücresine "AVRUPA "
      çin,japonya, malezya varsa "ASYA " yazsın

      Normalde ben firmalar bazında bu işlemi yapcam da
      amacım daha iyi anlaşılsın diye ülkeler örneğini yazdım,



      < Bu mesaj bu kişi tarafından değiştirildi TiSKE -- 28 Mart 2011; 14:42:48 >
      _____________________________

      Profili gizli olan bana da özel mesaj atmasin.
    • Yarbay
      7365 Mesaj
      02 Mart 2011 20:05:36
      @Tiske

      Aşağıdaki formül işini görür.

      =EĞER(YADA(A1="Almanya";A1="Fransa";A1="İngiltere")=DOĞRU;"Avrupa";EĞER(YADA(A1="Çin";A1="Malezya";A1="Japonya")=DOĞRU;"Asya";""))


      =yada formülü bir değer bu ise veya şu ise ya da bu ise "Doğru" değerini verir.
      =eğer formülü ile de şunu d,yeceksin. "yada formülü "doğru" sonucunu veriyorsa "AVRUPA" yaz.




      < Bu mesaj bu kişi tarafından değiştirildi Öner -- 2 Mart 2011; 20:09:42 >
      _____________________________

      imzami kaybettim, gören ya da duyan var mi?
    • Yarbay
      10612 Mesaj
      25 Mart 2011 19:44:05
      Öner kardeşim teşekkür ederim,
      Formul işime yaradı

      Başka bir formule daha ihtiyacım var ancak bu defaki biraz karışık

      Yıl boyunca tutmam gereken Uzun ve geniş bir listem var
      Liste tutmak kolay, ancak bunlardan her seferinde grafik yapmak için tabloyu veri süzden seçip tek tek saymam veya toplamam gerekiyor
      Tabii bu da zaman istiyor

      Öyle formul yapmalıyım ki benim istediğim bilgileri diğer sayfada özetini otomatik cıkarsın
      Veriler özet çıkarsa grafik yapmazk zaten kolay

      Zaten bir, iki tane yapabilirsem gerisi çorap söküğü gibi gelecek

      Grafik verileri ya miktar toplaması veya sütundaki verileri sayarak oluşuyor
      40 tane başlığı olan veri ve kelimelerden oluşan bir tablo var

      A şirketi / XY ürünü / sarı / 500 / 450 / HP ( hatalı parti )

      Örnek tablo özetleri
      01.01.2011 ile 31.01.2011 tarihleri arasındaki fener müşterinin forma ürünün sağlam miktarları
      01.01.2011 ile 31.01.2011 tarihleri arasındaki Kontrol edilen B tipi parti sayısı
      01.01.2011 ile 31.01.2011 tarihleri arasındaki Yırtık FORMA hata sayısı

      01.01.2011 ile 31.01.2011 tarihleri arasındaki kontrol edilen TOPLARIN parti sayısı
      Mesela resimdeki tabloda mart ayında top 3 kere kont edilmiş.

      İnşallah anlatabilmişimdir
      Örnek tablo aşağıda



      < Bu mesaj bu kişi tarafından değiştirildi TiSKE -- 28 Mart 2011; 14:41:37 >
      _____________________________

      Profili gizli olan bana da özel mesaj atmasin.
    • Yarbay
      7365 Mesaj
      25 Mart 2011 20:01:26
      işini görmesine sevindim dostum.
      bu yeni isteğine müsait bir zamanda bakabilirim ancak.
      şu an biraz yoğun durumdayım.
      sakin kafayla ve dikkat ederek formülleri yazmak gerek.
      müsait bir zamanda ilgileneceğim, inşallah işine yarar birşey bulabilirim.



      _____________________________

      imzami kaybettim, gören ya da duyan var mi?
    • Er
      1 Mesaj
      15 Nisan 2011 22:20:54
      S.a Ödevime yardımcı Olursanız ALLAH SİZDEN RAZI OLSUN. ÖDEV; 1.sınav.2.sınav.3.sınav ortalama veriyor Ortalaması 24,44,54,69,84 OLanları direk bir üst nota tamamlayan formülü yazarsanız sevinirim ŞİMDİDEN TŞK.


      _____________________________

    • Er
      1 Mesaj
      18 Aralık 2013 20:39:22
      C2 VE D2 hücreleri büyük eşit 60 ise başarılı değilse başarısız yazıcak. bunu nasıl yazabilirm excelde yardımcı olurmusunz acillll


      _____________________________

    • Teğmen
      181 Mesaj
      20 Aralık 2013 00:56:49

      =EĞER(VE(C2>=60;D2>=60);"BAŞARILI";"BAŞARISIZ")
      =IF(AND(C2>=60;D2>=60);"BAŞARILI";"BAŞARISIZ")



      inequableekullanıcısının, bahsedilen mesajını gör
      _____________________________

    • Çavuş
      77 Mesaj
      11 Nisan 2014 09:29:32

      Günaydın

      Benim listemde tarihlere göre sorgulama yapmam lazım

      aslında istediğim suresi gecenlere ayrı, suresi yaklaşanlara ayrı, suresi uzak olanlara ise apayrı uyarıda bulunmak ama
      onu beceremeyeceğimi anladığımdan
      suresi gecenlere bir uyarı, gecmeyenlere başka bir uyarı yaptırmak
      tek başına olunca şu formulle işimi cozebiliyorum

      =EĞER(C3<BUGÜN();"Süre Geçti")

      ama ikili sorgulama yapmaya şu formulle calıştım olmadı :(
      =EĞER(C2<BUGÜN;"SÜRE GEÇTİ";"DİKKAT")



      < Bu mesaj bu kişi tarafından değiştirildi zaferkocabas -- 11 Nisan 2014; 9:41:29 >
      Bahsedilenler: Öner , icatcikartmayav
      _____________________________

    • Çavuş
      77 Mesaj
      11 Nisan 2014 11:00:01

      =EĞER(YADA(C2<BUGÜN();C2>BUGÜN());"BİTTİ";"DİKKAT")

      Formülü yukarıdaki gibi yaptım, ama cevap sadece bitti veriyor



      Bahsedilenler: Öner , zaferkocabas , icatcikartmayavkullanıcısının, bahsedilen mesajını gör
      _____________________________

    • Çavuş
      77 Mesaj
      11 Nisan 2014 11:10:59
      Sorunu bu şekilde cozdum

      =EĞER(VE(C5<=BUGÜN());"BİTTİ";"DİKKAT")



      _____________________________

    • Onbaşı
      25 Mesaj
      14 Nisan 2014 16:29:47
      Merhaba;

      A sütununda isimler bulunuyor, B sütununda ise bu kişilere ait birikim tutarı var. (500 satır bilgi mevcut A1 ile A500 arası)

      eğer formülü ile örneğin; adı ali olanların hepsinin birikimlerini toplatmak istesem, nasıl bir formül yazmam gerekir?

      ikinci sorum şu, örneğin adı ali olanlarla birlikte birikim tutarı 1000 TL olanların hepsinin toplam birikimlerini bulmak için nasıl bir formül yazmam gerekir?



      < Bu mesaj bu kişi tarafından değiştirildi musakka222 -- 14 Nisan 2014; 16:33:10 >
      _____________________________

    • Yüzbaşı
      329 Mesaj
      14 Nisan 2014 22:07:34

      Öncelikle A vereceğim formülün çalışması için A hücresindeki değerlerin birebir aynı olması lazım. Yani verdiğiniz örneğe göre ismi Ali SUNAL olan ile Ali KOÇ kişileri toplamaz. A sutununda sadece Ali yazıyorsa toplar.

      C1 sutununa veya sonucu görmek istediğiniz hücreye formülü yazın.
      Cevap1:
      =TOPLA.ÇARPIM(($A$1:$A$500="Ali")*($B$1:$B$500))
      cevap2: Sorunuz biraz acayip olmuş, zaten birikim tutarı 1000 adeti bulup çarpılabilir. Ama yinede cevaplayım.
      =TOPLA.ÇARPIM(($A$1:$A$500="Ali")*($B$1:$B$500=1000)*(1000))



      < Bu mesaj bu kişi tarafından değiştirildi teknolojik yardım -- 14 Nisan 2014; 22:09:28 >
      musakka222kullanıcısının, bahsedilen mesajını gör
      _____________________________

    • Onbaşı
      25 Mesaj
      15 Nisan 2014 11:39:15
      quote:

      Orijinalden alıntı: teknolojik yardım

      Öncelikle A vereceğim formülün çalışması için A hücresindeki değerlerin birebir aynı olması lazım. Yani verdiğiniz örneğe göre ismi Ali SUNAL olan ile Ali KOÇ kişileri toplamaz. A sutununda sadece Ali yazıyorsa toplar.

      C1 sutununa veya sonucu görmek istediğiniz hücreye formülü yazın.
      Cevap1:
      =TOPLA.ÇARPIM(($A$1:$A$500="Ali")*($B$1:$B$500))
      cevap2: Sorunuz biraz acayip olmuş, zaten birikim tutarı 1000 adeti bulup çarpılabilir. Ama yinede cevaplayım.
      =TOPLA.ÇARPIM(($A$1:$A$500="Ali")*($B$1:$B$500=1000)*(1000))


      hocam cevap için teşekkür.
      2. soruyu eksik yazdığım için yanlış anlaşılmış. şöyle düzelteyim; a sütununda isimler, b sütununda doğum yeri olsun. c sütununda ise birikim tutarları.

      bu durumda, örneğin adı ali olanlardan, doğum yeri İstanbul olanların toplam birikimini nasıl formüle ederiz.

      son olarak, adı ali olanlardan, doğum yeri İstanbul olanların toplam sayısını bulmak için hangi formülü kullanmalıyız?

      saygılar.



      < Bu mesaj bu kişi tarafından değiştirildi musakka222 -- 15 Nisan 2014; 15:02:22 >
      _____________________________

    • Yüzbaşı
      329 Mesaj
      15 Nisan 2014 18:38:47

      Sayı bulma:
      =TOPLA.ÇARPIM(($A$1:$A$500="Ali")*($B$1:$B$500="İstanbul"))
      Toplam Miktar bulma:
      =TOPLA.ÇARPIM(($A$1:$A$500="Ali")*($B$1:$B$500="İstanbul")*($B$1:$B$500))



      musakka222kullanıcısının, bahsedilen mesajını gör
      _____________________________

    • Er
      1 Mesaj
      22 Eylül 2014 02:27:56
      merhaba arkadaşlar excel eğer formülü ile ilgili bir sorun yaşıyorum umarım yardım edersiniz. (bu arada umarım sorunumu eğer formülü çözer yanlış aramıyorumdur)
      sayfa1 ı35 sütununda sayfa2de a01den a96ya kadar olan listeyi açılır liste olarak atıyorum burada bir sorunum yok ama sayfa1de ı36 da sayfa2den b01den b96ya kadar da bir listem var onuda orada örneğin modelde sayfa2 a21deki model seçilince sayfa1deki ı36 sütununda sayfa2 b21 sütunu direkt gelsin istiyorum umarım çok şey istemiyorumdur yardımlarınızı bekliyorum.

      kısaca yapacağım sayfada bir modeli seçtiğim zaman yanında o modelin fiyatı otomatik olarak gelsin ki o fiyatı farklı bir sütun ile çarpıp metrekare fiyatı bulabiliyim şimdiden çok teşekkürler arkadaşlar acil yardım bekliyorum



      _____________________________

Reklamlar
-x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.