Şimdi Ara

Blender AMD GPU ile render alma sorunu Yardım

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
2
Cevap
0
Favori
225
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 5 ay
  • Cevaplayan Üyeler 1
  • Konu Sahibinin Yazdıkları 2
  • Ortalama Mesaj Aralığı 16 saat 8 dakika
  • Son 1 Saatteki Mesajlar 1
  • Konuya En Çok Yazanlar
  • Sanal Dilenci (2 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (2 mesaj)
  • @
0 oy
Öne Çıkar
Tüm Forumlar >> Web Tasarım - Programlama >> Tasarım ve grafik >> 3D Tasarım >> Blender AMD GPU ile render alma sorunu Yardım
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Yüzbaşı
    440 Mesaj
    Konu Sahibine Özel

    Arkadaşlar udemy'den blender kursu aldım. güle oynaya izleyerek ve yaparak bir şeyler yapıyordum. Konu render almaya geldi. Render ayarlarında OPENGL kısmında benim donanımları gördüm ve seçtim. Fakat render device'ı gpu yapınca resimdeki gibi boş ekran çıkıyor. üstte hata kodu görünmekte. "failed to load kernal_indirect_background" render al dediğimde yine boş ekranda kalıyor. amd nin yazılımını yükleyip denemek istedim. videolarda gördüğüm kadarıyla yükledikten sonra "render engine" kısmında yeni bir seçenek geliyor. ama bana bir şey gelmedi.

    Blender sürümü 2.91. hem normal indirip denedim hem steamden indirdiğim ile denedim sonuç aynı.

    diğer donanımlar

    MSI MPG X570

    AMD Ryzen 5 3600

    SAPPHIRE RADEON™ RX 5700 XT PULSE(20.11.2)

    Corsair (2x8GB) 3200MHz CL16

    XPG SX8200 Pro 512 GB

    Windows 10 Pro 64 bit Version 2004


    sorunun çözümü için internete de bakıyorum. olur da bulursam buraya yazarım. bilen varsa yardım ederseniz çok sevinirim.



    https://forum.donanimhaber.com/cache-v2?path=http://store.donanimhaber.com/f3/c4/d5/f3c4d5478d1c11a0ba9e82964ce2ae10.png&t=0&width=480&text=1


    https://forum.donanimhaber.com/cache-v2?path=http://store.donanimhaber.com/17/eb/81/17eb81187a8f190e13ed733ec846fde7.png&t=0&width=480&text=1


    https://forum.donanimhaber.com/cache-v2?path=http://store.donanimhaber.com/b5/98/2a/b5982a8aaf98b596c2403c0714e91efd.png&t=0&width=480&text=1


    https://forum.donanimhaber.com/cache-v2?path=http://store.donanimhaber.com/2a/c6/69/2ac669d4217005bdeb9c0a5a4987f6df.png&t=0&width=480&text=1



    < Bu mesaj bu kişi tarafından değiştirildi Sanal Dilenci -- 19 Aralık 2020; 0:33:58 >



    |
    |




  • Yüzbaşı
    440 Mesaj
    Konu Sahibine Özel

    sanırım sorunu çözdüm. yeni bir sahne açtım. başlangıçta gelen küp ile gpu ayarlarını denedim ve çalıştı. ardından kaliteyi ve objeleri arttırarak test ettim. bu şekilde yapınca sorunum düzeldi.

    |
    |
Sayfaya Git:
Sayfa:
1
Reklamlar
Pubg mobile uc
Radyo Dinle
Instagram takipçi satın al
backlink paketleri
Google Play Kodu, LOL RP, Oyun Satış Sitesi
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR4
0,421
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.