DonanımHaber'de AraYENİ GELİŞMİŞ ARAMA
ForumBu Bölümde Ara
Videolarda ''SES'' Var, ''GÖRÜNTÜ'' Yok!!
29
Cevap
0
Favori
75.610
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Teknik Yardım >> Videolarda ''SES'' Var, ''GÖRÜNTÜ'' Yok!!
Sayfaya Git:
Sayfa: 1 2 sonraki >>>
Giriş
Mesaj
    • Teğmen
      142 Mesaj
      27 Nisan 2008 23:44:40
      Merhaba.
      Öncelikle şunu belirteyim,birşey önermeden önce yazdıklarımı okursanız iyi olur

      Dün film,dizi fln izledim bilgisayarda herhangi bir sorun yoktu.Ama bugün bi film açayım dedim ''ses'' var ama ''görüntü'' yok.

      Altyazılı filmlerde altyazı var ses var görüntü yok.Dublajlarda ise ses var görüntü yok

      SORUN codecle alakalı değildir tahminimce...Çünkü K Lite Mega Codec kullanıyorum ve Bs Playerde mevcut PCde. Filmleri,videoları Bs Player,K Lite Mega Code,Winamp,Media Player neyle denediysem görüntü alamadım. AMA DÜN OLUYORDU SORUNSUZ!!!


      DÜZENLEME

      ************************************************

      Ekran Kartım > ATI RADEON x1650 Series/512MB
      Monitörüm > DELL LCD 17 INCH
      Virüs Taraması Yapıldı!! Çeşitli Programlarla (Virüs,Trojen Yok)
      Herhangi Bir Güncelleme Yapmadım
      Ekran Kartımın Sürücüsü GÜNCEL

      Sorabileceğiniz birkaç soruya karşın bazı cevapları yazdım.

      ************************************************

      ŞUNUDA BEN SORMAK İSTİYORUM
      Acaba bu sorun bilgisayarımdaki film,video gibi dosyaları etkilermi? Etkilermiden kastım, yani o dosyaları herangi bi şekilde bozarmı?

      Teşekkürler



      < Bu mesaj bu kişi tarafından değiştirildi wabs -- 28 Nisan 2008; 14:26:08 >
      _____________________________

    • Yarbay
      7336 Mesaj
      27 Nisan 2008 23:46:29
      Sorun ekran kartından kaynaklanıyor. Bu sorun bende hafta da 3-4 sefer olduğu oluyor.

      Ekran kartnız ?
      Monitörünüz ?



      _____________________________



      ASUS Z97 PRO Gamer - i7 4790K 4.6 Ghz - G-Skill Ripjaws 4x4 16 GB 1866 MHz DDR3 Quad Kit - Zotac GTX 970 AMP! Extreme Edition 4 GB + LG M2762D 27" FHD - Corsair Force GT SSD + Sandisk Extreme SSD + WD Caviar Black 1 TB - Cooler Master CM 693 MidT ATX + Seidon 120V CPU Liquid Cooler - High Power Astro Lite 750W - Logitech Z5500 + Creative X-FI Surround 5.1 Pro


      Cevizin kabugunu kiramayan, cevizi sadece kabuk zanneder...
    • Yarbay
      3668 Mesaj
      28 Nisan 2008 00:33:36
      Bide şu codec ile aynı filimleri dene.
      http://www.inndir.com/program.php?id=27930



      _____________________________


      ÖZGÜRLÜK İÇİN...
      İnsanlar başaklara benzer, içleri boşken başları havadadır, doldukça eğilirler.
      Montaigne


    • Yüzbaşı
      456 Mesaj
      28 Nisan 2008 00:55:44
      kesin ekran kartinda bişi var acaba soketinden oynamiş olabilirmi


    • Teğmen
      142 Mesaj
      28 Nisan 2008 14:24:44
      JANT!

      İlk mesajımda bazı ayrıntıları belirttim.Sorduğun soruları ve fazlasını..

      Bide belirteyim,
      Ekran kartımı yerinden çıkarmadım.Yada herangi bir şekilde oynatmadım.Kasanın içinide açmadım.Zaten dediğim gibi 1 gün içerisinde oldu sorun.Önceki gün film vb izlerken sorun yok,ertesine açıyorum bilgisayarı yine film izlemek için tıklıyorum videoya ama görüntü yok.



      _____________________________

    • Yüzbaşı
      345 Mesaj
      28 Nisan 2008 14:43:06
      Selamlar..
      codec sorunu olduğunu düşünüyorum (merak etme yazılanları okudum ) . gspot ile dosyanın codec ini
      öğrenin.
      http://www.headbands.com/gspot/
      Saygılarımla



      _____________________________

      Şehitler ölmez.
    • iOS Beta Kullanıcısı
      8835 Mesaj
      28 Nisan 2008 15:35:51
      Codec sorunudur.Bs player yada windows media player clasic i dene


      _____________________________

    • Binbaşı
      1203 Mesaj
      28 Nisan 2008 15:45:21
      kaza lite en iyisidir media player classic ile sorunsıuz izleyebilirsiniz
      veya iyisi mi siz vlc media player kullanın
      vlc 0.8.6d



      _____________________________

    • Binbaşı
      1130 Mesaj
      28 Nisan 2008 16:01:22
      Olay codec sorunsalı degıl.
      Muhtemelen o ekrankartı asusundur.
      Chip ati bile olsa.bence suruycuyu kaldır .net framework 2.0 kur sonrada 8.3 ati cekırdek surucusunu indir.

      Duzelmicegini zannetmiyorum ama duzelmezse yinede bilgi verkı arastırmaya devam edebilelim.



      _____________________________

      ''Ben ve milletim Tanri'nin kirbaciyiz, Tanri yoldan çikan milletleri cezalandirmak için bizi gönderir"
      http://www.youtube.com/watch?v=Lq_yVwxRKsM

      AGRESİF TURK
    • Binbaşı
      1093 Mesaj
      28 Nisan 2008 16:19:38
      Arkadaşlar sorun codec değil bence çünkü arkadasın dediğine göre dün çalışıyormuş bugun çalışmıyormuş ve daha önceden yüklü olan codecler hala yukluymus ki K-Lite hepsine yeter zaten baska codece ihtiyaç duymaz.
      Bu durumda ekran kartında bi sorun oluşabileceği geliyor aklıma.



      _____________________________

    • Yarbay
      12072 Mesaj
      28 Nisan 2008 16:40:44
      Sorun codec olabilir.Codec yazılımında birsürü dosya var.Birtanesi sorun çıkarmış olabilir.İlk önce yapılması gereken codec yazılımını tazelemektir.
      Arkadaşa tavsiyem önce k lite mega codec in en son sürümünü kursun sonra diğer çözümlere yönelsin.



      _____________________________

    • Binbaşı
      1130 Mesaj
      28 Nisan 2008 16:45:44
      Birde klavyeyi Kontrol etsin bence kontrol yada shift tuslarındab biri basılı kalmıs olabilirmi?
      Bunda ciddiyim.Benim basıma gelmisti. goruntu indirmeye calısıyorum goruntunun capture olması gereken ekran sımsıyah ve boylu boyunca bir carpı Var (X) sonradan farkettimki klavye tırtlamıs. o tus sırayla ekran kartının gamasını arttırıyormus. Bende yeni klavye aldıgımda duzelmisti.



      < Bu mesaj bu kişi tarafından değiştirildi mastery -- 28 Nisan 2008; 16:45:07 >
      _____________________________

      ''Ben ve milletim Tanri'nin kirbaciyiz, Tanri yoldan çikan milletleri cezalandirmak için bizi gönderir"
      http://www.youtube.com/watch?v=Lq_yVwxRKsM

      AGRESİF TURK
    • Teğmen
      142 Mesaj
      28 Nisan 2008 17:17:50
      Yorumlarınız,önerileriniz için teşekkür ediyorum

      Az önce ekran kartınının yazılımını pcden sildim ve videolarım sorunsuz çalışıyor.şimdi sürücüyü (cd'sinden) baştan yükleyeceğim. bakalım yine normal çalışacakmı



      _____________________________

    • Çavuş
      76 Mesaj
      28 Nisan 2008 17:19:32
      ekran kartı sorununda ekrana hiç görüntü gelmez bu kesinlikle hemde kesinlikle çözümleyemediğinden kaynklanır.


      _____________________________

      Hayat günlük defter yaprağı hazan gelir dökülür. Gelirken ne getilir ki ? Giderken ne götürülür ?
    • Teğmen
      142 Mesaj
      28 Nisan 2008 17:35:15
      Az önce dediğim gibi, ekran kartı sürücüsünü silince sorunsuz çalıştı.Ama baştan yükledim orjinal cdsinden bu sefer eskisi gibi oldu,ses var görüntü yok.Bide pc kapanırken şimdi sonlandırılıyor olayı varya, orada CCC (atinin Catalyst Control Center) yi gösteriyor. Acaba bu sürücü bişeyle falan çakışıyormu?? öyle olsa bile niye önceden çakışmıyordu?

      Bide codeci silip deneyeyim



      _____________________________

    • Binbaşı
      1130 Mesaj
      28 Nisan 2008 17:59:43
      Neden beni dinlemiyorsun.
      Sana diyorumki full yukle herseyıyle yukle.
      Hıc bırseyı eksık yukleme. ve .netframework 2.0 yuklu oldugundan emin ol.




      _____________________________

      ''Ben ve milletim Tanri'nin kirbaciyiz, Tanri yoldan çikan milletleri cezalandirmak için bizi gönderir"
      http://www.youtube.com/watch?v=Lq_yVwxRKsM

      AGRESİF TURK
    • Çavuş
      42 Mesaj
      28 Nisan 2008 18:09:30
      Bence KMPlayer kullan açamadığı format yok ,codekle uğraşmana gerek yok.


      _____________________________

    • Yarbay
      7336 Mesaj
      28 Nisan 2008 19:45:09
      Ne kadar saçma fikir varsa yazılmış. Herkes tamam da Mesut abi ya sen?
      Yukarıda bu sorunu yaşadığımı ve artık çözdüğümü belirttim. Sadece ekran karıtnızın ve monitörünüzün marka modelini sordum size fakat belirtmemişsiniz.

      Nvidia ekran kartı için anlatıyorum:

      Masaüstünde boş biryerde sağa tıklayıp Nvidia Control Panel açyıoruz ve soldaki seçeneklerden " Run Mutliple Displays " seçiyoruz. Karşımıza bir ilerleme ekranı geliyor. İleri seçenekleriyle devame edip sonlandırıyoruz. Artık videolarınızı izleyebilirsiniz.
      Monitöre gelince bazen analog modda iken video açılmayabilir. Digital moda aldığınızda sorun ortadan kalkar ki yukarıdaki çözüm ile analog modda da video seyredebilirsiniz..

      Herkesin bilgisine codec en son ihtimal. Belirttiklerim denenmiş ( hatta bizzat ben, çözüm kimse bilmiyor gibi..)

      Saygılar.



      _____________________________



      ASUS Z97 PRO Gamer - i7 4790K 4.6 Ghz - G-Skill Ripjaws 4x4 16 GB 1866 MHz DDR3 Quad Kit - Zotac GTX 970 AMP! Extreme Edition 4 GB + LG M2762D 27" FHD - Corsair Force GT SSD + Sandisk Extreme SSD + WD Caviar Black 1 TB - Cooler Master CM 693 MidT ATX + Seidon 120V CPU Liquid Cooler - High Power Astro Lite 750W - Logitech Z5500 + Creative X-FI Surround 5.1 Pro


      Cevizin kabugunu kiramayan, cevizi sadece kabuk zanneder...
    • Teğmen
      142 Mesaj
      28 Nisan 2008 19:49:54

      quote:

      Orjinalden alıntı: mastery

      Neden beni dinlemiyorsun.
      Sana diyorumki full yukle herseyıyle yukle.
      Hıc bırseyı eksık yukleme. ve .netframework 2.0 yuklu oldugundan emin ol.




      Ya zaten orjinal cdden yükleyince herşey full olmuyor mu? şöyleki, yükledim cdsinden dediğin netframework 2.0'ı da kurdu zaten. Eğer demek istediğin sitesinden sürücüyü indirip kurmaksa onuda deneyeyim



      _____________________________

    • Teğmen
      142 Mesaj
      28 Nisan 2008 22:41:20
      EDIT

      JANT! ,

      Mesajını görmemişim.
      Ekran kartı ve monitör için markalarını belirtmiştim ilk mesajımda.Orada editledimki başkalarıda tekrar sormasın diye.Ama anlattığın yöntemden yola çıkarsam sanıyorum aklıma bişey geldi.Aynı sistemi ati ekran kartında Control Centerdan yapabilirim

      Teşekkürler, bi deneyeyim

      -----

      Denedim şimdi ve oldu.Fakat anlamadığım olay,herhangi bi ayar yapmadım.Sadece sağ tıkladım ve sonraki dedim.Bi iki yere baktım tamam dedim çıktım.Ama ayarlarda oynamaya gitmedim ve oldu.

      Tekrar teşekkürler



      < Bu mesaj bu kişi tarafından değiştirildi wabs -- 28 Nisan 2008; 22:58:57 >
      _____________________________

Reklamlar
-x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.