Şimdi Ara

TP-Link Kablosuz internet adaptörüm çalışmıyor

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
3 Misafir - 3 Masaüstü
15
Cevap
0
Favori
1.353
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Teknik Yardım >> TP-Link Kablosuz internet adaptörüm çalışmıyor
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Arkadaşlar başlıkda belirttiğim gibi, TP-LINK marka TL-WN821N model (300Mbps Kablosuz N USB Adaptörü) yaklaşık 1-2 aydır çalışıyordu ama artık ışığı falan yanmıyor çalışmıyor yardımcı olursanız sevinirim. Konuyu yanlış yere açtıysam özür dilerim








    |
    |
    _____________________________
  • Yarbay
    6360 Mesaj
    Farklı usb portlarında veya farklı bir bilgisayarda deneyin.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
    - Tech Addict -
  • Laptopta denedim ışığı yandı



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Ama pcde calismiyor lütfen yardımcı ol pc nin girişinde bor sorun yok flash belleği falan algiliyor



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Yarbay
    6360 Mesaj
    - Pc'nin usb portunda wifi adaptör çalışmıyor ama diğer usb cihazlar çalışıyor

    - wifi adaptör başka bilgisayarda çalışıyor

    Değişik bi sorun. Bilemedim..

    Bir de şöyle dene. Hangi işletim sistemini kullanıyorsan ona uygun sürücüyü şuradan pc'ye indir ve yükle:

    http://www.tp-link.com.tr/support/download/?model=TL-WN821N&version=V3



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
    - Tech Addict -
  • Yarın denerim olmazsa yeniden yazarım Sağol ilgilendiğin için



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Yüzbaşı
    567 Mesaj
    dostum eğer usb portunda sorun yoksa adaptörün güncel yazılımını internet üzerinden yüklemeyi dene.
    |
    |
    _____________________________
  • Arkadaşın verdiği linkten indirdim ama bişey değişmedi



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Binbaşı
    1496 Mesaj
    sorun psu da yeterli güç gelmiyor büyük ihtimalle yakın zamanda ekran kartı değiştirdinmi
    |
    |
    _____________________________
  • Yarbay
    2245 Mesaj
    cihazi devre disi birakmissin..aygit yoneticine girip adaptoru bul sag tikla aktiflestir.



    < Bu ileti mini sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Arkadaşlar sorunu çözdüm Allah razı olsun hepinizden



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Onbaşı
    30 Mesaj
    Bir sene geçmiş konu hortlayacak ama kusura bakmayın.
    Sevgili kardeşim sorunu çözmüşsün, çözdüğüne dair bilgilendirme de yapmışsın güzel. Ama nasıl çözdüğünü yazmamışsın. Keşke onu da yazsaydın da bizim gibi aynı sorunu yaşayan vatandaşlar da yararlansalardı..
    |
    |
    _____________________________
  • Onbaşı
    30 Mesaj
    Ben bulduğum çözümü yazayım : Sürücü.. Versiyon önemli, bendeki cihaz v4.2 imiş. ben v5 sürücüsü yüklemiştim çok uğraştım çalıştıramadım. Arkadaşın dediği gibi ışığı dahi yanmıyordu. v4 sürücü indirdim hem daha kolay yüklendi hem de hemen çalıştı. Bilgilerinize arz ederim..
    |
    |
    _____________________________
  • Er
    2 Mesaj
    arkadaşlar bende de aynı sorun hiç bir türlü düzelmedi nasıl düzelteceğim nolur yardım edin
    _____________________________
  • Kıdemli Yarbay
    11137 Mesaj
    quote:

    Orijinalden alıntı: yago2

    arkadaşlar bende de aynı sorun hiç bir türlü düzelmedi nasıl düzelteceğim nolur yardım edin
    Tam olarak sıkıntını yaz hocam.
    |
    |
    _____________________________
    MOVE FAST AND BREAK THINGS

HızlıCevap
Sayfaya Git:
Sayfa:
1
Reklamlar
Orjinal Laptop Yedek Parça
Bey Azura
Mobilya Takımları
haberler
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR4
0,359
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.