Şimdi Ara

Ryzen anakart ram sorunu

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
16
Cevap
1
Favori
1.168
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri Yükleniyor
0 oy
Öne Çıkar
Sayfa: 1
Giriş
Mesaj
  • Arkadaşlar merhaba,Asus prime B350 plus anakart’ım var.Buna aşağıdaki ram’i aldım.Fakat pc birgün açılıyor birgün açılmıyor.Açılmıyor derken ekrana görüntü gelmiyor.Sorun olunca ram’i çıkartıp başka slota takıyorum,artık birkaç sefer deniyorum hangi slotta çalışırsa.Çalıştıktan sonra ertesi gün yine açıyorum pc yi yine aynı hatayı alıyorum.Acaba sorunu nasıl çözebilirim.En son dün akşam iki defa açılışta mavi ekran hatası verdi.Error code 0x0000225 yardım beklerim.Bu arada satıcı ile iletişime geçtim.Gönder diyor kontrol edelim diyor.Bir hatırlatma yapayım bu ram’den önce 2400mhz kingston takılıydı hiç sorun yaşamadım.Yani anakartım bozuk olamaz,yalnız eski ram çıkıp yenisine sorun yaşayınca tekrar eski ram’takıp deneyeyim dedim bu sefer aynı sorun eski ram de de devam etti.https://urun.gittigidiyor.com/bilgisayar-tablet/gskill-ripjawsv-kirmizi-8gb-ddr4-3000mhz-cl15-f4-3000c15s-8gvrb-362594410







  • Anakartın sitesinde ya da kitapçığında uyumlu ram listesi vardır oradan kontrol edin belki de bios u eskidir anakartın onu güncellemeyi deneyin belki düzelir.

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • Bios güncelleyin. Ramleri sürekli çıkarıp takarak slotları bozmamışsınızdır umarım.

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • quote:

    Orijinalden alıntı: snakefatih

    Anakartın sitesinde ya da kitapçığında uyumlu ram listesi vardır oradan kontrol edin belki de bios u eskidir anakartın onu güncellemeyi deneyin belki düzelir.
    Bios malesef son sürümde.Ayrıca ram destek listesinde olan 8gb ramler bizim internette satılanlarla bire bir uyuşmuyor.Mutlaka bir iki rakam veya harf değişik oluyor.
  • quote:

    Orijinalden alıntı: warchief46

    Bios güncelleyin. Ramleri sürekli çıkarıp takarak slotları bozmamışsınızdır umarım.
    Bios son update ilk başta yaptım sorun çıkmasın diye.Slotlar bozuk değil.Birgün bakmışsın biri çalışıyor,sıkıntı olunca deniyorum başkası çalışıyor.Karışık bir olay yani.
  • ALPOLİC_FR kullanıcısına yanıt
    Aldığım anakartta 2 slot bozuktu 2 si çalışıyordu ama bozuk olana takınca hiç açmıyordu. O zaman pinlerden bazıları yanık olabilir demişlerdi ben göremedim bir çalışıp bir çalışmaması sanki yazılım sorunu gibi duruyor

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • quote:

    Orijinalden alıntı: snakefatih

    Aldığım anakartta 2 slot bozuktu 2 si çalışıyordu ama bozuk olana takınca hiç açmıyordu. O zaman pinlerden bazıları yanık olabilir demişlerdi ben göremedim bir çalışıp bir çalışmaması sanki yazılım sorunu gibi duruyor
    Yazılım derken bios sorunu mu diyorsun.
  • ALPOLİC_FR kullanıcısına yanıt
    Evet anakartın bios u sorunlu gibi sanki. Bir defasında eski anakartımda bios güncelledim pc kafayı yedi tekrar eski dosyayı yükledim sorun düzeldi sonra bir daha güncel dosya yayınladılar sorun çözülmüştü yükledim. Bios gibi sorun olduğunda canı isteyince pc1 yi açıyor

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • quote:

    Orijinalden alıntı: snakefatih

    Anakartın sitesinde ya da kitapçığında uyumlu ram listesi vardır oradan kontrol edin belki de bios u eskidir anakartın onu güncellemeyi deneyin belki düzelir.
    Her zaman anakartın destek listesinde yazanlar doğru olmuyor. Şuan B350 prime plus ve Gskill Ripjaws V F4-3000C15D-16GVR ramleri kullanıyorum ve ramler anakartın destek listesinde yok ama sorunsuz çalışıyor. Ayrıca sistemi ilk topladığım zaman anakart MSI B350 PC mate idi ve arkadaşın anlattığı sorunların aynısını yaşıyordum daha sonra B350 Prime plus ile değiştirince sıfır sorun 3000mhz kullanmaya başladım.

    Bu arada konuya gelecek olursak ramleri bios da bulunan XMP profil ile kullan ve manuel olarak voltajı (DRAM Voltage) 1.35V yap büyük ihtimal sorunun çözülür. Ayrıca bios sürümün çok eskiyse güncelle çünkü hatta önce bios u güncelle çünkü zamanla gelen güncellemeler anakartı daha stabil bir hale getirdi




  • Echo Sabre E kullanıcısına yanıt
    Amd tarafinda xmp açılınca fps ciddi oranda düşüyor diye biliyorum.

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • quote:

    Orijinalden alıntı: MogoLKhan

    Amd tarafinda xmp açılınca fps ciddi oranda düşüyor diye biliyorum.
    O SMT :)

    XMP Asus anakartlarda ramleri otomatik olarak izin verilen maksimum hızlarda sağlıklı şekilde kullanmayı sağlayan bir yazılım. Ayrıca SMT fps i ciddi oranda düşürmüyor hatta düşürmüyor desem yeri var zamanında çok test ettim hatta üşenmessem Ryzen 1600 ve 1050 Ti ile sırf bunun için bir konu açmayı düşünüyorum. Çünkü bu konuda çok yanlış bilgiler dönüyor ortalıkta.
  • quote:

    Orijinalden alıntı: Echo Sabre

    O SMT :)

    XMP Asus anakartlarda ramleri otomatik olarak izin verilen maksimum hızlarda sağlıklı şekilde kullanmayı sağlayan bir yazılım. Ayrıca SMT fps i ciddi oranda düşürmüyor hatta düşürmüyor desem yeri var zamanında çok test ettim hatta üşenmessem Ryzen 1600 ve 1050 Ti ile sırf bunun için bir konu açmayı düşünüyorum. Çünkü bu konuda çok yanlış bilgiler dönüyor ortalıkta.

    Alıntıları Göster
    Benim anakartta XMP var mı.Ben d.o.p.c gördüm sadece.O da ramleri normal hızına çıkartıyor,yanlışmıyım.Yoksa XMP bunun karşılığı mı.



    < Bu mesaj bu kişi tarafından değiştirildi ALPOLİC_FR -- 21 Temmuz 2018; 17:1:47 >




  • quote:

    Orijinalden alıntı: Echo Sabre

    Her zaman anakartın destek listesinde yazanlar doğru olmuyor. Şuan B350 prime plus ve Gskill Ripjaws V F4-3000C15D-16GVR ramleri kullanıyorum ve ramler anakartın destek listesinde yok ama sorunsuz çalışıyor. Ayrıca sistemi ilk topladığım zaman anakart MSI B350 PC mate idi ve arkadaşın anlattığı sorunların aynısını yaşıyordum daha sonra B350 Prime plus ile değiştirince sıfır sorun 3000mhz kullanmaya başladım.

    Bu arada konuya gelecek olursak ramleri bios da bulunan XMP profil ile kullan ve manuel olarak voltajı (DRAM Voltage) 1.35V yap büyük ihtimal sorunun çözülür. Ayrıca bios sürümün çok eskiyse güncelle çünkü hatta önce bios u güncelle çünkü zamanla gelen güncellemeler anakartı daha stabil bir hale getirdi

    Alıntıları Göster
    Bios malesef zaten son sürüm de 4011.Acaba bir önceki sürüm bios yüklesem bir sorun olur mu.




  • quote:

    Orijinalden alıntı: ALPOLİC_FR

    Bios malesef zaten son sürüm de 4011.Acaba bir önceki sürüm bios yüklesem bir sorun olur mu.

    Alıntıları Göster
    Yok bir önce ki yada sonra ki fark etmez ben çok eski bir sürümde olabilir diye güncelleyin dedim. Ayrıca XMP yada DOCP aynı şeyler farklı markalar değişik adlarla sunuyor sadece. Aynı sorunu ben anakartı değiştirerek çözdüm ama ben bu sorunu yaşayalı 1 sene oluyor ve o zamanlar ryzenlar çok yeniydi bir sürü problemleri vardı anakart ve bios diye düşünüp iade etmiştim şuan ramleri 1.35v verip deneyebilir misiniz? bir de yapmadıysanız CMOS reset deneyin kesin çözüm olabilir tabi dikkat edin denerken.




  • quote:

    Orijinalden alıntı: Echo Sabre

    Yok bir önce ki yada sonra ki fark etmez ben çok eski bir sürümde olabilir diye güncelleyin dedim. Ayrıca XMP yada DOCP aynı şeyler farklı markalar değişik adlarla sunuyor sadece. Aynı sorunu ben anakartı değiştirerek çözdüm ama ben bu sorunu yaşayalı 1 sene oluyor ve o zamanlar ryzenlar çok yeniydi bir sürü problemleri vardı anakart ve bios diye düşünüp iade etmiştim şuan ramleri 1.35v verip deneyebilir misiniz? bir de yapmadıysanız CMOS reset deneyin kesin çözüm olabilir tabi dikkat edin denerken.

    Alıntıları Göster
    CMOS reset hiç yapmadım.Nereden ve nasıl yaparım.Bu arada aldığım ram'i geri iade ettim.Geçici işyerinden aldığım kingston ram takılı 2400mhz,onda pek sorun çıkmıyor.Ara ara sıkıntı yapıyor.




  • 
Sayfa: 1
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.