Şimdi Ara

MQ -4 gaz sensörü

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir Kullanıcı, 2 Masaüstü Kullanıcı
30
Cevap
0
Favori
445
Tıklama
Sayfaya Git:
Sayfa:
Giriş
Mesaj
  • Binbaşı
    1085 Mesaj
    Resimde gösterdiğim köprü yerine 1k-10k bir direnç lehimleyip potu döndürün, led ve buzzeri gözlemleyin. Emin olmak için sensörü yerinden söküp bu işlemi yapın.

    Olması gereken test yöntemi böyle, biraz ezberden yorum yazdım aceleyle.



    < Bu mesaj bu kişi tarafından değiştirildi mahruti -- 14 Kasım 2017; 0:22:31 >
    |
    |
    _____________________________
  • Yüzbaşı
    500 Mesaj

    yanyana duran 3 dirençten sol taraftakı 2 tanesı 1 k olması gerekırken senınkınde 10k galiba. bu hem ledın hem de buzzerı suren transıstorun calısmasını engelleyebılecek bır farktor. çünkü hem ledi hem de transıstoru 10k uzerınden suruyor. 5v/10k= 0.5 mA yapar ki bu da yeterli olmayacaktır bence.
    |
    |
    GND_ kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Süresiz olarak uzaklaştırıldı.
    quote:

    Orijinalden alıntı: ghostmanzero

    yanyana duran 3 dirençten sol taraftakı 2 tanesı 1 k olması gerekırken senınkınde 10k galiba. bu hem ledın hem de buzzerı suren transıstorun calısmasını engelleyebılecek bır farktor. çünkü hem ledi hem de transıstoru 10k uzerınden suruyor. 5v/10k= 0.5 mA yapar ki bu da yeterli olmayacaktır bence.

    benim devreki saol taraftaki ilk 2 direnç 1 K EN SAĞDAKİ 10 K
    _____________________________
    Yaşarken yanmışım cehennem nedir ki ???
  • Süresiz olarak uzaklaştırıldı.
    Valla arkadaşlar saolun yardımnız için ama herkes birşey söylüyor kafam karıştı ? ne yapacamı şaşırdım acaba devreyi aldığım adamı arayıp yardım mı istesem ???
    |
    |
    _____________________________
    Yaşarken yanmışım cehennem nedir ki ???
  • Yüzbaşı
    500 Mesaj

    resimde kahverengi- siyah- turuncu şeklinde gördüm . ondan 10k dedim. eğer ölçüm sonucu 1k ise sorun yok. bu tür kit alıp dda içinde farklı değer dirençlerle karşılaşma durumu çok oluyor. ondan aklıma direk o geldi. Bu duvre niye çalışmadı şimdiye kadar anlamadım. hani basit bir devre zaten. burdan da ancak böyle tahmin yöntemiyle birşeyler söyleyebiliyoruz. istersen aldığın yere bir göster. bence bi 5-10 dk bulup halleder sorunu. normalde ben olsam
    1) giriş ve çıkış gerlimlerini bir ölçerim.
    2) elemanları ayrı ayrı bir test ederim.(buzzerı lehimlemeden bir öttürürüm, direnç değerlerini test ederim, led varsa ledi bir yakar, kontrol ederim)
    3) entegrenin sağlamlığına ve transistörün sağlamlığına bakarım.
    4) hiç biri olmadı, lm358 in, transistorun ve sensörün datasheetlerine bakıp bacakların doğru bağlanıp bağlanmadığını kontrol ederim. keşke bunu direk en başta yazsaydım. büyük ihtimal daha kısa sürede çözülürdü sorun :)

    dün de bir arkadaş 555 li devresinde sorun yaşıyordu. bir çok şey geldi aklıma ve yazdım ama meğerse max 16v te çalışan 555 e 32v veriyormuş her seferinde. bu nedenle de hep yakıyormuş entegreyi. hani bir de işin bu boyutu var. bizim göremeyip senin uygulamaya çalıştığın yöntemde de sıkıntı olabilir.
    |
    |
    GND_ kullanıcısının, bahsedilen mesajını gör
    _____________________________




  • Binbaşı
    1085 Mesaj
    Dirençlerin değerlerini kontrol et ve hataları düzelt, büyük ihtimalle çalışır.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
  • Süresiz olarak uzaklaştırıldı.
    quote:

    Orijinalden alıntı: ghostmanzero

    resimde kahverengi- siyah- turuncu şeklinde gördüm . ondan 10k dedim. eğer ölçüm sonucu 1k ise sorun yok. bu tür kit alıp dda içinde farklı değer dirençlerle karşılaşma durumu çok oluyor. ondan aklıma direk o geldi. Bu duvre niye çalışmadı şimdiye kadar anlamadım. hani basit bir devre zaten. burdan da ancak böyle tahmin yöntemiyle birşeyler söyleyebiliyoruz. istersen aldığın yere bir göster. bence bi 5-10 dk bulup halleder sorunu. normalde ben olsam
    1) giriş ve çıkış gerlimlerini bir ölçerim.
    2) elemanları ayrı ayrı bir test ederim.(buzzerı lehimlemeden bir öttürürüm, direnç değerlerini test ederim, led varsa ledi bir yakar, kontrol ederim)
    3) entegrenin sağlamlığına ve transistörün sağlamlığına bakarım.
    4) hiç biri olmadı, lm358 in, transistorun ve sensörün datasheetlerine bakıp bacakların doğru bağlanıp bağlanmadığını kontrol ederim. keşke bunu direk en başta yazsaydım. büyük ihtimal daha kısa sürede çözülürdü sorun :)

    dün de bir arkadaş 555 li devresinde sorun yaşıyordu. bir çok şey geldi aklıma ve yazdım ama meğerse max 16v te çalışan 555 e 32v veriyormuş her seferinde. bu nedenle de hep yakıyormuş entegreyi. hani bir de işin bu boyutu var. bizim göremeyip senin uygulamaya çalıştığın yöntemde de sıkıntı olabilir.

    eyvallah söylediklerinizin çoğunu yaptım...
    7805 in girişinde 12 volt çıkışında 5 volt gördüm.
    az önce LM 358 entegresini değiştirdim çakmakla gaz verdim durum gene aynı. :(
    ama şunu fark ettim trimpotla ayar yaparken bir kademeye gelince gaz vermediğim haşlde led kendiliğinden yandı buzzer öttü. tirmpotu çevirince sustu acaba neden böyle oldu ??
    |
    |
    _____________________________
    Yaşarken yanmışım cehennem nedir ki ???




  • Süresiz olarak uzaklaştırıldı.
    hay böyle devrenin Allah beşsını verin 2 yerde 10 K direnç takılacak yere 1K takmışım değiştirdim gene aynı allah belasını versin.....
    _____________________________
    Yaşarken yanmışım cehennem nedir ki ???
  • Yüzbaşı
    500 Mesaj

    devren kısaca bu aslında


    burda mq-4 un gerilimi pottan daha düşük bu sebeple opamp çıkış vermiyor.



    burda da mq-4 ün gerilimi pottan daha yüksek bu sebeple de opamp çıkış veriyor.

    mq-4 gaz olup olmama durumuna göre çıkış sağlıyor. ben de bir pot ile temsil ettim onu.normal pot da eşik değerini bizim ayarlamamızı sağlıyor. nedense opamp çıkışına 1k koyunca devre çalışmadı. gerilim ne ledi yakabildi ne de transistorü çalıştırdı. ben de 220 ohm koydum(330 veya 100 ohm da olur) böylece led ve transıstor uzerıne daha falza akım ve gerilim düştü. tabi normalde tam değerde opamp 5v tun biraz altında çıkış vermeliyken simülasyonda 3,5 civarı veriyor.hani sümülasyonda hata olabiliyor. opampın çıkış ucunu gaz verirken veya potu sağa sola çevirerek bir ölç bakalım ne veriyor ? aynı şekilde sensöre gaz verınce çıkış bacağı ne veriyor ? bunlara bakarsan kesin çözüm bulunur. potu bir yönde tamamen çevirince çıkış buzzerın ötüp ledin yanması olayı potun geriliminin bir noktadan sonra mq-4 ün geriliminden düşük seviyeye düşmesi. potu fazla çevirirsen zaten karşılaştıracağı birşey kalmaz ve direk çıkış verir.
    |
    |
    GND_ kullanıcısının, bahsedilen mesajını gör
    _____________________________




  • Süresiz olarak uzaklaştırıldı.
    biraz karışık olmuş usta şimdi nereye ne bağlıyacaz ???
    |
    |
    _____________________________
    Yaşarken yanmışım cehennem nedir ki ???
HızlıCevap
Sayfaya Git:
Sayfa:
Reklamlar
Bey Azura
Canlı Tv izle
SEO
son dakika
SEO
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR2
0,250
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.