Şimdi Ara

Firefox 'h' sorunu

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
5
Cevap
0
Favori
558
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 9 yıl
  • Cevaplayan Üyeler 2
  • Konu Sahibinin Yazdıkları 2
  • Ortalama Mesaj Aralığı 49 dakika
  • Son 1 Saatteki Mesajlar 2
  • Konuya En Çok Yazanlar
  • 2smoke (3 mesaj) LORDTEK (2 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (1 mesaj)
  • @
0 oy
Öne Çıkar
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Yüzbaşı
    586 Mesaj
    Konu Sahibine Özel
    Merhaba,

    Firefox'u severek kullanıyorum. Adres çubuğuna "h..." yazdığımda yani 'h' ile başlayan bir kelime yazmaya başlarken anında "w..." kelimesine dönüşüyor yani başındaki 'h' harfi 'w' harfine dönüşüyor.

    Arkadaşlar yok mudur bunun bir çözümünü bilen? Yani kaç defa firefox'a bildirim yaptım ama netice alamadım. "haber.." yazacağım "waber..." oluyor.

    Şimdiden teşekkürler.



    |
    |
    _____________________________
  • Yarbay
    7647 Mesaj


    Herhangi bir problem yok gibi görünmekte bende. Bakalım araştıralım..
    |
    |
    _____________________________

    "Bizi bilen bilir, bilmeyende kendi gibi bilir"
    Hz.Mevlana

  • Yarbay
    7647 Mesaj
    browser.urlbar.autocomplete.enabled

    about:config den bu değeri false yapıp deneyebilirmisin. Birde kullandığın sürüm kaç ? BUG olabileceği söyleniyor.
    _____________________________

    "Bizi bilen bilir, bilmeyende kendi gibi bilir"
    Hz.Mevlana

  • Yüzbaşı
    586 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: 2smoke

    browser.urlbar.autocomplete.enabled

    about:config den bu değeri false yapıp deneyebilirmisin. Birde kullandığın sürüm kaç ? BUG olabileceği söyleniyor.

    Güncel 64 bit Nightly kullanıyorum.

    browser.urlbar.autoFill değerini false yaptım. Artık "h..." yazınca "w..." yazmıyor ama. Benim zaten o değeri true yapmamdaki neden adreslerin otomatik gelmesini istememdi. Bu durumda iki (benim için) kötü durumdan birini tercih etmek zorundayım galiba.

    Hem internetexplorer hem de chrome bu işi (adres çubuğundaki otomatik tamamlama işini) güzel yapıyorlar. Feedback olayında da baya yazdım ama efendiler meşguller galiba...
    |
    |
    _____________________________
  • Yarbay
    7647 Mesaj
    Yanlız benim verdiğim aynı şey değil dikkat et. Senin bahsettiğin autofill default olarak false zaten. Bunun dışında bende nightly kullanıyorum öyle bir sorun yok. Hatta bu değerleri değiştirincede öyle bir sorun yok.
    |
    |
    _____________________________

    "Bizi bilen bilir, bilmeyende kendi gibi bilir"
    Hz.Mevlana

Sayfaya Git:
Sayfa:
1
Reklamlar
Masal Oku
Ekonomi
ankara gülüş tasarımı
Radyo Dinle
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR2
0,172
1.2.165

Kripto Paralar
Sembol
Fiyat
Değişim
    Tümünü Gör
    Reklamlar
    - x
    Bildirim
    mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.