Şimdi Ara

Ekran Kartı sorunu (mu)..?

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
3
Cevap
0
Favori
174
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri Yükleniyor
0 oy
Öne Çıkar
Sayfa: 1
Giriş
Mesaj
  • arkadaşlar, AMD X2 2.9ghz 3GB Ramli sistemimde Epox SLI570 anakart üzerine takılı Sapphire HD4670 512MB GDDR3 128bit ekran kartı mevcut. PSU olarakta 350W High Power kullanıyorum.

    ekran kartını dün satın aldım ve PCI Express yuvasına takıp monitörle bağlantısını yaptım. driverlarınıda kurduktan sonra FarCry'da denemek istedim. (Elimde başka oyun yoktu) Dün gece herhangi bir sorunla karşılaşmadan tüm ayarlar maximumda rahatça oynadım. Bugün kaldığım yerden devam etmek istediğimde oyunu 1-1,5 saat kadar oynattıktan sonra birden monitore veri akışı kesildi. Monitore görüntü gelmemeye başladı. Daha sonra reset yapınca "CMOS Frequency'i tekrar ayarlayın" gibi bir uyarı çıktı ilk ekranda. (BIOS) Sonra F1'e basıp devam ettim ve WinXP sorunsuz şekilde başladı. 1 saat sonra tekrar aynı oyunu başlattım. Yine aradan 1,5 saate yakın süre geçince ekrana veri gelmesi kesildi.. Reset atmam gerekti.

    Sorun ne olabilir sizce?..







  • bios ayarlarında load defaults ,daha sonrada save yapıp çıkın.daha önce böyle bir sorun görmedim ama anlattıgınız sorundan bunu yapmanız gerekiyor kanaatimce.
  • öneriniz için teşekkürler.
    deneyeceğim..

    ben ısınmadan olabilirmi diye düşünmüştüm ancak kasanın için 14 derece. Acaba soğukluktanmı oldu..
    Böyle birşey mümkünmüdür?
  • 
Sayfa: 1
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.