Şimdi Ara

5.1 Speaker için ses Kartı

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir Kullanıcı, 2 Masaüstü Kullanıcı
15
Cevap
0
Favori
2.591
Tıklama
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Er
    4 Mesaj
    Merhaba,

    Elimde TV ile birlikte gelen ve aşağıdaki özelliklere sahip 5.1 ses sistemi var, hali hazırda Profilo 92 ekran TV de takılı ve çalışıyor. Ben bu sistemi bilgisayarımda kullanmak istedim ve o/b Realtek Ac97 ses kartımın en güncel sürücüleri ile 5.1 ayarlarını yaparak bağladım fakat herhangi bir ses alamadım. Ses kartının 3 çıkışından da ayrı ayrı kulaklık ile ses alıyorum ama 5.1 den ses gelmiyor.

    Araya bir anfi bağlamak mı gerekir yada ses kartım yetersiz daha güçlü bir ses kartı ile çalışır mı ? Bu konularda yeterli bilgim olmadığında ne yapacağımı bilmiyorum. Teknik olarak bilgili arkadaşlar fikir verebilirseniz memnun olurum.

    Ses siteminin arkasında yazan özellikleri aşağıdaki gibidir.
    AMX- 62A
    HOME THEATRE SPEAKER SYSTEM
    FREQUENCY RESPOne
    SUBWOOFER: 20Hz~250Hz
    SAtelLITE SPEAKER: 120Hz~20KHz
    POWER CONSUMPTION: 300W

    Şu linkten subwoofer resilerine ulaşabilirsiniz, +5 adet uydu speaker var.
    subwoofer arka panel


    Teşekkürler



    |
    |
    _____________________________




  • Yüzbaşı
    401 Mesaj
    şimdi hocam aşağıdaki resimde görüldüğü gibi bağladıysan
    her halukarda ses alman lazım. tabi rca kablolarla,
    ses alamıyorsan pc de ayarlarda bir sıkıntı var demektir.






    < Bu mesaj bu kişi tarafından değiştirildi mahemir -- 11 Temmuz 2011; 16:56:43 >
    |
    |
    _____________________________
    Beni Bende Demen Bende Değilem
    Bir Ben Vardır Bende Benden İçeru
  • Er
    4 Mesaj
    Cevabınız için teşekkürler,
    Tam olarak o şekilde bağlıyorum PC tarafında da ses kartı ayarlarını yaptım, ses kartının sürücü ayarlarından PC arka panel de normalde (line-in,Line-out ve mic-in) olan üç çıkış 5.1 için (Front-LR, Back-LR ve Sub-Center) olarak ayarlanmış durumda, hatta ses kartı 5.1 modunda iken her üç çıkışı da kulaklık ile test ettiğimde ses alıyorum.

    Fakat subwoofer'a bağladığımda ses gelmiyor.
    _____________________________
  • Yüzbaşı
    401 Mesaj
    quote:

    Orijinalden alıntı: faratmak

    Cevabınız için teşekkürler,
    Tam olarak o şekilde bağlıyorum PC tarafında da ses kartı ayarlarını yaptım, ses kartının sürücü ayarlarından PC arka panel de normalde (line-in,Line-out ve mic-in) olan üç çıkış 5.1 için (Front-LR, Back-LR ve Sub-Center) olarak ayarlanmış durumda, hatta ses kartı 5.1 modunda iken her üç çıkışı da kulaklık ile test ettiğimde ses alıyorum.

    Fakat subwoofer'a bağladığımda ses gelmiyor.


    şimdi anlaşıldı tabi ses alamazsın çünkü (line-in,Line-out ve mic-in) bu bağlantılar 5.1 ses sistemi için değil harici stero kaynaklar için
    sana ses kartı lazım 3,5 inçlik stero çıkıştan yani fl, fr, rl, rr, sw,cen çıkışlarından aynı şekilde ses sistemine bağlayacan o şekişlde ses alabilirsin
    |
    |
    _____________________________
    Beni Bende Demen Bende Değilem
    Bir Ben Vardır Bende Benden İçeru




  • Er
    4 Mesaj
    Peki, hocam yeni ses kartında neye dikkat etmeliyim, aşağıdakiler olur mu?

    Ses kartı-1

    Ses kartı-2

    Ayrıca ses sistemini tekrar televizyona bağlayıp test ederken birşey keşfettim televizyon arkasındaki altı çıkıştan sadece center bağlantısı çıkarılırsa sistemden ses alınamıyor center bağlantısı sağlandığında SW içinde (bir röle çekilmesi gibi) klikleme sesi geliyor ve diğer kolonlarda aktif hale geliyor. Sadece center tv ye bağlı iken notebook'un stereo çıkışını fl-fr veya rr-rl olarak bağlayıp ses almayı başardım.

    Buradan hareketle onboard ac97 ses kartının center kanalından gelmesi gereken sinyal gelmiyor, yeni alacağım ses kartının da bunu sağlayıp sağlamadığını nasıl bileceğim?
    |
    |
    _____________________________




  • Yüzbaşı
    401 Mesaj
    öncelikle her iki ses kartıda işini görür ama ikinci biraz daha kalitelidir. tercih size kalmış.
    ses sisteminde ki centere bağlı kilit mekanizması gibi bir şey ise ilk defa duyuyorum. normalde bendeki philips a5 600 ses sisteminde öyle bir şey yok hangi kanala takarsan o kanalın sesi duyuluyor. senin ses sistemine has bir şey herhalde.
    tek çare denemek, bir arkadaşından ödünç alabilirsen bir ses kartı, denersin ve oluyorsa ses kartını alırsın.
    yalnız beklentilerini çok yüksek tutma. ortalama bir ses alırsan bu bana yeterli diye empati yap
    aksi halde beklentin yüksek olursa, hem meşguliyetin hem de masrafın artar..
    |
    |
    _____________________________
    Beni Bende Demen Bende Değilem
    Bir Ben Vardır Bende Benden İçeru
  • Er
    4 Mesaj
    Yardımların için teşekkürler hocam, deneyeceğiz artık.
    |
    |
    _____________________________
  • Yüzbaşı
    772 Mesaj
    Hangi işletim sistemini kullanıyorsunuz. Windows 7 kullanıyorsanız bu saatten sonra bu 2 karttanda uzak durun. Audigy modelinin en pahalısı bile windows 7de sorunlu. Windows 7 kullanıyorsanız tam destekleyen bir kart araştırın.
    |
    |
    _____________________________
  • Er
    7 Mesaj
    merhaba arkadaşlar bendede aynı sorun var bilgisayarımda 7.1 destekli on boardses kartı var creative 5.1 çalışıyor fakat bu sistem çalışmıyor tv ye bağlıyorum çalışıyor bil. de tepki yok. TV nin arkasında subwooferın arkasına uygun olarak 6 çıkış mevcut bilgisayar için ben bu çıkışları ikişerli birleştirerek bağladım ama nafile yardımcı olabilecek olursa sevinirim sinir bozucu bi durum çünkü
    |
    |
    _____________________________
  • Er
    7 Mesaj
    ben biraz araştırdım içinde büyük ihtimalle centerdan gelen bir sinyal algılama devresi var o yüzden başka yerde çalışmıyor. fişe taksakta anfiye elektrik gelmiyor stand-by konumunda sürekli ne zaman tv den geçiş yaptınız o zaman aktif konuma geçiyor yani ne ses kartı nede anfiye gerek var onu bir şekilde iptal etmek gerekli burda 40-50 lira fiyat çektiler.
    |
    |
    _____________________________
  • Çavuş
    60 Mesaj
    slm hala çözüm bulan olmadımı ara ara deli oldum tv yi yeni aldım taksitle daha decoder bile alamadım para çıkmadan bu sistemi kullanayım diyorum ama olmadı gitti
    |
    |
    _____________________________
  • Er
    12 Mesaj
    arkadaşlar aynı ses sisteminden AMX 62A bendede var.geçen sene dayım hediye etti.(niye hediye ettiğini artık hepimiz biliyoruz.çalıştıramamış).bende geçen yıldan beri bu forum olmak üzere pek çok forumu karıştırdım birşey bulamadım.AMAAAAAAAA DÜN OLAYI ÇÖZDÜM........SANIRIM BİR PORTEKİZ YADA POLANYA SİTESİYDİ.ÇÖZÜM ŞU:ANFİNİN ARKASINDAKİ PEKÇOK CİVATAYI SÖKMEK VASITASIYLA KUTUYU AÇIYORUZ.İÇİNDE BİR ANFİ KATI VAR BİRDE SES KONTOL KATI VAR.İŞTE O SES KONTROL KATINDA İKİ NOKTAYI BİRLEŞTİRİNCE HERŞEY ÇÖZÜLMÜŞ OLUYOR....BU KADAR ..SADECE İKİ LEHİM DÜŞÜNEBİLİYORMUSUNUZ...BU LEHİM NE İŞE YARIYOR ONA GELELİM.sistemin aktif olması için içinde bir adet kilit röle koymuşlar uyanıklar.sadece televizyon bu kilit röleyi aktif ediyor.oysa bizim bu noktayı lehimleyerek birleştirdiğimizde 4,5 voltluk bir gerilim direk röleye gittigi için kilit hemen açılıyor.....olay bu...
    |
    |
    _____________________________




  • Er
    12 Mesaj
    |
    |
    _____________________________
  • Er
    12 Mesaj
    ben şimdi mp3 player i direk anfiye baglıyorum ve olay budur diyorum.....
    |
    |
    _____________________________
  • Er
    12 Mesaj
    umarım bu sorunu yaşayan arkadaşlar ,bu çözümü görebilirler...
    |
    |
    _____________________________
HızlıCevap
Sayfaya Git:
Sayfa:
1
Reklamlar
son dakika
Canlı Tv izle
haberler
üniversite
Bu sayfanın
Mobil sürümü
Mini Sürümü

DHBR1
0,391
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.