Şimdi Ara

'REGEDIT' kaynaklı Bağlantı Gizli Değil Hatası

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
6
Cevap
0
Favori
3.525
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri Yükleniyor
0 oy
Öne Çıkar
Sayfa: 1
Giriş
Mesaj
  • Merhaba herkese,

    Öncelikle umarım konuyu doğru forum başlığı altında açmışımdır çünkü sorunun tam olarak internet kaynaklı mı, donanım/yazılım kaynaklı mı olduğunu anlayamadım.

    Çok fazla bilgim olmayan bir konu fakat araştırdığımda REGEDIT (Kayıt Defteri Düzenleyicisi) üzerinden sadece bir veri değiştirerek geçici çözümünü buldum ama Bilgisayarı her yeniden başlattığımda,

    kapatıp ertesi gün açtığımda sorun yine kendini tekrar ediyor.


    Geçici çözümü uygulamadığımda, Google Chrome bir şey aramak istediğimde bu hata ile karşılaşıyorum fakat gitmek istediğim linki yazıp enterladığımda sayfaya ulaşabiliyorum.

    Yani sorun sadece Google Chrome üzerinde search etmek istediğimde oluyor. (Chrome'u 2-3 kere silip tekrar yükledim.)


    -Aynı sorunu yaşayanların paylaştığı çözüm önerisinin ilk'i "Gelişmiş" seçeneğine tıklandığında "Yine de devam et" gibi bir seçenek mevcut olması, fakat bu seçenek bende mevcut durumda değil.


    "REGEDIT" kaynaklı Bağlantı Gizli Değil Hatası


    Microsoft Edge üzerinden aynı işlemi uyguladığımda bir sorun olmamakta.


    Geçici çözüm olarak ise her yeniden başlattığımda "Regedit" üzerinden

    "REGEDIT" kaynaklı Bağlantı Gizli Değil Hatası


    Bilgisayar/HKEY_LOCAL_MACHINE/SOFTWARE/Policies/Microsoft/Windows/CurrentVersion/Internet Settings uzantısındaki "ProxySettingsPerUser"

    0 değerini 1 olarak değiştirince sorun düzeliyor. Fakat dediğim gibi yeninden başlatma sonrası bu değer tekrar 0 oluyor ve benim yeniden bu değeri 1 olarak değiştirmem gerekiyor.

    Sorunun çözümü için değerli fikirlerinizi bekliyorum. "REGEDIT" kaynaklı Bağlantı Gizli Değil Hatası 




    < Bu mesaj bu kişi tarafından değiştirildi AshParker -- 7 Ocak 2021; 15:51:26 >







  • Google Chrome büyük ihtimalle bozuk. Chrome'u silsenizde bir yerlerde kullanıcıya ait kayıtları yine tutuyor onları da silmeniz lazım.


    • C:\Users\Kullanıcı adınız\AppData\Local\Google
    • C:\Program Files (x86)\Google


    Google Chrome'u sildikten sonra yukarıdaki adresteki klasörleri de tamamen silin.


    Ek olarak CCleaner programını indirip kurun ve program açılınca kayıt defterine(sağ taraftaki dört kare simgeli yer) basın. Önce sol alttaki sorunlar için tarama yap kısmına basın. İşlemci bitince seçili sorunları gider tuşuna basın. Tuşa basınca bir ekran gelecek ve ona hayır deyin ve gelecek diğer ekranda ise tüm seçili sorunları gider tuşuna basın. Ondan sonra google chrome'u tekrar kurun.


    Sorunun çözülüp çözülmediğini kontrol edin. Genelde bir tarayıcıda oluyorsa, sorun kaynağı o tarayıcının dosyalarında oluyor. Farklı bir sıkıntı da olabilir tabi.


    Kolay gelsin.





  • quote:

    Orijinalden alıntı: Maxpayne53

    Google Chrome büyük ihtimalle bozuk. Chrome'u silsenizde bir yerlerde kullanıcıya ait kayıtları yine tutuyor onları da silmeniz lazım.


    • C:\Users\Kullanıcı adınız\AppData\Local\Google
    • C:\Program Files (x86)\Google


    Google Chrome'u sildikten sonra yukarıdaki adresteki klasörleri de tamamen silin.


    Ek olarak CCleaner programını indirip kurun ve program açılınca kayıt defterine(sağ taraftaki dört kare simgeli yer) basın. Önce sol alttaki sorunlar için tarama yap kısmına basın. İşlemci bitince seçili sorunları gider tuşuna basın. Tuşa basınca bir ekran gelecek ve ona hayır deyin ve gelecek diğer ekranda ise tüm seçili sorunları gider tuşuna basın. Ondan sonra google chrome'u tekrar kurun.


    Sorunun çözülüp çözülmediğini kontrol edin. Genelde bir tarayıcıda oluyorsa, sorun kaynağı o tarayıcının dosyalarında oluyor. Farklı bir sıkıntı da olabilir tabi.


    Kolay gelsin.

    Merhaba öncelikle cevabınız için çok teşekkürler.


    Yazdığınız tüm yolları izledim fakat Yeniden Başlattığımda sorun tekrarladı malesef. :(





  • AshParker kullanıcısına yanıt

    Chrome sizin için bu kadar önemli ise temiz bir format atıp bilgisayarınızı yeniden kurun.


    Açıkçası aklıma başka bir fikir gelmiyor.


    Farklı sitelerde değişik çözümler verilmiş isterseniz bir de bunları deneyin denemediyseniz.


    https://www.hakanuzuner.com/neterr_cert_common_name_invalid-hatasi-hakkinda//


    https://www.clickssl.net/blog/how-to-fix-err_cert_common_name_invalid-in-chrome


    Kolay gelsin.





  • İmzamdaki ''Virüs temizleme ve Sistem Kontrolu'' konusuna Farbar loglarınızı gönderebilirseniz çözüm getirebileceğimizi düşünüyorum.

  • 
Sayfa: 1
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.