Şimdi Ara

PCI Express 2.0 x16 @ x8 sorunu

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
11
Cevap
0
Favori
1.092
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 8 yıl
  • Cevaplayan Üyeler 6
  • Konu Sahibinin Yazdıkları 3
  • Ortalama Mesaj Aralığı 12 gün 1 saat 49 dakika
  • Son 1 Saatteki Mesajlar 2
  • Konuya En Çok Yazanlar
  • u.r.k. (3 mesaj) Humboldt (3 mesaj) the_raculaa (2 mesaj) Abazzers (1 mesaj) cobi (1 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (2 mesaj) Mobil (1 mesaj)
  • @
0 oy
Öne Çıkar
Tüm Forumlar >> Donanım / Hardware >> Dahili Bileşenler >> Ekran kartı >> PCI Express 2.0 x16 @ x8 sorunu
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Yüzbaşı
    820 Mesaj
    Konu Sahibine Özel
    Sistemimi değiştirdim.

    GA-Z77-DS3H anakarthttp://www.gigabyte.com.tr/products/page/mb/ga-z77-ds3hrev_10/

    i5-3570K işlemci aldım

    eski sistemimde kullandığım PowerColor PCS+ HD5850 1GB GDDR5 ekran kartım bu yeni sistemde x8 olarak gözüküyor.

    bios update ve driver güncellemesi yaptım ama değişen birşey olmadı. uzay montajı da aynı şekilde.

    acaba bu işlemci ile bu ekran kartı x8 olarak mı çalışıyor yoksa benim gözden kaçırdığım başka bir şey mi var?



    |
    |
  • Yarbay
    7770 Mesaj
    Hangi slota taktınız? Üstteki slotta olmasına rağmen aynı sorun varsa. Bios pilini çıkarıp sistemi açabilir misiniz?

    Benzer durum benim başıma da gelmişti.Kartı sök tak çare olmamıştı kökten çözüm bios pilini çıkarıp tüm ayarları sıfırlamak olmuştu.
  • Yüzbaşı
    820 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: Cumulinumbus

    Hangi slota taktınız? Üstteki slotta olmasına rağmen aynı sorun varsa. Bios pilini çıkarıp sistemi açabilir misiniz?

    Benzer durum benim başıma da gelmişti.Kartı sök tak çare olmamıştı kökten çözüm bios pilini çıkarıp tüm ayarları sıfırlamak olmuştu.

    Üst slot x16 alt slot x4. Ekran kartı üst slota takılı. pili çıkartıp denedim değişen bir şey yok.
    |
    |
  • Yarbay
    7770 Mesaj
    Bios ayarlarinda pci expressle ilgili birşey var mi? Onlardan değişmesi gereken birşey olabilir

    Tuhaf gelecek ama anakart kutusundan tuhaf birsey çıktı mi aparat tarzı. Bazı asus kartlarda o takilmadiginda 16x olarak çalışmiyordu benzer birsey olabilir



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
  • Yüzbaşı
    820 Mesaj
    Konu Sahibine Özel
    Aparat çıkmadı içeriğinde de öyle bir aparattan bahsetmiyor.

    ama kitapçığında

    1 x PCI Express x16 slot, running at x16 (PCIEX16)
    (The PCIEX16 slot conforms to PCI Express 3.0 standard.)
    * For optimum performance, if only one PCI Express graphics card is to be installed,
    be sure to install it in the PCIEX16 slot.
    * The PCI Express x16 slot supports up to PCI Express 2.0 standard when an Intel
    32nm (Sandy Bridge) CPU is installed.


    yazıyor acaba ivy-bridgelerde pcie2.0 ekran kartları böyle mi çalışıyor onu merak ediyorum bende.
    |
    |
  • Yarbay
    7770 Mesaj
    Pci 3.0 desteği var falan filan dyor da pci 2.0 kartı da x16 olarak çalıştırması lazım.

    Slota düzgünce yerleştiriyorsunuz değil mi hocam?
    Ekran kartının slota giren kısmında bir deformasyon var mı? Veriyolunu etkileyebilir.
    |
    |
  • Yüzbaşı
    403 Mesaj
    Bendede aynı sorun varhttp://www.evga.com/forums/tm.aspx?m=1108376&mpage=1&print=true

    linkde sorunu bulmuşlar usp 3.0 dan bahsediyorlar biosdan kapattım usb 3.0 ama hala düzelmedi.
    |
    |
  • Yarbay
    8006 Mesaj
    gpu-z indir orada pci express yazan yerin yanında test render gibi birşey var ona tıkla orada boşta ve yükte değişiklik oluyormu bir bak.
  • Yüzbaşı
    403 Mesaj
    quote:

    Orijinalden alıntı: cobi

    gpu-z indir orada pci express yazan yerin yanında test render gibi birşey var ona tıkla orada boşta ve yükte değişiklik oluyormu bir bak.


    Programı indirip denedim test esnasında'da x8 gözünküyor değişen bişey olmadı, birde bir başka başlık altındahttp://forum.donanimhaber.com/m_54245672/tm.htm Init Display First seçeneğini peg1 yapın demişler onu arıyorum biosda bulamıyorum.
    |
    |
  • Yarbay
    10324 Mesaj
    Sorun yazılımsaldır.

    Olması gereken hızda çalışıyordur, sadece öyle gözüküyordur bence endişe etmeyin.
    |
    |
  • Yarbay
    2286 Mesaj
    usb 3.0 kapatin sorununuz duzelecektir.duzelmezse sata 3 de kapatin.bu sorun orta seviye anakartlarda oluyor.ek ozelliklerini kullanilabilmek icin pci express veri yolunun yarisini kullaniyorlar.pahali anakartlarda fazladan pci express veri yolu ekleyen kopru yongalari bulunuyor.bu sayede ekran kartinin pci express veri yolunu kullanmiyorlar.arti olarak kartinizin x8 hizinda calismasi herhangi bir performans dusuklugu yasatmaz.umarim yardimci olmusumdur :)
    |
    |
Sayfaya Git:
Sayfa:
1
Reklamlar
Masal Oku
kripto para haberleri
Radyo Dinle
En ucuz kedi maması fiyatları
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR6
0,234
1.2.165

Kripto Paralar
Sembol
Fiyat
Değişim
    Tümünü Gör
    Reklamlar
    - x
    Bildirim
    mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.