Şimdi Ara

.net framework farkları

Koronavirüs Özel
Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
4
Cevap
0
Favori
161
Tıklama
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Süresiz olarak uzaklaştırıldı.
    1 Not
    merhaba.visual studio da yeni bir proje veya yeni bir web site oluşturmak istendiğinde seçilebilen .net framework sürümleri de geliyor. .net içinde neler var nasıl öğrenebilirim.kütüphaneler olduğunu biliyorum sıfırdan yazmamak adına kolaylık olsun diye geliştiiricilere yapılmış diye biliyorum.örneğin math kütüphanesi.ama merak ettiğim web tarafında ne işe yarıyor.yani web uygulamasına textbox , button , label gibi elemanlar eklediğimizi düşünürsek.tarayıcı yüklenince bu elemanları kim-ne çiziyor.framework e gidip textbox ı mı alıp çiziyor.ya da tarayıcı mı bu yükü üstleniyor.
    ayrıca yeni bir proje geliştirirken hangi sürümü seçmeliyiz.uyumluluk sorunu falan yaşar mıyız ? 4.5 ile geliştirirsem 2.0 yüklü bilgisayarda nasıl görünecek,nasıl davranacak ya da tam tersi durumda nasıl olacak.
    kısaca mantığından da bahsedebilir misiniz? ya da link verebilirsiniz



    |
    |
    _____________________________




  • Yarbay
    3721 Mesaj
    netframework sadece asp.net uygulamasının çalıştığı bilgisayarda uygun sürüm olmalı 4.5 ile hazırlanmış proje 4.0 da düzgün çalışmayacaktır istemci tarafında benim bildiğim netframeworkun kurulmasına gerek yok ben hiçbir sitenin bu siteyi görüntülemek için netframework 4.5 kurun dediğini görmedim
    |
    |
    _____________________________
    Senin de XAMLına korum Senin de XAMLına korum
    https://github.com/goksenpasli
  • Süresiz olarak uzaklaştırıldı.
    1 Not
    örneğin bilgisayarıma girince yukarda dizin textbox içinde yazılır.c:\\ bilmem ne şeklinde.sonuçta bir şey bu textbox ı çizdiriyor.yani bilgisayarıma tıklayınca sanırım framework e gidiyor en,boy,renk,gölgelik gibi özellikleri çizdiriyor.masaüstünde bu böyle işliyor sanırım.ama web tarafında bu elemanları çizdiren şey ne onu öğrenmek isityorum.
    bir de madem 4.5 sürümü 4.0 sürümünde çalışmayacaksa hangisini seçmeliyiz.en düşük framework sürümünü mü seçmeliyiz.
    |
    |
    _____________________________
  • Yarbay
    3721 Mesaj
    webde benim bildiğim onlar sunucu tarafının işi istemci makineyle ilgisi yok asp.net de sunucu olarak belirleyeceğiniz makinenin özellikleri de lazım mesela xp yi sunucu olarak kullanırsanız ki bu dediğim olmaz ama örnek olsun diye yazdım mesela net 4.0 ı geçemezsin çünkü xpde en çok 4.0 kuruluyor bence sunucu tarafına en yüksek netframework olması daha iyi tabi 3. parti uygulama da kullanacaksanız onun da ilgili netframeworke uyumlu olması lazım
    |
    |
    _____________________________
    Senin de XAMLına korum Senin de XAMLına korum
    https://github.com/goksenpasli
Sayfaya Git:
Sayfa:
1
Reklamlar
kolayoto.com
Sohbet
Canlı Tv izle
SEO
bankalar.org
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR2
0,281
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.