Şimdi Ara

Lubuntu 13.10 Youtube lag sorunu

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir Kullanıcı, 1 Masaüstü Kullanıcı
20
Cevap
0
Favori
678
Tıklama
Tüm Forumlar >> İşletim Sistemleri ve Yazılımlar >> GNU/Linux >> Ubuntu >> Lubuntu 13.10 Youtube lag sorunu
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Süresiz olarak uzaklaştırıldı.
    Öncelikle herkese merhabalar. 10 gün kadar önce kendi laptoop'uma linux mint kurarak linux alemine geçiş yaptım ve aşırı derecede memnun kaldım. Kardeşimin netbook'u da 2 yıldır xp kullanıyordu ve hantallaşmıştı. Onada sırasıyla lubuntu 12.04, linux mint 16 xfce ve son ve kesin olarak lubuntu 13.10 kurdum. Bu üç sürümde gayet iyiydi ama son kurduğum 13.10 beni hız olarak aşırı derecede tatmin etti. Lakin önceki 2 dagıtımda yasadıgım youtube videolarında 360/240p farketmeden donma sorununu bu dağıtımda da yaşıyorum. Xp kurulu catır catır acıyordu videoları. Netbook exper style n450 islemcili 1gb ramli vasat bir model ama 240p de donması can sıkıyor. Browser olarak firefox, chromium ve chrome denedim hepsi aynı. Yardımlarınızı bekliyorum



    |
    |
    _____________________________
  • Yarbay
    2598 Mesaj
    Aşağıdaki komutların çıktılarını rica edelim öncelikle.

    lspci -nn | grep -i net  
    sudo lshw -C network


    Alternatif olarak aşağıdaki çözüm denenebilir.

    http://forum.ubuntu-tr.net/index.php?topic=9054.0
    _____________________________
    Elimizden geldiğince, dilimizin döndüğünce...
  • Süresiz olarak uzaklaştırıldı.
    quote:

    Orijinalden alıntı: kelebekx3

    Aşağıdaki komutların çıktılarını rica edelim öncelikle.

    lspci -nn | grep -i net  
    sudo lshw -C network


    Alternatif olarak aşağıdaki çözüm denenebilir.

    http://forum.ubuntu-tr.net/index.php?topic=9054.0

    02:00.0 Network controller [0280]: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01) 
    03:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8131 Gigabit Ethernet [1969:1063] (rev c0)
    [email protected]:~$ sudo lshw -C network
    _____________________________




  • Yarbay
    2598 Mesaj
    quote:

    Orijinalden alıntı: Wessaur
    02:00.0 Network controller [0280]: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01) 
    03:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8131 Gigabit Ethernet [1969:1063] (rev c0)
    [email protected]:~$ sudo lshw -C network


    Aşağıdaki komutları sırasıyla uçbirimde çalıştırınız, bakalım sorun çözülecek mi?

     
    sudo rmmod ath9k
    sudo modprobe ath9k nohwcrypt=1


    Ne yapmış olduk böylece; kablosuz ağ sürücüsü ath9k çekirdek modülünü nohwcrypt=1 değişkeni ile çalıştırdık.
    Sorun bu şekilde çözülürse ayarı aşağıdaki komut ile kalıcı hale getirebilirsiniz.

    echo "options ath9k nohwcrypt=1">>/etc/modprobe.d/ath9k.conf
    _____________________________
    Elimizden geldiğince, dilimizin döndüğünce...




  • Süresiz olarak uzaklaştırıldı.

    hocam aynı durum mozilla biraz düzeldi gibi geldi sadece. chrome da flash devredısı gibi geldi bana sag tıkta ayarlar cıkmıyor html falan ayarları cıkıyor.
    @kelebekx3
    |
    |
    Bahsedilenler: kelebekx3
    _____________________________
  • Yarbay
    2598 Mesaj

    quote:

    Orijinalden alıntı: Wessaur

    hocam aynı durum mozilla biraz düzeldi gibi geldi sadece. chrome da flash devredısı gibi geldi bana sag tıkta ayarlar cıkmıyor html falan ayarları cıkıyor.


    Flash ayarlarının çıkması için aşağıdaki paketi yükleyin.

    adobe-flash-properties-gtk

    Chrome entegre flash (pepper-flash) eklentisi ile geliyor.

    Bağlantıdaki Intel GPU için olan öneriyi denediniz mi?
    |
    |
    Bahsedilenler: Wessaur
    _____________________________
    Elimizden geldiğince, dilimizin döndüğünce...
  • Süresiz olarak uzaklaştırıldı.
    quote:

    Orijinalden alıntı: kelebekx3

    quote:

    Orijinalden alıntı: Wessaur
    02:00.0 Network controller [0280]: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01) 
    03:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8131 Gigabit Ethernet [1969:1063] (rev c0)
    [email protected]:~$ sudo lshw -C network


    Aşağıdaki komutları sırasıyla uçbirimde çalıştırınız, bakalım sorun çözülecek mi?

     
    sudo rmmod ath9k
    sudo modprobe ath9k nohwcrypt=1


    Ne yapmış olduk böylece; kablosuz ağ sürücüsü ath9k çekirdek modülünü nohwcrypt=1 değişkeni ile çalıştırdık.
    Sorun bu şekilde çözülürse ayarı aşağıdaki komut ile kalıcı hale getirebilirsiniz.

    echo "options ath9k nohwcrypt=1">>/etc/modprobe.d/ath9k.conf


    Hocam aynı tas aynı hamam, cok aman aman bi performans istemiyorum 240p cözünürlükte donmasın bari bende biliyorum bilgisayar zaten cok iyi degil lakin 3 dagıtım denedim ücünde de aynı sorunu yasadım
    |
    |
    _____________________________




  • Süresiz olarak uzaklaştırıldı.
    quote:

    Orijinalden alıntı: kelebekx3

    quote:

    Orijinalden alıntı: Wessaur

    hocam aynı durum mozilla biraz düzeldi gibi geldi sadece. chrome da flash devredısı gibi geldi bana sag tıkta ayarlar cıkmıyor html falan ayarları cıkıyor.


    Flash ayarlarının çıkması için aşağıdaki paketi yükleyin.

    adobe-flash-properties-gtk

    Chrome entegre flash (pepper-flash) eklentisi ile geliyor.

    Bağlantıdaki Intel GPU için olan öneriyi denediniz mi?

    3 kodu da denedim orada verilen ama birşey olmadı hocam
    |
    |
    _____________________________




  • Yarbay
    2598 Mesaj
    aşağıdaki komut ne diyor, "emin olmak için".

    cat /etc/adobe/mms.cfg
    _____________________________
    Elimizden geldiğince, dilimizin döndüğünce...
  • Süresiz olarak uzaklaştırıldı.
    quote:

    Orijinalden alıntı: kelebekx3

    aşağıdaki komut ne diyor, "emin olmak için".

    cat /etc/adobe/mms.cfg


    OverrideGPUValidation=true
    |
    |
    _____________________________
  • Yarbay
    2598 Mesaj
    Aşağıdaki komutlarla dosya içeriğini biraz değiştirelim bakalım, ne olacak.

    sudo rm -rf /etc/adobe/mms.cfg 
    sudo echo "OverrideGPUValidation = 1" >> /etc/adobe/mms.cfg


    Bu çözüm olmazsa aşağıdaki bağlantıdaki GPU performansı için getirilen öneri denenebilir.

    http://linuxg.net/fix-slow-graphics-performance-on-ubuntu-13-04-intel-gpu/
    _____________________________
    Elimizden geldiğince, dilimizin döndüğünce...
  • Süresiz olarak uzaklaştırıldı.
    quote:

    Orijinalden alıntı: kelebekx3

    Aşağıdaki komutlarla dosya içeriğini biraz değiştirelim bakalım, ne olacak.

    sudo rm -rf /etc/adobe/mms.cfg 
    sudo echo "OverrideGPUValidation = 1" >> /etc/adobe/mms.cfg


    Bu çözüm olmazsa aşağıdaki bağlantıdaki GPU performansı için getirilen öneri denenebilir.

    http://linuxg.net/fix-slow-graphics-performance-on-ubuntu-13-04-intel-gpu/

    bash: /etc/adobe/mms.cfg: Erişim engellendi 
    |
    |
    _____________________________




  • Yarbay
    2598 Mesaj
    Aşağıdaki komutdan sonra 2. komutu tekrar deneyiniz.
    (İlk komutla dosyayı sildirdiğimi atlamışım.)

    sudo touch /etc/adobe/mms.cfg
    _____________________________
    Elimizden geldiğince, dilimizin döndüğünce...
  • Süresiz olarak uzaklaştırıldı.
    quote:

    Orijinalden alıntı: kelebekx3

    Aşağıdaki komutdan sonra 2. komutu tekrar deneyiniz.
    (İlk komutla dosyayı sildirdiğimi atlamışım.)

    sudo touch /etc/adobe/mms.cfg


    bash: /etc/adobe/mms.cfg: Erişim engellendi
    gene aynı şey dedi hocam
    |
    |
    _____________________________
  • Yarbay
    2598 Mesaj
    Aşağıdaki komut ile metin editörünü açınız.

    sudo leafpad /etc/adobe/mms.cfg


    Açılan dosyaya aşağıdaki satırı ekleyip kaydediniz.

    OverrideGPUValidation = 1
    _____________________________
    Elimizden geldiğince, dilimizin döndüğünce...
  • Süresiz olarak uzaklaştırıldı.
    quote:

    Orijinalden alıntı: kelebekx3

    Aşağıdaki komut ile metin editörünü açınız.

    sudo leafpad /etc/adobe/mms.cfg


    Açılan dosyaya aşağıdaki satırı ekleyip kaydediniz.

    OverrideGPUValidation = 1


    kaydettim hocam halen daha kasıyor o verdiğiniz bağlantıdaki öneriyi deneyelim bide



    < Bu mesaj bu kişi tarafından değiştirildi Wessaur -- 27 Aralık 2013; 17:26:31 >
    |
    |
    _____________________________
  • Yarbay
    2598 Mesaj
    Sorun özellikle youtube'da mı yoksa diğer flash tabanlı video sitelerinin gösterimlerinde de aynı sorun yaşanıyor mu?




    Aşağıdaki komut ile metin düzenleyiciyi açınız.

    gksudo gedit /etc/X11/xorg.conf


    Aşağıdaki satırları metin düzenleyiciye kopyalayıp dosyayı kaydediniz.

    Section "Device" 
    Identifier "Card0"
    Driver "intel"
    Option "AccelMethod" "uxa"
    #Option "AccelMethod" "sna"
    EndSection


    Sistemi yeniden başlatınız.
    _____________________________
    Elimizden geldiğince, dilimizin döndüğünce...
  • Süresiz olarak uzaklaştırıldı.
    quote:

    Orijinalden alıntı: kelebekx3

    Sorun özellikle youtube'da mı yoksa diğer flash tabanlı video sitelerinin gösterimlerinde de aynı sorun yaşanıyor mu?




    Aşağıdaki komut ile metin düzenleyiciyi açınız.

    gksudo gedit /etc/X11/xorg.conf


    Aşağıdaki satırları metin düzenleyiciye kopyalayıp dosyayı kaydediniz.

    Section "Device" 
    Identifier "Card0"
    Driver "intel"
    Option "AccelMethod" "uxa"
    #Option "AccelMethod" "sna"
    EndSection


    Sistemi yeniden başlatınız.

    yaptım bunu denemek lazım birkaç site verin flash tabanlı ?
    _____________________________
  • Yarbay
    2598 Mesaj
    quote:

    Orijinalden alıntı: Wessaur
    yaptım bunu denemek lazım birkaç site verin flash tabanlı ?

    Aşağıdaki bağlantıdan Dailymotion videolarını deneyebilirsiniz.

    http://www.dailymotion.com





    Flash video üstüne sağ tıklayarak Ayarları açıp, donanım hızlandırmasını pasifleştirmeyi deneyebilirsiniz.






    Depodan minitube uygulamasını kurup youtube videolarını buradan izleyebilirsiniz.





    < Bu mesaj bu kişi tarafından değiştirildi kelebekx3 -- 28 Aralık 2013; 15:01:31 >
    _____________________________
    Elimizden geldiğince, dilimizin döndüğünce...




  • Süresiz olarak uzaklaştırıldı.
    quote:

    Orijinalden alıntı: kelebekx3

    quote:

    Orijinalden alıntı: Wessaur
    yaptım bunu denemek lazım birkaç site verin flash tabanlı ?

    Aşağıdaki bağlantıdan Dailymotion videolarını deneyebilirsiniz.

    http://www.dailymotion.com





    Flash video üstüne sağ tıklayarak Ayarları açıp, donanım hızlandırmasını pasifleştirmeyi deneyebilirsiniz.






    Depodan minitube uygulamasını kurup youtube videolarını buradan izleyebilirsiniz.




    İşlemcim 64bit mimarisiymiş. Bende mint 16 xfce 64 bit kurdum su an kasma göremedim youtube da gayet net izliyorum. Sorun çözülmüştür.
    |
    |
    _____________________________




HızlıCevap
Sayfaya Git:
Sayfa:
1
Reklamlar
üniversite
son dakika
SEO
Canlı Tv izle
Bu sayfanın
Mobil sürümü
Mini Sürümü

DHBR1
0,563
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.