Şifremi/Kullanıcı Adımı Unuttum
Bağlan Google+ ile Bağlan Facebook ile Bağlan
DonanımHaber'de AraYENİ GELİŞMİŞ ARAMA
ForumBu Bölümde Ara

LOGITECH-Z5500'cüler BURAYA!!!

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir Kullanıcı
38.309
Cevap
74
Favori
2.066.652
Tıklama
Giriş
Mesaj
    • Binbaşı
      1264 Mesaj
      16 Nisan 2014 01:52:49
      quote:

      Orijinalden alıntı: Janti

      Sadece müzik için istiyorum. Oyun ve film çok önemli değil. Asıl olarak masaüstünde kullanacağım yalnız Mac kullanıyorum. Şu an Mac üzerinden optik çıkış ile sıkıntısız kullanıyorum ama dahili bir kartı tanıtmam mümkün değil gibi. Ama harici için bir ihtimal var. Bunun dışında dizüstünde de kullanacağım zamanlar adına kolaylık sağlar diye düşünüyorum ki benim bahsettiğim modelin tipi de hoşuma gidiyor.

      Sadece müzik olarak değerlendirdiğimizde, X-fi surround pro'yu önerir misiniz?

      Verdiğiniz modeli ilk defa görüyorum, araştıracağım.

      Teşekkürler bilgiler için.

      evet fiyatına göre öneririm ama bahsettiğim linkteki ürünün fiyatıyla çok büyük fark olmadığı için linkteki ürün daha iyi çünkü unutmayın geceleri z5500 istediğiniz gibi kullanamayacaksınız

      ama asusun' da Asus XONAR ESSENCE ONE öneriyorum ama Türkiye de satan bir yer yok sanırım...

      z5500 kalacaksanız ve kulaklık kullanmayacaksınız ve daha fazla para vermek istemiyorsanız X-fi surround pro

      z5500 ve kulaklık da kullanacaksanız ve müziklerde daha net istiyorsanız creative omni surround

      mac ve laptop için yine usb profesyonel ses kartları var ama z5500 için önermem doğru olmaz ve gereksiz yere fazla para vermiş oluruz... sub için önermem bu kartları....


      yukardaki iki kartı da kullanmadım ama X-fi surround pro nun yazılımı creative elit pro la aynı onu kullandım. ve suanda pc de creative omni yazılımı ile aynı olan creative ZXR modelini kullanıyorum.

      müzik, film, oyun ve kulaklık deneyimi olarak creative omni surround daha başarılı olduğu kanısındayım zaten usb olarak surround pro daha yeni bir kart...

      yine araştırmanızı yapın...
      |
      |
      _____________________________





    • DH Yönetici
      7468 Mesaj
      16 Nisan 2014 01:55:58

      Teşekkürler bilgiler için. Omni'yi de düşüneceğim.
      |
      |
      Bahsedilenler: MC.CYBER_
      _____________________________



      ASUS Z97 PRO Gamer | i7 4790K 4.6 Ghz | G-Skill Ripjaws 4x4 16 GB 1866 MHz DDR3 Quad Kit | Zotac GTX 970 AMP! Extreme Edition 4 GB - LG M2762D 27" FHD | Corsair Force GT SSD | Sandisk Extreme SSD | WD Caviar Black 1 TB | Cooler Master CM 693 MidT ATX | Seidon 120V CPU Liquid Cooler | High Power Astro Lite 750W | Logitech Z5500 THX - Creative X-FI Surround 5.1 Pro

      Lenovo ThinkPad T430 ~ Intel 180 GB SSD

      Cevizin kabuğunu kıramayan, cevizi sadece kabuk zanneder...
    • Binbaşı
      1264 Mesaj
      16 Nisan 2014 01:59:46
      quote:

      Orijinalden alıntı: Janti

      Teşekkürler bilgiler için. Omni'yi de düşüneceğim.

      Rica ederim...
      |
      |
      _____________________________

    • Yarbay
      4103 Mesaj
      17 Nisan 2014 00:41:55
      Megaworks 550 sahibiyim. 200 liraya z5500 woofer ve kontrol panelini alabilirim. Kablo isinide halledebilirim. Yani megaworks midleri ve z5500 woofer u nasil olur ?



      < Bu mesaj bu kişi tarafından değiştirildi TurkishCovboy -- 17 Nisan 2014; 0:42:22 >
      |
      |
      _____________________________

      I5 6600K / MSI Z170A GAMING M3 / ASUS GTX1060 O.C/ TEAM ELİTE 8GB DDR4 2400MHZ / WD 1 TB BLUE / COOLERMASTER HYPER 412PWM / CORSAIR SPEC03 + HIGH POWER E.S 750W
      DELL INSPIRON N5010 / BENQ RL2240HE / CORSAIR H2100 / LOGİTECH Z5500 - G105 - G502- F710 / CREATİVE MEGAWORKS THX550
    • Yarbay
      6205 Mesaj
      20 Nisan 2014 18:38:46
      Yıllardır z5500 kullanıyorum çeşitli ses kartları ile..

      Ancak şu an analog bağlantıda bir sıkıntım var.. sürekli bir cızırtı ve fışırdama geliyor düşük sestede olsa.. elimde xfi elite pro ve zx bulunmakta,iki kartlada denedim hatta onboard ses kartı ile denedım sorun hep aynı.. ancak optik bağlantıya geçince ses düzeliyor ve bir sorun kalmıyor..

      Başına böyle bir sorun gelen varmı ?
      _____________________________

    • Teğmen
      134 Mesaj
      20 Nisan 2014 21:27:30
      quote:

      Orijinalden alıntı: {PeGaSuS}

      Yıllardır z5500 kullanıyorum çeşitli ses kartları ile..

      Ancak şu an analog bağlantıda bir sıkıntım var.. sürekli bir cızırtı ve fışırdama geliyor düşük sestede olsa.. elimde xfi elite pro ve zx bulunmakta,iki kartlada denedim hatta onboard ses kartı ile denedım sorun hep aynı.. ancak optik bağlantıya geçince ses düzeliyor ve bir sorun kalmıyor..

      Başına böyle bir sorun gelen varmı ?

      kontrol panelinin analog bağlantılarında problem olmasın.
      |
      |
      _____________________________

      Ne küslük var ne pişmanlık kalbimde
      Yürüyorum sanki senin yanında
      Sesin uzaklaşır herbir Adımda
      Ayak izim kalmadan gidiyorum | |
      | | Kazım Koyuncu- İşte Gidiyorum
      | |
    • Teğmen
      134 Mesaj
      20 Nisan 2014 21:42:20
      arkadaşlar bende z5500 pıd r106 kodlu kontrol paneli var yedek. bunun ekran ışığı çalışıyor sistem çalışıyor fakat ekrana yazılar vs gelmiyor.bu problemin sebebini bilen varmı? azçok elektronik tamirat vs işlerden anlarım
      _____________________________

      Ne küslük var ne pişmanlık kalbimde
      Yürüyorum sanki senin yanında
      Sesin uzaklaşır herbir Adımda
      Ayak izim kalmadan gidiyorum | |
      | | Kazım Koyuncu- İşte Gidiyorum
      | |
    • Binbaşı
      1264 Mesaj
      21 Nisan 2014 02:21:37
      quote:

      Orijinalden alıntı: sol7dier

      arkadaşlar bende z5500 pıd r106 kodlu kontrol paneli var yedek. bunun ekran ışığı çalışıyor sistem çalışıyor fakat ekrana yazılar vs gelmiyor.bu problemin sebebini bilen varmı? azçok elektronik tamirat vs işlerden anlarım

      tamir göründü mü
      _____________________________

    • Teğmen
      134 Mesaj
      21 Nisan 2014 02:23:15
      quote:

      Orijinalden alıntı: MC.CYBER_

      quote:

      Orijinalden alıntı: sol7dier

      arkadaşlar bende z5500 pıd r106 kodlu kontrol paneli var yedek. bunun ekran ışığı çalışıyor sistem çalışıyor fakat ekrana yazılar vs gelmiyor.bu problemin sebebini bilen varmı? azçok elektronik tamirat vs işlerden anlarım

      tamir göründü mü

      görülmüşe benzemiyor.ben açtım baktım şöylede elektronik müdahale yapılmadı
      _____________________________

      Ne küslük var ne pişmanlık kalbimde
      Yürüyorum sanki senin yanında
      Sesin uzaklaşır herbir Adımda
      Ayak izim kalmadan gidiyorum | |
      | | Kazım Koyuncu- İşte Gidiyorum
      | |
    • Binbaşı
      1264 Mesaj
      21 Nisan 2014 02:41:37
      quote:

      Orijinalden alıntı: {PeGaSuS}

      Yıllardır z5500 kullanıyorum çeşitli ses kartları ile..

      Ancak şu an analog bağlantıda bir sıkıntım var.. sürekli bir cızırtı ve fışırdama geliyor düşük sestede olsa.. elimde xfi elite pro ve zx bulunmakta,iki kartlada denedim hatta onboard ses kartı ile denedım sorun hep aynı.. ancak optik bağlantıya geçince ses düzeliyor ve bir sorun kalmıyor..

      Başına böyle bir sorun gelen varmı ?

      eger ses abartılıysa bir sorun var ama optic gelmemesinin nedeni sisteme ses geldiği zaman çalışır sistemde ses yokken ses gelmez analogda devamlı bir iletkenlik olduğundan ses yapması gayet normal o sesi min indirmek için baya pahalı bileşenler kullanılıyor z5500 den de cok şey beklemek lazım sizin ki gibi ama dediğim gibi abartı bir sese bir şey olabilir

      ama ses sadece bağlattılar la alakalı olmaya bilir aynı zamanda elektrik priziyle de alakalı olabilir. bende elit pro vardı dip ses fazla yapıyordu yüzde 80 de ama şimdi zxr var full açıkken bile dip ses yok denebilecek kadar az anlamak için bu saate uydulara kulağımı yapıştırmam gerekti ama subwofer ups değil şebekeye bağlayınca daha bir gürültü geliyordu... yani bu türdeki sesler bir çok şeyden kaynaklanır sisteminizdeki güç kaynağından da olabilir o yüzden şiddeti çok önemli z5500 ses seviyesi

      ilk zamanlarda ben de cıt pıt diye ses geliyordu oyunlarda müziklerde onu önlemek adına bir çok şey yaptım nedir bunlar hardisk değiştirdim güç kaynağı değiştirdim kesintisiz bir ups aldım kabloları kaliteli kullanıyordum zaten ilk aldığımdan beri eve elektrikçi getirip tüm tesisatı yeniledik en sonda zxr geçince sesler baya iyileşti bazı oyunlarda cıt pıt yapmasının nedeni ses ayarlarından 24 bit 96000hz seçilmesindenmiş onu 24bit 48000hz bırakmak lazım otur oyunlarda bide fazla güç çeken bir ekran kartınız var ise oda neden oluyor o zamanda iyi bir güç kaynağına sahip olmanız gerekiyor...

      yaşadığınız durumu en iyi siz tespit edebilirsiniz hani benim dinleme şansım olsa yüzde 80 sesin tepkisinden neden kaynaklandığını bulabilirim ama hani buradan zor
      |
      |
      _____________________________





    • Binbaşı
      1264 Mesaj
      21 Nisan 2014 03:16:29
      quote:

      Orijinalden alıntı: sol7dier

      quote:

      Orijinalden alıntı: MC.CYBER_

      quote:

      Orijinalden alıntı: sol7dier

      arkadaşlar bende z5500 pıd r106 kodlu kontrol paneli var yedek. bunun ekran ışığı çalışıyor sistem çalışıyor fakat ekrana yazılar vs gelmiyor.bu problemin sebebini bilen varmı? azçok elektronik tamirat vs işlerden anlarım

      tamir göründü mü

      görülmüşe benzemiyor.ben açtım baktım şöylede elektronik müdahale yapılmadı




      resimdeki kablonun bağlantı girişleri v e kablonun zarar görüp görmediğini kontrol ettiniz mi bide birden bire mi gitti silinerek mi gitti silinerek gittiyse LCD kısmına birazcık güç uygulanabilir ama tavsiye ettiğim bir şey değil çünkü Türk usulü bir tamir şekli ama birden bire gittiyse sakın deneme çalışan LCD bozmayalım...

      daha önce böyle bir sıkıntıyla karşılaşan görmedim sizinki gibi...

      LCD madem açılmış bence kabloyu kontrol edin bağlantılarını sağlamsa bilen birine yani önce distribütör ilgilenirse ilgilenmezse daha önce tamirini yapmış birine göndermenizde fayda var.
      _____________________________





    • Yarbay
      6205 Mesaj
      21 Nisan 2014 09:45:17
      Sorunu çözdüm deneme yanilma yontemiyle. Wooferin uzerinde apple time capsule kullaniyordum router ve yedekleme icin. Bu cihazda mimo ozelligi mevcut dual band destekli, parazite neden oluyormuş kablolar uzerinde. Time capsulein yerini degistirince ses duzeldi (:

      Bu arada sistem icin hem xfi elite pro hemde zx var elimde. Ben cok bir fark goremedim iki ses karti arasinda,butcesi kisitli arkadaslar xfi ile gayet yeterli performansi alabilirler..



      < Bu ileti mobil sürüm kullanılarak atıldı >
      |
      |
      _____________________________

    • Teğmen
      134 Mesaj
      21 Nisan 2014 10:40:34
      quote:

      Orijinalden alıntı: MC.CYBER_

      quote:

      Orijinalden alıntı: sol7dier

      quote:

      Orijinalden alıntı: MC.CYBER_

      quote:

      Orijinalden alıntı: sol7dier

      arkadaşlar bende z5500 pıd r106 kodlu kontrol paneli var yedek. bunun ekran ışığı çalışıyor sistem çalışıyor fakat ekrana yazılar vs gelmiyor.bu problemin sebebini bilen varmı? azçok elektronik tamirat vs işlerden anlarım

      tamir göründü mü

      görülmüşe benzemiyor.ben açtım baktım şöylede elektronik müdahale yapılmadı




      resimdeki kablonun bağlantı girişleri v e kablonun zarar görüp görmediğini kontrol ettiniz mi bide birden bire mi gitti silinerek mi gitti silinerek gittiyse LCD kısmına birazcık güç uygulanabilir ama tavsiye ettiğim bir şey değil çünkü Türk usulü bir tamir şekli ama birden bire gittiyse sakın deneme çalışan LCD bozmayalım...

      daha önce böyle bir sıkıntıyla karşılaşan görmedim sizinki gibi...

      LCD madem açılmış bence kabloyu kontrol edin bağlantılarını sağlamsa bilen birine yani önce distribütör ilgilenirse ilgilenmezse daha önce tamirini yapmış birine göndermenizde fayda var.

      dostum teşekkür ederim. kablo içten zarar görmüş nasıl olmuşsa.sayenide tekrardan o bölgeye göz attım durumu farkettim.

      eski bilgisayarlarda kullandığımız ide kablosu vardı kenarda lazım olur diye duruyordu lehim ile yeniledim şuan sıkıtısız çalışıyor
      teşekkür ederim.
      _____________________________

      Ne küslük var ne pişmanlık kalbimde
      Yürüyorum sanki senin yanında
      Sesin uzaklaşır herbir Adımda
      Ayak izim kalmadan gidiyorum | |
      | | Kazım Koyuncu- İşte Gidiyorum
      | |




    • Çavuş
      59 Mesaj
      21 Nisan 2014 11:36:01
      ooo herkez burdaymış:)
      |
      |
      _____________________________

    • Yüzbaşı
      827 Mesaj
      21 Nisan 2014 14:24:06
      Z5500 ümü aldığım usb x-fi 5.1 pro ile kullanıyorum ,kullanan arkadaşlar memnunmu



      < Bu ileti mobil sürüm kullanılarak atıldı >
      _____________________________

    • Binbaşı
      1264 Mesaj
      21 Nisan 2014 18:28:00
      quote:

      Orijinalden alıntı: sol7dier

      quote:

      Orijinalden alıntı: MC.CYBER_

      quote:

      Orijinalden alıntı: sol7dier

      quote:

      Orijinalden alıntı: MC.CYBER_

      quote:

      Orijinalden alıntı: sol7dier

      arkadaşlar bende z5500 pıd r106 kodlu kontrol paneli var yedek. bunun ekran ışığı çalışıyor sistem çalışıyor fakat ekrana yazılar vs gelmiyor.bu problemin sebebini bilen varmı? azçok elektronik tamirat vs işlerden anlarım

      tamir göründü mü

      görülmüşe benzemiyor.ben açtım baktım şöylede elektronik müdahale yapılmadı




      resimdeki kablonun bağlantı girişleri v e kablonun zarar görüp görmediğini kontrol ettiniz mi bide birden bire mi gitti silinerek mi gitti silinerek gittiyse LCD kısmına birazcık güç uygulanabilir ama tavsiye ettiğim bir şey değil çünkü Türk usulü bir tamir şekli ama birden bire gittiyse sakın deneme çalışan LCD bozmayalım...

      daha önce böyle bir sıkıntıyla karşılaşan görmedim sizinki gibi...

      LCD madem açılmış bence kabloyu kontrol edin bağlantılarını sağlamsa bilen birine yani önce distribütör ilgilenirse ilgilenmezse daha önce tamirini yapmış birine göndermenizde fayda var.

      dostum teşekkür ederim. kablo içten zarar görmüş nasıl olmuşsa.sayenide tekrardan o bölgeye göz attım durumu farkettim.

      eski bilgisayarlarda kullandığımız ide kablosu vardı kenarda lazım olur diye duruyordu lehim ile yeniledim şuan sıkıtısız çalışıyor
      teşekkür ederim.

      bende eski bilgisayardaki ide kablosuyla yap diyecektim veya elinde eski vcd ler varsa onun içinden de bulabilirdin. tekrar gözün aydın güle güle kullanın

      bu arada x-fi elit pro ile zxr arasında ben müziklerde daha ayrıntılı bir ses aldığımı düşünüyorum ama mp3 120kbps tarzı eski müziklerim de rahatsız edici seslerde almadım değil ama fark kaliteli müzik dosyalarında çıkıyor flac gibi oyun ve filmlerde başarılı geldi hani büyük bir fark yok ama ortada daha temiz bir ses var açıkçası.

      zxr ile zx arasında fark var tabi hani o yüzden bir şey diyemeyeceğim
      |
      |
      _____________________________





    • Binbaşı
      1264 Mesaj
      21 Nisan 2014 18:31:16
      quote:

      Orijinalden alıntı: mfatih85

      Z5500 ümü aldığım usb x-fi 5.1 pro ile kullanıyorum ,kullanan arkadaşlar memnunmu

      yukarıdaki Janti arkadaşımıza sor bir o usb x-fi 5.1 pro ile creative omni surround araştıracaktı birini almış olabilir memnun kalıp kalmadığını sorabilirsin...
      |
      |
      _____________________________

    • Yarbay
      2823 Mesaj
      25 Nisan 2014 00:49:29
      quote:

      Orijinalden alıntı: Janti

      Sadece müzik için istiyorum. Oyun ve film çok önemli değil. Asıl olarak masaüstünde kullanacağım yalnız Mac kullanıyorum. Şu an Mac üzerinden optik çıkış ile sıkıntısız kullanıyorum ama dahili bir kartı tanıtmam mümkün değil gibi. Ama harici için bir ihtimal var. Bunun dışında dizüstünde de kullanacağım zamanlar adına kolaylık sağlar diye düşünüyorum ki benim bahsettiğim modelin tipi de hoşuma gidiyor.

      Sadece müzik olarak değerlendirdiğimizde, X-fi surround pro'yu önerir misiniz?

      Verdiğiniz modeli ilk defa görüyorum, araştıracağım.

      Teşekkürler bilgiler için.

      müzik için z5500 tavsiye etmem. istediğin sesi sadece dts lerde alabilirsin. başka sistemlere bak.



      < Bu ileti tablet sürüm kullanılarak atıldı >
      |
      |
      _____________________________





    • Yüzbaşı
      347 Mesaj
      25 Nisan 2014 19:23:37
      Değerli arkadaşlar, Bu Z-5500 ün Subwoofer ı bir AVR'ye direk bağlanabiliyor mu? Daha doğrusu, woofer, kontrol panel olmadan kullanılabiliyormu? Anladığım kadarı ile bu sub aktif bir sub, ancak bir AVR ile bu Sub ı çalıştırmak mümkün diye düşünüyorum. Bilen yapan varmı.
      _____________________________

      ...Imagination is more importend than knowledge...
    • Yarbay
      2823 Mesaj
      25 Nisan 2014 19:29:35
      quote:

      Orijinalden alıntı: bkmtkm

      Değerli arkadaşlar, Bu Z-5500 ün Subwoofer ı bir AVR'ye direk bağlanabiliyor mu? Daha doğrusu, woofer, kontrol panel olmadan kullanılabiliyormu? Anladığım kadarı ile bu sub aktif bir sub, ancak bir AVR ile bu Sub ı çalıştırmak mümkün diye düşünüyorum. Bilen yapan varmı.

      olabilir. amfi vs subın içinde zaten



      < Bu ileti mobil sürüm kullanılarak atıldı >
      |
      |
      _____________________________

    Hızlı Cevap




Reklamlar
Yeni Abonelik d-smart
SEO
doğum sigortası, doğum paketi, çocuk sigortası
Kurumsal Web Tasarım Şirketi
Bu sayfanın
Mobil sürümü
Tablet sürümü
Mini Sürümü

BR3
0,828
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.