Şimdi Ara

ati radeon hd 4330 hk.

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
8
Cevap
0
Favori
445
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 2 yıl
  • Cevaplayan Üyeler 3
  • Konu Sahibinin Yazdıkları 4
  • Ortalama Mesaj Aralığı 16 saat 33 dakika
  • Haberdar Edildiklerim (Alıntılar) 3
  • Konuya En Çok Yazanlar
  • bozkurtovski (4 mesaj) Muhammed190502 (3 mesaj) ProjectMan (1 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (7 mesaj) Mobil (1 mesaj)
  • @
0 oy
Öne Çıkar
Giriş
Mesaj
  • selam!


    günlerdir, hatta aylardır aradığım bir sorun var bu ekran kartıyla ilgili.


    amd,bu ekran kartının, sahipli ekran kartı sürücülerini ubuntu 12.04 ile birlikte sonlandırmış. benim sahipli sürücüyle zaten derdim yok, olmaz olsun, ötede dursun.


    fakat, ben bu ekran kartıyla açık kaynak sürücüleri kullanamıyorum. denemediğim distro, denemediğim masaüstü ortamı kalmadı vallahi kalmadı. debian, fedora, opensuse, allah ne verdiyse denedim, tüm masaüstü ortamlarıyla birlikte hem de. anlamlandıramadığım şekilde yalnızca xfce açılıyor. onun dışında hiçbir distro/de görüntü vermiyor. gnome'lular gdm grisinde kalıyor, fare ile birlikte, diğerleri de kapkara ekran, ortada da bir fare imleci, bu kadar.


    aramadığım yer, denemediğim yol kalmadı.


    debian'ın özgür netinstall isosu ile kurduğum sistemlerde ise, ekran çözünürlüğümü 1024*768(4:3) format olarak algılayarak açıyordu. doğal olarak kör edici bir görüntü elde ediyordum, kullanılacak gibi olmuyordu. xrandr komutu da "failed gamma output" çıktısı vererek, 1366*768 çıktısını vermiyordu. contrib depoyu ekleyip firmware kurunca da ekran açılmıyordu.


    askubuntu'da 2017 yılında sorunun xorg ile olduğunu(benim tahminim de bu yöndeydi), ubuntu 17.10 ile kullanılabilir hale geldiğini yazmışlar. bunu okuduğumda wayland denemeye karar verdim, ama yok, wayland'lı gnome'u da açmıyor. aynı gri ekranda kalıyorum.


    xserver-xorg-video-ati xserver-xorg-video-radeon xserver-xorg-video-amdgpu tarafını debianda,

    x11-xorg-drv-amdgpu firmwarelarını da fedora tarafında,


    xf86-video-ati firmwarelarını da arch tarafında denedim.



    ama halen başaramıyorum. işin garibi, ben bu sistemde sorunsuzca freebsd kullandım. hiçbir problem de yaşamadım. freebsd'de çalışan şey, burada nasıl çalışmaz aklım mantığım ermiyor. ki her şeyi geçtim, reddit'te başlık açtım, biri çıktı diyor ki bende senin ekran kartından üç sene önce çıkan bir ekran kartı var, sorunsuz kullanabiliyorum. vallahi kafayı yiyeceğim, sos veriyorum bu durum için.




    |
    |




  • TCL yi dene

    sorun yaşadığın noktada

    TCL forumu sana yardımcı oluyor !

  • Ooo hocam seni buralardadamı görecektik ^^

  • Muhammed190502 kullanıcısına yanıt

    ben hep buralardaydım, sessiz sakin takılıyordum ama :) bu problemi hala çözemedim, kafayı yiyeceğim artık. xorg desen xorg değil, driver desen driver değil, nereden tutsam elimde kalan bir probleme dönüştü artık bu şey :D fedora en güncel paketleri kullanıyor, xorg vesaire her şeyi güncel, e bunda xfce takır takır çalışıyor, geri dönüyorum mate deniyorum hiçbir şey yok, görüntü yok. ubuntu mate 18.04 ile denedim bugün, onla da görüntü aldım. inxi çıktılarına falan bakıyorum, değişen bir şey de yok yani aynı paketi yeniden koymuşlar işte. çözemedim gitti bir türlü, bsd de hiç sorunsuz çalışıyor. gerçekten ne yapacağımı bilmiyorum.

  • bozkurtovski kullanıcısına yanıt

    Bu ekran kartını zamanında ben kullandım aslında.

    Bu da kanıtı :) : https://forum.donanimhaber.com//mesaj/yonlen/142192703

    4350 yazıyor ama windows'ta 4330 yazıyordu. Böyle ilginç bir karttı.


    Hiç sorun yaşamadım aslında. Ne geldiyse onu kullandım driver olarak. Sadece debian'da ek paket kurmuştum.




    < Bu mesaj bu kişi tarafından değiştirildi Muhammed190502 -- 24 Nisan 2021; 18:50:21 >
  • Muhammed190502 kullanıcısına yanıt

    biliyorum biliyorum, söylemiştin. aslında ben de xfce kullandığımda çalışıyor, fakat benim derdim diğer tarafların neden hiç görüntü vermediği. ortada çok saçma bir durum var. benimki direkt olarak 4330 olarak geçiyor, etikette de öyle yani :)

    ama çözeceğim, didik didik ediyorum interneti artık :D

  • quote:

    Orijinalden alıntı: bozkurtovski

    biliyorum biliyorum, söylemiştin. aslında ben de xfce kullandığımda çalışıyor, fakat benim derdim diğer tarafların neden hiç görüntü vermediği. ortada çok saçma bir durum var. benimki direkt olarak 4330 olarak geçiyor, etikette de öyle yani :)

    ama çözeceğim, didik didik ediyorum interneti artık :D

    Azimli sıçan(fare) duvarı delermiş. Yolun açık olsun :)

  • azimli sican olmaya calisiyoruz bakalim :) olmadi bsd kullanacagim


    < Bu ileti mobil sürüm kullanılarak atıldı >
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.