Çavuş
22 Mart 2015
Tarihinde Katıldı
Takip Ettikleri
3 üye
Görüntülenme
Toplam: 143 (Bu ay: 0)
Gönderileri

Merhaba konuyu yanlış yere açtıysam öncelikle özür dilerim.


Elimde Acer Aspire 5750G laptop var ve kısa devre sorunu var pwm entegresi ısınıyor.


Karabük'te bu işi yapan yok hepsi alıp başka yere gönderiyor yani aracılık yapıyor. İnternette anakartı arayınca satan yok. Forumda anakart tamiri yapan referansı olan kişiler benimle iletişime geçerse sevinirim.

Merhaba, bir proje için arduino kullanmam gerekiyor ama ben arduino yerine Atmega328P U kullanmak istiyorum. Elimdeki çip Atmega328P U, kristal 20MHz, kondansatörler ise 0,1 uF.
ISP ile bootloader atmak istesem de, kod yüklemek istesem de aynı hatayı veriyor nerede sorun var?
Merhaba proje 2 bölümden oluşuyor,

1. bölüm kaynak seçici (source selector):
Basit 555 Push on/off devresinden dönüştürmedir 2 kaynak arasında rahatça geçiş yapar.(el yapımı amfi için bluetooth/pc kaynak geçişi gibi)
Devre 12 volt ile çalışır 8 pinli role ile sağ sol kanal olarak 1. ve 2. kaynak diye ayırıyoruz.

2. bölüm NE5532 ile yapılmış bir tone kontrole sahip preamp:
Devrede ilk başta bizi ses ve balans ayarı yapılan pot karşılıyor, daha sonra ise bas ve tiz kontrolü ile preamp geliyor.
Devre simetrik 12 volt ile çalışıyor.(+12/-12 volt)

Devreyi KiCad ile çizdim ama baskı devre şemasını çıkartmak istediğimde hata verdi o yüzden şimdilik sadece şema var. En kısa zamanda baskı devre şeması da eklenecektir.

Devre şeması (resim olarak)



Devre şeması (KiCad proje olarak)
Merhaba Philips'in 47PFK6309 model televizyonuna sahibim. Televizyon geçen gün çalışırken görüntü birden gitti ama ses vardı ekrana ışık tuttuğumda ise ekranda görüntüler vardı. İlk başta lambalardan şüphelendim televizyonu söktüm lambaları aşağıda ki devre* ile ölçtüğüm zaman bütün lambalar çalışıyor (bir iki patlak lamba vardı önceden onları kısa devre yapıp kullandım).

Televizyona ilk elektriği verip ilk açılış yapıldığında lambalar 1 saniyeden az bir süre kadar yanıyor ve sönüyor. İnverter çıkışına baktığımda en fazla 65 volt görüyorum sonra 0 volt oluyor. İnverter çıkışına 220 kontrol lambasını bağladığımda (ledler takılı değil) lamba ilk başta az sonra normal bir şekilde yanıyor ama inverter trafosundan cızırtı geliyor 2 3 saniye sonra ise lamba sönüyor. Televizyonun ledlerini takıp üzerine 220 kontrol lambası ile baktığımda ise ledler yanıp sönüyor kontrol lambası ise normal yanıyor.

Bu arada televizyonun güç katındaki çıkışlar ise normal 25 volt çıkış veren yerde 25 volt , On-Off yazan yerde televizyon kapalı iken 0 açık iken 5.5 volt , DIM yazan yerde 1.6 volt var. Sorun inverter de mi yoksa lambalar da mı?

Resim:
Hakkında
Konum: Karabük, Merkez
Sistem ve Tercihleri
ISS
TurkNet
Oyun Platformu
PC
Takım
Fenerbahçe
Milli Takımlar
Turkiye
Temel Bilgiler ve İstatistikler
Aktiflik: Şu anda DH'de değil
Son Giriş: geçen hafta
Son Mesaj Zamanı: 2 hafta
Mesaj Sayısı: 86
Gerçek Toplam Mesaj Sayısı: 243
İkinci El Bölümü Mesajları: 83
Konularının görüntülenme sayısı: 0 (Bu ay: 77)
Toplam aldığı artı oy sayısı: 116 (Bu hafta: 0)
En çok mesaj yazdığı forum bölümü: İkinci El
Mesajları
İkinci El Referansları
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.