Şimdi Ara

Yeni ram takınca pc açılmıyor

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir - 1 Masaüstü
5 sn
5
Cevap
0
Favori
200
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri Yükleniyor
0 oy
Öne Çıkar
Sayfa: 1
Giriş
Mesaj
  • Sorun başlıktada belirttiğim gibi anakartın uzerinde KVR1333D3N9/2g ram ler vardı 2x2 şimdi iki adet daha KVR13N9S6/2 ram taktım bilgisayar açılıyor goruntu gelmiyor bir süre sonra reset atıyor bu arada ramler 1333mhz ve anakartım msi P43-C51 sorun nedir acaba ?

    < Bu ileti mobil sürüm kullanılarak atıldı >



  • ramleri tek tek takarak test edin. bir tanesiyle sistemi açıyor, 2.rami taktıgınızda açılmıyorsa
    biosdan ramlerinizin çalışma frekanslarını ve zamanlamalarını kontrol edin.
  • quote:

    Orijinalden alıntı: Devil Pennywise

    ramleri tek tek takarak test edin. bir tanesiyle sistemi açıyor, 2.rami taktıgınızda açılmıyorsa
    biosdan ramlerinizin çalışma frekanslarını ve zamanlamalarını kontrol edin.

    Ramlerde sorun yok baska pcde denedimde yeni aldiklarimi takinca acilmiyor acaba uyumsuzluk mu var anakartla mhz leri tutuyor ama

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • quote:

    Orijinalden alıntı: Devil Pennywise

    ramleri tek tek takarak test edin. bir tanesiyle sistemi açıyor, 2.rami taktıgınızda açılmıyorsa
    biosdan ramlerinizin çalışma frekanslarını ve zamanlamalarını kontrol edin.

    Ramlerde sorun yok baska pc de denedim acaba uyumsuzluk mu var anakartla

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • Beyler acil bi yardim edin ona gore aksam vatana goturcem

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • 
Sayfa: 1
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.