Şimdi Ara

Yeni GPU - Molex Dönüştürücü - Boot Ekranı Sorunu

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
3 Misafir - 3 Masaüstü
5 sn
12
Cevap
0
Favori
1.076
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri Yükleniyor
0 oy
Öne Çıkar
Sayfa: 1
Giriş
Mesaj
  • Merhabalar,

    8 pin bağlantı kablosuna sahip olmayan bilgisayarıma 5600xt aldım. Molex dönüştürücü ile 8 pin ihtiyacını karşıladım ve görüntü de aldım.

    Fakat açılışta düzgün çalışan bilgisayar( bios ekranında gezilebiliyor) boot kısmına geçince kararıp tepkisiz kalıyor. 2 ayrı depolama biriminde 2 ayrı windows var, hangisine öncelik verirsem vereyim boot kısmı geçilemiyor windows ekranı bir türlü gelmiyor.

    Usb ve dvd ile windows boot deniyorum ama yine aynı ekranda kalıyor, tepki yok.

    600w 80+ bir psu sahibiyim fakat çıkışların ikisi de 6 pin.

    Psu değiştirmem sorunu çözer mi?

    İşin ilginç kısmı arızalanan rx570 kartım görüntü vermese bile windows açılıyordu.( Açılış müziğini duyuyordum) Şimdi ekran kartını taksam da takmasam da hiçbir şekilde windows açılmıyor.


    Not: Bios pilini çıkardım, ramler dahil her şeyi kurcaladım. Kartı farklı makinede denedim düzgün çalışıyor.



    < Bu mesaj bu kişi tarafından değiştirildi tylor -- 24 Temmuz 2020; 19:11:47 >
    < Bu ileti mobil sürüm kullanılarak atıldı >







  • Sistemi ekran kartsız güvenli modda başlatıp eski ekran kartına ait olan driverlerınızı kaldırın daha sonra yeni ekran kartını takıp sistemi açmayı deneyin güç kaynağından kaynaklanan Bir sorun olacağını sanmıyorum gayet yeterli psu

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • ByMustafa59 kullanıcısına yanıt
    Windows ' u herhangi bir şekilde başlatamıyorum. Görüp görebildiğim en son yer bios ve başlangıç ekranı.

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • ekran karardığı zaman monütör no signal vs veriyormu yada pasife geçiyormu?
  • zeki1981 kullanıcısına yanıt
    Hayır, açık şekilde donup kalıyor.

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • İşin kötü tarafı format da atamıyorum.

    Üşenmedim eski windows 7 cd' sini buldum, dvd rom da biosta gözüküyor ve ilk sıraya aldım ama yine tepki vermiyor, sadece siyah ekran.

    Win 10 usb stick ile denedim yine tepki yok.

    Neyi sökersem sökeyim, checking nvram yazısından sonrası karanlık.

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • parçalarınızı detaylıca yazmak iyi olabilir.
  • Asus M4a87td anakart
    Phenom ii 965 islemci
    Ssd
    2x hdd
    2x2gb + 4x2gb ram
    600w 80+ psu

    Önceki gpu rx570 , şuan denediğim rx 5600xt.

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • Biosunuzu nasil resetlediniz? biosunuz guncel mi?
  • Pili söktüm.

    Bios güncel en son 9 sene önce falan yeni sürümü çıkmıştı.

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • quote:

    Orijinalden alıntı: tylor

    Pili söktüm.

    Bios güncel en son 9 sene önce falan yeni sürümü çıkmıştı.
    pili sökerek bios resetlenmez. Cmos jumper ile biosunuzu sifirlayip öyle deneyin.
  • 
Sayfa: 1
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.