Şimdi Ara

Winbond W89C940F

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
10
Cevap
0
Favori
352
Tıklama
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Onbaşı
    17 Mesaj
    Bugune kadar hic Winbond W89C940F chipsetli bir ethernet kartini 95 veya 98'de calistirabilen var mi? 10 kusur driver buldum ama calistirmayi bir turlu basaramadim. Bu konuda tecrubesi olan var mi?



    |
    |
  • Teğmen
    172 Mesaj
    evet bende var ona yakın bir model winbont calısıyor canavar gibi oğrenmek istediğin nedir...

    bikurti
    |
    |
  • Onbaşı
    17 Mesaj
    winbond'un kendi site'sinden driver'ları indirdim ama kurulmadı. (drv94018.zip)
    Başka yerşerdende indirdim dirverlar ama hiç birinde çalıştıramadım. System'de Device Manager tab'ındaki kısımda surekli "!" var. IRQ değiştirdim, adres değiştirdim nafile..
    Kurmayı başardıysanız adım adım nasıl başardığınızı ve hangi driver'ı kullandığınızı iletebilir misiniz?
    Teşekkürler..
    |
    |
  • Teğmen
    172 Mesaj
    yani adım adım anlatmaya gerek yok aslında ünlem isareti kalıyorsa yükleye biliyorsundur demek sen hangi sistemi kullanıyorsun bu arada win95 ise problem yaratır valla bende yasadım ama ! işarati kaldıgına gore dosya eksik yukluyor demek sen eterneti kurarken ilkte yanlıs driverle kurup sonra hep onun uzerinde deneme yaptıysan ovaman olabilir.
    yapman gereken güvenlik kipte aç sonra windows/inf/ lerde eterneti bulup sil sonra tekrar aç eskiyi bulup yuklemesin sonrada en salıkyı driverle bastan tanıt ozaman belki olabilir....kolay gele..

    bikurti
    |
    |
  • Onbaşı
    17 Mesaj
    Windows 98 kullanıyorum. sildim tekrar kurdum bir kaç kez. Bazen yine eskisi gibi oldu. Bazen açılamadı ve açılışta takıldı kaldı. (safe modda açmak gerekti falan..) sonuç olarak driver'dan olduğunu düşünüyorum.
    bulduğum driver'ın sorunsuz olup olmadığınıda anlayamıyorum.. Var mi önerisi olan??
    |
    |
  • Teğmen
    166 Mesaj
    kartın slotunu değiştirmeyi denedinmi hiç acaba eger denemediysen bide bunu dene
    |
    |
  • Onbaşı
    17 Mesaj
    Evet evet denedim.. çalıştığından emin olduğum (başka kartla denediğim) bir slot'a koydum yinede aynı sorun devam ediyor..
    |
    |
  • Süresiz olarak uzaklaştırıldı.
    keşke mainboard hakkında bilgi verseydin!
    board driverlerini yükle. çoğu sorunun temelinde onlara yatar. hatta mümkünse bios update yap. ama bunu yaparken çok dikkatli ol anakrtı bozabilirsin. bu arada ethernet İSA mı? PCI mı? sen dediklerimi yapmaya çalış. kolay gelsin.
    |
    |
  • Teğmen
    166 Mesaj
    sorunsuz çalışan driverini ve gerekli bilgiyi mailine yolladım.

    kolay gelsin..

    SAYGILAR.....
    |
    |
  • Onbaşı
    17 Mesaj
    Bu driver'ıda denedim ancak yine olmadı. Başka ne olabilir? Fikri olan var mı?
    (Birkaç yerden driver indirdim, slot değiştirdim, board'ın bios'unu upgrade ettim, işletim sistemini 10 kez kurdum (95,98,XP,ME) ancak olmadı.. Başka neden olabileceğini bilen var mı? Fikir, öneri...
    |
    |
Sayfaya Git:
Sayfa:
1
Reklamlar
SEO
Canlı Tv izle
Mobilya Takımları
kolayoto.com
Orjinal Laptop Yedek Parça
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR3
0,266
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.