DonanımHaber'de AraYENİ GELİŞMİŞ ARAMA
ForumBu Bölümde Ara
Yeni DH Portal arayüzümüz herkese açık ALFA sürümüne girmiştir, siz de bu deneyime davetlisiniz. Gizle Detaylar ve Geri Bildirim
Usb, aygıtları görmüyor yardım?
Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir Kullanıcı
5
Cevap
0
Favori
7.462
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Teknik Yardım >> Usb, aygıtları görmüyor yardım?
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
    • Android Beta Kullanıcısı
      168 Mesaj
      26 Ekim 2009 12:12:01 Konu Sahibi
      Arkadaşlar Pc mdeki usb girişlerinin hiçbiri çalışmıyor(ön panel ve anakart üstündeki dahil) aygıtları taktığımda windows aygıt yöneticisi dahil hiçbir tepki yok,


      öncelikle belirteyim sistemi kendim monte ettim , önce ön panele bağladığımda windows aygıtı tanıyamıyor usb girişinde bi sorun olabilir başka girişe bağlayın diyor sonra diger usb girişlerıne bağlayınca bi değişim olmuyordu sonra ön panel girişlerini kontrol ettim ve tekrar başka turlu taktım ve windows artık o hatayı bile vermiyo sorun nerede olabilir format atsam cözvlvrmu



      < Bu mesaj bir yönetici tarafından değiştirilmiştir >
      |
      |
      _____________________________

    • Teğmen
      114 Mesaj
      26 Ekim 2009 12:20:07
      İlk olarak ana kartta bios yuvalarını düzgün bağladın mı,daha sonra bios ayarlarından, regedit ten, lokal policylerden, virüs programından usblerin engelli mi diye bir kontrol et.
      Driverların düzgün kurulumu yapıldı mı kontrol et bir yerde bir eksik bulacaksın :)



      < Bu mesaj bir yönetici tarafından değiştirilmiştir >
      |
      |
      _____________________________

    • Android Beta Kullanıcısı
      168 Mesaj
      26 Ekim 2009 16:03:21 Konu Sahibi
      Peki bios yuvalarını kontrol ettim ama duzgun mu deilmibılmiyorum anakartım Gigabyte ga-ma 790x ud3p dir bağlantı şekli nasıl olması gerekir anlatırsanız sevinirim


      < Bu mesaj bir yönetici tarafından değiştirilmiştir >
      |
      |
    • Yarbay
      2825 Mesaj
      26 Ekim 2009 16:35:08
      gigabyte'ın sitesinde ya da kullanım kılavuzunda vardır.

      yalnız ben şahsen chipset ya da driverlarla ilgili bir sorun olabileceğini düşünüyorum



      < Bu mesaj bir yönetici tarafından değiştirilmiştir >
      |
      |
      _____________________________

      Üniversiteyi bitirene kadar free trial, sonra pay-to-win'e dönüyor hayat. Kollayın kendinizi iyi level kasın yoksa boss'lara yem olursunuz.
    • Çavuş
      96 Mesaj
      26 Ekim 2009 17:15:30
      quote:

      Orijinalden alıntı: jaanki
      sonra ön panel girişlerini kontrol ettim ve tekrar başka turlu taktım

      sistem>donanım>aygıt yöneticisi evrensel seri yol denetleyicisi eğer bios'da da usb'ler açık ise burada ünlem yada soru işareti yoksa usb'lerin düzgün çalışmalı, tanınmamış ise, ki winxp sp2 ve üzeriyse tanımaması mümkün değil, usb çipi arızalanmış olmalı. bence ilk başta donanımsal yada yazılımsal olan sorununuzu dahada derinleştirmişsiniz, yanlış takılan usb panel bağlantısı (eğer kabloların tamamen birbirinden ayrı 4 parça olan kasalardan ise) usb cihaz takıldığı taktirde usb cihaza ve anakartın usb çipine zarar verecektir. bunu yapmadan yapılması gereken; ön bağlantıları tamamen çıkarıp anakarta sabit olan arka kısımdan denemek ama geç oldu biraz. yinede deneyin



      < Bu mesaj bir yönetici tarafından değiştirilmiştir >
      |
      |
    • Android Beta Kullanıcısı
      168 Mesaj
      26 Ekim 2009 19:00:10 Konu Sahibi
      quote:

      Orijinalden alıntı: simcebe

      Alıntıları Göster


      sistem>donanım>aygıt yöneticisi evrensel seri yol denetleyicisi eğer bios'da da usb'ler açık ise burada ünlem yada soru işareti yoksa usb'lerin düzgün çalışmalı, tanınmamış ise, ki winxp sp2 ve üzeriyse tanımaması mümkün değil, usb çipi arızalanmış olmalı. bence ilk başta donanımsal yada yazılımsal olan sorununuzu dahada derinleştirmişsiniz, yanlış takılan usb panel bağlantısı (eğer kabloların tamamen birbirinden ayrı 4 parça olan kasalardan ise) usb cihaz takıldığı taktirde usb cihaza ve anakartın usb çipine zarar verecektir. bunu yapmadan yapılması gereken; ön bağlantıları tamamen çıkarıp anakarta sabit olan arka kısımdan denemek ama geç oldu biraz. yinede deneyin

      Peki eğer dediğiniz gibiyse yapılacak ne var usb kullanabilmek için yeni bi sistem topladım masraf çıkarmasın nooolur.



      < Bu mesaj bir yönetici tarafından değiştirilmiştir >
      |
      |
Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.