Şimdi Ara

The Witcher Sistem Gereksinimleri.

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir Kullanıcı, 2 Masaüstü Kullanıcı
2
Cevap
0
Favori
12.833
Tıklama
Tüm Forumlar >> Oyun >> Pc Oyunları >> RPG/FRP >> The Witcher Sistem Gereksinimleri.
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Yarbay
    2937 Mesaj
    Oyunun sistem gereksinimleri minimum asagidaki gibi ben Lenovo y570 diz ustu makineme oyunu yüklemeye calıstım fakat "minmum system requirements not met" uyarisi verip oyun calismiyor. Y570 in donanimi bu gereksinimlerin 5 kati kadar fazlasi ile yeterli bunu nasil cozebilirim bilgisi olan varmi ?



    The Witcher Sistem Gereksinimleri

    # Minimum Sistem Gereksinimleri:

    *Microsoft® Windows® XP Service Pack 2, Vista (İşletim sistemi son güncellemelerle donatılmış olmalı)
    *Intel Pentium 4 2.4GHz yada AMD Athlon 64 +2800
    *Microsoft® Windows® XP için 1024 MB RAM; Vista için 1536 MB RAM
    *128 MB'lık ekran kartı, DirectX 9 Destekli; Pixel Shader 2.0 desteği (NVIDIA GeForce 6600 veya ATI Radeon 9800 ve üzeri)
    *8.5 GB'lık boş alan
    *DirectX 9.0c destekli ses kartı
    *DVD-Rom


    GeForce GT 555m lightFX( bu her ne ise ) desteklemedigi icin calısmıyormus oyun :(



    < Bu mesaj bu kişi tarafından değiştirildi Treth -- 24 Aralık 2011; 4:54:46 >



    |
    |
    _____________________________




  • Yarbay
    2937 Mesaj
    Yokmu bu konuda bilgisi olan ?


    belki ihtiyacı olan cıkar nasıl duzeltılecegını ogrendım.


    Witcher.exe nın masa ustune kısayolunu alıyoruz kısa yolun sonuna -dontforceminreqs kodunu eklıyoruz bu sekılde sorun cozuluyor.



    < Bu mesaj bu kişi tarafından değiştirildi Treth -- 24 Aralık 2011; 5:46:18 >
    |
    |
    _____________________________
HızlıCevap
Sayfaya Git:
Sayfa:
1
Reklamlar
SEO
SEO
Bey Azura
Mobilya Takımları
son dakika
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR3
0,156
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.