Şifremi/Kullanıcı Adımı Unuttum
Bağlan Google+ ile Bağlan Facebook ile Bağlan
Şimdi Ara

Sebebini bulamadığım bağlantılı sorunlar (çözüldü)

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir Kullanıcı, 1 Masaüstü Kullanıcı
13
Cevap
0
Favori
300
Tıklama
Cevapla
Tüm Forumlar >> Donanım / Hardware >> Teknik Yardım >> Sebebini bulamadığım bağlantılı sorunlar (çözüldü)
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Yarbay
    2993 Mesaj
    1-Bilgisayarımın eski 266mhz 128 rami bozulmuştu,yeni Viking 256 MB 333 aldım,ancak anakart desteklemesine rağmen 333'te Windowsları açamadım.Bi deneyeyim diye ram voltajını 2.7'ye çıkardım,ondan sonra iyice sapıttı.Gerçi tam ondan sonra mı oldu bilemiyorum ama mouse imleci bazen ara sıra,bazen de sürekli takılıyor ve kasadan kısa bir "dıt" sesi geliyor.Ramin 2.7'den arızalanacağını zannetmiyorum ama anakart niye arızalansın?

    2-Diğer topicte anakart gitmiş dendi ama A4 Tech'in mouse driverını yükleyince makina daha ilk açıldığında birkaç hareketten sonra kilitliyor.Windowsun kendi driverı ile bu kadar sorun yaşatmadığına göre yazılımsal olduğuna da düşünmeye başladım.Acaba PS2 yerine USB fare kullansam sorun çözülür mü?

    3-Oyunlarda neredeyse hiç olmuyor ama Internet Explorer'da çok sık kilitlenme oluyor ve reset atıyor,yeniden başlayınca raporda "görüntü aygıt sürücüsü bir çizim işlemini tamamlayamadı" yazıyor,bu da buram buram anakart sorunu kokuyor.

    4-Yukarıda yazdığım sorun Bios'tan "Video BIOS Shadow" seçeneğini iptal edince daha sık oluyor,aktif edince olmuyor.AGP slotunda sorun mu var,kuzey köprü mü mesaj gönderiyor?

    5-Ram zamanlamalarını düşürünce yani hızlandırınca mouse sorunu azalıyor,ama frekans artırınca artıyor,200 mhz'e kadar düştük.Anakart 333'te olduğu gibi yüksek hızda çalışamıyor desek,niye zamanlamaları hızlandırınca tam tersine sorun azalıyor?

    6-Mouse daha çok uzun süre hareket ettirmedikten sonraki ilk harekette "dıtlatıyor",hangi pencere aktifse sayfanın en başına otomatik çıkıyor.Uyarı sesi vermeden de takılabiliyor ama sayfa başına çıkmıyor,uyarı sesi verince Winamp penceresi aktifken bile listenin en başına otomatik çıkıyor.


    Bu sorunlar artık o kadar coştu ki,kafam da karıştı,belki daha unuttuklarım vardır,ve de hepsi de birbiriyle bağlantılı gibi duroyor,belki de hepsinin tek bir sebebi var.Sakın direk anakart demeyin,zaten anakartı çıkarıp kıracak dereceye geldim.[pssd]Biraz kafaları zorlayın bakalım,soruların cevaplarını bulabilecek misiniz?

    Süreniz başladı...[^][evlol]



    |
    |




  • Yarbay
    2993 Mesaj
    Bir sinir bozucu olay daha,bu "görüntü aygıt sürücüsü" kilitlenmelerinden sonra geçmiş internet sayfalarının dosyaları da siliniyor.Bilgiler duruyor ancak açamıyor,çünkü 200 MB da olsa bütün geçmiş dosyaları geçmiş klasöründen gitmiş oluyor,ve bu sadece XP'de oluyor.Bu Windowsun bir koruması falan mı yani kapatabiliyor muyuz,yoksa çözüm yok mu?
    |
    |
  • Teğmen
    104 Mesaj
    KARDEŞ RAM'IN ÇALIŞMA VOLTAJI 2,5 TİR 2,7 İLE ZARAR GORME OLASILIGI VAR, BENCE RAM ILE ANA KART ARASINDAKI UYUŞMAZLIK BUTUN SORUNLARIN KAYNAGI
    |
    |
  • Yarbay
    2993 Mesaj
    Tam hatırlamıyorum voltajı yükselttikten sonra mı başladı sorun.Bugün aklıma geldi güvenli kipte açtım makinayı,en ufak takılma yok.Mouse'un disketteki driverını kurunca da sorun artmıştı,iyice kafam karıştı.Bir keresinde 333 mhz'de açtıktan sonra XP'nin açılışta mavi ekranında "Biosunuz ACPI uyumlu değil" diyordu ki bu imkansız.Güvenli kipte açınca da otomatik olarak ACPI devre dışı oluyor,beklemeye geçemiyorsunuz.Bir sefer biosu soketinden çıkarmıştım,bunu yaparken de birkaç ayağı yamultmuştum,geri düzelttim.Bios,anakart,ram,Windows,hepsi sanık durumunda şu anda...
    |
    |
  • Yarbay
    2508 Mesaj
    Basitten başlayalım;Öncelikle ekran kartı sürücünü değiştir versiyonu önemli değil.Bu şekilde dene.Daha sonra başka bir RAM ile yada PC'ndeki (varsa) diğer RAM ile sistemi çalıştır.Bunlardan başka BIOS ayarlarını default a yada safe moda getirip sistemi çalıştırdınmı?
    Birde bence önemli sayılacak bir nokta başka bir PSU denemeni tavsiye ediyorum(ne alakası var deme)...
    Bu önereceklerimi konfigürasyonundaki parçalardan herhangibirinin arızalı olmadığı ihtimali üzerine yazıyorum.Ha diyosanki kaba konuş ya anakartın gitmiş yada ram in...Tabi 3. ihtimal olarak ta CPU yu bile ekleyebilirsin...Kolay gelsin..
    |
    |
  • Yarbay
    2993 Mesaj
    CPU ve PSU sağlam.Ekran kartı sürücüsü versiyon farketmiyor,safe mode ,değişik bios ayarları falan kesmiyor.Sadece ram zamanlamaları biraz etkili gibi ama bir süre sonra o da işe yaramıyor.Ramden şüpelendim ama başka topicte iski'nin ram sorununa ram bozuk olduğu zaman 98 kurulumda hata verirdi denmiş,daha dün sorunsuzca 98 kurdum.En çok anakarttan şüphelendim ama şimdilik rami deneme fırsatım yok.Sdram ile sorunsuz çalışıyordu bir ara,DDR'de sorun çıkarıyordu ama bu iki hafta önceydi ve mouse sorunu yoktu,sadece 333 mhz'te çalıştıramamıştım.

    Stabilite sorunu yok,sadece mouse ve internette ekran kartı problem çıkarıyor.Gerçi oyunlarda da sorun çıkıyor ama internette ekran kartının kafasını karıştıracak şekilde pencereden pencereye atlamaya gelmiyor.
    |
    |
  • Yarbay
    2508 Mesaj
    Abicim sen o zaman ilk şüpheleneceklerin sırasıyla ram ve anakart olsun.Son ihtimal CPU olur.Başka bişey gelmiyo aklıma.Senin board hem ddr hemde sdram ile çalışıyo galiba.Markası ne ECS falanmı?
    Eğer öyleyse zaten hiç düşünme at o board u camdan aşağı.
    |
    |
  • Yarbay
    2993 Mesaj
    Tutturamadın,markası Biostar[^].Ram bozulduysa garantiden değişir de anakart ise atacaz gibi camdan aşağı.Gerçi hala sinir bozsa da çalışıyor.

    En kıl olduğum olay takıldığı zaman direk sayfanın başına çıkması.Bugün anladım,takılınca scroll ile sona kadar kaydırıyormuş gibi kendi hareket ediyor.Vice City oynarken başta çözememiştim,takılınca kendi silah değiştiriyor,meğer scroll ile de silah değişirmiş.Takılınca kendi kaydırıyor ve silah değiştiriyor...
    |
    |
  • Yarbay
    2993 Mesaj
    Şimdi de scroll çalışmamaya başladı.Manyak mıdır nedir,istemediğim zaman kendi kendi kayıyor,istesem kaydıramıyorum.Gerçi yeniden başlatsam düzelir herhalde çünkü 98'de de yapmıştı bunu.Olay artık neredeyse tamamen mouse'da bitiyor.Bir saat GTA oynuyorum ekran kartı yüüznden kilitlenmiyor,internette hem mouse daha çok takılıyor hem de kilitlenebiliyor...
    |
    |
  • Yarbay
    2993 Mesaj
    Artık sonuca varmak üzereyim.Bugün 98'i açtım,fare oynamadı,açılışta bilgisayarınıza bağlı bir fare bulunamadı,isterseniz bir seri fare bağlayabilirsiniz dedi.Kapattım XP'yi açtım,onda da çalışmadı uyarı falan da vermedi.Yeniden başlattım şimdi çalışıyor.Galiba PS/2 portuyla ilgili bir sorun var,acaba USB fare bağlasam sorun çözülür mü?
    |
    |
  • Yarbay
    2508 Mesaj
    Valla ben USB fare kullanıyorum.Microsoft'un...Çok ta memnunum.En azından denemek için bi yerlerden bulma şansın yokmu?
    |
    |
  • Yarbay
    2993 Mesaj
    Kuzenimde var ama şehir dışında olduğu için bir ara getiririm dedi,bir yerlerden bulacaz bakalım.Ama sorun anakartta veya ramde olduğu için onlarla da çalışmama veya en azında nstabilite problemi olacağı kesin.Zaten artık fareyi de tanımamaya başladı.Üç gündür fareyi kullanamıyorum,ama yine biosla oynadım,kötü de olsa çalışmaya başladı...
    |
    |
  • Yarbay
    2993 Mesaj
    Olay çözüldü,nasıl olduysa artık mouse bozulmuş.Mausu götürdüm başka bilgisayara taktım onda da çalışmadı.Yeni maus aldım çatır çatır çalışıyor.Acaba anakarttan fazla elektrik gelip de mausun içindeki devreyi bozdu galiba,yoksa maus kendi kendine nasıl bozulur?
    |
    |
  • Binbaşı
    1648 Mesaj
    Mouse bu nolacağı belli olmaz ama o kilitlenmelerde ondansa bilmiom
    |
    |
HızlıCevap
Sayfaya Git:
Sayfa:
1
Reklamlar
Mobilya Takımları
üniversite
haberler
google reklamları
Veri Merkezi;Metro Ethernet;Cloud Sunucu
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR3
0,250
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.