Şimdi Ara

Ryzen 2400g Ekrana görüntü gelmiyor

Koronavirüs Özel
Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
24
Cevap
0
Favori
941
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Teknik Yardım >> Ryzen 2400g Ekrana görüntü gelmiyor
Sayfaya Git:
Sayfa:
Giriş
Mesaj
  • Onbaşı
    23 Mesaj
    Yeni sistem topladım fakat ekrana görüntü alamıyorum bilgili abilerimi desteğe bekliyorum :)
    sistem şu şekilde;
    Amd Ryzen 5 2400g
    Asus PRIME B350M-K
    GSKILL 8x2 F4-3000C15S-8GVRB Ram
    HI-LEVEL 240GB SATA3 550-530 HLV-M2SSD2280/240G M2SATA SSD
    Fsp 500w psu
    Şimdiden teşekkür ederim.



    |
    |
    _____________________________
  • Onbaşı
    23 Mesaj
    acileyetten UP!
    |
    |
    _____________________________
  • Yarbay
    2517 Mesaj
    Güç düğmesine bastıktan sonra açılışta gelen bip sesi geliyor mu? RAM leri iyice taktın mı?



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________
  • Onbaşı
    23 Mesaj

    taktım ve ramleri tek slota düşürüp tek tek de denedim, bip sesi gelmiyor anakart üzerinde hoparlör olmadığı için sanırsam
    |
    |
    Bay Robot kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Yarbay
    2517 Mesaj

    İmkanın varsa farklı bir RAM ile denemeni öneririm. Sistemde herşey çalışıyor görüntü gelmiyorsa güç tuşunun ardından bip sesi gelmiyorsa bir bileşeni görmüyor demektir. Uyumsuzluk da olabilir.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    aesirkis kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Binbaşı
    1534 Mesaj
    Analog mu dvi mi hdmi hangisinden goruntu aliyorsunuz



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________
  • Onbaşı
    23 Mesaj

    vga portundan görüntü almaya çalışıyorum.
    |
    |
    Technical.assistance kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Onbaşı
    23 Mesaj

    Elimde iki adet aynı ram den var sadece. Bahsettiğiniz bip sesi için anakart üzerine bağlı bir hoparlör olması gerekmiyor mu ? Hani bu sesli hata mesajlarını vs almamızı sağlayan. O yok bende ram takılı olmadan açtım yine hata mesajı vermiyor :/
    |
    |
    Bay Robot kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Yarbay
    2517 Mesaj

    Hoparlör falan gerekmiyor anakart o sesi verir.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    aesirkis kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Onbaşı
    23 Mesaj

    O zaman anakarta bağlı ram veya hdd olmadığında neden sesli hata mesajı almıyorum ?
    |
    |
    Bay Robot kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Yarbay
    2517 Mesaj

    Düzgün takmadığımda bende de ses ve görüntü gelmiyordu.

    RAM’leri nasıl taktınız?



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    aesirkis kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Onbaşı
    23 Mesaj

    Hocam o nasıl soru allah aşkına :) 2 senedir IT olarak çalışıyorum ram takamayacak durumda değiliz allaha şükür
    |
    |
    Bay Robot kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Onbaşı
    23 Mesaj
    Arıza kaynağının anakart üzerinde gelen bios sürümünün güncel olmamasından kaynaklandığını düşünüyorum bunu çözebilmemin tek yolu am4 soket işlemcisi olan bir sisteme anakartımı takıp güncellemem midir ?
    |
    |
    _____________________________
  • Yarbay
    2517 Mesaj

    Öyle demeyin benim de herşey çalışıyor fanlar dönüyor yalnızca ekrana görüntü gelmiyordu. RAM’ler yerine tam oturmamış.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    aesirkis kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Onbaşı
    23 Mesaj

    Haklısın hocam ama dün 4 5 saatimi buna ayırdım 2 adet ram ve 2 adet ram slotu var iksini de bu ikili kombinasyon arasında tek tek denedim
    |
    |
    Bay Robot kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Yarbay
    2517 Mesaj

    Çentikleri siz elinizle kapatmıyoesunuz değil mi bastırarak kendi kapanıyor?



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    aesirkis kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Onbaşı
    23 Mesaj

    eveet zaten bu anakartta tek tarafa çentik koymuşlar bir tarafı takıp çentikli bölgeye bastırınca oturuyor :)
    |
    |
    Bay Robot kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Yarbay
    2517 Mesaj

    Eğer kablo ve görüntü cihazı sıkıntısız diyorsanız tüm her şeyi söküp tekrar monte etmenizi öneririm bir parça eksik olduğunda görüntü vermez.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    aesirkis kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Yarbay
    2517 Mesaj

    Sistem yeni varsaydığım için bios pili ve saire değinmiyorum. Bios güncellemekle bir alakası olmadığını düşünüyorum aynı zamanda.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    Bay Robot kullanıcısının, bahsedilen mesajını gör
    _____________________________
  • Binbaşı
    1534 Mesaj
    Bios uptade cak bakalim durum ne olacak sanirim apu anakarta tanimli degil



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________
Sayfaya Git:
Sayfa:
Reklamlar
Canlı Tv izle
Sohbet
bankalar.org
SEO
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR5
0,281
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.