Şimdi Ara

RAM ÇIKARTIP TAKMADAN EKRANA GÖRÜNTÜ GELMİYOR

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
4
Cevap
0
Favori
118
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 2 yıl
  • Cevaplayan Üyeler 3
  • Konu Sahibinin Yazdıkları 2
  • Ortalama Mesaj Aralığı 36 dakika
  • Haberdar Edildiklerim (Alıntılar) 2
  • Konuya En Çok Yazanlar
  • gamelmurat (2 mesaj) Mega Therion (1 mesaj) Din Djarin (1 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (4 mesaj)
  • @
0 oy
Öne Çıkar
Giriş
Mesaj
  • Arkadaşlar bilgisayarım çalışırken hiçbir sıkıntısı yok canavar gibi fakat ilk açılışta genellikle kasa çalışıyor; ekrana, klavye ve fareye sinyal gelmiyor.


    Kasayı açıp ram çıkart-tak yapıyorum aynı zamanda anakarta biraz baskı uyguluyorum ram slotlarında temassızlık olabilir diye ve tam oturduklarından emin oluyorum ekrana görüntü geliyor sorun çözülüyor fakat 2-3 günde bir sürekli bunu yapmam gerekiyor. Hatayla karşılaşan var mı yardımcı olabilir misiniz ?


    Bu arada denediklerim bazı uygulamalar ; PSU sağlam farklı psu ile denendi , ekran kartı da aynı şekilde sağlam denendi, anakarta ses uyarı cihazı takıldı hata algılamadı sinyal vermedi, bios sıfırlandı pil vs çıkartıldı. Tüm bağlantılar kablolar kontrol edildi. Kasaya bağlı usb girişleri çıkartılıp da denendi. Ramler tek tek denendi her bir slotta.


    Benim görüşüm ya anakartım da arıza var çünkü ram slotlarına tersten baskı uygulayınca görüntü geliyor, ya da ramler çıkart tak yapınca görüntü geliyor ramler de sıkıntı var.

    Ramler sıkıntılı olsa ara ara çalışma durumu yine de olur mu ?


    Yardımcı olursanız sevinirim bu arada 3 servise götürdüm sorunu dahi tespit edemediler, ankarada düzgün bir servis tavsiyesi de bırakırsanız sevinirim. Bu arada bilgisayar Vatan'dan toplama garantisi doldu.


    Ramlerim : GSKILL 8GB RipjawsV Kırmızı DDR4 2400MHz CL15 1.2V Single Ram (1067 mhz görüyor bios ekranında.)


             CORSAIR 4GB (1x4GB) Vengeance DDR4 2400MHz CL16 Single Ram


    Bu arada ram mhz 1067 mhz olarak görüyor görev yöneticisinde, 1200 görmesi gerekirken.




    |
    |




  • gskill i cıkarıp sistemi öyle test edin.

  • Hiç görüntü alamadığım zamanlarda 4 gb bellek ile çalıştığı oluyor. Bu sabah tekrar görüntü alamadım 8+4 bellekleri çıkartıp taktım tekrar geldi görüntü.

    Şunu da ekliyeyim bilgisayar 8 gb olarak görüyordu ram miktarını 4 gb donanıma ayrılmış olarak görüyordu bende silgiyle silip tekrar taktım ve düzeldi o sorunum daha sonraları bu görüntü gelmeme durumları başladı.

  • quote:

    Orijinalden alıntı: gamelmurat

    Hiç görüntü alamadığım zamanlarda 4 gb bellek ile çalıştığı oluyor. Bu sabah tekrar görüntü alamadım 8+4 bellekleri çıkartıp taktım tekrar geldi görüntü.

    Şunu da ekliyeyim bilgisayar 8 gb olarak görüyordu ram miktarını 4 gb donanıma ayrılmış olarak görüyordu bende silgiyle silip tekrar taktım ve düzeldi o sorunum daha sonraları bu görüntü gelmeme durumları başladı.

    Hocam bir şey soracağım, bunu gördükten sonra biraz benim soruna da benzettim açıkçası emin olmak için sorayım, pc açıldığında hiç, bir rami görmediği oluyor mu? Bende de oluyor zira, kapatıp açınca bir yerden sonra düzeliyor kendi kendine.


    https://forum.donanimhaber.com/gizemli-bir-notebook-ram-sorunu--147420406#147436704





- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.