Şimdi Ara

PCye ram aldım fakat calismiyor.

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
1
Cevap
0
Favori
126
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 2 yıl
  • Cevaplayan Üyeler 1
  • Konu Sahibinin Yazdıkları 1
  • Konuya En Çok Yazanlar
  • ahmetgrl (1 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (1 mesaj)
  • @
0 oy
Öne Çıkar
Giriş
Mesaj
  • Arkadaşlar merhabalar. 2 ay önce bi pc topladim icine 8gb ram aldım bikac ay sonra 2. 8 gb rami alirim diye düşünerek.Şimdi ise 2. rami aldım fakat yeni gelen rami bir türlü calistiramiyorum. Bios pili tak cikar yapmayi denedim rami farkli slotlarda denedim, bios ayarlarini defaulta cektim ama bir türlü calismiyor. En basta aldigim ram ise gayet sagliklu seklide diger rami cikarinca calisiyor.Ramde sorun mu var acaba diyerek iadeye yolladim yenisini istedim gene aynı.Anakart modelim Asus Tuf Gaming b450 pro s . Ramlerin modeli ise gskill 8 gb 3200 mhz ikisi de aynı .Yani desteklememe gibi bi ihtimali de yok. İşin içinden cikamadim biri yardimci olabilir mi acaba?Bu arada yeni gelen rami tek basina takinca da hiçbir slotda calismiyor. Anakartın ram isigi turuncu oluyor. Eski rami takinca ilk once kirmizi olup sonra beyaz oluyor duzeliyor yani.Yani ozetleyecek olursak yeni gelen ram ne tek basina ne de eski ram ile calismiyor. XMP yi kapadim 2133 mhzde de çalışmıyor. 9




    |
    |




- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.