Şimdi Ara

MSI 785GM-E51 bios update sunucu açılmıyor...:((

Bu Konudaki Kullanıcılar:
1 Misafir - 1 Masaüstü
5 sn
6
Cevap
0
Favori
612
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 7 yıl
  • Cevaplayan Üyeler 2
  • Konu Sahibinin Yazdıkları 4
  • Ortalama Mesaj Aralığı 68 gün 3 saat 23 dakika
  • Son 1 Saatteki Mesajlar 1
  • Konuya En Çok Yazanlar
  • mbekin (4 mesaj) uzmanbiyolog (2 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (3 mesaj) Tablet (2 mesaj)
  • @
0 oy
Öne Çıkar
Tüm Forumlar >> Donanım / Hardware >> Dahili Bileşenler >> Anakart >> MSI 785GM-E51 bios update sunucu açılmıyor...:((
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Teğmen
    132 Mesaj
    Konu Sahibine Özel
    Dostlar selam,

    Bu zamana kadar hiç yapmadığım bir şeyi yapmak istedim. BIOS UPDATE.. Windows üzerinden MSI Live Update 5 programı üzerinden updatei başlattım.
    Açık programları kapatmamı istedi, ve diş ekranı açılarak işlem başladı. Bitirdiğinde bit hata ekranı çıktı ve restart yaptı. Sonrası malum.
    Seçenekler;
    Güvenli mod falan olan kısım ekrana geliyor. Hangisini seçersem seçeyim bir süre sonra öyle kalıyor ve açılmıyor.
    YARDIIIIMMM...



    < Bu ileti tablet sürüm kullanılarak atıldı >



    |
    |
  • Binbaşı
    1120 Mesaj
    güvenli mod ekranı geliyorsa anakartındaki bios sağlam demektir.hemen bios ayarlarına gir.daha önce sistemi kurarken hdd ayarlarını ide mod olarak mı yaptın yoksa ahci mod mu? bu ayarı eski haline getir Windowsun eskisi gibi açılacak.
    |
    |
  • Teğmen
    132 Mesaj
    Konu Sahibine Özel
    Hdd ayarları ahci idi. Ben ide yaptım kaydettim çıktım. Fakat yine aynı sorun. Hdd yi görmüyor sanırım. Çözemedim..



    < Bu ileti tablet sürüm kullanılarak atıldı >
    |
    |
  • Binbaşı
    1120 Mesaj
    hdd'yi görmese güvenli mod ekranı gelmez.diskinde önemli bilgilerini yedekleyip yeniden Windows kurmayı dene.
    |
    |
  • Teğmen
    132 Mesaj
    Konu Sahibine Özel
    Bios tan CD yi ilk önce okumasını seçerek Windiows u yeniden kurmayı denedim. Gerekli dosyaları yüklüyor. sonrasında winwows kurulum aşamasına gelince (yeşil noktaların kaydığı kutucuk) hemen başında donuyor. Hatta yaklaşık 15dk bekledim tık demedi.
    |
    |
  • Teğmen
    132 Mesaj
    Konu Sahibine Özel
    Sorunuma cevap yazmayı unutmuşum. Sağolsun bir arkadaş özelden yazarak haberdar olmamı sağladı.

    Sorunumu nasıl aştım?
    1- Öncelikle BIOS ile bir tecrübeniz yoksa, bilgisayarınız problem çıkarmıyorsa, sadece biosu update edeyim diye BIOS a bulaşmayın derim. Bilen birinden yardım isteyin. Aksi halde düzelteceğim diye baya bir zaman harcamış olursunuz.

    2- Mutlaka çalışır vaziyetteki bios un yedeğini alın. (benim gibi yaparsanız -üzerine yazma gibi- ve bu işte iyi değilseniz 3 gün uğraşırsınız)
    3- Çözüm aslında çok kolaymış; linkteki adresten anakartımın bios sürümlerini hepsini indirdim. En güncelinden geriye doğru yüklemeye başladım. sanırım v2.5 te HDD yi tanıdı ve sistem sorunsuz açıldı.


    http://tr.msi.com/product/mb/785GME51.html#/?div=BIOS
    |
    |




Sayfaya Git:
Sayfa:
1
Reklamlar
Pubg mobile uc
Radyo Dinle
Instagram takipçi satın al
konkasör
Google Play Kodu, LOL RP, Oyun Satış Sitesi
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR4
0,609
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.