DonanımHaber'de AraYENİ GELİŞMİŞ ARAMA
ForumBu Bölümde Ara
Windows 7 Avermedia TV Kartı Sorunu [ÇÖZÜLDÜ]
23
Cevap
0
Favori
18.153
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Teknik Yardım >> Windows 7 Avermedia TV Kartı Sorunu [ÇÖZÜLDÜ]
Sayfaya Git:
Sayfa: 1
Giriş
Mesaj
    • Teğmen
      209 Mesaj
      13 Temmuz 2009 09:10:44
      Merhabalar,

      Dün xp'den windows 7 ye bir geçiş yaptım. TV kartım xp de düzgün olarak çalışırken windows 7 de ses olmasına rağmen ekranda gri görüntü ile göstermeye başladı.


      TV kartımın modeli: AVerTV DVB-S Hybrid+FM Dijital Uydu Kartı

      http://www.avermedia.eu...roductDetail.aspx?Id=346

      Bu konuda yardımcı olabilecek arkadaşlara teşekkür ederim.




      < Bu mesaj bu kişi tarafından değiştirildi --Kemalist-- -- 20 Kasım 2009; 19:37:38 >||:||
      _____________________________

    • Teğmen
      188 Mesaj
      27 Temmuz 2009 22:20:09
      Arkadaşım sorunun devam ediyorsa yardımcı olabilirim


      _____________________________

    • Er
      3 Mesaj
      06 Ağustos 2009 19:32:11
      bende de aynı karttan var ve aynı sorunu yaşıyorum. windows 7'de ses var ama görüntü gri. kartı yeni aldım ama kullanamıyorum.
      windows 7'den de vazgeçemiyorum. çözümü bilen arkadaşlardan acilllllllllllllllll yardım bekliyorum.


      _____________________________

    • Teğmen
      188 Mesaj
      07 Ağustos 2009 23:32:47
      arkadaşlar sorunun çözümü şöyle sistemin kurulu olduğu dizinde kullanıcı adınızın altındaki belgelerimin içinde AVerTV adlı klasör var klasörün içinde kullanıcı adınız ile aynı ini dosyası var ini dosyasının içindeki değerleri benim verdiğim değerler ile değiştirin işlem tamamdır

      BrightnessVMR=150
      ContrastVMR=100
      SaturationVMR=100


      < Bu mesaj bu kişi tarafından değiştirildi soner23 -- 7 Ağustos 2009; 23:36:02 >
      _____________________________

    • Teğmen
      211 Mesaj
      08 Ağustos 2009 00:16:41
      quote:

      Orijinalden alıntı: soner23

      arkadaşlar sorunun çözümü şöyle sistemin kurulu olduğu dizinde kullanıcı adınızın altındaki belgelerimin içinde AVerTV adlı klasör var klasörün içinde kullanıcı adınız ile aynı ini dosyası var ini dosyasının içindeki değerleri benim verdiğim değerler ile değiştirin işlem tamamdır

      BrightnessVMR=150
      ContrastVMR=100
      SaturationVMR=100



      Amma desteksiz atmışın be kardeş. Bırak değiştirmeyi, o ini dosyanın içinde bu fonksiyonlar bile yok. Her ihtimale karşı ben kopyala yapıştır yapıp ekledim, sonuç nanay...


      < Bu mesaj bu kişi tarafından değiştirildi ctetik -- 8 Ağustos 2009; 0:32:47 >
      _____________________________


      YÜREKLİ TOPLUMLAR, YÜREKLİ BİREYLERDEN OLUŞUR...
    • Teğmen
      188 Mesaj
      08 Ağustos 2009 00:23:00
      Uslubunuzu hiç beğenmedim kimseyede bişey sattığım yok kendi sistemimdede bu sorun vardı kendi çabamla çözüp paylaştım buda sorunu çözdüğüm başka forum sitesi

      http://forum.shiftdelet...runtu-gri-geliyor-3.html

      quote:

      Orijinalden alıntı: ctetik



      Alıntıları Göster




      Dostum sen bunu Windows 7 de uyguladın ve olumlu sonucu bizzat aldınmı, yoksa ordan burdn duyduğunu mu satıyorsun?




      < Bu mesaj bu kişi tarafından değiştirildi soner23 -- 8 Ağustos 2009; 0:23:20 >
      _____________________________

    • Teğmen
      211 Mesaj
      08 Ağustos 2009 00:50:42
      quote:

      Orijinalden alıntı: soner23

      Uslubunuzu hiç beğenmedim kimseyede bişey sattığım yok kendi sistemimdede bu sorun vardı kendi çabamla çözüp paylaştım buda sorunu çözdüğüm başka forum sitesi

      http://forum.shiftdelet...runtu-gri-geliyor-3.html


      Alıntıları Göster





      Söz konusu sorunun ışık (brightness) yada ton (contrast) veya renk doyumu (saturation) ile yakından uzaktan alakası yoktur. Windows 7 media sürücüleri ile Avermedia A700 sürücülerinin uyuşmamasından kaynaklanmakta ve ekranda silik bir "negatif" görüntü belirmektedir.
      Durumu 10-15 gün önce AverNedia nın Taiwan daki merkezine e mail ile sordum. Windows 7 uyumlu sürücülerin 6 hafta içinde Web sitesine ekleneceğini bildirdiler.
      Senin yazdığın olayın bir işe yaramıyacağını bildiğim için sana öyle yazdım. AverTV digital TV kartı olupta Windows 7 ile yayın seyreden bir kişi varmı, varsa çıksın söylesin. Olaya inanmadığım halde ben yinede denedim. Olmadı, olmazda... Diğer yandan zaten ini dosyanın içinde bu üç fonksiyon yok...



      < Bu mesaj bu kişi tarafından değiştirildi ctetik -- 8 Ağustos 2009; 0:59:14 >
      _____________________________


      YÜREKLİ TOPLUMLAR, YÜREKLİ BİREYLERDEN OLUŞUR...
    • Teğmen
      188 Mesaj
      08 Ağustos 2009 00:58:38
      Kullandığınız program nedir bu anlattığım avert tv6 sorunsuz oluyor


      _____________________________

    • Teğmen
      211 Mesaj
      08 Ağustos 2009 01:01:09
      quote:

      Orijinalden alıntı: soner23

      Kullandığınız program nedir bu anlattığım avert tv6 sorunsuz oluyor



      AverTV 6.11

      Vista uyumlu En son versiyon.

      Aygıtım: AverTV DVB-S Pro.



      < Bu mesaj bu kişi tarafından değiştirildi ctetik -- 8 Ağustos 2009; 1:03:50 >
      _____________________________


      YÜREKLİ TOPLUMLAR, YÜREKLİ BİREYLERDEN OLUŞUR...
    • Teğmen
      188 Mesaj
      08 Ağustos 2009 01:03:55
      bana msn adresinizi özelden atarmısınız bende bu programı kullanıyorum kendim bulup yaptığım bi töntem bende oluyorda sizde nasıl olmuyor msn de daha hızlı yazışım çözüm bulabiliriz



      _____________________________

    • Çavuş
      93 Mesaj
      08 Ağustos 2009 12:06:29
      .ini dosyasının içinde ben de o fonksiyonları bulamadım dostum ?

      edit: Avertv de renk ayarlarına girince yazmış olduğun parametreleri attı ini dosyasına fakat bahsettiğin değerler zaten vardı ini dosyasında , değiştirecek birşey yoktu yani
      edit: dijitalden görüntü aldım ama analogdan alamadım.


      < Bu mesaj bu kişi tarafından değiştirildi ozzyville -- 8 Ağustos 2009; 12:53:41 >
      _____________________________

    • Er
      3 Mesaj
      10 Ağustos 2009 18:31:41
      soner arkadaşım çok teşekkürler.
      ben denedim işe yaradı. yaptığım değişikliklerle birlikte oluşan dosyayı aşağıya kopyaladım.

      [ACTIVE]
      ACTIVE_ASPECT_RATIO=0
      ACTIVE_DEVICE=0
      ALWAYSONTOP=0
      AudioChannel=0
      CHANNEL_DIR=C:\Users\VEYSEL\Documents\AVerTV\
      DIALOG_BG=$APPPATH$\skin\bg.bmp
      LastMute=0
      LastSettingPage=AVerMedia A700 PCI Hybrid DVB-S\AVerMedia A700 PCI Hybrid DVB-S\Analog TV\Renk ayarı
      PLAYBACK_FILES=C:\Users\VEYSEL\Documents\AVerTV\VEYSEL.dat
      PLAYBACK_SUPPORT_EXT=*.mpg#*.mpeg#*.mp3#*.wmv#*.wma#*.avi#*.asf#*.mp4#*.divx#*.wav#*.dvr-ms#*.m4v
      REC_FILE_CUSTOM=
      REC_FILE_NAME=D_T_S_P_
      REC_FILE_SPLIT_SYMBOL=;
      REC_SAVING_FOLDER=C:\Users\VEYSEL\Documents
      REC_SPLIT_SIZE=0
      REC_TIME=0
      REC_TIMESHIFT_KEEP=0
      SNAPSHORT_INTERVAL=1000
      SNAPSHORT_SAVING_FOLDER=C:\Users\VEYSEL\Documents
      SNAPSHORT_SAVING_FORMAT=2
      SNAPSHORT_SAVING_SIZE=6
      SNAPSHOTR_TIMES=1
      SNAP_FILE_CUSTOM=
      SNAP_FILE_NAME=D_T_S_P_
      SNAP_FILE_SPLIT_SYMBOL=;
      TELETEXT_OVERLAY=0
      TELETEXT_TRANSPARENT=0
      [AVerMedia A700 PCI Hybrid DVB-S]
      AP_VOLUME=81
      Brightness=150
      COUNTRY=90
      Composite_DefaultFormat=1
      Composite_Format=PAL_B
      Contrast=100
      DIGITAL_REC_FORMAT=REC_MPEG2
      Default_Brightness=150
      Default_Contrast=100
      Default_Hue=5000
      Default_Saturation=100
      Default_Sharpness=100
      Digital_Brightness=750
      Digital_Contrast=10000
      Digital_Default_Brightness=8433
      Digital_Default_Contrast=20000
      Digital_Default_Hue=180
      Digital_Default_Saturation=18955
      Digital_Default_Sharpness=5000
      Digital_Hue=0
      Digital_Saturation=10000
      Digital_Sharpness=5000
      Hue=5000
      LNB_FILENAME=C:\Program Files\AVerMedia\AVerTV\LNB\11294.lnb
      LNB_NAME_1=Universal Ku Band LNB
      LNB_NAME_2=Universal Ku Band LNB
      LNB_NAME_3=
      LNB_NAME_4=
      NOISE_REDUCTION=1
      OPEN_SUBTITLE=0
      PREVIEW_1_1_IDX=C:\Users\VEYSEL\Documents\AVerTV\PI_19450920090607.xml
      PREVIEW_6_1_IDX=C:\Users\VEYSEL\Documents\AVerTV\PI_20470920090641.xml
      PREVIEW_CH_1_1=9
      PREVIEW_CH_6_1_VIDEO=0
      PREVIEW_CH_LAST_1_1=7
      PREVIEW_CH_LAST_6_1_VIDEO=1
      PREVIEW_DIGITAL_SOURCETYPE=1
      PREVIEW_INPUT_SOURCE=1
      PREVIEW_INPUT_SOURCE_NUM=1
      SATELLITE_NAME_1=türksat 3a
      SATELLITE_NAME_2=Hotbird 1, 2, 3, 4, 5
      SATELLITE_NAME_3=
      SATELLITE_NAME_4=
      SVideo_DefaultFormat=1
      SVideo_Format=PAL_B
      Saturation=100
      Sharpness=100
      Switch_Type=None
      [UI_SECTION]
      AVTERTV_OFILEDLG_FORMAT=80
      AVTERTV_OFILEDLG_MOVIESNAME=188
      AVTERTV_OFILEDLG_MOVIESSIZE=53
      AVTERTV_OFILEDLG_NAME=167
      AVTERTV_OFILEDLG_SIZE=70
      BrightnessVMR=150
      ContrastVMR=100
      IS_FADE=0
      LCD_SPEED=300
      OSD_BACK=16777215
      OSD_BACKSTATE=2
      OSD_EDGE=6579300
      OSD_EDGESTATE=2
      OSD_TEXT=65280
      OSD_TEXTSTATE=2
      PIP_ENABLE=0
      PIP_MOVEABLE=1
      PIP_POSITION=0
      REPEAT=0
      SETTINGBYCHANNEL=0
      SHAPE=0
      SKIN_INDIVIDUAL_SEETING_MODE=0
      SKIN_PROGRAMLIST_OPENSETTING=1
      SKIN_PROGRAM_MODE=3
      SKIN_SCHEDULESMGT_ACTION=70
      SKIN_SCHEDULESMGT_CYCLE=50
      SKIN_SCHEDULESMGT_NAME=150
      SKIN_SCHEDULESMGT_PROGRAM=75
      SKIN_SCHEDULESMGT_START_TIME=125
      SKIN_SCHEDULESMGT_TOTAL_TIME=110
      THEME=0
      VIDEO_FRAME=0
      VIDEO_FRAME_RATIO=0



      _____________________________

    • Çavuş
      93 Mesaj
      13 Ağustos 2009 16:34:09
      Analogtan görüntü alabildin mi bu ayarlarla ?


      _____________________________

    • Er
      3 Mesaj
      16 Ağustos 2009 10:18:22
      evet aldım.zaten şimdilik uydu antenim yok.
      analog izliyorum.
      yukarda verdiğim ayarlarla analogtaki gri ekran düzeldi.



      _____________________________

    • Çavuş
      93 Mesaj
      07 Eylül 2009 22:07:34
      Walla bende yemedi :(


      _____________________________

    • Yarbay
      3638 Mesaj
      07 Eylül 2009 22:49:16
      Evet çalışıyor bu ayarlar.Ben de geçen gün mail atmıştım avermedia'ya bugün cevap geldi.En geç ekimde çıkacağını söylediler.


      _____________________________

    • Yüzbaşı
      314 Mesaj
      08 Eylül 2009 01:59:43
      arkadaslar windows 7 1-2 ay içerisinde yerine oturur ve tüm sürücülerini bulabiliriz. bu arada bir hatırlatma realtek high defination ses kartında problem yaşıyorsanız realtek sitesinde windows 7 sürücüleri sizi bekliyor indirip kullanabilirsiniz.


    • Er
      4 Mesaj
      08 Eylül 2009 21:12:32
      Avermedia A700 kartım var, Windows 7 ile aynı sorunu yaşıyordum. Tam 5 dk öncesine kadar. Çözümü yabancı bir forumda buldum.

      Buyrun çözüm;

      Şu adımları takip edin:

      C:\Users\[kullanıcı adı]\Documents\AverTV\ dizinine gidin ve [kullanıcı adı].ini dosyasını silin. (Kullanıcı adı yerine sizin kullanıcı adınız olacak)

      AverTV 'yi başlatın. (yeni bir [kullanıcı adı].ini dosyası oluşturulacak)
      AverTV'yi kapatın.

      (NOT : Ben bu [kullanıcı adı].ini dosyasını bile sadece silmeden aşağıdakileri yaptım düzeldi. İsterseniz önce silmeden deneyin, olmazsa silip denersiniz.)

      [kullanıcı adı].ini dosyasını şu şekilde düzeltin:

      Şu satırı [AVerMedia A700 PCI Hybrid DVB-S] başlığının ÖNCESİNE ekleyin. (sonrasına değil)
      VIDEO_RENDERER=1

      Şu satırları "[UI_SECTION]" başlığının öncesine ekleyin.
      AP_VOLUME=100
      Analog_TimeshiftParam_AudioBitRate=224
      Analog_TimeshiftParam_AudioSampleRate=48000
      Analog_TimeshiftParam_VideoBitRate=5000
      Analog_TimeshiftParam_VideoSize=4
      Brightness=128
      BrightnessVMR=128
      COUNTRY=380
      ColorPeak=0
      Composite_DefaultFormat=1
      Composite_Format=SECAM
      Contrast=68
      ContrastVMR=68
      EnableBrightness=1
      EnableContrast=1
      EnableGain=1
      EnableSaturation=1
      Gain=144
      OPEN_SUBTITLE=0
      PREVIEW_DIGITAL_SOURCETYPE=1
      PREVIEW_INPUT_SOURCE=2
      PREVIEW_INPUT_SOURCE_NUM=1
      REC_BUFFER_SIZE=4000
      REC_FORMAT_1_1=REC_DVD
      REC_TIMESHIFT_KEEP=0
      REGION=
      SVideo_DefaultFormat=1
      SVideo_Format=SECAM_D
      Sample_Rate=4
      Saturation=64
      SaturationVMR=64
      Source_Resolution=64
      TURN_ON_EQ=0

      Dosyayı kaydedin, kapatın ve AverTV 'yi yeniden açın. Ayarlara gidin, ülkeyi, video formatınızı ve bölgenizi (NTSC/PAL/SECAM vs) değiştirip kanallarınızı yeniden taratın.


      Teşekküre gerek yok, ben de başkasından aldım sonuçta. Kabus bitti! :)



      _____________________________

    • Yarbay
      2021 Mesaj
      08 Eylül 2009 21:41:20
      Hala sorun devam ediyorsa :

      Yaklaşık 1 ay öncesinde Windows 7 sürücüleri yayınlanmış olan AverTV kartım var. Sürücüler yayınlanmadan önce 4-5 ay boyunca kullandığım yöntem şuydu:

      -Vista işletim sisteminde AverTv yazılımının kurulumunu yaptım.
      -Tüm kanal ayarlarını vs. yaptım.
      -"C:\Users\KULLANICI ADI\Documents\AverTV" klasörünün altında ini, dat dosyalarının oluşmuş olması lazım. İşte o "AverTv" klasörünün yedeğini aldım.

      Bunu Windows 7'a nasıl uyguladım:
      -Windows 7'ı kurdum. (aynı KULLANICI ADI ile)
      -Aver Media sürücü ve yazılımı Vista için olanını kurdum. (Uyumluluk seçmenize gerek yok)
      -Tv programını hiç çalıştırmadan, yedeğini aldığım AverTv klasörünü ""C:\Users\KULLANICI ADI\Documents" altına kopyaladım. DİKKAT! Kullanıcı adı aynı olacak.
      -Programı çalıştırdığımda Vista da çalıştığının aynısı çalıştı. Kanal ayarları, skin ayarları vs. dahil.

      Gri ekran olmadan tabi.

      Umarım işinize yarar.



      < Bu mesaj bu kişi tarafından değiştirildi asiboldon -- 8 Eylül 2009; 21:44:19 >
      _____________________________

    • Çavuş
      93 Mesaj
      08 Eylül 2009 22:51:47
      Oldu arkadaşlar teşekkürler.


      _____________________________

    • Er
      14 Mesaj
      05 Kasım 2009 07:00:53
      arkadaşlar bende bi kaç gün önce geçdim windows 7ye xpyide kurmak istemiyorum! LifeView TVR TV 3.24.0.417 analog tv kartım var d-smart baglı! xp kurulu iken herşey normaldi windows 7yi yükledikden sonra herşeyde ses var görüntüde güzel sadece tv kartında ses yok tv! bilen biri yardımcı olursa sevinirim teşekkürler! help plss! help plss! S.O.S!


      _____________________________

    • Teğmen
      213 Mesaj
      21 Kasım 2009 11:22:14
      sevgili arkadaşlar avermedia ve creative ile ilgili forumlarda okuduğum su bu markaları satın almayın çünkü satış strateji leri gereği sattıkları ürüne deknik destek vermiyorlar yani xp işletim sisteminde kullandığınız bu markaları en fazla vista işletim sistemimde kullanabiliyorsunuz windows 7 de kullanmak isterseniz kullanamıyorsunuz anlayan arkadaşların forumlardaki çabaları ile birşeyler yapıp çalıştırmaya çalısıyorlar bu işlerden anlayan bir amerikalı teknik destek alamayınca kendi çabaları ile televizyon kartını windows 7 ye uyumlu hale getirip güncel download driver dosyasını yayınlayınca avermedia ve creative yoneticilerinin bu arkadaşı mahkemeye verdiler size tavsiyem bu markaları almayın teşekkürler


      < Bu mesaj bu kişi tarafından değiştirildi tasans -- 21 Kasım 2009; 11:25:42 >
      _____________________________

      tasans
    • Er
      2 Mesaj
      05 Nisan 2010 19:58:55
      arkadaslar e501r kullaniyorum ayarlar farklidir muhtemelen. nasil düzeltecez bende de ayni sorun var.


      _____________________________

    • Er
      1 Mesaj
      27 Nisan 2010 21:18:21
      ARKADAŞLAR BENDEKİ TV KARTI AVERTV DVB-S HYBRİD+FM FAKAT ARKA KISIM DA UYDU GİRİŞİ YOK KABLO TV İZLİYORUM YANİ BİRAZ ESKİ MODEL.XP DEN DÜN W7 YE GEÇİŞ YAPTIM FAKAT BİR TÜRLÜ KURAMIYORUM.YARDIMLARINIZI BEKLİYORUM .ŞİMDİDEN ÇOK TEŞEKKÜR.


      _____________________________

Sayfa: [1]
Tüm Forumlar >> Donanım / Hardware >> Teknik Yardım >> Windows 7 Avermedia TV Kartı Sorunu [ÇÖZÜLDÜ]
Sayfaya Git:
Sayfa:
1
Facebook Sayfamız
Foruma Git
Bölümde Ara
Reklamlar
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.