DonanımHaber'de AraYENİ GELİŞMİŞ ARAMA
ForumBu Bölümde Ara
samsung ml-1610 sorunu
22
Cevap
0
Favori
26.471
Tıklama
Sayfaya Git:
Sayfa: 1
Giriş
Mesaj
    • Er
      2 Mesaj
      13 Ocak 2007 19:56:27
      arkadaşlar samsung ml-1610 aldım. windows xp kullanıyorum. yazıcının cd'sinden driver'ı kurdum. ancak şöyle bir sorunla karşılaşıyorum: tek bir doküman (tek bir sayfa değil) yazdırdıktan sonra ikinciyi yazdırabilmek için yazıcıyı kapatıp açmam gerekiyor. yazıcı arka arkaya iki dokümanı yazdırmıyor. samsung'un sitesinde bu modelin driver'ını bulamadım. google'da baktığım tüm driver siteleri de samsung'un sitesine yönlendiriyor :(

      bu sorunla daha önce karşılaşmış olan ya da çözümünü bilen var mı?

      teşekkürler

      -kemal


    • Teğmen
      131 Mesaj
      24 Ocak 2007 10:05:48
      arkadaşlar aynı sorun bendede var yardım cı olursanız sevinirim.


      _____________________________

      tahtaravalli
    • Teğmen
      209 Mesaj
      24 Ocak 2007 10:46:36
      sorun yazılımsal olabilir. belki de usb sorunlu olabilir. driver'ı aşağıdaki linkte. eğer düzelmezse bir de başka bir pc'ye kurmayı deneyin.

      http://getir.net/lxo


      _____________________________

    • Yarbay
      4561 Mesaj
      07 Şubat 2007 00:58:45
      Samsung ML 1610 modeli mono lazer yazıcı bugün elime ulaştı.
      Yazıcı, hazırda beklerken, üzerindeki Cancel tuşuna bastığımda, tanıtım çıktısını sorunsuzca basıyor.

      Sorun ise, yazıcının Windows XP Professional'a tanıtılamaması. setup.exe dosyasından kuruyorum; deneme çıktısı alınamadığı gibi, Windows Kur'dan cihazın kurulumu sırasında sorun çıktığına dair uyarı geliyor. Herhangi bir çıktı almak istediğimde, yazdır menüsünde, ML 1610 ve tüm ayarları görülüyor fakat, çıktı almak istediğimde, dakikalarca beklesem de çıktı alamıyorum maalesef.
      Ekle-Kaldır'dan tüm herşeyi kaldırdım, tekrar kurdum (birkaç kez) hiçbir şey değişmedi. Windows otomatik algıladığı için o yolla kurayım dedim, sürücüleri bulamadı. Manuel olarak yerini belirttim, yine olmadı. Denetim masasından yazıcı ekle yoluyla kurmaya çalıştım; o şekilde de tanımadı. USB kablosunu ve portları değiştirdim; yine olmadı (aynı port ve kabloyla, Canon Pixma IP 2000 m. püskürtmeli yazıcı ile sorunsuz bir şekilde çıktı alabiliyorum).
      @omega3 arkadaşımızın linkini verdiği yerden sürücüsünü indirip kurdum, yine olmadı..


      Az önce, Bilgiyar Yönetimi'nden Aygıt Yöneticisine baktım; dahili ve çevresel donanımların tamamını tanımasına rağmen, Samsung ML 1610'u soru işareti şeklinde "DİĞER AYGITLAR" olarak gösteriyor.....



      Yani, ne yaptıysam olmadı.
      Netten araştırdım; aynı sorunu yaşayan başkaları da olmuş. Hadi Mac-OS'ta sorun yaşanabilir, service pack yüklü olmayan bir XP'de de sorun yaşanabilir belki, ancak benim böyle bir sorun yaşamam ilginç.


      Aklına bir çözüm yolu gelen var mı arkadaşlar?

      NOT: İşletim sistemim service pack 2 yüklü ve düzenli aralıklarla, Microsoft'un sayfasından güncellemelerini yapmaktayım.
      Donanım çakışması olduğunu sanmıyorum...


      _____________________________



      Mekanın, Cennet'in en Mavi'si olsun büyük üstad


    • Yüzbaşı
      516 Mesaj
      08 Şubat 2007 00:06:33
      boldshark kurulumda bir sorun yaşadığın kesin. şimdi yazıcıyı bağladığında windows ayrıca usb yazdırma ıvır zıvırı diye birşey yüklüyor. ismini tam hatırlayamadım. sorun büyük ihtimalle o. yazıcıyı pc'ye bağladığına otomatik olarak bulmasını söylediğimde kendiliğinden yüklüyordu. çok da anlamam aslında bu işletim sistemlerinden kusura bakma.


    • Çavuş
      59 Mesaj
      02 Nisan 2007 20:34:13
      Es Selamun Aleyküm ,

      Merhaba Arkadaşım bende bir sorun yaşıyorum aynı yazıcı ile ararken malumunuz herkezin sorun ararken rastladığı ilk site burası bende yine bu güzel siteye damlayı verdim


      Samsung ve PACKARD BELL Driwer larını Des-teck buradan indirebilirsiniz.

      Samsung ML 1610 Direwer ınıda BURADAN İndirebilirsiniz.


      Benim sorunumda kurulum tamam sınama sayfasınıda uzun süre basılı tutulduğunda kendisi çıkartıyor. ama bilgisayardan komutu verdiğimde sonuç olumsuz bunun hakkında bir yorumunuz fikriniz var mı acaba arkadaşlar ?


      _____________________________

      Nem Olsun Sen Olmayınca , Dünya Malım Nem Olsun ?..
      Her Gün Pazar Kurulsa Aşk Meydanında , Benim Sensiz Satacak Nem Olsun..
    • Teğmen
      123 Mesaj
      22 Nisan 2007 20:07:41
      ya arkadaşlar bu yazıcıyı aldığıma inanın pişman oldum. ilk kurduğumda sorun çıkmadı. güzel çalışmıştı. ama daha sonra bilgisayarı ve yazıcıyı kapatıp açtıktan sonra LSU PRINT ERROR diye bi hata verdi ve yazmadı belgeyi. kapatıp açtım, toneri yerinden söküp taktım falan, biraz uğraştıktan sonra yazdı.

      sonrasında en az 10 kere format atmışımdır. en az 8inde sürücüyü yükledikten sonra print a test page dediğimde bekleyip bekleyip LSU printing ERROR dedi..

      bazen tesadüfen çalışıyor, bazen hiçbişey demiyor, saatlerce bekletip yazmıyor, bazende lsu printing error veriyor.. önceki gün yine biraz uğraşarak baskı aldığım makina şimdi yine çalışmıyor! deli etti beni!
      aldığım yerin servisine götürdüm, tesadüfen çalıştı orda! onlar da çalışan cihazı almadılar tabi.

      şimdi koyuncu elektroniğe göndercem, ordada çalışırsa eğer, geri gönderirlerse artık naparım bilmiyorum..

      tam dolu toner demesine aldanıp aldım, keşke HP alsaydım.. bidaha samsungtan hiçbir ürün almıycam! ne bu ya!

      yardımcı olabilecek arkadaş varmı bu konuda bilgisi veya fikri olan?


      _____________________________

    • Teğmen
      197 Mesaj
      24 Nisan 2007 03:04:19
      bende bişey yazdıramıyorum.yazıcıyı kapa aç yatıktan sonra yazıyor.acaba usb kablodamı sorun var.usb kabloyu değiştiren arkadaşlar varmı.sorun neden acaba driver ları yükledim sorun gene aynı.


      _____________________________

    • Teğmen
      197 Mesaj
      24 Nisan 2007 20:30:11
      arkadaşlar usb 2.0 kablo deneyen varmı çalıştırıyormu.


      _____________________________

    • Teğmen
      123 Mesaj
      24 Nisan 2007 22:58:50
      estezi, dün gece uyumaya yakın benim de aklıma aynı şey geldi, acaba kabloyu değiştirip bi denesemmi diye, olabilirmiki? hayır LSU hatası nedir onu da bilmiyorum bir, ikincisi de aç kapat, toneri sök tak falan baya bi uğraşıunca yazıyo. güncel sürücüsünü de indirdim o daiş e yaramadı.. bi kere olsa windowsta sorun falan diycem ama her formattan sonra devam ediyo


      _____________________________

    • Teğmen
      197 Mesaj
      24 Nisan 2007 23:35:57
      dr printer diye pro var dess tech ten indirdiğim sürücünün içinden çıktı onunla test ederken bağlantı hatası veriyor bence sorun usb cabloda fakat usb 2.0 alsam çalışırmı.yoksa 1.1 mi almam lazım.


      _____________________________

    • Teğmen
      123 Mesaj
      25 Nisan 2007 00:04:51
      yarın fırsat bulabilirsem gidip kablo alıyım o zaman bi deniyim. ama usb 1.1 ve usb2.0 kabloları farklımı ki? ben aynı diye biliyodum onları. gittiğimde sorıyım da ona göre alıyım o zaman.. sana da haber veririm olup olmadığını


      _____________________________

    • Teğmen
      167 Mesaj
      25 Nisan 2007 02:22:03

      quote:

      Orjinalden alıntı: AboriginalDoC

      estezi, dün gece uyumaya yakın benim de aklıma aynı şey geldi, acaba kabloyu değiştirip bi denesemmi diye, olabilirmiki? hayır LSU hatası nedir onu da bilmiyorum bir, ikincisi de aç kapat, toneri sök tak falan baya bi uğraşıunca yazıyo. güncel sürücüsünü de indirdim o daiş e yaramadı.. bi kere olsa windowsta sorun falan diycem ama her formattan sonra devam ediyo

      Katologda yazıcının bakımı (4.8) bölümünde
      Kartuş bölmesinin üst kısmının içindeki uzun cam şeridi (LSU) bulun; yavaşça silerek bayaz pamuğun siyah renkte kirletip kirletmediğine bakın.
      yazıyor.Muhtemelen sorun buradan kaynaklanıyor.Servistekilere burayı kontrol etmelerini söyleyebilirsiniz.


      _____________________________

      Engin Aydın
    • Teğmen
      197 Mesaj
      26 Nisan 2007 11:10:40
      arkadaşlar ilk yazdırmadan sonraki yazdırmalar için aç kapa yapmak sorunda kalan arkadaşlar.usb 2.0 yazıcı kablosuyla sorun hallediliyor.ben gittim 3 liraya bi tane aldım şimdi sorunsuz çalışıyor.


      _____________________________

    • Yarbay
      2611 Mesaj
      28 Nisan 2007 05:17:56
      Ben de 4-5 aydır kullanıyorum. Ama sayılan sorunlardan hiç birini yasamadım.
      Sorunsuz sekilde calısıyor simdilik.



      _____________________________

    • Yüzbaşı
      407 Mesaj
      11 Mayıs 2007 01:21:55
      Arkadaşlar bende ML-1610 var... Sorunsuz kullanıyorum... Ama bahsettiğiniz soruna benzeri daha önce EPSON' da yaşamıştım... Benim laptopta 3 usb vardı.. Öndeki USB'ye takınca çalıştırmıyordu (Başka araçları çalıştırdığı halde) Ama arkadaki USB portlarına taktığımda çalıştırıyordu... Bende aynı zamanda masa üstüde var... Onunda kasanın ön panelindeki USB potunda çalışmıyordu arkadaki 4 porttan da üstte olanlarda çalıştırıyordu...
      Yani sıkıntı ana kartın bağlı olduğu USB portunun elinizdeki yazılımı veya kabloyu(düşük ihitmal) tanımamasından kaynaklanıyor olabilir... Bir de SP2 lerde USB 2.0 portları desteklenmesi için Anakartın güncel sürümü yüklenmesi istenebilir... Sp2 ile sorun yaşayan arkadaş: bir de Anakartının usb port driver'ını sitesinden yükleyerek çalıştırmayı dene ... Bunun yanında Xp pro eğer şart değilse xp home kurun en azından portları tanıma konusunda home edition pek sorun çıkarmaz.... İnaşallah başarılı olursunuz..


      _____________________________

      Şehitler Ölmez! Vatan Bölünmez !

    • Er
      1 Mesaj
      01 Temmuz 2007 11:09:08
      Problemin çözümü yine samsungun kendisinde

      http://www.samsung.com/.../right/rmenu_printer.sec

      yukarıdaki linkte "ML-1610 Printer Driver (ver.1.60.11)" seçeneğindeki yaklaşık 10mb lık dosyayı indirin ve kurun,bendeki sorun düzeldi.:))


      _____________________________

    • Er
      9 Mesaj
      04 Aralık 2008 20:35:20
      arkadaslar bu yazıcıdan bende dertliyim,,sayfayı yazdır diyorum tam kagıdı almaya yelteniyor, bi kısmını aldıktan sonra duruyor,kapatıp actıktan sonra devam ediyor ama kagıdı bos cıkarıyor..var mıdır yardımcı olabilecek..???


      _____________________________

    • Binbaşı
      1379 Mesaj
      04 Aralık 2008 20:58:47
      Arkadaşlar sorun tamamen usb kablosu ile ilgili bende aynı yazıcıyı kullanıyorum.

      İçinden çıkan usb kablosu 1.1

      Siz USB 2.0 kablo alın o şekilde hiç bir sorun çıkmayacaktır.

      Bende de aynı şekilde olmuştu.


      _____________________________

      i7 3770K - Asrock Z77 Exterme 6 - 2 gb Gigabyte gtx670 - 2*8 16 GB Ram - Ocz 256 gb SSD 3TB Seagate Hdd 2 TB Segate Hdd - 650 Watt High Power Absolute 80 - Logitech X-540 -Samsung P2250 - Thermaltake Exterme 120 Cpu Cooler-Thermaltake icage with 12cm fan feyt180 Sorunlu alışveriş bozuk anakart sattı! 120 TL havaya uçtu. Sattığı ürünün arkasında durmaz ve itinayla ailenize küfür eder !
    • Yarbay
      10582 Mesaj
      12 Aralık 2008 20:36:10
      Ben de CANON yazıcı da sorun yaşamıştım
      Sebebi kablo imiş
      Kablo değiştirince sorun kalktı

      Yazıcılarda ilk akla gelecek olan kablo olmalıdır dikkat derim.



      _____________________________

      Profili gizli olan bana da özel mesaj atmasin.
    • Yarbay
      2455 Mesaj
      01 Şubat 2009 12:55:04

      quote:

      Orjinalden alıntı: i_beyaz41

      arkadaslar bu yazıcıdan bende dertliyim,,sayfayı yazdır diyorum tam kagıdı almaya yelteniyor, bi kısmını aldıktan sonra duruyor,kapatıp actıktan sonra devam ediyor ama kagıdı bos cıkarıyor..var mıdır yardımcı olabilecek..???

      Arkadaşlar aynı sorunu bende yaşamaktayım nasıl halledecez bu sorunu


      _____________________________

    • Çavuş
      88 Mesaj
      03 Ocak 2013 20:58:04
      benim de aynı yazıcıdan var. 2008 eylülde almştım. şu an toner silik çıkartıyor diye çıkarıp salladım ama şimdi toneri takınca on line error hatası veriyor nesi var acaba:(


      _____________________________

    • Onbaşı
      17 Mesaj
      15 Şubat 2013 12:28:52
      konu hortlatmak gibi olmasın ama benımde calıstıgım yerde aynı yazıcıdan vardı ve bende arka arkaya cıktı almakta hatta direk cıktı almakta sorun yasıyordum bu yuzden yazıcıyı sureklı acıp kapaam gerekıyordu.
      sorun yukaruıdakı arkadasların bahsettıgı gıbı ara kblonun bluetoth 1.1 olamasında kaynaklanıyor 2.0 takınca sorun cozuluor ;)


      _____________________________

      Do Or Not. There İs No Try..!!
Sayfa: [1]
Sayfaya Git:
Sayfa:
1
Facebook Sayfamız
Foruma Git
Bölümde Ara
Reklamlar
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.