Şimdi Ara

Fifa 2010 2 Kişilik Oynama Problemi (3. sayfa)

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
5 sn
44
Cevap
0
Favori
3.734
Tıklama
Daha Fazla
İstatistik
0 oy
Öne Çıkar
Giriş
Mesaj
  • quote:

    Orijinalden alıntı: GencayA


    quote:

    Orijinalden alıntı: cause_of_death

    Biraz hortlatıyorum ama bir kaç gün önce bu problemi yaşadım ve az önce biraz bakınarak çözdüm.
    Eğer 2. kolu oyuna her tanıtışında konsol donuyor veya takılıyorsa System settings - memory - Games - Fifa 10'u takip ederek Fifa 10 dosyalarının olduğu yere gelin. Personal Settings dosyalarını silin - sadece bunları silmeniz yeterli. Daha sonra oyunu açtığınızda yaptığınız kol ayarları ve bazı ayarlarınız gitmiş olacak ama benim için sorun olmadı, şu an rahatlıkla 2 kişi oynayabiliyoruz. Son olarak bir hatırlatma, personal settingsi oyun içinden silerseniz etkili olmuyor, system settings'ten silin. Ben oyun içinde silmeme rağmen system settingste duruyordu.

    Teşekkürler yeni save açmaya gerek yok yani

    Ne demek istediğinizi tam anlamadım ama Personal Settings'i silmekten başka bir şey yapmanıza gerek yok. Saveleri ellemedim



    < Bu mesaj bu kişi tarafından değiştirildi cause_of_death -- 26 Şubat 2010; 16:53:40 >




  • arkadaşlar aynısı benim playsatation da da olyor. Buradan anladığım kadarıyla, akşam bir denerim. sonucu yarın burdan paylaşırım...
  • Beyler aynı sorun bende playstation'da oluyordu.
    Yabancı sitelerden araştırdım ve tam çözümü buldum.
    Oyunu açtıktan sonra 2. koldan controller settings'e girin. (ps home tuşuna basarak)
    Controllerin numarasını 2 yerine 3-4-5-6-7'den biri yapın. (reassign controller adlı seçenekten olmalı hatta bu da)
    Sorun çözülecek.


    Xbox'ta kol numarası değiştirme var mı veya nasıl yapılır bilmiyorum ama yapılabilirse onda da düzelecektir.
  • quote:

    Orijinalden alıntı: zxasqwedc

    Beyler aynı sorun bende playstation'da oluyordu.
    Yabancı sitelerden araştırdım ve tam çözümü buldum.
    Oyunu açtıktan sonra 2. koldan controller settings'e girin. (ps home tuşuna basarak)
    Controllerin numarasını 2 yerine 3-4-5-6-7'den biri yapın. (reassign controller adlı seçenekten olmalı hatta bu da)
    Sorun çözülecek.


    Xbox'ta kol numarası değiştirme var mı veya nasıl yapılır bilmiyorum ama yapılabilirse onda da düzelecektir.

    Xbox'ta da çözüm olarak ayarları sildik halloldu dostum.(Şu tuş ayarları maç dakikası vs. onları)




- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.